Ryzen - A320/B350/X370 [ASRock, Asus, Biostar, Gigabyte, MSI]

Sasa012

3.5" Floppy
Učlanjen(a)
17.08.2012
Poruke
520
Poena
18
Ok,hvala.
Da li ce biti moguc neki oc eventualno na toj ploci?
Napajanje je Chieftec CTG-550C,kuler LC Power CC 120.
 

Space Beer

3.5" Floppy
Učlanjen(a)
09.01.2011
Poruke
4,587
Poena
63
On planira R5 2600, koji je egal sa 1600X. Svejedno nema potrebe klokovati
 

Stefan2000

3.5" Floppy
Učlanjen(a)
05.05.2016
Poruke
319
Poena
0
Koji program koristite za monitoring CPU VCore voltaže?Kod mene HWMonitor pokazuje spajkove i do 1.5V čak i pri web browsingu.CPU Voltage je Auto u biosu.Ne znam da li je to normalno za XFR ili ne,pošto je X procesor.
U pitanju je AMD Ryzen 5 1600X i ASUS Prime B350 Plus,hladnjak je LC Power CC-120 RGB.
 

Stefan2000

3.5" Floppy
Učlanjen(a)
05.05.2016
Poruke
319
Poena
0
I u HWInfo64 isti spajkovi do 1.5V.Je l` to normalno?
Sad sam probao stress test u Aida 64 i Cinebenchh R15 i voltaža je oko 1.25-1.31V i nema spajkova
 
Poslednja izmena:

Stefan2000

3.5" Floppy
Učlanjen(a)
05.05.2016
Poruke
319
Poena
0
Urađen je update odavno,čim je uzeta ploča.Jednom sam i CMOS resetovao kad sam overklokovao RAM.
Trebalo bi da gledam CPU Core Voltage (SVI2 TFN) koliko znam.
Da li možda ima veze što su mi Minimum i Maximum processor state u Power Settings-u na 100%? Power Plan je AMD Ryzen Balanced.
 
Poslednja izmena:

Stefan2000

3.5" Floppy
Učlanjen(a)
05.05.2016
Poruke
319
Poena
0
2018/04/27 poslednji BIOS koji ja vidim na sajtu,a ja sam sredinom jula radio update
Sad sam u Ryzen Masteru stavio 3.7GHz i 1.25V i ne vidim više spajkove,ne prelazi tih 1.25V.
 
Poslednja izmena:

Stefan2000

3.5" Floppy
Učlanjen(a)
05.05.2016
Poruke
319
Poena
0
Sad sam u biosu podesio množilac x37(kako bi ugasio XFR,zato što mislim da on pravi taj problem sa 1.5V) i 1.25 V (1.375 V mi je auto i stavio sam offset -0.125V,to bi trebalo da je 1.25V).
CPU Core Voltage (SVI2 TFN) mi je maximum 1.25V,ali Core #0 VID do Core #5 VID mi je 1.375V konstantno.Koliko znam taj napon nije bitan,to je samo napon koji procesor zahteva ili grešim?
 

F.L.C.X.

3.5" Floppy
Učlanjen(a)
03.11.2003
Poruke
741
Poena
18
Meni na B350 i na X470 XFR kada boostuje single core za Ryzen 7 isto nagura napon od 1,5V za single core.
Očekivao bih da je isto za Ryzen 5, kao za Ryzen 7. Tako da bi to trebalo da je normalno.
 

ivanbass1

3.5" Floppy
Učlanjen(a)
25.04.2016
Poruke
9,092
Poena
63
Nije normalno da jezgro radi na 1.5V, mada na toliko otprilije je i moj 1300X radio na default.

Onda sam fiksirao na 1.325V, 3.8GHz, performanse generalno bolje, temperature nize, nema 1.5V spajkova :)
 

Philip

Flash Drive
Učlanjen(a)
15.02.2018
Poruke
29
Poena
3
Ja tek sad videh da je izasla 4.90 verzija biosa za ab350m pro4 plocu, da li je instalirao neko, ima li nekih promenu u odnosu na prethodnu verziju?
 

OA5599

3.5" Floppy
Učlanjen(a)
22.08.2011
Poruke
692
Poena
16
7A37v1G update za MSI B350M Mortar - izasao 30.07.2018. :D
 

pmb

3.5" Floppy
Učlanjen(a)
03.06.2016
Poruke
359
Poena
18
jel zna neko odakle da skinem usb drajvere za ploču asus b350 prime plus? u pitanju je ASMedia ASM1083 kontroler. na zvaničnom sajtu pre je bilo drajvera, međutim nema ga sada.
 

pmb

3.5" Floppy
Učlanjen(a)
03.06.2016
Poruke
359
Poena
18
za windows 10 x64
pokusao sam sa ovim drajverima sa softpedie
i sad mi ne radi ni jedan usb port!
 

desp

3.5" Floppy
Učlanjen(a)
24.12.2002
Poruke
7,997
Poena
48
Iz nekog razloga kada se otvori strana sa Chrome browser-om, ne prikazuje ništa, kao da nisu dostupni drajveri. Bar je kod mene tako.
Kada se otvori sa Edge, onda prikaže kako treba.
Možda je to problem što "nema" drajvra.
 

pmb

3.5" Floppy
Učlanjen(a)
03.06.2016
Poruke
359
Poena
18
Iz nekog razloga kada se otvori strana sa Chrome browser-om, ne prikazuje ništa, kao da nisu dostupni drajveri. Bar je kod mene tako.
Kada se otvori sa Edge, onda prikaže kako treba.
Možda je to problem što "nema" drajvra.

jel nije problem da uploaduješ negde samo usb drajvere? ni edge mi ih ne prikazuje. bitno mi je jer mi u device menageru stoji da su microsotovi generički i ne radi mi tel kako treba kad ga povežem na komp. na drugom kompu radi ok
 

desp

3.5" Floppy
Učlanjen(a)
24.12.2002
Poruke
7,997
Poena
48
Nema posebno USB drajvera... Verujem da mora da se skine i instalira drajver za čipset (ako ne grešim?) A to je najbolje uraditi sa https://www.amd.com/en/support

Ovo je raspoloživo:
Screenshot (12).png Screenshot (13).png Screenshot (14).png
 
Poslednja izmena:

niki999

3.5" Floppy
Učlanjen(a)
14.02.2005
Poruke
1,805
Poena
38
Nije normalno da jezgro radi na 1.5V, mada na toliko otprilije je i moj 1300X radio na default.

Onda sam fiksirao na 1.325V, 3.8GHz, performanse generalno bolje, temperature nize, nema 1.5V spajkova :)

Evo citata samog AMD na zadatu temu:

obert Hallock from AMD explained this perfectly.



The CPU is programmed to use these voltages automatically. We know it's safe, because we designed it that way. The CPU cannot and does not use voltages that are unsafe for the silicon.

The key thing that people forget in these cases is time and temperature. Running 1.4V or 1.5V here and there is not a big deal, because the CPU will eventually back down according to its pre-programmed model. Or if you have great cooling, that also offsets the thermal effect of voltage. In either case, you're seeing momentary blips of voltage that are offset by the hours per day your CPU is probably doing nothing at all--at a very low voltage.

The average vcore for Ryzen over time is around 1.25V (give or take).

tl;dr: leave the CPU alone, let it do its thing, don't worry. We designed the CPU to do this.
 

ivanbass1

3.5" Floppy
Učlanjen(a)
25.04.2016
Poruke
9,092
Poena
63
Ma zas*ali Agesa kod ili su biosi losi, pa se vade. Taj napon nije normalan svakako i ispravljen je na Asusu, pisao je neko na nekoj temi, ne znam za ostale proizvodjace.

Stete verovatno nece biti, ali spajkovi od 1.4-1.5V su previse. Ja sam turbo iskljucio, procesor radi na 3.5GHz, napon 1.19V na auto, sa .1.4V naponom ide na 3.925GHz, rock stable, a turbo napon je visi od toga za 3.7-3.8GHz.

Tih ~12% mi nista ne znaci, drzim na 3.5GHz, potrosnja smesna, sve tiho i rastereceno :)
 

niki999

3.5" Floppy
Učlanjen(a)
14.02.2005
Poruke
1,805
Poena
38
Ma zas*ali Agesa kod ili su biosi losi, pa se vade. Taj napon nije normalan svakako i ispravljen je na Asusu, pisao je neko na nekoj temi, ne znam za ostale proizvodjace.

Stete verovatno nece biti, ali spajkovi od 1.4-1.5V su previse. Ja sam turbo iskljucio, procesor radi na 3.5GHz, napon 1.19V na auto, sa .1.4V naponom ide na 3.925GHz, rock stable, a turbo napon je visi od toga za 3.7-3.8GHz.

Tih ~12% mi nista ne znaci, drzim na 3.5GHz, potrosnja smesna, sve tiho i rastereceno :)

Ja imam Asus prime x 470 i 2700x cesto ode na 1,4 - 1,5 V ali nisam primetio neke probleme u radu, uzgred sve je na default.
 
Vrh Dno