Neresiv problem boot B450

Romeo Crennel

3.5" Floppy
Učlanjen(a)
18.02.2009
Poruke
795
Poena
18
Pozdrav svima,
imam sledeci problem i ako neko moze da posavetuje kako da resim bilo bi dobro.

Pc je radio normalno i posle nekog vremena se restartovao i usao u bios(nisam bio u tom trenutku pored njega ali sam ga tako zatekao)
Specs
Asrock b450 hdv
R5 2600
2x8gb 2666mhz
Chiftec 1000w
Geil 256 ssd
Gtx 1070
Imam identicne takve tri konfiguracije i radile su normalno i problem je sledeci:
Kad palim komp on ostane zaglavljen na delu boot menija i umesto da prodje to i da krene dizanje sistema on ostane tako zakucan jedno par minuta i onda udje u bios,znaci stoji mi slika gde mi pise Asrock i pise dole desno del to enter boot,f6 do flash....
Kad udje u bios sve lepo radi,vidi se cpu,disk,memorije,nista nije overclock sve je stock.
Sta sam radio do sada:
Menjao obe memorije,stavlja u jedan u drugi slot,ubacio memorije iz drugog racunara,skidao bateriju sa ploce vise puta u vise razlicitih situcacija,vadio grafiku,iskljucio sve sa ploce sto je bilo prikopcano i opet isto,jedino nisam vadio cpu iz drugih racunara i probao u ovom ali kontam da je on ispravan,kad sam palio racunar bez memorija nista nije pistalo kao sto obicno pisti kad nema memorija.
Ja sumnjam na maticnu plocu, kupljena je nova u winwin pre godinu ipo dana, e sad ne znam kako bi to proslo reklamaciju kad se racunar nakon paljenja i zaglavljenog dela ekrana udje u bios i tu sve radi normalno.

Opet ako neko ima neki predlog jos bio bi zahvalan,

Izvinite na dugom postu ali svaka pomoc bi dobrodosla.
 

percom

3.5" Floppy
Učlanjen(a)
17.07.2020
Poruke
190
Poena
18
Imao sam sličan problem sa jednim Gigabyte računarom pre nekih godinu ipo dana . Koliko me sećanje služi, našao sam to na netu, isključiš računar pa onda na prednjem panelu pritisneš zajedno power i reset i tako ga priključiš na napajanje i držiš tako desetak sekundi.
E sad, da li to važi i u tvom slučaju ne znam ali mislio sam prosto da te uputim u tom pravcu, da proguglaš, možda je i kod tebe slično rešenje?
 

Romeo Crennel

3.5" Floppy
Učlanjen(a)
18.02.2009
Poruke
795
Poena
18
Al ulazi u bios odma sa komandom?
Ne ulazi,sta god da pritisnem nista se ne desava,vec posle nekog vremena onda udje u to sta sam izabrao(bios,flash...)
Imao sam sličan problem sa jednim Gigabyte računarom pre nekih godinu ipo dana . Koliko me sećanje služi, našao sam to na netu, isključiš računar pa onda na prednjem panelu pritisneš zajedno power i reset i tako ga priključiš na napajanje i držiš tako desetak sekundi.
E sad, da li to važi i u tvom slučaju ne znam ali mislio sam prosto da te uputim u tom pravcu, da proguglaš, možda je i kod tebe slično rešenje?
Probacu ovo sutra
 

Romeo Crennel

3.5" Floppy
Učlanjen(a)
18.02.2009
Poruke
795
Poena
18
Probao i opet isto,uflesovao sam joj novi bios i sada vise ni nece da udje u bios,ostaje zaglavljen na asrock logu i to je to.
 

Dogzilla

3.5" Floppy
Učlanjen(a)
06.12.2013
Poruke
706
Poena
43
Svejedno bi ti koristilo da ga posaljes na reklamaciju uz komentar, sve varijante sam isprobao, nemoguce je podignuti sistem, i smaras da ti kazu detalje posle, da li su oni uspeli da podignu sistem

Naravno ne bi skodilo ako mozes da se snadjes da probas drugi procesor, u ploci, sa jednim i iskljucivo jednim stick-om ram-a i fresh instalacijom na brzinu cisto reda radi.
 

Romeo Crennel

3.5" Floppy
Učlanjen(a)
18.02.2009
Poruke
795
Poena
18
Svejedno bi ti koristilo da ga posaljes na reklamaciju uz komentar, sve varijante sam isprobao, nemoguce je podignuti sistem, i smaras da ti kazu detalje posle, da li su oni uspeli da podignu sistem

Naravno ne bi skodilo ako mozes da se snadjes da probas drugi procesor, u ploci, sa jednim i iskljucivo jednim stick-om ram-a i fresh instalacijom na brzinu cisto reda radi.
Imam 13 ryzena tako da to nije problem,bios je uredno video ovaj sto je u njemu,danas sam iskljucio ram,iscupao i struju za cpu i ploca se pali ali nece ni da zapisti da joj nesto nije u redu,sutra rasklapam ceo komp i saljem u prelepi winwin na reklamaciju.
Videcu da otkucam sve sto sam radio i da prilozim uz plocu cisto da znaju da nisam bas neki neupuceni u materiju.
 

Romeo Crennel

3.5" Floppy
Učlanjen(a)
18.02.2009
Poruke
795
Poena
18
Poslata ploca na reklmaciju pa cu videti sta i kako.
Jedno offtopic pitanje:
Na ploci je bio r5 2600 sa fabrickim kulerom i pastom,kad sam vadio cpu izasao je zalepljen na kuleru,nista nije polomnjeno,u ovakvim situacijama da li ima neki postupak kako izvaditi kuler dok je jos cpu u slotu ili sta tacno raditi?
 

dzonihsv

3.5" Floppy
Učlanjen(a)
18.11.2007
Poruke
4,948
Poena
83
Zagrejati procesor (a i kuler) nekim stress testom (makar 5 minuta) i prilikom skidanja kulera polako vrteti levo-desno (po jedva par stepeni okreta) i videti da li će se kuler skinuti lagano.

Ako neće, isto to, samo malo jače i podizati intenzitet dok se ne skine ili dok ne skineš i procesor sa njim. :)

Te situacije kao što si ti imao se dešavaju kada je stock kuler i stock pasta, kao neki vakum da se napravi na mestu gde pasta sagori/izčezne/osuši se... Dešava se to skoro redovno i retko se oštete procesori, ali AMD mora da vidi sa AM5 da to sredi, a sa nekim naznakama i hoće (jer ima nekih leak-ova da prelazi na socket tip sličan Intelovom, pa će i kačenje biti sigurno drugačije i neće se moći tek tako vaditi procesori sa kulerom).
 

Dogzilla

3.5" Floppy
Učlanjen(a)
06.12.2013
Poruke
706
Poena
43
Dokle god su pin-ovi ok, i nije otpala ruckica na maticnoj, nije problem xD, a treba bas dosta/tesko je da otpadne ruckica, ni 10-tak izvlacenja je nece odlomiti
 

Romeo Crennel

3.5" Floppy
Učlanjen(a)
18.02.2009
Poruke
795
Poena
18
Zagrejati procesor (a i kuler) nekim stress testom (makar 5 minuta) i prilikom skidanja kulera polako vrteti levo-desno (po jedva par stepeni okreta) i videti da li će se kuler skinuti lagano.

Ako neće, isto to, samo malo jače i podizati intenzitet dok se ne skine ili dok ne skineš i procesor sa njim. :)

Te situacije kao što si ti imao se dešavaju kada je stock kuler i stock pasta, kao neki vakum da se napravi na mestu gde pasta sagori/izčezne/osuši se... Dešava se to skoro redovno i retko se oštete procesori, ali AMD mora da vidi sa AM5 da to sredi, a sa nekim naznakama i hoće (jer ima nekih leak-ova da prelazi na socket tip sličan Intelovom, pa će i kačenje biti sigurno drugačije i neće se moći tek tako vaditi procesori sa kulerom).
Samo sto ja nisam mogao da opteretim procesor jer mi je ploca zviznula,meni je izaslo sve zajedno i ruckica radi normalno,uzeo sam mali srafciger i samo malo na polugu i odvojilo se,rasmisljao sam da mozda tako vrtim kuler dok je bilo sve na ploci ali sam se bojao da tako nekako neiskrivim pinove dok je cpu u podnozju.
 

Dogzilla

3.5" Floppy
Učlanjen(a)
06.12.2013
Poruke
706
Poena
43
Srafciger radi odlicno isto, malo paznje samo da se ne osteti previse IHS, ali ionako bi to bilo vizuelno samo problem
 

dzonihsv

3.5" Floppy
Učlanjen(a)
18.11.2007
Poruke
4,948
Poena
83
Samo sto ja nisam mogao da opteretim procesor jer mi je ploca zviznula,meni je izaslo sve zajedno i ruckica radi normalno,uzeo sam mali srafciger i samo malo na polugu i odvojilo se,rasmisljao sam da mozda tako vrtim kuler dok je bilo sve na ploci ali sam se bojao da tako nekako neiskrivim pinove dok je cpu u podnozju.
Iskrivićeš ako zavrtiš kao sivonja. :) Ako polako po par stepeni levo-desno, nećeš.

A ovo kad ne radi ploča... pa nema tu mnogo rešenja. Fen, duvaljka i tako to da se dogreje ako neće da se skine. Za Ryzen 2600 i nekako ako rikne dok se skida (mada neće), ali kad skidaš neki 3900x ili nešto zeznutije, oblije te hladan znoj. :D
 

zechs

3.5" Floppy
Učlanjen(a)
20.12.2008
Poruke
8,362
Poena
63
Samo sto ja nisam mogao da opteretim procesor jer mi je ploca zviznula,meni je izaslo sve zajedno i ruckica radi normalno,uzeo sam mali srafciger i samo malo na polugu i odvojilo se,rasmisljao sam da mozda tako vrtim kuler dok je bilo sve na ploci ali sam se bojao da tako nekako neiskrivim pinove dok je cpu u podnozju.
Uzmeš fen za kosu i zagreješ tako procesor.
 

BobRock9x

3.5" Floppy
Učlanjen(a)
06.01.2021
Poruke
529
Poena
43
Poslata ploca na reklmaciju pa cu videti sta i kako.
Jedno offtopic pitanje:
Na ploci je bio r5 2600 sa fabrickim kulerom i pastom,kad sam vadio cpu izasao je zalepljen na kuleru,nista nije polomnjeno,u ovakvim situacijama da li ima neki postupak kako izvaditi kuler dok je jos cpu u slotu ili sta tacno raditi?
Za sledeci put da znas kada dodjes u takvu situaciju a moras da skines procesor koji je zapekao, uzmi najtanji najlon za pecanje ili jaci konac i provuci nekako iza i podvuces ispod i preseces pastu. Jeste malo cimanje ali siguran nacin da neces iscupati procesor iz soceta i nesto ostetiti.
 

Romeo Crennel

3.5" Floppy
Učlanjen(a)
18.02.2009
Poruke
795
Poena
18
Samo da javim da ploca jos nije dosla sa reklamacije i nije izgleda ni ona bila problem vec ssd,ne znam kako je to moguce bilo ali izgleda da jeste,uzeo novu plocu sve pokopcao kad ono isto,uzeo novi cpu kad opet isto,raskacio ssd i sve proradilo,ssd poslat takodje u winwin na reklamaciju,nije radio mesec dana,geil 256gb
 

Vladarko

Flash Drive
Učlanjen(a)
06.09.2009
Poruke
38
Poena
8
@Djolekg je dobro pitao na početku.

Boot device problem je kada ne može da pokrene sistem sa diska označenog kao boot.

Kada diska nema (ili ga ne vidi) - automatski se "ulazi" u bios.
 

Romeo Crennel

3.5" Floppy
Učlanjen(a)
18.02.2009
Poruke
795
Poena
18
Ahahhaha jbg,u vecini slucajeva kad zvizne disk prodje boot i onda lepo izbaci da nema winowsa,diska...
Javljam jos kad winwin odgovori za reklamacije.
 

PlotTvist

3.5" Floppy
Učlanjen(a)
31.07.2020
Poruke
204
Poena
28
Ahahhaha jbg,u vecini slucajeva kad zvizne disk prodje boot i onda lepo izbaci da nema winowsa,diska...
Javljam jos kad winwin odgovori za reklamacije.
Kada zvizne sistem particija, onda izbaci da nema sta da butne, tj. da nema nista na njemu.
Kada bios ne vidi disk uopste, onda je verovatno crkao, ili je pak zaglupeo u nekim slucajevima, kao sto je ranije bio slucaj sa Crucial MX4, ali to je bilo davno.
Postoji mogucnost i da je do bios-a, ako si ga updejtovao.
 

Arthur Morgan

3.5" Floppy
Učlanjen(a)
07.10.2007
Poruke
1,624
Poena
48
Ahahhaha jbg,u vecini slucajeva kad zvizne disk prodje boot i onda lepo izbaci da nema winowsa,diska...
Javljam jos kad winwin odgovori za reklamacije.
Istina je, ali sam sretao more slučajeva u kojima elektronika radi normalno, ali je motor diska (mislim na klasične HDD-e) crkao ili je jedan od NAND čipova krepao, pa samim tim memorija ne radi i iako BIOS vidi disk on je, u suštini, neispravan.

A što se garancije tiče, sa njima i njihovim sestrinskim firmama imam užasavajuće iskustvo, oba uređaja koja sam poslao su odbili - za jedan hard disk mi nije bilo stalo toliko, ali kad sam poslao matičnu i procesor (nisam mogao da utvrdim koji od dva uređaja je u kvaru) koji nisam mrdao od dana kada sam ga namestio, te sam poslao ploču sa sve procesorom i kulerom na istom i tu su me odhebali rekavši da sam iskrivio pinove na matičnoj. Iskrivio sam pinove koje sam video samo jednom kada sam nameštao procesor.
Od tada u šiorokom luku izbegavam sve tri firme i upozoravam ljude na njih. Sa njihovom garancijom možeš samo da se obrišeš, bar imaš neke koristi od tog papira.
 
Vrh Dno