MSI RX 580 4GB - kvar

Santa

3.5" Floppy
Učlanjen(a)
03.01.2003
Poruke
1,396
Poena
38
Pozdrav svima,

pre nekoliko mi se restartuje komp (u idle-u), i ostane zaglavljen na prvom screenu kada se upali komp - ASROCK matična je bila u pitanju, ne reaguje na pritiske na tastaruri (dakle nije moguće ući u BIOS) niti slično, osvetljenje na tastaturi za trenutak zasvetli prilikom priključivanja, i odmah se ugasi. Pomislio sam da je ploča u kvaru i kupim drugu - MSI B450 Mortar plus (proc je 3600, i imam 2x8GB Crucial RAMA).
Kada sam prepakovao sve i pokrenuo komp, sada GPU upali monitor (pozadinsko osvetljenje se upali), ali na ekranu nema slike. Nakon desetak sekundi se restartuje, i onda se obično pojavi kursor u gornjem levom delu ekrana - opet ništa ne reaguje i opet se restartuje i tako u krug. LED diagnostika (EZ Debug LED) na ploči pokazuje VGA not detected.

Ono što me zbunjuje je da je na prošloj ploči pokazivao bar logo ASRock, i tu stajao zaglavljen, dok se na novoj ploči restartuje.

Da li neko ima neku ideju, šta na GPU bi moglo da bude u kvaru? Da li je moguće popraviti je i gde?

Hvala svima na vremenu,

Pozdrav,
 

Arthur Morgan

3.5" Floppy
Učlanjen(a)
07.10.2007
Poruke
1,580
Poena
48
Uf, ovo što se tebi dešava može da bude svašta, ponajmanje GPU. S obzirom na ogroman broj mogućih problema JEDINI način da utvrdiš tačan kvar jeste da imaš rezervni deo (ili pomoć prijateljevog kompa) za svaku od komponenti. Ono sa čime sam se i ja sretao kod AMD platforme kad se tako nešto desi jeste da i RAM memorija ume da pokazuje čudne "simptome" pa bi ti najlakše bilo da prvio proveriš "pali" li sa jednim ili drugim "štapom" (ne sa oba odjednom). Ukoliko se sistem podigne sa jednim štapom, onda je najlakše da shvatiš u čemu je problem.
Drugo, kad zameniš matičnu ploču NIKADA ne zavrći štafove procesorskog kulera jače od trena kad osetiš prvi otpor. Ma kako glupo zvučalo, par kompjutera sa Ryzenima sam rešio tako što sam malo popustio šrafove kulera (uglavnom na A320 i B450 pločama). Ne znam zašto, ali je upalilo.
Koliko idiotskih kvarova može da bude oko kompjutera govori i slučaj koji sam imao pre par dana. Doneo mi je ortak stariji kompjuter (Ryzen 2600, A320, GTX 2050Ti...) koji mu je putem DVI-VGA adaptera nakačen na stariji monitor i koji nije mogao da se butuje. Zakačim ga na VGA monitor, uključim, kuleri se vrte, sve sija, ali nema slike. Zbog eliminacije adaptera ga nakačim na DVI izlaz bez adaptera - ništa. Probam sa novim napajanjem - ništa. Stavim ispravnu memoriju - ništa. Zamenim grafičku kartu sa ispravnom - ništa. Dakle, po logici stvari ili je kvar u matičnoj ploči ili procesoru. Pošto nisam imao rezervnu matičnu zamenio sam procesor koji je ispravan - i opet ništa. Logično - problem je matična.
I jeste bila, ali... Kada mu je posle par dana stigla nova matična sa B450 čipsetom sve to sastavim na drugom radnom stolu na kom je monitor sa HDMI ulazom, uključim računar, malo pročeprkam po BIOS-u, sistem koji je bio se podigne normalno i sve bude OK. Kada je došao posle par sati da bih mu pokazao da sve to radi kako treba priključim ga na onaj njegov adapter i - ništa. Bio sam baš iznenađen. Zakačim ga direktno na DVI - ništa. Prebacim na drugi sto i zakačim na HDMI - sve radi kako treba. Od kada se petljam sa kompjuterima, od 1996. ovo je bilo prvi put da vidim da na jednoj grafičkoj karti ne radi jedan od izlaza a da grafička normalno radi na ostalim!! I na sve ovo sam izgubio najmanje 5-6 sati a imao sam skoro sve rezervne delove, više monitora i čega još, tako da znaš šta može da te očekuje.
 

Radiohead

3.5" Floppy
Učlanjen(a)
14.01.2021
Poruke
529
Poena
43
Od kada se petljam sa kompjuterima, od 1996. ovo je bilo prvi put da vidim da na jednoj grafičkoj karti ne radi jedan od izlaza a da grafička normalno radi na ostalim!! I na sve ovo sam izgubio najmanje 5-6 sati a imao sam skoro sve rezervne delove, više monitora i čega još, tako da znaš šta može da te očekuje.
Sta da kazem ja, sa bivsom RX 470.
Na DVI je bila prikacena na monitor. Radilo tako godinama, DVI za monitor, HDMI za TV.

I ukljucim racunar i vidim nema slike. Obrisem drajver, ima slike.
Kad se instalira drajver izgubi sliku.
Prebacio je na HDMI i nije bilo tog problema vise.
 

Santa

3.5" Floppy
Učlanjen(a)
03.01.2003
Poruke
1,396
Poena
38
Pre svega hvala na odgovorima, memorija je bila prvo našta sam (posle sklapanja) posumnjao, te sam probao sa oba štapa naizmenično, u različitim slotovima (MSI kaže da je za test potrebno da se ubaci u slot najbliži CPU, što sam i uradi), ali nažalost ništa. Samo jednom se u jenom trenutku se pojavila slika (MSI upozorenje da memorija nije u odgovorajućem slotu, te da je za optimalan rad potrebno da se prebaci u drugi slot), ali je upozorenje nestalo u roku od sekunde, i od tada samo restarti.

Trentno se nalazim u inostranstvu, pa nažalost ne mogu da nabavim još jedan računar kako bih proverio šta ne valja.

Poneću GPU i RAM sa sobom pa ću ga isprobati na računaru u BG..
 

Santa

3.5" Floppy
Učlanjen(a)
03.01.2003
Poruke
1,396
Poena
38
Update:

sitgao u BG, izvadio GTX 980, ubacio RX 580 - radi. Ubacio i RAM - radi. Dakle, ili CPU ili napajanje (nijedno ni drugo nisam poneo) :D
 

Arthur Morgan

3.5" Floppy
Učlanjen(a)
07.10.2007
Poruke
1,580
Poena
48
Ne znam da li sam u svom životu video dva pokvarena procesora. Pokvarena - ne sećam se. Spaljena - jesam nekada davno pre nego što su u njih uključili toplotne senzore.
Izvadi kuler, izvadi procesor, posle par minuta vrati procesor, stavi malo paste, zategni kuler TAMAN kad se oseti otpor, ne zateži dalje, ne beži to nigde. Pogotovo ako koristiš AMD-ov "fabrički" kuler. Sačekaj malo da se podigne BIOS matične, skuvaj kafu ili šta već :), prilikom prvog pokretanja kod zamene AMD CPU/MB ponekad prođe i čitav minut.
Napajanje može da bude problem SAMO ako korisiš neko od, recimo, 300-350W i to onu kinesku "no name" limariju. Ukoliko ni to ne pomogne, izvadi bateriju sa matične i ostavi je tako par minuta da se resetuje BIOS. Nećeš verovati koliko ljudi je htelo da baci svoje matične, a samo ta sitnica je bila dovoljna. Ukoliko ne znaš, memorija kod AMD-a, alo imaš 4 slota, treba da bude u 2om i 4om. Ponekad su neki BIOS-i tako mušičavi da matična odbija poslušnost ako memorija nije u njima.
Mislim, toliko stvari može da bude da je previše pominjati ih. Možda si, onako u žurbi da vidiš sve da li radi, zaboravio da ubaciš kabl od napajanja za grafičku, što se meni pnekad dešavalo ranije. Jednom mi se desilo da je bilo dovoljno da slotove memorije očistim od prašine i da sve proradi.
Ne znam, ako ti upali to sa zamenom napajanja budi srećan. U suprotnom te čeka novo mučenje.
 

Santa

3.5" Floppy
Učlanjen(a)
03.01.2003
Poruke
1,396
Poena
38
Hvala na savetima, sastavio sam gomilu konfiguracija i ni ja nikad nisam video "crknut" procesor, a sve ovo što si napisao sam već isprobao. Problem je što se komp stalno restsrtovao nakon 30-ak sekundi crnog ekrana. Vadio bateriju, probao sve živo.. Napajanje naravno nije ni name, u pitanju je Antec NE550M EC Semi Modular, ne bi trebalo da je loše. Videću kada se vratim.. Veliko hvala na volji i pomoći, javljam šta sam uradio.
 

Djolekg

3.5" Floppy
Učlanjen(a)
10.12.2019
Poruke
388
Poena
28
Nisam bezveze napisao da poneseš i napajanje.Po onome što si napisao u prvom postu..
 

Arthur Morgan

3.5" Floppy
Učlanjen(a)
07.10.2007
Poruke
1,580
Poena
48
Pazi, moguće je da je napajanje, taj Antec se odavno ne proizvodi više i moguće je da još nije "ispustio dušu" ali da mu je napon kao ona stvar kod starca bez Viagre 🙄 :). Ali nemoj da te čudi i ako ti nova matična ploča nije ispravna. Tri puta mi se u životu desilo da iz celofana izvadim novu novcatu matičnu koja nije funkcionisala ispravno.
 

Santa

3.5" Floppy
Učlanjen(a)
03.01.2003
Poruke
1,396
Poena
38
Evo klinac se igra već satima, izgleda da povremeno brljave teksture. Zelena iskače, postaje svetlija na mestima gde bi trebalo da je normalna. Slikaću ako uhvatim. Možda je ipak do GPUa
 

Arthur Morgan

3.5" Floppy
Učlanjen(a)
07.10.2007
Poruke
1,580
Poena
48
A da bi bio 100% siguran možda je najbolje reinstalirati sistem od početka.
 

Santa

3.5" Floppy
Učlanjen(a)
03.01.2003
Poruke
1,396
Poena
38
Mali update. Vratio GPU i RAM u staru mašinu - ne radi. Promenio napajanje - isto. Dakle ili je CPU, ili je ploča DOA. Odneo CPU u servis gde je kupljen - čekam povratnu informaciju.
Inače sam izvadio sve iz kućišta, ponovo montirao CPU, menjao memorije, menjao priključke napajanja.. sve što mi je palo na pamet.
 

Santa

3.5" Floppy
Učlanjen(a)
03.01.2003
Poruke
1,396
Poena
38
Malopre dobio info iz servisa - dobijam nov CPU.
 

Santa

3.5" Floppy
Učlanjen(a)
03.01.2003
Poruke
1,396
Poena
38
Zamenjen CPU - sve fercera - samo mora novi key za windows... promenjena ploča i proc :D

Hvala svima na pomoći!
 
Vrh Dno