MICROLAB H-500

Dule13

Banned
Banovan
Učlanjen(a)
11.04.2006
Poruke
3,700
Poena
0
Да + променио сам и чипове појачала и предпојачала, и опет је било зујања.

Трафо и исправљач 100% кривци.

Неки шум мора да остане али код мене је то сад баш шум као на тв-у и чује се само на високотонцима на максимум 5 до 6 цантиметара од кутија :D

Погледај овде тред микролаб амп мод ту је све описано шта сам радио. То појачало код тебе је веома слично сигурно.
 
Poslednja izmena:

Air Jordan

3.5" Floppy
Učlanjen(a)
30.08.2004
Poruke
3,826
Poena
38
Da li je Aux In na H-500 moguce direktno vezati na Line Out sa nekog tjunera, ili je potrebno i neko pojacalo?
 
Poslednja izmena:

kuzma_x

3.5" Floppy
Učlanjen(a)
24.07.2007
Poruke
2,155
Poena
36
Dule, da li sam te dobro shvatio, treba da se promeni trafo, grec i da se stavi dobar kondezator na grec? I onda nema zujanja iz zvucnika? Koji kondezator da stavim, od koliko mf. Mozda je samo on uzrok. Stari mi je sistem, ko zna od kad. Al odlican, ne isplati mi se da ga menjam.

24ms6mx.jpg



I mene isto izludjuje neko tiho sustanje iz satelita, pa ih gasim iz struje kad ih ne koristim.
 

dobrivoj

3.5" Floppy
Učlanjen(a)
27.03.2005
Poruke
487
Poena
18
Da dignem temu iz mrtvih. Pre 5 godina poceo je bas zvucnik da bruji poskakuje kada se pojaca preko 40 decibala ( ide od 00-60 ). Brat je ocenio da je probio zvucnik.
I posle par terena i svega dosao je na red kupio novi zvucnik i zamenio ali ista stvar , nije zvucnik nego nesto u pojacalu. Odlazak kod likalnog popravljaca dali bi ga primio na popravku se zavrsio
da radije on nebi jer verovatno procesor u njemu otiso. Ima neko ideju sta bi moglo biti ?
 

Ostoja

3.5" Floppy
Učlanjen(a)
27.07.2004
Poruke
2,632
Poena
38
Ovako napamet verovatno isuseni elektroliti u delu koji napaja sub. Ako se ne varam, posebno su elektroliti za sub, posebno za 5 ostalih kanala u delu za napajanje.
 
Vrh Dno