Instalacija Hackintosh

acivi_nik

3.5" Floppy
Učlanjen(a)
01.12.2010
Poruke
4,206
Poena
38
Jel ima mnogo zaebancije oko namestanja na ryzenu? Imam b450m mortar max i 3700x, rx580. Razmisljao sam da uzmem jos jedan m.2 ssd i da na njemu bude skroz odvojen mac, a na ovom postojecem da ne diram win.
 

MegaSkot

3.5" Floppy
Učlanjen(a)
04.12.2003
Poruke
3,301
Poena
48
Jel ima mnogo zaebancije oko namestanja na ryzenu? Imam b450m mortar max i 3700x, rx580. Razmisljao sam da uzmem jos jedan m.2 ssd i da na njemu bude skroz odvojen mac, a na ovom postojecem da ne diram win.

Nema, pod uslovom da su ti vidljivi USB prtovi.

@Apple: ma jock.
 

Nomad89

3.5" Floppy
Učlanjen(a)
17.04.2016
Poruke
261
Poena
18
Pa ako je ista ploca u pitanju neces imati problema :)
Ovaj lik na YT je vec imao spakovan config.plist, a to je 90% posla.
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
imam mali problem sa instalacijom Cataline.
napravio sam instalaciju poslednjim unibeastom kao i do sada ali mi se nakon sto prodje Clover jako sporo ucitava ona linija na boot screenu ispod jabuke i jedva dodje do kraja i tako stoji zaglavljena u nedogled.
sa High Sierra instalacijom prolazi bez problema tako da nije do podesavanja u biosu koja nisu ni dirana.

probao sam jedno od mogucih resenja, da u clover boot meniju idem na Options i stikliram USB Ownership i USB Injection ali problem ostaje isti.

ima li ko jos neku ideju sta bih mogao da probam?

probao i sa prethodnom 10.15.3 ali je problem isti.
 
Poslednja izmena:

Nomad89

3.5" Floppy
Učlanjen(a)
17.04.2016
Poruke
261
Poena
18
Da li si ubacio USB Port Limit Patches za Catalinu? Sta kaze kad butujes sa -V?
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
mislim da jesam.
provericu kasnije i ukljucicu -v pa javljam.
verujem da ga neka glupost buni.
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
ubacio sam USBInjectAll.kext, odgovarajuca 2 patcha su vec bila uneta ali se i dalje isto ponasa.
evo sta kaze verbose, moze pomoc sta da radim?
 

Prilozi

  • IMG_20200410_123031.jpg
    IMG_20200410_123031.jpg
    1 MB · Pregleda: 79
Poslednja izmena:

RingeRaja

Super Audio CD
VIP član
Učlanjen(a)
18.03.2005
Poruke
5,054
Poena
63
Koji M.2 nvme je u pitanju?
Pošto vidim da izgleda on pravi problem.
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
960 evo.
skembao sam i usb flesh i mohave na disku tako da cu danas-sutra opet da instaliram high sieru pa da je apdejtujem na mojave jer drugacije kod mene ne moze izgleda.
 

RingeRaja

Super Audio CD
VIP član
Učlanjen(a)
18.03.2005
Poruke
5,054
Poena
63
Probaj neki drugi, čisto da isključiš eventualnu nekompatibilnost.
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
probacu, mada na tom disku su mi svi hackintoshi bez problema radili, kao i sa 970 evo. nvme je nativno podrzan odavno i nisu potrebni nikakvi kextovi.

odradicu kasnije HS jer je imam na fleshu, pa apdejt na Mojave kao i do sada ili cu probati odmah na Catalinu ako hoce.

ne bih se ni cimao oko ovoga nego je Mojave poceo svaki put da trazi da se logujem na app store i nije nikako htelo da prodje sto nisam uspeo da resim pa rekoh ajd taman prilika da probam Catalinu.
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
hvala, javljam cim budem probao, mozda upali.

inace, HS je instalirana bez problema i radi skoro nativno uz svega 3-4 kexta.
apdejtovao sam clover efi bootloader na poslednju 5118 verziju i sve radi bez problema.
medjutim, kad sam pokusao da apgrejdujem na Catalinu, nakon restarta je zaglavio na pocetku ucitavanja ove linije pri bootu i tu stao.
moguce je da su sa Catalinom nesto zakomplikovali jer mi je apgrejd na Mojave prolazio bez problema.
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
butovala se masina bez problema nakon dodavanja SSDT-PMC.aml-a tako da je verovatno nesto vezano za to.
hvala puno.
pokrenuo sam opet apgrejd na Catalinu pa cu videti hoce li sad proci.

inace, hackintosh instaliram na ovoj drugoj masini gde je 8700k/z370-i/rx580.
 
Poslednja izmena:

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
opet je zabolo prilikom apgrejda na Catalinu na istom mestu. videcu posle sta kaze verbose.
 

Nomad89

3.5" Floppy
Učlanjen(a)
17.04.2016
Poruke
261
Poena
18
Probaj da ubacis USBInjectAll.kext i reci mi to je asus ploca? jesi skoro updejetovao bios?
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
probao sam i sa ubacivanjem tog kexta ali ista prica.
da, asus z370-i, poslednji je bios. bas sam ga skoro opet odradio. masina je bila klokovana ali sam vratio sve na default da eliminisem i taj moguci problem.

imam problem samo sa catalinom.
probacu opet jednom i sa OpenCore-om ali mi je preko unibeasta mnogo brze i jednostavnije.

ako imas jos koju ideju slobodno pisi.
hvala unapred.
 

Nomad89

3.5" Floppy
Učlanjen(a)
17.04.2016
Poruke
261
Poena
18
Probaj ubaci ovaj patch u ACPI sekciju u klover konfiguratoru.

Comment: ACPI Patch
Find: A00A9353 54415301
Replace: A00A910A FF0BFFFF
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
odradio sve i opet je zabolo na istom mestu. proguglacu kasnije jos malo da vidim sta kazu po forumima u vezi toga...
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
moram da ga pustim opet da odradi ceo postupak, tj. svaki put izgleda skida Catalinu iako mu se nalazi u app folderu pa kacim sta kaze verbose.
 

Nomad89

3.5" Floppy
Učlanjen(a)
17.04.2016
Poruke
261
Poena
18
Zasto ne skines image, pa samo napravis butablni usb kao za Mac i pustis update preko klover-a direktno?
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
ovo mi se nekako cinilo kao laksa i brza opcija posto nije htela Catalina nikako da mi prodje kad sam pravio butabilne flesheve pa rekoh ovako ce mozda proci.
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
evo sta sad kaze verbose nakon prilikom nadogradnje na Catalinu i prvog restarta:
 

Prilozi

  • r_IMG_20200413_222123.jpg
    r_IMG_20200413_222123.jpg
    427.6 KB · Pregleda: 74

offline71

3.5" Floppy
Učlanjen(a)
09.01.2010
Poruke
338
Poena
18
Pazi postoji velika verovatnoća da ću da lupim,pošto sam težak početnik u hakintosh-u,ali mi je update sa 10.15 na 10.15.2 ladno prošlo bez ikakvih problema,na .4 nema šanse.Samo zakuca,nisam gledao gde je greška.Elem,da nisu nešto menjali u tom update procesu?

Sent from my T1 7.0 using Tapatalk
 

ericm

3.5" Floppy
Učlanjen(a)
26.06.2011
Poruke
3,778
Poena
63
pustio sam sad Mojave da se skida pa da vidim hoce li proci apgrejd jer je ranije prolazilo.

prosao je apgrejd na Mojave ekstra brzo bez ikakvih problema.
sad sam pustio da skida Catalinu pa da vidim hoce li ovako proci.

definitivno postoji neki zez sa Catalinom.

jok, zaglavila Catalina opet na istom mestu.
 
Poslednja izmena:
Vrh Dno