Windows 10 (FAQ u drugom postu)

TMEV

3.5" Floppy
Učlanjen(a)
04.07.2009
Poruke
360
Poena
16
Mislim da ima bug sa virtuelnim desktopima, nekad kreiram virtuelni desktop i kada sam na njemu i pokrenem neki program on me vrati na prvi osnovni desktop i aplikaciju pokrene u njemu. Nekad se to ne desi, nekad uredno otvara aplikaciju u novom virtuelnom desktopu na kojem se nalazim.

E da, niko ne pominje, ali ja racunam da se podrazumeva da koji god bug pronadjemo (kao eto ovaj sto je Vader pomenuo), red bi bio da posaljemo MS-u feedback.

Dodatak= postujem svacije misljenje, ali licno mislim da ne treba instalirati i odmah obrisati kao sto neko gore rece. Svi bi trebali da ucestvujemo na ovaj ili onaj nacin i da doprinesemo da finalni produkt bude odlican.
 

CountMike

3.5" Floppy
Učlanjen(a)
01.07.2012
Poruke
8,029
Poena
63
Samo 12 GB zauzelo u VM-u, radi na jednom coru i 1GB RAM-a, sve to na VM-u, (toliko sam mu samo i dao). Uopšte nije sporo. 7mica na istom ovom VM-u se jedva vuče, XP nešto bolje a Linux naravno trči ali nije nešto mnogo brži (bar tako izgleda) nego 10ka. Hmmm, možda će još nešto da bude od ovoga. Ipak je sve drugaojačije na VM-u, videću sutra šta će da bude na nekoj normalnoj instalaciji. Znam samo da nije hteo da instalira AMD/ATI drajvere i CCC ali to mora da je zbog VM-a.
 
Poslednja izmena:

coavasic96

3.5" Floppy
Učlanjen(a)
23.02.2014
Poruke
1,111
Poena
38
Malo pre instalirah na posebnu particiju, i mogu reci da sam odusevljen. Instalirao sam drajvere za zvuk, graficku, wifi i sve sljaka kako treba. Za sad nisam naisao na neki bug. Nije mnogo zahtevan. Sistem i chrome sa upaljenim fejsom i yt- zauzece rama- 1,1gb, na sedmici nije bez 2gb u slicnim uslovima.
 

iSpirit81

Banned
Banovan
Učlanjen(a)
06.07.2014
Poruke
2,382
Poena
0
Da li za ssd da se namesti ahci?pored njega imam jos 3 harda,da li ce raditi normalno ?
 

Darkodar

Banned
Banovan
Učlanjen(a)
26.02.2012
Poruke
3,366
Poena
0
Malo pre instalirah na posebnu particiju, i mogu reci da sam odusevljen. Instalirao sam drajvere za zvuk, graficku, wifi i sve sljaka kako treba. Za sad nisam naisao na neki bug. Nije mnogo zahtevan. Sistem i chrome sa upaljenim fejsom i yt- zauzece rama- 1,1gb, na sedmici nije bez 2gb u slicnim uslovima.

Proveri ipak ti da nije drajver za graficku Microsoft basic pa mi javi ja jos nisam ubacio!
 

CountMike

3.5" Floppy
Učlanjen(a)
01.07.2012
Poruke
8,029
Poena
63
Da li za ssd da se namesti ahci?pored njega imam jos 3 harda,da li ce raditi normalno ?
Naravno AHCI, hardovi bez problema takođe. Jedino ako imaš dual boot 7micu ili osmicu na tim diskovima a nisu namešteni za AHCI pa sa njih možeš da imaš problema da butuješ. Ako ti je SSD čist i prazan, isključi druge diskove dok ne instaliraš system, pa posle ih bocni nazad. Setup je skoro identičan kao na 8mici.
 

borisgut

3.5" Floppy
Učlanjen(a)
06.04.2009
Poruke
157
Poena
0
Da li treba product key? I ako treba da li bi neko mogao da postavi?
 

Vader

3.5" Floppy
Učlanjen(a)
05.06.2001
Poruke
2,615
Poena
38
Instalirao sam Classic Shell koji koristim i na Win 8.1 da bih imao klasični Start meni, i radi odlično, u njega dodaje i pinovan shortcut za ovaj novi Start meni pa se lako i brzo može prebaciti na njega, praktično imaš dva Start menija, sviđa mi se to.
 

coavasic96

3.5" Floppy
Učlanjen(a)
23.02.2014
Poruke
1,111
Poena
38
Proverio sam, nije. Graficka je radeon hd 7790. A drajver je 14.9 za win 8.1 64bit
 

Prilozi

  • IMG_20141001_222944.jpg
    IMG_20141001_222944.jpg
    661.5 KB · Pregleda: 345

Marko_S

3.5" Floppy
Učlanjen(a)
22.12.2001
Poruke
390
Poena
18
Na Vboxu definitivno nece da se instaliraju Guest additions kako god da probam. Lag na misu i promena rezolucije kad odem na full screen mi je i dalje problem ali to nije do Wina nego do mog podesavanja Vboxa koje nikako da ubodem. :)
 

Devix89

3.5" Floppy
Učlanjen(a)
12.09.2013
Poruke
1,393
Poena
48
Meni je sam povukao driver za Radeon HD5570. Sad jedino ne znam za Realtekov drajver, da li moze sa 8.1 , on je ubacio high definition device, imam zvuk na klasicnom zelenom cincu, ali mi treba Realtekov manager da saljem zvuk na jos jedan izlaz, posto je 7.1 sound card.

EDIT: Application frame host u background procesima mi je vukao 50% procesa konstantno.
 
Poslednja izmena:

coavasic96

3.5" Floppy
Učlanjen(a)
23.02.2014
Poruke
1,111
Poena
38
Nisam te razumeo, posle instalacije sistema je basic drajver. Tako da je neophodno instaliranje amd-ovog.
 

coavasic96

3.5" Floppy
Učlanjen(a)
23.02.2014
Poruke
1,111
Poena
38
Instalirao sam realtek-ov drajver za zvuk i sve funkcionise normalno.
 

coavasic96

3.5" Floppy
Učlanjen(a)
23.02.2014
Poruke
1,111
Poena
38
Upravo odigrao far cry 3, fps je slican kao i na prethodnim verzijama windowsa. Da l je mozda malo veci/manji ne znam, nisam detaljno testirao.
 

calexx

3.5" Floppy
Učlanjen(a)
15.10.2013
Poruke
7,953
Poena
48
Мени није тражио кључ а први апдејт је набацио драјвере за звучну и графичку па је ваљда то сређено. Ипак, премало разлика у односу на 8.1 па му пре лежи име 8.2. Више промена је било 8.0->8.1.
Pa malo je prerano za upgrade, ovo sad je čak i novije nego Alpha 8mice. Nebih ja dalje nego odvojen boot sa drugog HDDa za sada. Boot preko BIOSa samo i čista stvar.
Ма то радим на лаптопу који служи за играње па сам прво хтео чисту инсталацију а онда ми паде на ум да пробам апгрејд да задржи пар програма који су били а и да видим како изгледа. После сам инсталирао од нуле ... па ипак вратио приоритет линуху а десетку ћу касније да испробавам.

Онај WinSxS је баш добар изум. Тазе инсталација а у њему већ 12.976 директоријума и 46.037 фајлова. Кад их направи толико? :)
 

mijalkocar

3.5" Floppy
Učlanjen(a)
26.02.2010
Poruke
627
Poena
18
na virtualboxu se vuce, lose guest cd isto nece da se instalira verovatno dok ne izadje update za isti inace stavio sam x64 mada evo sad skidam x86 da vidimo, svidja mi se start definitivno mnogo prirodnije deluje i funkcionise, cak se razmisljam na posebnu particiju da ga instaliram..
 

TMEV

3.5" Floppy
Učlanjen(a)
04.07.2009
Poruke
360
Poena
16
koju opciju da odaberem za virtual box? nema Win 10, nego svi prethodni i poslednji kaze "other windows x32). Odabrao sam taj i prijavljuje neku gresku prilikom pokretanja ISO fajla
 

Prilozi

  • Win10.jpg
    Win10.jpg
    34.1 KB · Pregleda: 288
Poslednja izmena:

borisgut

3.5" Floppy
Učlanjen(a)
06.04.2009
Poruke
157
Poena
0
Meni nece da otvori Internet Explorer, instalirao Windows 10 sam preko virtuelne masine.
 

mijalkocar

3.5" Floppy
Učlanjen(a)
26.02.2010
Poruke
627
Poena
18
kolko ja znam to moras u biosu da nadjes za virtuelizaciju da upalis da bi radilo, a mozda i procesor ti to ne podrzava.. proveri to
 
Vrh Dno