Problem sa novom konfiguracijom (AM4 Ploca)

NixerSRB

3.5" Floppy
Učlanjen(a)
09.09.2014
Poruke
35
Poena
6
Pozdrav,

Imam problem sa novom konfiguracijom. Naime, kada sam sklopio racunar i instalirao Windows 10, poceli su da mi se javljaju problemi. Na primer: kada pomeram prozor task manager-a, kao da imam neki delay, kada zavrsim sa pomeranjem misa, task manager mi i dalje kasni i pomera se dosta kasnije. Takodje kada upalim racunar, mis mi zamrzne na 1 sekundu, iako komp i dalje ucitava sve aplikacije na startup-u. Takodje kada sam testirao kako funkcionise u igricama, kao da sve na male momente nesto secka, a posle duzeg vremena zna i da mi zamrzne slika i da me izbaci u desktop. U ryzen masteru EDC mi je konstantno na 99%, iako sam pokusavao da stavim power mode: na balanced,high perfomance, jedino kada stavim Power saving situacija nesto bude bolja odnosno EDC bude oko 44% i task manager mi ne kasni kada ga pomeram. Da li zna neko u cemu moze biti problem. Graficku jedino nisam menjao, ona je ostala ista.

AMD Ryzen 2600
HyperX Fury 12GB 3466mhz XMP profil
MSI B450 Tomahawk Max
AMD RX 480 XFX 4GB
 

Street

Flash Drive
Učlanjen(a)
17.07.2021
Poruke
273
Poena
43
Da li si RAM stavio u DIMMA2 slot?

Pogledaj još jednom da li je sve dobro leglo i povezano... Da li si menjao možda nešto u BIOS-u ili je na defaultu, da li je Windows instalacija ok...
 

Arthur Morgan

3.5" Floppy
Učlanjen(a)
07.10.2007
Poruke
1,722
Poena
63
Sve ukazuje na probleme sa memorijom ili hard diskom, isključi XMP profil, proveri da li ti je PCI slot za grafiku na AUTO ili na PCI4, nisi naveo koji ti je hard disk i kako priključen...
 

Stormbringer_bg

3.5" Floppy
Učlanjen(a)
19.09.2000
Poruke
3,627
Poena
83
Da li imas poslednji bios? Probaj da testiras memoriju (da li je 4+8, ili 4+4+4 GB? Probaj sa 4+4 ili sa jednim modulom od 8 GB).
 

NixerSRB

3.5" Floppy
Učlanjen(a)
09.09.2014
Poruke
35
Poena
6
Resen je problem, sa kasnjenjem i zamrzavanje misa. Sada imam problem sto redovno crash-uje u igrici i izbaci me u desktop. Nekad mi kaze da je pukao drajver od graficke, a nekad samo izbaci bez ikakvog obavestenja, iako sam menjao verzije drajvera. Grafika je dobro radila na staroj konfiguraciji. Da li je to sad problem do nje ili moze biti nesto drugo?
 

Street

Flash Drive
Učlanjen(a)
17.07.2021
Poruke
273
Poena
43
Kakvo ti je napajanje, je l isto od starog računara ili...?

Pomoglo bi i kada bi napisao i kompletnu konfiguraciju i šta radiš u hodu, odnosno što reče član iznad kako si rešio prethodni problem, a ovako samo ubadamo...
 

NixerSRB

3.5" Floppy
Učlanjen(a)
09.09.2014
Poruke
35
Poena
6
Svi problemi su reseni tako sto sam na starom hard disku izbrisao fajlove od starog windowsa i drajvere od graficke i instalirao sam ponovo windows na m2. Moguce da je tu nesto brljalo tj. povlacilo neke fajlove sa harda, iako mi je to cudno da moze da se desi. Jedino sto mi sad ram memorija nece da radi u prvom xmp profilu 3466mhz,sa nekim razlogom me izbacuje u desktop pri zahtevnijem radu, ali svakako sam ukljucio drugi xmp profil koji ima 2966mhz ali nizu latenciju 15-17-17-36-64 . I za sada je sve stabilno. Hvala svima na pomoci
 

bmaxa

3.5" Floppy
Učlanjen(a)
22.01.2021
Poruke
207
Poena
28
Mislim da Zen1 ne može da radi stabilno sa memorijom brže od 2933 MTU
 
Vrh Dno