Problem sa instalacijom win 10

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Kupio juce novu msi tomahawk max plocu, 2x8gb kingston hyper x fury i polovan r5 2600. Sklopio to jutros ali ne mogu da instaliram win 10.
Posto sam bio u frci juce nisam uzeo ssd jer nije bilo a2000 u radnji.
Instalacija ide na hdd.
1.problem ne mogu da instaliram win 10 jer mi patricija nije gpt format. Koristio pre win 8.1.
Trazi mi da iskljucim secure bot u biosu ali ja kad to uradim nemam sliku na monitoru, pise nesto vga problem....
Da li treba da spominjem da sam izgoreo?!
Aj reko da instaliram win 8.1 dok ne nabavim ssd. Uradim ja to nabrzaka ali nemam zvuk. Sve radi ali zvuk baguje. Test zvucnika daje zvuk ali na filmu ili you tubu nema zvuka.
Ubacim sluske pozadi i imam zvuk.
Ubacim u dzek od sluski jedan od 3 kabla od zvucnika (Logitech x530 5.1 sistem) i dobijem na jednom zvucniku zvuk. Vratim sluške, nema zvuka, ubodem ponovo kabal od zvucnika u dzek od sluski nema zvuka. Ne zna m ni koliko sam se drndao sa time ali istalirao nove realtek hd drajvere, stare... Nista.
Ne da mi djavo mira hocu da sredim komp ili da crknem. Na win10 mora da radi ali da bi hdd prebacio u gpt svi podaci se gube.
Nadjem neki stari hdd wd 320gb i formatiram u gpt.
Sav srecan pokrenem instalaciju wina ali sporo ide.
Getting files ready for instalation zaglavio.
Cekao pola sata ono doslo do 5%
Ugasim komp. Iskljucim novi hdd i na njegovo mesto na ploci ubodem stari wd 320gb u nadi da ce raditi.
3 sata mu trebalo da dodje na 99 % i izbaci mi gresku da ne moze da instalira win.
Napravio botabilni usb sa media creaton tool-om.
Tu bi trebalo da je najnoviji win.
Nasao stariji win 10 1909 i NAPRAVIO SA RUFUSOM butabilni fles i trenutno se win instalira nekih pola sata i stoji na 22%
Sporo ide.
Moze li neka pomoc? Malo je reći da sam prso ko lajsna!
 

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Sat vremena kasnije
 

Prilozi

  • IMG_20210227_221109.jpg
    IMG_20210227_221109.jpg
    165.5 KB · Pregleda: 55

Analayzer

3.5" Floppy
Učlanjen(a)
26.01.2012
Poruke
1,187
Poena
38
Ja bih lično izbegavao taj GPT particionisanje. Podesi u biosu Legacy ako se sećam i napravi Rufusom klasični MBR formatiraj particije u standardne MBR. Inače meni je Srver 2019 išao brže, instalacija, na HDD disk nego tebi. Bilo bi dobro da si pokrenuo Strelec boot disk čisto da vidiš kako se PC ponaša.
 

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Trazi mi da iskljucim secure bot. A da bi to uradio moram da ugasim neki CSM.
Kad njega ugasim dobijem
 

Prilozi

  • IMG_20210228_063033.jpg
    IMG_20210228_063033.jpg
    331.3 KB · Pregleda: 36

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Instalirao se win u toku noci.
Ali kad se podigne ne mogu nista da radim. Vrti onaj kruzic.
Posle nekog vremena dobijem poruku da je neka aplikacija not responding i da li zelim da je ugasim.
 

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Idem da kupim ssd dsk. Ko za baksus je vikend jos i ovo zatvaranje!
Ako i na m2 disk ne mogu da instaliram win onda je neki hardwerski problem definitivno.
Sad kucam sa win 8.1 i to radi ok, nisam ni drajvere instalirao. Da ima zvuka ne bih nista dirao ali posto nema...
 

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Nisam to probao. Oba harda su imala po 2 patricije i ne dozvoljava da se instalira zato sto nisu gpt. Na starom sam obrisao obe i napravio nove i tek onda mi dalo da pokrenem instalaciju ali kao sto sam napisao treba mu 3-4h da instalira win. Probao vise puta, različite verzije instalacije i uvek isto.
 

nematiers

3.5" Floppy
Učlanjen(a)
14.01.2021
Poruke
143
Poena
43
Sa Minitool Partition Wizardom mozes da konvertujes GPT u MBR bez brisanja podataka.
 

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Kasno sad. Odradio sam. Nasao na netu kada udje u proces instalacije, onaj deo kad treba da uneses serijski broj, pokrenes cmd i prebacis u GPT. Obrisao ceo stari hdd.
Edit:
Kupio sam m2 ssd. Jedino gde sam nasao da radi je comtrade u delta sitiju. 2 godine garancije daju! https://tse2.mm.bing.net/th?id=OGC.8f7d4c97a8dbb9c6737815ba51b19458&pid=Api&rurl=https://greylining.files.wordpress.com/2012/12/angryatheist.gif&ehk=ZNqhyAE1x2N2F9CnxoVnBPTxu3BuV+5Ag9STVJf/TbM=
Imam sad neke obaveze pa tek popodne da probam instalaciju win 10 na njega.
 
Poslednja izmena:

marepbc

3.5" Floppy
Učlanjen(a)
22.12.2006
Poruke
220
Poena
16
Ajd ovako:
1. Hoces da instaliras windows 10 na MBR hard disk. Ugasi na ploci secure boot i ukljuci csm, pronadji u usb opcijama da podrzava legacy (csm). Proveri sta se desava tada?
2. Ova slika sa tekstom kad iskljucis secure boot je mutna i ne vidi se sta pise, slikaj opet pa da vidimo sta tu pise... Ili otkucaj tekst.
3. Ono sto mi pada na pamet je da ploca ne prepoznaje cip na usb flasu pa usb ima spor transfer speed. Probaj drugi usb port ili drugi usb flash stick ako imas. Takodje, imas ovde uputstvo za instalaciju windows direktno sa hdd-a za mbr -
. Instalacija preko hdd-a ce ici brze nego preko usb-a.
4. Neka ti bude prikacen samo jedan hard disk na koji instaliras windows, ostale otkaci pri instalaciji. Ovo moze da pravi problem.
 

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Instalirao sam win 8.1 za 10 min sa istog flesa.... Samo nemam zvuk. Win 10 instalirao sa 2 različita flesa.
Secure boot da bi isključio moram prvo da iskljucim CSM. Kad to odradim... Reset kompa i dobijem ekran gde mi prijavi neku vga gresku... Uslikao sam to.

Nisam jos stigao kuci... Onda ubacujem m2 disk.
 

Prilozi

  • IMG_20210228_063025.jpg
    IMG_20210228_063025.jpg
    144.9 KB · Pregleda: 23
Poslednja izmena:

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Pitao prodavca 3 puta! Kaze mozda samo samsunng ima 3 god.
 

Prilozi

  • IMG_20210228_142300.jpg
    IMG_20210228_142300.jpg
    136.9 KB · Pregleda: 23

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Prosla instalacija win 10 na ssd. 2min trajalo odprilike.
Sad instaliram drajvere pa da vidim da li cu dobiti zvuk.
 

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Nemam zvuk.
Kad idem na test zvucnika oni se cuju ali na npr you tubu ne.
Evo slika kako sam povezao.
Neki savet sta da radim?
Edit: na sluskama imam zvuk
 

Prilozi

  • IMG_20210228_153412.jpg
    IMG_20210228_153412.jpg
    322.8 KB · Pregleda: 24

Mashinac

Flash Drive
Učlanjen(a)
13.02.2021
Poruke
209
Poena
28
Zameni crnu i sivu. Pogledaj uputstvo za ploču tamo bi trebalo da ima koje su boje za koji priključak. Prilikom update verovatno ti je ubacio DTS Audio Control i on zna da napravi problem a ne može uninstal. Ja morao da guglam debele da bih rešio problem, meni su brujali zvučnici.
 

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Ma imam zvuk kad udjem u podesavanja i uradim test zvucnika. Kapiram da nema veze kako su povezani.
 

Mashinac

Flash Drive
Učlanjen(a)
13.02.2021
Poruke
209
Poena
28
Pogledaj za svaki slučaj uputstvo za ploču. Otvori DTS tu imaš podešavanja, meni su brujali zvučnici pa sam jedva uspeo da nadjem na netu kako da isključim.
 

virke

3.5" Floppy
Učlanjen(a)
09.12.2004
Poruke
1,560
Poena
38
Podesavanje u control panelu zvuka. I jedan konektor sam ubo u dzek od sluski...bar pise da je za slusalice :)
Sve radi . Dal to tako treba ili zabole me. Bitno mi da mi radi.
Napatio sam se sa ovom instalacijom ko nikad. Juce od 8 ujutro do 24h ali zato kad sam stavio m2 disk sve instalirano za kratko vreme.
Sad samo da se naviknem na ovo djubre od win 10!
 
Vrh Dno