Šta je novo?

My HackBook install

Učlanjen(a)
10.09.2003
Poruke
2,303
Poena
380
- Aspire 5741G-434G50Mnkk snow install -

specifikacije su sledece
Intel core i5 processor 430M 2.26GHz 3MB L3 cache
RAM memorija 4GB DDR3
Hard disk 500GB SATA
NVIDIA GeForce GT 320M 1GB DDR3, DirectX 10.1
15.6 inch HD 1366 x 768 pixel resolution 16:9 aspect ratio cinecrystal LcD
Mobile Intel HM55 Express chipset

mislim da je ALC272 sound

8X DVD-Super Multi double-layer drive
Multi-in-1 card reader
3xUSB 2.0 ports
Bluetooth
Acer crystal Eye 1.3Mpix webcam
WLAN, Gigabit LAN
Tezina 2.6 kg
6-cell battery pack
NUMERIc keypad HDMI port with HDcP support, External display (VGA) port High-definition audio support, microphone, speakers

cena je 650e + 3 god garancije

acer aspire 5741g uspesan snow OS install -iATKOS S3 v2 (10.6.3)

prvo sam probao empireEFI sa retail snow 10.6, i posle dve neprospavane noci i 1001 kext, nisam uspeo da sredim boot i grafiku.

onda sam presao na iATKOS i sve je proradilo pa skoro iz prve.

- iz Gparted-a sam formatirao disk na MBR, particionisao na 3 particije i stavio boot flag na win7
1. je NTFS za win7
2. je hfs+ za snow
3. je NTFS za skladistenje

- instalirao sam win7.

snow instalacija:

- pokrene disk, mora da se ukuca pre boot-a bus ratio za procesor: F8 pa u mom slucaju busratio=17: detalji ovde

- udje se u disk manager i ide se na ERASE snow particije (posto gparted ne formatira OK za osx, ali dovoljno dobro da moze iz DM da se erase-uje)

- izabere se snow particija za instalaciju i ide na customize, destiklira se sve osim:

1. bootloader (po zelji, meni je default bootloader AsereBLNv1.1.9 pravio problem kada snow ode u sleep ne moze vise da se bujtuje nikako i mora fresh install. problem resava instalacija bilo kog drugog bootloadera)

2. graphic enabler - iz bootloader options
3. /extra directory
4. fakesmc
5. RTC
6. EVO reboot
7. qoopz 10.3.0 kernel
8. evo reboot
8. voodoo ps2
9. battery
10. voodoo batery
11. card reader

instlacija traje oko 18 minuta sve ukupno.
restart: opet busratio=17

udje se u /Library/Preferences/SystemConfiguration/com.apple.Boot.plist i doda string busratio=17

Kod:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
     <key>Kernel</key>
     <string>custom</string>
     <key>Kernel Flags</key>
     <string>busratio=16</string>
     <key>Boot Graphics</key>
     <string>Yes</string>
         <key>Quiet Boot</key>
         <string>No</string>
         <key>Timeout</key>
         <string>5</string>
     <key>GraphicsEnabler</key>
     <string>Yes</string>
</dict>
</plist


out of the boox radi: wirelees, camera i grafika samo sa stikliranim graphic enablerom (q/e enabled, a za openCL nisam proverio).

zvuk se resi ovim VoodooHDA.kext ; radi zvuk i mikrofon.

update na 10.6.4 je cudan! tj. instalira se bez problema, prvi boot je cernel panic u OSXu; drugi boot je bez USB podrske i odmah se zabode; treci boot je OK i posle toga mi se cini da je sve OK.

mislim da se lap top vise greje, i cuje se neki zvuk kao cviljenje :) . da li se to fen nesto drnda ili sta je ne znam, videcu. na 7ici nema pistanja. fen lepo radi i `samopodesava` se

stabilnost samog sistema jos nisam proverio, jer nisam nista bitnije instalirao. ovih dana cu, pa postujem.
provalio sam da printscreen se cuje dok snima i sve radi, ali nema nigde slike? ne znam sta je ali verovatno neka nekompatibilnost.
 

Prilozi

  • acer5741g.jpg
    acer5741g.jpg
    163.3 KB · Pregleda: 77
Poslednja izmena:
Vrh Dno