Šta je novo?

generic host process problem

Kidence

Slavan
Učlanjen(a)
15.03.2009
Poruke
6,660
Poena
375
Moja oprema  
CPU & Cooler
Ryzen 5 5600X @ 4.5 ghz - Freezer 34 eSports
Matična ploča
MSI B450 Tomahawk MAX
RAM
HyperX 2x8GB @ 3600mhz
GPU
1080Ti
PSU
Corsair CX750
Kućište
RAIDMAX F01 ARGB
Monitor
MSI MPG ARTYMIS 273CQR 27'' 1440p
Miš & tastatura
Cooler Master MasterKeys CK352 + CM Devastator 3
Mobilni telefon
OnePlus 8 12/256 green
Pametni uređaji
Honor GS pro black
Pristup internetu
  1. Optički internet
Da li mi neko moze pomoci da resim problem koji me izludjuje???!!!Svaki put kada upalim racunar ili nakon 10-tak minuta rada na istom(a pri toma mi je ukljucen kablovski modem Thomson (Ikom-ov net)rada iskoci mi poruka ''Generic Host Process for Win32 Services has encountered a problem........'' i nakon toga mi pukne zvucna kartica i nemam zvuk....Jedino reset racunara mi pomaze da povratim zvuk.Kada je pomenuti modem iskljucen problem se ne javlja...Probao sam vezivanje modema i preko USB-a i preko LAN-a i isto se desava...probao sam i sa novim driveri-ma za modem...i uvek ista poruke....Modem je ispravan i radi normalno...Xp sp3 koji koristim je instaliran jos na 3 racunara i na svima radi perfektno...Konfa je sledeca:MB Asus P5Q,E7400,mem 2x2gb black dragon,wd 320,LC 600w,4850xfx...Da li neko zna zasto puca Svchost i zbog cega mi izbacuje poruku i zasto mi zaboda zvucna...Racunar je skeniran sa vise adware i antivirus program i cisti je,probano i sa instalacijom svezeg Xp,skinuti novi driver-i za zvucnu i opet isto...Da li neko zna kako da resim ovaj problem!!!Hvala unapred!!!
 

Panzer Meyer

Slavan
Učlanjen(a)
01.10.2007
Poruke
419
Poena
319
Probaj sa ova 2 security patcha za Win: KB894391 i KB921883.Ja sam imao slican problem na sp2 a i moj brat na sp3.
 
OP
OP
Kidence

Kidence

Slavan
Učlanjen(a)
15.03.2009
Poruke
6,660
Poena
375
Moja oprema  
CPU & Cooler
Ryzen 5 5600X @ 4.5 ghz - Freezer 34 eSports
Matična ploča
MSI B450 Tomahawk MAX
RAM
HyperX 2x8GB @ 3600mhz
GPU
1080Ti
PSU
Corsair CX750
Kućište
RAIDMAX F01 ARGB
Monitor
MSI MPG ARTYMIS 273CQR 27'' 1440p
Miš & tastatura
Cooler Master MasterKeys CK352 + CM Devastator 3
Mobilni telefon
OnePlus 8 12/256 green
Pametni uređaji
Honor GS pro black
Pristup internetu
  1. Optički internet
SP3 vec poseduje te ispravke,ne prihvata te pacheve.... :(
 

POSSESSED

Čuven
Učlanjen(a)
20.04.2002
Poruke
145
Poena
619
Moglo bi da se proba, tj. instalira jos jedan xp na masinu(neka druga "modovana" verzija), kao i da se proba rucna instalacija drajvera za zvucnu, bez svih nebuloza, kao i da se pogledaju svi procesi, odnosno dll-ovi koji se podizu u startup-u; pa da se ekperimentisu sve navedene kombinacije jer gotovo resenje tesko da postoji, tako da mora na pipanje. Modem takodje najbolje da ide preko lan-a, jer ako ide preko usba, mora da idu drajveri i emulacija lan-a.
Kao i da se proba kombinacija sa drugim modemom, odnosno modem sa drugom mreznom i sl.
 
OP
OP
Kidence

Kidence

Slavan
Učlanjen(a)
15.03.2009
Poruke
6,660
Poena
375
Moja oprema  
CPU & Cooler
Ryzen 5 5600X @ 4.5 ghz - Freezer 34 eSports
Matična ploča
MSI B450 Tomahawk MAX
RAM
HyperX 2x8GB @ 3600mhz
GPU
1080Ti
PSU
Corsair CX750
Kućište
RAIDMAX F01 ARGB
Monitor
MSI MPG ARTYMIS 273CQR 27'' 1440p
Miš & tastatura
Cooler Master MasterKeys CK352 + CM Devastator 3
Mobilni telefon
OnePlus 8 12/256 green
Pametni uređaji
Honor GS pro black
Pristup internetu
  1. Optički internet
Problem je resen na sledeci nacin:

Start >> Run
regedit to open the registry
Navigate to the following registry key - HKEY_LOCAL_MACHINE >> System >> CurrentControlSet >> Services >> NetBT >> Parameters
On the right-hand pane find the option TransportBindName.
Double click on TransportBindName and delete the existing default value.
click Ok
From the above, it is clear, that you have closed Port 445 by giving a blank value to TransportBindName for NetBT services.

Start >> Run,
regedit to open the registry
Navigate to the following registry key - HKEY_LOCAL_MACHINE >> software >> microsoft >> Ole
On thee right hand window pane find an option called EnableDCOM
Double-click EnableDCOM and change the value from Y to N
click Ok
Close the Registry Editor and restart your computer

Za sada sve radi kako treba!!!
 
OP
OP
Kidence

Kidence

Slavan
Učlanjen(a)
15.03.2009
Poruke
6,660
Poena
375
Moja oprema  
CPU & Cooler
Ryzen 5 5600X @ 4.5 ghz - Freezer 34 eSports
Matična ploča
MSI B450 Tomahawk MAX
RAM
HyperX 2x8GB @ 3600mhz
GPU
1080Ti
PSU
Corsair CX750
Kućište
RAIDMAX F01 ARGB
Monitor
MSI MPG ARTYMIS 273CQR 27'' 1440p
Miš & tastatura
Cooler Master MasterKeys CK352 + CM Devastator 3
Mobilni telefon
OnePlus 8 12/256 green
Pametni uređaji
Honor GS pro black
Pristup internetu
  1. Optički internet
Problem je sa svchost.exe ,proces koji je aktivan u toku rada racunara i zaduzen je za net.Kada pokusa da otvori odredjene portove za net,onda zabode i ona izbaci onu cuvenu poruku...Prethodni moj post zatvara odredjene portove i time onemogucuje pucanje svchost-a... Ovo je bio problem sa XP SP2 i navodno je Microsoft ispravi taj bug sa SP3(ima da se skini gore navedeni patchevi za SP2),ali ocigledno je da nije tako... :( Zato mora da se cacka po registry-u :) Ovo je moje misljenje,a ko neko zna tacno uzrok neka napise!!!
 

Panzer Meyer

Slavan
Učlanjen(a)
01.10.2007
Poruke
419
Poena
319
Hvala.Znam da svchost.exe pravi problem.Iskakalo je i meni pre(sp2),pa sam patchovao sa ona 2 patcha.Ali zbunjuje me ovo na sp3.Ako su u njega vec ubacene zakrpe,zasto i dalje zeza.Jos jedan dokaz da od sp3 nema nikakve koristi.
 
Vrh Dno