Šta je novo?

Wireless servisi na laptop-u

emaniac

Slavan
Učlanjen(a)
30.01.2005
Poruke
2,139
Poena
379
Laptop je Sony VGN-FE855E. Windows Vista Ultimate. Ne mogu da pokrenem wireless proces u device manager-u. Prijavljuje da nisu pokrenuti svi dependency servisi (vidi sliku dole) Native wifi filter i NDIS User mode IO protokol. Medjutim, njih ne mogu da nadjem u listi procesa...
Dialup radi, kaci se ok na razne provajdere, sama wifi kartica funkcionise, provereno iz linux-a.
Ima li neko ideju kako da resim problem bez reinstalacije viste?
Prilicno mi je bitno da ovo resim :)
 

Prilozi

  • ss2.jpg
    ss2.jpg
    203.5 KB · Pregleda: 70
Aj da rizikujem da ispadnem glup posto tek od skora imam lap. Na mom dell-u (inspirion) broadcom wifi nece da radi sa windowsovom aplikacijom za wireless, sva podesavanja i zezanja prestanu kad se instalira pokrene dellov programcic.
I posle toga ako pokrenes win wireles aplet iz control panela ne radi, samo Dell-ov. Ne pomazu ni neki broadcom generic drajveri.
Mozda je to i kod tebe slucaj.


Evo, posto mi bilo dosadno , malo sam brljao po netu i nasao nesto sto je pomoglo ljudima koji imaju isti problem sa Intel wifi cipom

1. Open regedit. Backup registry
2. go to HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / Services / Ndisuio
3. Look at the "Start" entry. If that is set to 4, then that is your problem. Change it to 3.
4. Reboot
 
Poslednja izmena:
Sutra uvece idem da pokusam da sredim sa sonusovom sugestijom, ima li neko jos neki predlog?
 
Evo da javim da je operacija uspela, al' je pacijent mrtav
Ovo sa reg je pomoglo samo delimicno. Sada se glista podize uvek i obavezno sa disable wlan adapterom u device manager-u. Jedino kad odem u dev manager i 'rucno' enable-ujem wlan adapter, onda radi sve.

Pomoc za dalje?
 
Nazad
Vrh Dno