Šta je novo?

Neispravan CPU pa ne bootujue GPU?

Shimec

Slavan
Učlanjen(a)
26.06.2007
Poruke
2,632
Poena
425
Moja oprema  
CPU & Cooler
AMD Ryzen 5800X3D & DeepCool LS520SE
Matična ploča
MSI B550 Gaming Plus
RAM
2x16GB DDR4 3600MHz
GPU
Palit GameRock RTX 4080 OC
Storage
Samsung 860EVO 500GB, Samsung 970 Evo Plus 2TB, Kingston KC3000 1TB
Zvuk
Logitech G Pro X Wireless & HyperX Cloud AlphaS
PSU
NZXT C850
Kućište
MS Industrial Titan II Pro
Monitor
ASUS VG32VQ & LG CX 65"
Miš & tastatura
Logitech G502 Lightspeed & Redragon Vishnu
Ostale periferije
PS5
Laptop
Dell Precission 7760
Mobilni telefon
Samsung S20FE
Pametni uređaji
Samsung Galaxy Watch 6 Classic 47mm
Xiaomi Mi Air Purifier 3C
Pristup internetu
  1. Kablovski internet
Pozdrav,

Ne znam da li sam u pravom pod forumu okacio thread.

Dakle, jutros kada sam palio komp, odjednom je boot stao i LED dioda pokazuje da je GPU.
Naravno, najgora situacija... medjutim, uzeo kuciste i otisao kod drugara, stavio njegovu karticu u moj komp - dobijem iste simptome.
Stavim moju kod njega, radi bez problema. Dakle, mogu da zakljucim da je GPU dobra.
Sledece na listi sto mislim je CPU. Posto jos kada sam ga instalirao pre 2 godine sam slucajno malo iskrivio pinove. Onda sam ih vratio, radilo je sve ok do nedavno, kada su mi slicni simptomi poceli da se desavaju. Medjutim tada sam ih resavao prostim gasenjem i paljenjem ponovo.
Sada, nazalost, ne mogu CPU da istestiram, nemam sa kim da zamenim od drugova.
Pa me zanima, da li delimicno (mozda?) falican CPU moze praviti ovaj problem?
Ili je ploca ipak? Ona je realno najstarija komponenta sistema (cca 2019.).
U ostalo ne sumnjam, iskren da budem.

Ako neko ima slicna iskustva ili savet kako bez zamenskog CPU-a testiram?
 
prema opisu, rekao bih da je problem 98% do ploče
 
Imao sam nedavno sličnu situaciju. Problem je rešen tako što su promenjena mesta memorijskim modulima, prebačeni su u do tada prazne slotove. Probaj i da očistiš kontakte na memorijskim modulima.
 
Imao sam nedavno sličnu situaciju. Problem je rešen tako što su promenjena mesta memorijskim modulima, prebačeni su u do tada prazne slotove. Probaj i da očistiš kontakte na memorijskim modulima.
To sam naravno uradio. Nije pomoglo.
 
Trebao si kod drugara da probaš i napajanje, kvare se i skupa napajanja.
 
Kod mene od kad sam zamenio procesor ona crna slika nakon restarta stoji do 10-15ak sekundi dok ne zasvetli tastatura i pojavi se logo. Ne znam tako nije bilo sa r 1600 islo je sve glat
 
Јеси пробао други биос?
Nisam, mada ga dugo nisam update-ovao, ne vidim kako je to moglo da postane problem.
Trebao si kod drugara da probaš i napajanje, kvare se i skupa napajanja.
Proslo mi je kroz glavu kada sam vec dosao kuci, mada mi je nekako malo verovatno. Ne vidim neke tipicne naznake crkavanja napajanja. Komp se upali, ali ne POST-uje.

Mada hvala na idejama svima.

Razmisljam sada da ova ploca ima 2 PCI-E x16 slota. Pa cu probati u drugom sa mojom grafickom
 
Izvadi cpu iz ležišta pa vrati,ako je sumnja na njega.
 
Izvadi cpu iz ležišta pa vrati,ako je sumnja na njega.
Uradio, nije pomoglo.

Mislim da mi ostaje na nadjem negde nekog sa slicnom konfiguracijom, pa da uradim zamenu. To bi trebalo da pokaze da li je proc ili ploca.
 
Pokusaj monitor da spojis ako vec nije sa HDMI kabelom a ne sa DP kabelom. TV naravno obavezno da bude neprikljucen. Zatim clear cmos i pokusaj ponovo.

"The one and only time my B450 GPC wouldn't post i had the same issue. It got fixed when i removed my DP cable from my GPU and unplugged the power from my monitor. I turned on my PC and when it finished posting i plugged them back in. I don't want to give you false hope cause it may have been totally random but it's worth a shot. Good luck!"
drugi korisnik kaze:"

Thanks, pcbldragain, I eventually got it working.
The problem was that I was using a third party power cable from psu to gpu. I got a new Corsair cable to match my Corsair PSU and it works perfectly now.
I didn't realise that PSU power cables were not interchangeable and could potentially destroy systems. There was nothing on the product page to say that it wouldn't work. But oh well, got it refunded with amazon.
Thanks for the help anyway! Much appreciated! :D"


 
@GoranM Pokusavao sam i bez icega spojenog (ni monitor ni TV) pa se isto ponasa.
 
Dakle, jutros kada sam palio komp, odjednom je boot stao i LED dioda pokazuje da je GPU.
Da li imas neki zvucni signal iz ploce? Recimo, po tome, sam provalio da je memorija
u pitanju... cela fora je bila clear cmos i pre toga ciscenje memorijskih slotova clear
cmos je moralo da se resetuje na default vrednosti...
 
Ok, sinoc sam radio dalja testiranja.
Dakle, moj proceosr kod druga pali bez problema, njegov procesor kod mene ne radi.
Dalje, prikljucio sam komp na njegovo napajanje i sa njegovim procesorom i njegovom grafickom, jos uvek dobijam istu gresku.
Dakle, mogu zakljuciti da je u pitanju maticna.

Da li sam nesto propustio?
 
a ram jesi saltao?
 
Mislim da si iscrpeo sve kombinacije :D
 
Mislim da si iscrpeo sve kombinacije :D
Isto sam i ja mislio, ali...
Stigla danas nova ploca, MSI B550 Gaming Plus. Prepakovao ceo racunar (sa drugovim procesorom jos uvek) i pokrenem sistem a ono isti simptomi.
Nema boot-a i stoji na VGA led lampici... I onda mi sine... M.2 SSD. Izvadim njega, upalim komp, bootuje bez problema.
 
Da zaključimo, stara ploča ima odličnu dijagnostiku problema! 😁
A ni mi nismo bili bolji...
 
Promenite naslov teme sad kad je razrešeno. Da ne zbunjujemo ljude.
 
Da zaključimo, stara ploča ima odličnu dijagnostiku problema! 😁
A ni mi nismo bili bolji...
I nova ima istu takvu 🤣

Ali nikad mi ne bi palo na pamet da neispravan SSD tako manifestuje.
 
Ja sam imao skoro pa identičnu situaciju sa kompom od sina...jedva sam skontao da je M.2, bio sam ubeđen da je matična rikavela, ali kad sam izvadio na kraju M.2 uđoh u UEFI bez problema.
U pitanju je bila Intel konfiguracija, ASUS ploča (10th gen Intel), ne mogu da se setim koja tačno, a M.2 je bio OEM Samsung, jedan od prvih brzih (preko 1000 MB/s), koje je Samsung pravio za DELL laptopove.
 
Nazad
Vrh Dno