Asus RT-AC66U se vraća na AdvancedTomato FW

roadracer

3.5" Floppy
Učlanjen(a)
26.04.2005
Poruke
1,721
Poena
38
Imam vrlo čudan problem, za koji nisam uspeo da nađem rešenje bukvalno nigde na netu... Zapravo, nisam našao ni da ga je neko drugi imao. Dakle, nekoliko godina sam koristio Asus RT-AC66U (prva serija) sa Advanced Tomato firmware i to je sve radilo bez problema. Prošle godine sam prešao na Orion optiku, 500MBps, pa sam morao da se vratim na fabrički FW jer jedino on podržava brzinu neta koju sada imam.

Flešnuo sam poslednji zvanični FW i ruter radi bez problema.

Međutim, nekoliko meseci kasnije je nestala struja, a nakon reboota ruter se vratio na prethodni FW (?!?). Sve je radilo kako treba, ali je na ruteru opet bio advanced tomato... Da skratim priču, još 3 puta mi se desilo nakon restarta (bilo da je neplaniran, ili planiran i regularno urađen) da se ruter vrati na advanced tomato. Ne dešava se to svaki put, nekada posle restarta sve ostane kako treba.

Nije mi jasno kako je moguće da se ruter vraća na pregažen FW, a još manje mi je jasno kako da ovo sprečim. Ako neko ima ideju, nek viče. :)
 

roadracer

3.5" Floppy
Učlanjen(a)
26.04.2005
Poruke
1,721
Poena
38
Niko? Nema, pravilo se ne menja... kad se kod mene nešto desi, za to niko drugi nikad nije čuo :ROFLMAO:
 

zechs

3.5" Floppy
Učlanjen(a)
20.12.2008
Poruke
8,137
Poena
63
Desavalo se , koliko vidim i drugima. Mali je procenat ljudi kod nas sa ruterima skupljim od 20 EUR :p Mozes da probas resenje iz ove teme.


Then try this. Install the oldest firmware from ASUS first, ideally the first one made available for that router. If it installs, then update to the latest firmware using the ASUS utility.
 

roadracer

3.5" Floppy
Učlanjen(a)
26.04.2005
Poruke
1,721
Poena
38
Hvala na odgovoru, ali mislim da me nisi razumeo. Ovakve teme sam našao i ja, ali ja takav problem nisam imao. Znači, ruter sam bez problema flešovao poslednjiim Asus FW i sve radi kako treba. Problem nastaje nakon restarta, kada se ni od kuda ponovo pojavljuje Tomato koji je prethodno pregažen. Onda opet flešnem Asus FW i opet sve radi normalno nedeljama, mesecima, prođe i nekoliko restarta i onda posle nekog restarta - paf, opet je Tomato na ruteru.

I stvarno mi nije jasno kako je ovo uopšte moguće...
 

zechs

3.5" Floppy
Učlanjen(a)
20.12.2008
Poruke
8,137
Poena
63
Ne znam šta je u pitanju pa da vraća neoficijalni firmware nazad, ako se flešuje zvanični. Onda ispada kao da je taj Tomato i dalje negde na nekoj fleš memoriji rutera. A jesi li probao ovu drugu opciju da preflešuješ fabričku verziju ASUS firmware-a za tvoj ruter, pa onda da ideš na upgrade iz nje ?
 

roadracer

3.5" Floppy
Učlanjen(a)
26.04.2005
Poruke
1,721
Poena
38
Hvala, ali apsolutno ne znam gde bih mogao da podesim koji sistem da podiže. Takvu opciju nigde nisam video, a i 95% restarta podiže Asus FW. Samo se odjednom, bez očiglednog razloga, vrati Tomato.

Što se tiče threada sa reddita, čini mi se da sam to već gledao i probao, ili opcija nije bila dostupna za moj ruter. Svejedno, pogledaću ponovo pa ću probati.
 
Vrh Dno