»RSS Benchmark sajt

      Strana 9 od 21 PrvaPrva ... 567891011121319 ... PoslednjaPoslednja
      Prikazani rezultati od 121 do 135 od ukupno 314

      Tema: Povezivanje PCa i TVa

      1. #121
        Member
        Na forumu od
        Oct 2007
        Lokacija
        Beograd
        Poruka
        116
        Imam NVIDIA GeForce 8800 GT (na grafickoj imam 9-pinski S-Video i uz nju sam dobio konvertor na 5-pinski skart i komponentne ulaze tj. na konvertoru imam i S-video ulaz i 3 cinca zeleni, crveni i plavi)
        samsungov CRT TV (ima kompozitni ulaz sa dva audio ulaza pored njega i 2 scart ulaza, jedan RGB drugi AV, stim sto mi je na RGB ulaz povezan SBB-ov D3 dekoder za digitalnu televiziju)

        Kako ih povezati i sta mi treba od kablova da povezem kompjuter sa TV-om a da bude kvalitetnija slika (ako uopste moze da bude nesto bolja nego preko kompozitnog jer sam njega koristio do sad) i gde se mogu nabaviti (trebali bi mi malo duzi kablovi 8-10m)?
        Menjao GuiLe : 18.07.2009. u 14:30

      2. #122
        sad gledam ovaj thread i imam proble mislim isti ko kod kamikaze ali mi nista nije jasno ovako kratko cu : imam msi g froce 8800 gts i tv samsung koji nema s-video sta mi sve treba od kablova

      3. #123
        Member Avatar korisnika babac
        Na forumu od
        Jul 2005
        Lokacija
        Novi Sad
        Poruka
        104
        Ja sam kupio dvi kabl i povezao na lcd .Slika je bila malo bolja od S-video kabla... Kasnije vidim da ima tv vga prikljucak kao za monitor, pa kontam da probam. I kad sam sa njim prikljucio slika kao na monitoru, perfektna... Tako ako imate takav prikljucak na tv preporucujem to da uradite... Ja nisam znao slucajno sam otkrio, pa mozda nekom budem od koristi ...

      4. #124
        Member
        Na forumu od
        Dec 2006
        Lokacija
        Vranje
        Poruka
        107
      5. Moja mašina
        • CPU: Intel E4300
        • MoBo: Asus P5B Deluxe
        • RAM: 2x1GB Kingston 667Mhz
        • VGA: Gigabyte HD2600XT 256MB DDR3 silent
        • MON: LG 1960
      6. Citat Citiram korisnika: babac Pogledaj poruku
        Ja sam kupio dvi kabl i povezao na lcd .Slika je bila malo bolja od S-video kabla... Kasnije vidim da ima tv vga prikljucak kao za monitor, pa kontam da probam. I kad sam sa njim prikljucio slika kao na monitoru, perfektna... Tako ako imate takav prikljucak na tv preporucujem to da uradite... Ja nisam znao slucajno sam otkrio, pa mozda nekom budem od koristi ...
        Zar je moguce da je slika bolja preko vga kabla a ne preko dvi?

      7. #125
        Member
        Na forumu od
        Jan 2005
        Poruka
        45
      8. Moja mašina
        • CPU: AMD Phenom II 940 BE :: Scythe Mugen II
        • MoBo: DFI LP DK 790GX-M2RS
        • RAM: Mushkin RedLine XP2-8000 2x2GB
        • VGA: Powercolor 4870 1GB
        • MON: LG W2442PA-BF
        • HDD: Samsung F3 500GB SATA II
        • OPT: NEC 3520AW
        • SND: onboard 5.1
        • LAP: MSI VR630
        • TV: LG PG6000
        • INET: DSL
      9. Citat Citiram korisnika: naxen Pogledaj poruku
        Ovako stoji stvar:
        imam NVIDIA GeForce 8800 GT
        samsungov LCDTV
        i samsungov dvd plejer sa saraundom 5.1

        Resio sa da tv i komp povezem HDMI kablom ali posto HDMI prenosi i zvuk i sliku
        mene zanima da li je moguce da zvucnike od dvd plejera prikacim na komp normalno na neku zvucnu kartku da mi nebi zvuk nekog hd filma sa kompa isao na zvucnike sa tv nego na saraund
        Naravno da moze. Pogledaj od iza na maticni ploci da li imas opticki spdif izlaz, i isti takav ulaz na dvd player-u.
        Menjao srd : 23.07.2009. u 12:33

      10. #126
        Member Avatar korisnika markosvaba
        Na forumu od
        Jul 2008
        Lokacija
        Beograd-Miljakovac
        Poruka
        629
      11. Moja mašina
        • CPU: Intel t5800 @2.0
        • RAM: 4gb
        • VGA: Ati 3650
        • MON: Samsung t220
        • HDD: Seagate 250GB SATA II 8mb + WD 250 SATA II 16mb
        • SND: Kinez neki od 10€, Altec vs 4121
        • OS: Xp Sp2, Win 7 32bit
        • LAP: Acer extensa 5630g..25mn
        • INET: DSL
        • Ostalo: Logitech g5+ Internet edition Pro+ Altec Lansing VS 4121
      12. Imam laptop acer extensa 5630g i on u sebi ima 3650 GPU. Kada povezem sa tv-om preko hdmi kabla dobijem sliku ali rezolucija nije ok. Tv je sony w4000 32" (full hd). Kada postavim rezoluciju 1920x1200 slika bezi i po sirini i po duzini. A kada smanjim na 1024x768 slika je centrirana ali ima crnog sastrane, proboa sam sve moguce rezolucije ali nece. Znaci samo ovo do 1024x768 se normalno vide ostale beze. Sta uraditi?



        EDIT:

        Tv je bio u opciji zoom ili smart ne secam se kada sam prebacio na wide sve je ok.
        Menjao markosvaba : 23.07.2009. u 18:04

      13. #127
        Member Avatar korisnika milanj
        Na forumu od
        Aug 2005
        Lokacija
        Beograd
        Poruka
        376
        Evo i ja da prijavim problem, stavio nove drajvere za nvidiu 186.18, kartica je Asus 6600 i uopste nemam opciju za sekundarni monitor u display properties, settings! Naravno onda ni u nvidia panelu postoji samo opcija single monitor. Par puta sam uspeo da namestim, pojavi se sekundarni monitor a nista ne uradim, i onda mi dozvoli da prebacim u clone mod ali evo sada pokusavam vec sat vremena i ne vredi. Inace kada uspem i resetujem racunar opet vise nema opcije za sekundarni displej! Koja je fora?

      14. #128
        Member Avatar korisnika babac
        Na forumu od
        Jul 2005
        Lokacija
        Novi Sad
        Poruka
        104
        Citat Citiram korisnika: Dace Pogledaj poruku
        Zar je moguce da je slika bolja preko vga kabla a ne preko dvi?

        Moze biti da ja mozda nisam nesto namestio dobro. Pustao sam 720p preko dvi, slika je bila losha, kockice se videle. Slika meni preko vga perfektna kao da mi je tv monitor. Tako da tv izvlaci maksimum ...

      15. #129
        Member Avatar korisnika KAMIKAZE
        Na forumu od
        Sep 2005
        Lokacija
        Yugoslavia
        Poruka
        2.791
        Citat Citiram korisnika: milanj Pogledaj poruku
        Evo i ja da prijavim problem, stavio nove drajvere za nvidiu 186.18, kartica je Asus 6600 i uopste nemam opciju za sekundarni monitor u display properties, settings!

        Moj savet ti je da lepo instaliras Nvidia drajver koji si dobio sa karticom
        BROZ BEFORE HOES

      16. #130
        Member Avatar korisnika milanj
        Na forumu od
        Aug 2005
        Lokacija
        Beograd
        Poruka
        376
        Citat Citiram korisnika: KAMIKAZE Pogledaj poruku
        Moj savet ti je da lepo instaliras Nvidia drajver koji si dobio sa karticom
        Ma stavio sam ja neki stari tipa 75.xx ili vec nesto tako i to je ok, ali na TV-u nemam sliku kada pustim film samo crno sa prevodom i onda moram da prebacim da mi je to primary display. Pokusao sam ono sa VMR9 u MV2 plejeru ali nisam uspeo. Kako da uopste podesim da overlay prikazuje na TV-u sliku i prevod kako treba a da se to vidi i na monitoru? Sa ovim novim drajverima je to radilo kada je uopste moglo da se podesi ali onda vise jednostavno ne moze da se namesti...

      17. #131
        Member Avatar korisnika KAMIKAZE
        Na forumu od
        Sep 2005
        Lokacija
        Yugoslavia
        Poruka
        2.791
        Citat Citiram korisnika: milanj Pogledaj poruku
        Ma stavio sam ja neki stari tipa 75.xx ili vec nesto tako i to je ok, ali na TV-u nemam sliku kada pustim film samo crno sa prevodom i onda moram da prebacim da mi je to primary display. Pokusao sam ono sa VMR9 u MV2 plejeru ali nisam uspeo. Kako da uopste podesim da overlay prikazuje na TV-u sliku i prevod kako treba a da se to vidi i na monitoru? Sa ovim novim drajverima je to radilo kada je uopste moglo da se podesi ali onda vise jednostavno ne moze da se namesti...

        Imam MSI 6600 i instalirao sam driver koji je bio na MSI CD-u.

        Koristim VLC player i K-Lite Codec Pack i nemam problema sa prikazom slike (jedino nisam probao DVD).
        BROZ BEFORE HOES

      18. #132
        Member Avatar korisnika markosvaba
        Na forumu od
        Jul 2008
        Lokacija
        Beograd-Miljakovac
        Poruka
        629
      19. Moja mašina
        • CPU: Intel t5800 @2.0
        • RAM: 4gb
        • VGA: Ati 3650
        • MON: Samsung t220
        • HDD: Seagate 250GB SATA II 8mb + WD 250 SATA II 16mb
        • SND: Kinez neki od 10€, Altec vs 4121
        • OS: Xp Sp2, Win 7 32bit
        • LAP: Acer extensa 5630g..25mn
        • INET: DSL
        • Ostalo: Logitech g5+ Internet edition Pro+ Altec Lansing VS 4121
      20. Citat Citiram korisnika: markosvaba Pogledaj poruku
        Imam laptop acer extensa 5630g i on u sebi ima 3650 GPU. Kada povezem sa tv-om preko hdmi kabla dobijem sliku ali rezolucija nije ok. Tv je sony w4000 32" (full hd). Kada postavim rezoluciju 1920x1200 slika bezi i po sirini i po duzini. A kada smanjim na 1024x768 slika je centrirana ali ima crnog sastrane, proboa sam sve moguce rezolucije ali nece. Znaci samo ovo do 1024x768 se normalno vide ostale beze. Sta uraditi?



        EDIT:

        Tv je bio u opciji zoom ili smart ne secam se kada sam prebacio na wide sve je ok.
        Sve sam sredio ali mi nije jasno zasto zvuk ide iz LT-a a ne sa tv-a? Gde to podesavam

      21. #133
        Newcomers
        Na forumu od
        Jul 2009
        Poruka
        6
        upomoc!

        sve je to vec bilo povezano i besprekorno radilo godinama.

        e onda smo sad za vikend krecili i naravno sve raskacili.
        prilikom ponovnog povezivanja i kompjuter i tv su bili iskljuceni.
        naravno, ocekivala sam da sve normalno radi, kad ono medjutim...
        nemam signal na tv-u.

        pise "nema signala" a na tv-u se vide sive dijagonalne linije koje trepere.
        u nekim slucajevima se vidi jos po nesto, npr. kad otvorim neke sajtove
        naziru se delovi strane iskrivljeni i razmazani,
        i kad skrolujem gore dole i to se vidi na tv-u.

        ja sam, naravno, cackala sta sam znala i umela, proveravala da li su kablovi dobro utaknuti, updateovala driver.
        sve je namesteno kako treba: clone mod, PAL, doduse sa novim drajverom mi ne da da izaberem primary monitor, secondary TV (neaktivna je funkcija).

        probala sam cak i da idem preko videa, jer je tako nekada bilo namesteno na starom tv-u jer nije imao ulaz za kabl, ali ni to ne radi.

        graficka je GeForce 7300 GT, iz nje ide s-video koji na drugom kraju ima neku kutijicu (kapiram da je neki adapter) u koju je utaknut kabl i u TV ide cinc.


        sta bi moglo biti?

      22. #134
        Member Avatar korisnika markosvaba
        Na forumu od
        Jul 2008
        Lokacija
        Beograd-Miljakovac
        Poruka
        629
      23. Moja mašina
        • CPU: Intel t5800 @2.0
        • RAM: 4gb
        • VGA: Ati 3650
        • MON: Samsung t220
        • HDD: Seagate 250GB SATA II 8mb + WD 250 SATA II 16mb
        • SND: Kinez neki od 10€, Altec vs 4121
        • OS: Xp Sp2, Win 7 32bit
        • LAP: Acer extensa 5630g..25mn
        • INET: DSL
        • Ostalo: Logitech g5+ Internet edition Pro+ Altec Lansing VS 4121
      24. Mozda si ostetila kabl. Probaj pozajmiti od nekoga kabl pa probaj.

      25. #135
        Newcomers
        Na forumu od
        Jul 2009
        Poruka
        6
        pa da... logicno. posle dva danja frustriranja i meni je to konacno palo na pamet. mislim da sam imala suzenje svesti prouzrokovano besom. probala sam juce na drugom televizoru - ne radi. danas kupujem test kabl i nadam se da je on u pitanju.

        hvala na odgovoru.

      Strana 9 od 21 PrvaPrva ... 567891011121319 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •