»RSS Benchmark sajt

      Prikazani rezultati od 1 do 13 od ukupno 13

      Tema: gigabyte amd radeon r9 280x oc windforce 3gb - dal je crkla il se spasti može?

      1. #1
        Member Avatar korisnika Shukonja
        Na forumu od
        Sep 2014
        Lokacija
        Beograd
        Poruka
        32
      2. Moja mašina
        • CPU: Intel Core i5-4460
        • MoBo: Gigabyte GA-B85M-D2V
        • RAM: Kingston HyperX Grey 2x4GB CL9
        • VGA: Gigabyte R9 280X windforce OC
        • MON: Viewsonic VX2363SMHL-W
        • HDD: WD Black 500GB 7200rpm
        • Case: Cooler Master N200
        • OS: Win 10
        • INET: Kablovska
      3. Question gigabyte amd radeon r9 280x oc windforce 3gb - dal je crkla il se spasti može?

        Karta kupljena polovna i radila mi je sjajan posao godinama. Doduše, odmah sam joj spustio bio Core Clock sa 1100 na 1030 MHz jer mi je izletala u testovima.

        Nedavno, prilikom čišćenja i ubacivanja novog SSD-a u sistem, shvatim da mi sve više riknjava jedan od kulera na kartici. Nađem Windforce kuler na KP i zamenim ga.

        Negde u tom međuprostoru od desetak dana u kojima sam se zezao sa nalaženjem kulera, čistio kućište, ubacivao SSD... počne u potpuno random momentima da riknjava prikaz. Dakle, komp ostane upaljen, samo se monitor ugasi i ništa se ne dešava dok ga ne resetujem na kućištu. Pomislio sam da je do temperature grafike, što će rešiti kuler.

        Nažalost, situacija je ostala ista iako novi kuler radi savršeno. Prikaz i dalje umire, ali potpuno random. Par puta sam testirao i, ako radi, onda izdrži čitav Heaven benchmark uz relativno normalne vrednosti senzora na GPUZ. Doduše, dešavaju se "glitchevi":
        jednom sam video i temperaturu od 92C, prestravio se, ali se spustila i test završio kako valja.
        video sam i da bukvalno svi senzori u GPUZ padnu na nulu i onda se vrate, a za to vreme crknu i kuleri, što me navodi na ideju da nešto nije ok sa napajanjem.
        Onda, prilikom sledećeg paljenja kompa, sve umre nakon par minuta blejanja na desktopu, bez ikakvog napora, iako sam u međuvremenu spustio Clock na 1000 Mhz.

        Šta mi je činiti? Jedino mi pada na pamet da menjam pastu na GPU, to još nisam uradio, ali nešto mislim da je problem ozbiljniji od toga.

        Kako da dalje testiram kartu/napajanje ako nemam drugih komponenti pri ruci? Da li da se cimam uopšte ili stisnem zube i kupim novu kartu?

        (izvinjavam se na nedostatku screenshotova, nisam za affectovanim kompom dok ovo pišem, mogu da dodam ako nekog bude interesovalo. Imam GPUZ tokom Heaven benchmarka ss-ove i reporte)


        Hvala!

      4. #2
        Member Avatar korisnika CountMike
        Na forumu od
        Jul 2012
        Lokacija
        Beograd. Toronto
        Poruka
        7.514
      5. Moja mašina
        • CPU: Ryzen R7 3700X, Arxtic Liquid Freezer II 240
        • MoBo: Asus PRIME X470 PRO
        • RAM: 2x8GB Kingston Predator 3600MHz
        • VGA: Asus strix 570 OC 4gb
        • MON: BenQ 28" + 2x Samsung 2494
        • HDD: Samsung 960Evo, 250GB, SP V70 240GB, WD Blue 2TB,WD Blue 1TB
        • Case: Raidmax Agusta (customized)
        • SND: On Board
        • OS: Win 10 Pro, Linux Mint
      6. Pa ne košta mnogo da se promeni pasta, werovatno si pomerio hladnjak dok si menjao ventilator, stara osušena pasta pa više nema isti učinak ako je bila i malo pomerena.

      7. #3
        Member
        Na forumu od
        Feb 2018
        Poruka
        2.780
        da,to prvo isključi iz jednačine i prvo maksuj bar power slajder,a ne bi bilo zgoreg i malo napona da joj dodaš.

        napajanje prekontroliši sa hwinfo,tj gledaj +12 tokom zauzeća,ako pada previše ispod 12v onda čekiraj na drugom,provereno pouzdanom.takođe osiguraj da leži idealno u slotu,i da radi u punom x16 režimu.

      8. #4
        Member Avatar korisnika Shukonja
        Na forumu od
        Sep 2014
        Lokacija
        Beograd
        Poruka
        32
      9. Moja mašina
        • CPU: Intel Core i5-4460
        • MoBo: Gigabyte GA-B85M-D2V
        • RAM: Kingston HyperX Grey 2x4GB CL9
        • VGA: Gigabyte R9 280X windforce OC
        • MON: Viewsonic VX2363SMHL-W
        • HDD: WD Black 500GB 7200rpm
        • Case: Cooler Master N200
        • OS: Win 10
        • INET: Kablovska
      10. Citat Citiram korisnika: CountMike Pogledaj poruku
        Pa ne košta mnogo da se promeni pasta, werovatno si pomerio hladnjak dok si menjao ventilator, stara osušena pasta pa više nema isti učinak ako je bila i malo pomerena.
        da, sigurno sam zeznuo stvar sa pastom - čak sam i neuspešno probao da odvojim radijator dok sam čačkao kuler. Ako je do toga, biće sjajno.



        Citat Citiram korisnika: Orchard Pogledaj poruku
        da,to prvo isključi iz jednačine i prvo maksuj bar power slajder,a ne bi bilo zgoreg i malo napona da joj dodaš.

        napajanje prekontroliši sa hwinfo,tj gledaj +12 tokom zauzeća,ako pada previše ispod 12v onda čekiraj na drugom,provereno pouzdanom.takođe osiguraj da leži idealno u slotu,i da radi u punom x16 režimu.
        Hvala al ovo slabo razumem, nisam se OCjem bavio. Ako može još redak-dva, ili me uputi gde da pročitam? Šta tačno znači da "maksujem" power slajder? Već sam pisao da sam, čim sam uzeo kartu, našao da stabilno radi na taktu od 1030 MHz (default joj je 1100 MHz, sa čim je imala problema. Ne sećam se tačno kakvih). Jel ti sada pričaš o Power Limit slajderu u MSI AB-u?

        Puno hvala, ljudi, javljam rezultat.

      11. #5
        Member
        Na forumu od
        Feb 2018
        Poruka
        2.780
        da,u AB-u,radeon softveru,gdegod.isto važi i za napon,dodaj komotno malo i napona ali najbitnija stvar je da je detaljno očistiš i staviš što bolju pastu što možeš.

      12. #6
        Member Avatar korisnika Shukonja
        Na forumu od
        Sep 2014
        Lokacija
        Beograd
        Poruka
        32
      13. Moja mašina
        • CPU: Intel Core i5-4460
        • MoBo: Gigabyte GA-B85M-D2V
        • RAM: Kingston HyperX Grey 2x4GB CL9
        • VGA: Gigabyte R9 280X windforce OC
        • MON: Viewsonic VX2363SMHL-W
        • HDD: WD Black 500GB 7200rpm
        • Case: Cooler Master N200
        • OS: Win 10
        • INET: Kablovska
      14. Očistio, stavio pastu koju sam imao pri ruci od CPU-a, neki Kinez... bilo se skorilo sve na GPU-u. Po savetu, digao sam power limit na +20.
        Krenuo sam da testiram sa Heavenom, i rezultati su mixed. Nekad istera do kraja, nekad prsne potpuno random.

        Sa novim ventilatorom i pastom, temperature su sjajne: max je bio 75C u Unigine Heaven na Extreme presetu.
        Ne vidim problem ni voltaže, jer je +12 stabilna na oko 11.6V pod stresom Heavena, pratio sam u HWinfo.
        Pratio sam senzore sve vreme, i prilikom pršnjavanja zapravo ništa ne deluje čudno - pogotovo ne temperatura. Sumnjam na struju.

        Pretposlednji test mi je prsla čim sam upalio Extreme preset, a pre toga je bez problema uradila Basic. A evo sad je upravo isterala ceo Heaven na Extreme sa clockom od 1100MHz, što se nikada ranije nije desilo jer sam je držao na 1030MHz.

        Da mi nije do BIOSa na kartici? Znam da ima 2, ali to nikad nisam čačkao. Ima li smisla da se time zabavim? Ili me neko napajanje ili kabl zeza?

      15. #7
        Member
        Na forumu od
        Feb 2018
        Poruka
        2.780
        probaj na drugom,usput možeš i da staviš svež drajver a da stare očistiš sa DDU,a mogao bi da dodaš napona...

      16. #8
        Member Avatar korisnika Shukonja
        Na forumu od
        Sep 2014
        Lokacija
        Beograd
        Poruka
        32
      17. Moja mašina
        • CPU: Intel Core i5-4460
        • MoBo: Gigabyte GA-B85M-D2V
        • RAM: Kingston HyperX Grey 2x4GB CL9
        • VGA: Gigabyte R9 280X windforce OC
        • MON: Viewsonic VX2363SMHL-W
        • HDD: WD Black 500GB 7200rpm
        • Case: Cooler Master N200
        • OS: Win 10
        • INET: Kablovska
      18. Bogami, izgleda da je problem PSU i/ili GPU.
        Testirao sam nekim relativno nezahtevnim igrama zadnjih par sati. Pucalo sve vrlo brzo dok nisam smanjio Clock na 1000MHz. Kada sam to uradio, jedno 2 sata je vozila Tomb Raidera iz 2014, bez ikakvih problema - ali ipak na kraju trokirala. Snimao sam sve vreme log u HWinfo64. Jedine vrednosti koje su problematične jesu za +12V, koji fluktuira često i ispod preporučenih vrednosti, koliko uspevam da zaključim.

        Evo slikovito:
        Click image for larger version. 

Name:	+12v test.png 
Views:	48 
Size:	16,7 KB 
ID:	286277

        PSU je inače Thermaltake SmartSE 630W... ima li neko predlog šta i kako dalje? Fora je što je čačkanje voltaže za moj GPU izgleda hardverski zaključano.
        Menjao Shukonja : 09.06.2020. u 23:45

      19. #9
        Member
        Na forumu od
        Feb 2018
        Poruka
        2.780
        probaj prvo drugi bios,pa ako ne pomogne okači gpu z skrinšat da vidimo memoriju i da nema neki bios sa otključanom da ti olakša,ja sam iskreno pozaboravljao za 280x ali ako se sećam dobro trixx je najčešće mogao da menja napon iako je u AB i u samim podešavanjima zaključano ili ignoriše promene...vidi i da glibabajt nema neki svoj softver mada su to tek slepci po pitanju softvera...

        a čisti drajveri i drugo provereno napajanje je uvek dobra ideja,taj tt nije šampion ali ako ne ide previše ispod 12v trebala bi da istoleriše karta.

      20. #10
        Member Avatar korisnika lepi kokan
        Na forumu od
        Oct 2007
        Poruka
        5.228
      21. Moja mašina
        • CPU: i5 2500k + LC cc-120 p/p
        • MoBo: GB z77
        • RAM: 12 gb ddr3/1600
        • VGA: RX 570
        • MON: Benq 2411 (TN)
        • HDD: SM2263XT nvme + smsng F3
        • OPT: optiarc ad5260s
        • Case: Tt sps-530m + Revoltec Sixty1 + Inform Guard 600A Stby
        • SND: EMU20K1 / Altec Lansing 621, Microlab M890 + Takstar HI 2050
        • OS: w10 ltsc
        • INET: DSL
        • Ostalo: canon mp270 и Лоџитек даљинaц што баца кроз зид :zgran:
      22. safir piše najkvalitetnije biose za gcn1 karte.

        proveri na techpowerup.com koj pcb ima tvoja konkretna kartica, ispod piše koje su još karte bazirane na istoj štampanoj ploči. izaberi safir, i skini najnoviji bios za nju.
        (pazi da nije baš neki max o/c , pošto karta vrv ne može više da "ičupa" te radne frekventze.

        lično ne bih išao na bios update, osim ako je bios već čačkan od NN lica.

        skini nov drajver, stari očisti sa DDU u sejf modu. U katalistu imaš Performance/Tuning tab.
        Tu nakrkaj power limit na +20%, smanji mem i gpu za po 150 MHz (sejf sajd) i rogo, rogo, rogozi, sedi pa vozi.
        Аласка је срце Русије !

      23. #11
        Member Avatar korisnika Shukonja
        Na forumu od
        Sep 2014
        Lokacija
        Beograd
        Poruka
        32
      24. Moja mašina
        • CPU: Intel Core i5-4460
        • MoBo: Gigabyte GA-B85M-D2V
        • RAM: Kingston HyperX Grey 2x4GB CL9
        • VGA: Gigabyte R9 280X windforce OC
        • MON: Viewsonic VX2363SMHL-W
        • HDD: WD Black 500GB 7200rpm
        • Case: Cooler Master N200
        • OS: Win 10
        • INET: Kablovska
      25. Hvala gospodo! Dakle, niko ne vidi problem u tome što fluktuiše +12 ovoliko? Ja čitah da je ovo premalo. Voleo bih da mogu to da utvrdim i onda lepo kupim napajanje, a ne GPU - dosta je povoljnije

        Probaću sa DDU, iako imam nove drajvere, i sa smanjivanjem frekvencija (nisam do sada smanjivao za mem, samo za gpu). Ne bih da čačkam bios ako ne moram. Probao sam sinoć da upalim komp sa BIOS switchem na drugoj poziciji i nije hteo ni da baci na ekran ništa... a rudarska je karta, ko zna šta je rađeno... ne bih da finalno baci kašiku.

        Uradiću noćas još jedno testiranje pa će vidimo.

      26. #12
        Member Avatar korisnika lepi kokan
        Na forumu od
        Oct 2007
        Poruka
        5.228
      27. Moja mašina
        • CPU: i5 2500k + LC cc-120 p/p
        • MoBo: GB z77
        • RAM: 12 gb ddr3/1600
        • VGA: RX 570
        • MON: Benq 2411 (TN)
        • HDD: SM2263XT nvme + smsng F3
        • OPT: optiarc ad5260s
        • Case: Tt sps-530m + Revoltec Sixty1 + Inform Guard 600A Stby
        • SND: EMU20K1 / Altec Lansing 621, Microlab M890 + Takstar HI 2050
        • OS: w10 ltsc
        • INET: DSL
        • Ostalo: canon mp270 и Лоџитек даљинaц што баца кроз зид :zgran:
      28. +12v ne sme ni pod razno da "fluktuiše" (uatever det iz) ispod 11.5v.
        280x ume da povuče i do 300w u piku. Simptomi koje imaš po svemu ukazuju na slabo napajanje.

        (Doduše, ukazuju i na "blek skrin" problem, čest kod gcn 1 kartica, koji se obično rešava flešovanjem safirovog biosa
        Imao sam gomilu takvih kartica u rukama. Ipak, odg bios treba izabrati veoma pažljivo)

        Dakle, kupuj novo, kvalitetno 600+ vati, ili daunklokuj kartu u katalistu (afterburner je nepotreban i samo stvara dodatnu zbrku).
        Menjao lepi kokan : 11.06.2020. u 01:34
        Аласка је срце Русије !

      29. #13
        Member
        Na forumu od
        Feb 2018
        Poruka
        2.780
        prvo daunklok,pa čak i bios,pre nego pljuneš na napajanje.pogotovo što je petljana,ako imaš integrušu digni sistem preko nje,prebaci svič na taj koji ne radi enivej i flešuj što ti je kokan rekao.ili nam popiši model,okači ss taba iz gpu z,pa ćemo ti okačiti šta da flešuješ.

        od samog flešovanja karti neće biti ništa.

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •