»RSS Benchmark sajt

      Prikazani rezultati od 1 do 5 od ukupno 5

      Tema: CPU i GPU usage

      1. #1
        Newcomers
        Na forumu od
        Feb 2017
        Lokacija
        Beograd
        Poruka
        5
      2. Moja mašina
        • CPU: Intel i3 -4170
        • MoBo: Z97
        • RAM: 8 GB Hyperx
        • VGA: Sapphire r9 270x 2gb dual-x oc
        • MON: Asus 21'
        • HDD: 1TB Wester Digital
        • Case: Cooler master 600w
        • OS: Windows 7
        • INET: Kablovska
      3. CPU i GPU usage

        Pozdrav svima, trebala bi mi mala pomoc jer se prvi put susrecem sa ovakvim problemom, kupio sam m2 ssd ubacio u komp (stari ssd izvadio) reinstalirao komp, kupio oem key (znaci totalna legalizacija ) instalirao sve drajvere, instalirao cs:go i tu se javlja problem, ulazim u igricu i vidim da imam 120 fps-a a do juce sam imao 270-300 fps-a, pogledam sve u nvidia control panelu, iskljucen vertical sync, power managment na high performance ma ista podesavanja koja sam imao juce, instaliram afterburner i vidim da mi cpu i gpu usage u cs:go igrici bude na oba po 30%, e sad neki ce reci 120 fpsa je top ali u cs-u nije, vidi se razlika ocigledna cak nekad padne i ispod 100 sto je nerealno jer sam sa mnogo slabijim kompom izvlacio 150, u igrici mi je inace sve na very low cak i igram na custom rezoluciji 1352:1080 na 144hz, iskljucio sam G sync, palio ga opet, iskljucivao game mode, pa palio opet, u task manageru nema nista cudno sto vuce sa strane, temperature odlicne cpu na 55c a graficka 62c, probao sam i drugu igricu koja je nenormalno ne optimizovana a to je PUBG, tu mi izvlaci od 120 do 140 fps-a sa cime sam ja prezadovoljan, ako je nekad imao ovakav problem i uspeo da ga resi znacilo bi mi da mi pomogne jer me ovo bas izludjuje.

        PC Spec
        i5 8600k
        MSI x Gaming 1060 6gb
        8GB ram @2400 mhz
        Z370A-PRO

      4. #2
        Member
        Na forumu od
        Mar 2011
        Poruka
        1.086
        Probaj sa čekiranjem Disable Full screen optimization u Windows properities/Compatibility za csgo.exe,vidi:
        https://youtu.be/YdAfIA2n90U?t=478

        Zatim probaj reinstalirati Nvidia driver bez Experience-a, idi Custom, Clean install, i dečekiraj Nvidia Experience.
        Menjao Rick : 27.05.2020. u 22:55

      5. #3
        Newcomers
        Na forumu od
        Feb 2017
        Lokacija
        Beograd
        Poruka
        5
      6. Moja mašina
        • CPU: Intel i3 -4170
        • MoBo: Z97
        • RAM: 8 GB Hyperx
        • VGA: Sapphire r9 270x 2gb dual-x oc
        • MON: Asus 21'
        • HDD: 1TB Wester Digital
        • Case: Cooler master 600w
        • OS: Windows 7
        • INET: Kablovska
      7. Rick odgledao sam ceo ovaj klip i sve sem biosa sam dirao, sto se tice experiance njega ni nemam instaliranog, cak sam probao stariji driver za gpu, pa sam danas instalirao najnoviji, i isto sve, nista se ne menja, uopste mi nije jasno sta je moglo da se desi, jedina promena u odnosu na to kada mi je super sve radilo je taj m2 ssd ali on nema sanse da utice na ovo, i to sto sam reinstalirao sistem

      8. #4
        Member Avatar korisnika nocniduh
        Na forumu od
        Apr 2008
        Poruka
        559
      9. Moja mašina
        • CPU: Intel Core i5-3450 + LC-CC-120
        • MoBo: ASUS P8H67-M PRO
        • RAM: 1xPSD34G13332 + 1x4GB DDR3-1333
        • VGA: ASUS GTX750TI-PH-2GD5
        • MON: Dell U2312HM
        • HDD: Kingston V200 128GB, Samsung HD642JJ
        • OPT: Samsung SH-222AB
        • Case: Thermaltake V3 BlacX + Chieftec CTG-500-80P
        • INET: DSL
        • Ostalo: Samsung SCX-3200
      10. Probaj da ažuriraš DirectX (skini https://www.microsoft.com/en-us/down...ils.aspx?id=35) i restartuj.

      11. #5
        Member
        Na forumu od
        Aug 2008
        Lokacija
        Šid
        Poruka
        495
      12. Moja mašina
        • CPU: i5 4690k 4.4ghz 1.185v
        • MoBo: Gigabyte GA Z97 D3H
        • RAM: 2x4gb DDR3 1600mhz Patriot
        • VGA: Gigabyte GTX 970 G1 Gaming
        • MON: Dell U2414H
        • HDD: WD 500gb i Patriot Blast 240gb
        • INET: DSL
      13. Pogledaj da li ti graficka radi na PCI-E x16, to mozes videti u GPU-Z.
        Ja sam jednom prilikom tokom pomeranja kucista malo pomerio graficku i radila je na x1 PCI-E umesto na x16 (verovatno je malo izasla iz slota) i imao sam gubitak frejmova u igrama od oko 40-50.

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •