»RSS Benchmark sajt

      Prikazani rezultati od 1 do 2 od ukupno 2

      Tema: Windows 10 i internet connection sharing problem

      1. #1
        Member Avatar korisnika link2rage
        Na forumu od
        Jan 2004
        Poruka
        421
      2. Moja mašina
        • CPU: I3-4330
        • MoBo: Z97 Deluxe Wifi/AP
        • RAM: 2x8gb 1600mhz kingstone
        • VGA: integrusa zakon
        • MON: 2x HP z24n
        • HDD: SSD Samsung 500gb
        • OPT: Asys blyray rezac,
        • Case: Antec sonata elite, seasonic 630w
        • OS: windows 7
        • INET: DSL
        • Ostalo: ps1, ps2,ps3, xbox 1,xbox360, 3do, net yaroze, sega mega drive,super nintendo, dreamcast, amiga cd32
      3. Windows 10 i internet connection sharing problem

        Zdravo, imam jedan problem u maloj mrezi od 4 racunara. Na glavnom racunaru koji je ujedno server sa programom i bazom i na kome je Windows 10. Odradio sam Internet Connection Sharing (ICS). Internet dobija preko Wifi kartice koja je sherovana. Windows je dodleio tada automatski na mreznom adapteru 192.168.137.1 koji je povezan sa ostala 3 racunara preko switcha. Na preostala 3 racunara imam Windows 7. Sve radi radi kako treba sa ta 3 racunara (program za evidenciju, internet..) sve do trenutka kada resetujem server ili ga ugasim i upalim ponovo. Tada ona 3 racunara vise nemaju internet, dok mreza radi ali kilavo.Na serveru radi internet. Cak i ovaj program za evidenciju radi. Racunari se vide medjusobno, iako je primetno sporiji pristup mrezi. Onda iskljucim ICS na wifi pa ga ukljucim opet i tada radi normalno to sledeceg paljenja racunara. Probao sam i staticke adrese da dodelim ovim racunarima sa windows 7, ali problem ostaje. Inace je pre ovoga na Serveru gde je trenutno WIndows 10 bio windows 7 i sve je radilo besprekorno. Inace razlog zasto sam ovako povezeo je da bi imao gigabitnu mreznu. Znaci jos jednom Windows 10 vuce internet preko wifi (telekom adsl) koji je je ujedno sherovan, preko mrezne kartice salje podatke preko switch-a ostalim racunarima koji imaju windows 7. Sve radi lepo do ponovnog restartovanja ili startovanja servera. Tada moram da iskljucim ICS i ukljucim ponovo da bi sve proradili. U pitanju su sve Pro varijante Windows-a i to legalni. Svaka pomoc je dobrodosla.
        Meni je bolje da gledam "mutnu" sliku god of war-a , nego q4 sa 10fps

      4. #2
        Member Avatar korisnika doggy
        Na forumu od
        Oct 2004
        Lokacija
        Beograd, Vracar
        Poruka
        565
      5. Moja mašina
        • CPU: Ryzen 3700x, Wraith
        • MoBo: Gigabyte X570 Aorus Elite
        • RAM: 32GB HyperX Predator 3333 CL 16
        • VGA: XFX RX 580
        • MON: Benq 24" + matori Apple 24"
        • HDD: Samsung 860 Evo 1TB, Samsung 850 EVO 250GB, diskovi od 4, 2x2 i 1TB
        • OPT: Pioneer 115D
        • Case: CoolerMaster Cosmos 25th Aniversary, Seasonic 750 Platinum
        • SND: integrisana/Creative P380
        • OS: Win 10
        • LAP: Asus N61JQ i7, 8GB, 640GB, ATI 5730
        • INET: Kablovska
        • Ostalo: Microsoft Natural 4000
      6. Možda je glupo pitanje.... Ali zašto komplikuješ sa ICS-om? Ako već imaš i router I switch zasto ne povezes sve lepo kablovima?

        Ako router nije tvoj, kupu drugi ili kupi AP pa na njega nakacio sve...

        Sent from my EML-L09 using Tapatalk
        Svega ovog ne bi bilo da je Pera otisao pravo u policiju

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •