Old school pitanje - 2 Win7 u LAN-u
»RSS Benchmark sajt

      Prikazani rezultati od 1 do 4 od ukupno 4

      Tema: Old school pitanje - 2 Win7 u LAN-u

      1. #1
        Moderator Avatar korisnika SuperStarr
        Na forumu od
        Jul 2002
        Lokacija
        Agrar land, Delta City Maxi
        Poruka
        8.586
      2. Moja mašina
        • CPU: PH-E0 @ 3,7 Ghz under Alpenföhn K2 feat. Delta AFB1312M
        • MoBo: GA-990FXA-UD7 @ 2500 / 2000
        • RAM: 4x 8Gb Micron @ 1866Mhz CL11 1.55V
        • VGA: GTX 1060 WindForce OC 3G
        • MON: AOC 32"
        • HDD: Samsung 850 PRO 256GB feat. TC Sunbow 480GB
        • OPT: -0.5
        • Case: Alexander Weiss Skywalker (C903) feat. ZM750-HP
        • SND: Creative CA20K1 X-Fi Xtreme 64Mb X-RAM feat. Superlux HD668B
        • OS: Linux distro hopping with W7 & W10 still installed
        • LAP: HP ProBook 6555b
        • TV: Maxi
        • INET: DSL
        • Ostalo: Porsche Leasing
      3. Old school pitanje - 2 Win7 u LAN-u

        Glupost koju ne mogu da rešim sam.

        2 kompa sa 1Gb LAN karticama. Dakle traži se 100Mbps protok.
        To radi odlično kada je makar 1 od njih bez interneta.
        Kada se oba prikače na internet, na istu mrežu (probano i sa drugim ruterom, dakle svaki pojedinačno na 1 ruter, naravno ovaj drugi je samo switch u tom slučaju) = brzina ~ 10Mbps.
        Jedino objašnjenje koje imam je da onda protok ide "preko" te mreže koja pruža internet odnosno preko rutera gde su portovi sporiji.
        Tako ove 2 LAN kartice gube smisao i ako su ta 2 kompjutera povezana direktno preko te druge 2 (ne integrisane) LAN kartice u oba.
        Šeme:
        Kod:
        K1 - K2
        ~ 95Mbps
        
        
        
        K1 - K2
        |
        R1
        ~ 95Mbps
        
        
        
        K1 - K2
              |
             R1
        ~ 95Mbps
        
        
        
        K1 - K2
        |     |
        R1   R1
        ~ 10Mbps
        
        
        
        K1 - K2
        |     |
        R1 - R2
        ~ 10Mbps
        Sve IP adrese su podešene ručno.
        Gde je internet ide standardno 192.168.1.1 pa na dalje, Subnet Mask 255.255.255.0
        Ove dve LAN kartice izdvojene npr 135.168.1.101 i 135.168.1.101, drugi Subnet Mask npr 255.255.0.0

        Šta me ovde zaskače, ima li neko dobre volje da mi otrkije?



        EDIT:
        netsh interface tcp set global autotuning=disabled
        netsh interface tcp show global


        Microsoft Windows [Version 6.1.7601]
        Copyright (c) 2009 n0ak95T. All rights reserved.

        C:\Users\User1>netsh interface tcp show global
        Querying active state...

        Kod:
        netsh interface tcp set global autotuning=disabled
        netsh interface tcp show global
        
        Microsoft Windows [Version 6.1.7601]
        Copyright (c) 2009 n0ak95T.  All rights reserved.
        
        C:\Users\User1>netsh interface tcp show global
        Querying active state...
        
        TCP Global Parameters
        ----------------------------------------------
        Receive-Side Scaling State          : enabled
        Chimney Offload State               : automatic
        NetDMA State                        : enabled
        Direct Cache Acess (DCA)            : disabled
        Receive Window Auto-Tuning Level    : disabled
        Add-On Congestion Control Provider  : none
        ECN Capability                      : disabled
        RFC 1323 Timestamps                 : disabled
        Initial RTO                         : 3000
        ** The above autotuninglevel setting is the result of Windows Scaling heuristics
        overriding any local/policy configuration on at least one profile.
        Nije pomoglo / ostale iste brzine.
        Menjao SuperStarr : 20.09.2019. u 22:21
        A GOOD friend will come bail you out of jail
        A TRUE friend will be sitting next to you saying, "Damn we fucked up!!"

      4. #2
        Moderator Avatar korisnika SuperStarr
        Na forumu od
        Jul 2002
        Lokacija
        Agrar land, Delta City Maxi
        Poruka
        8.586
      5. Moja mašina
        • CPU: PH-E0 @ 3,7 Ghz under Alpenföhn K2 feat. Delta AFB1312M
        • MoBo: GA-990FXA-UD7 @ 2500 / 2000
        • RAM: 4x 8Gb Micron @ 1866Mhz CL11 1.55V
        • VGA: GTX 1060 WindForce OC 3G
        • MON: AOC 32"
        • HDD: Samsung 850 PRO 256GB feat. TC Sunbow 480GB
        • OPT: -0.5
        • Case: Alexander Weiss Skywalker (C903) feat. ZM750-HP
        • SND: Creative CA20K1 X-Fi Xtreme 64Mb X-RAM feat. Superlux HD668B
        • OS: Linux distro hopping with W7 & W10 still installed
        • LAP: HP ProBook 6555b
        • TV: Maxi
        • INET: DSL
        • Ostalo: Porsche Leasing
      6. https://www.tenforums.com/network-sh...l?#post1229865

        ^

        Restartovao sam oba rutera i sve je proradilo, puna brzina i kada su kompjuteri na internetu.
        Neko objašnjenje?
        A GOOD friend will come bail you out of jail
        A TRUE friend will be sitting next to you saying, "Damn we fucked up!!"

      7. #3
        Moderator Avatar korisnika SuperStarr
        Na forumu od
        Jul 2002
        Lokacija
        Agrar land, Delta City Maxi
        Poruka
        8.586
      8. Moja mašina
        • CPU: PH-E0 @ 3,7 Ghz under Alpenföhn K2 feat. Delta AFB1312M
        • MoBo: GA-990FXA-UD7 @ 2500 / 2000
        • RAM: 4x 8Gb Micron @ 1866Mhz CL11 1.55V
        • VGA: GTX 1060 WindForce OC 3G
        • MON: AOC 32"
        • HDD: Samsung 850 PRO 256GB feat. TC Sunbow 480GB
        • OPT: -0.5
        • Case: Alexander Weiss Skywalker (C903) feat. ZM750-HP
        • SND: Creative CA20K1 X-Fi Xtreme 64Mb X-RAM feat. Superlux HD668B
        • OS: Linux distro hopping with W7 & W10 still installed
        • LAP: HP ProBook 6555b
        • TV: Maxi
        • INET: DSL
        • Ostalo: Porsche Leasing
      9. Ponovo isti simptomi.

        ~11Mbps sve dok se ne onemogući internet konekcija na jednom od njih.
        Kopirao nešto sa harda na hard i otuda ~50Mbps. U toku kopiranja i u trenutku kada sam ponovo tom drugom omogućio internet (kroz integrisanu LAN karticu) - taj isiti transfer je pao sa 50 na ~ 25Mbps. Prilažem sliku uz post.
        Šta se ovde dešava?
        Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	transfer rate.png‎ 
Views:	38 
Size:	53,6 KB 
ID:	275052  
        Menjao SuperStarr : 21.09.2019. u 17:52
        A GOOD friend will come bail you out of jail
        A TRUE friend will be sitting next to you saying, "Damn we fucked up!!"

      10. #4
        Member
        Na forumu od
        Nov 2006
        Lokacija
        Beograd
        Poruka
        205
        Za pocetak, daj nam rute sa oba racunara kada nema i kada ima problema ("route print" iz cmd-a).
        Isto tako, daj nam rute sa oba rutera kada nema i kada ima problema (komanda zavisi od OS-a na ruterima).
        Koji su ruteri u pitanju, koji je firmware? Da li koristis dinamicno rutiranje (verovatno ne, ali zelim da proverim)?
        Koje su LAN kartice u pitanju (da li je isti proizvodjac u oba slucaja) i da li je ukljucena auto-negotiation opcija (bilo na portu rutera, bilo na nekoj od LAN kartica)?

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •