»RSS Benchmark sajt

      Prikazani rezultati od 1 do 7 od ukupno 7

      Tema: napajanje-problem

      1. #1
        Newcomers
        Na forumu od
        Sep 2016
        Poruka
        25

        napajanje-problem

        Pozdrav
        kad ukljucim komp i samo surfam po netu nista se ne desava , ali cim pokrenem neku malo jacu igricu iz napajanja se oseca smrad.
        Otvarao sam i cistio od prasine i nakon toga opet je isto.Komp je star jedno 5 godina.
        Molim za savet i sta da radim.
        Hvala

      2. #2
        Member Avatar korisnika dzonihsv
        Na forumu od
        Nov 2007
        Lokacija
        Beograd
        Poruka
        3.859
      3. Moja mašina
        • CPU: AMD Ryzen 5 2600@4.0GHz + LC-CC-120-RGB
        • MoBo: MSI B450-A Pro
        • RAM: 2x8GB Corsair Vengeance LPX DDR4 3000MHz@3200Mhz CL16
        • VGA: Sapphire Nitro+ Radeon RX 570 8GD5@1400/2000
        • MON: ViewSonic VA2349S 23"
        • HDD: Gigabyte SSD 240GB + Hitachi 500GB + Hitachi 750GB + Samsung F3 1TB + Seagate 1TB
        • Case: LC Power 914b (LC6650GP3 V2.3 650W)
        • SND: Blueberry SW-M26
        • OS: Windows 10 x64
        • INET: Wifi
      4. Da promeniš napajanje?

      5. #3
        Member Avatar korisnika ksLazy
        Na forumu od
        Jul 2012
        Poruka
        798
      6. Moja mašina
        • CPU: Intel i5 3570K
        • MoBo: Asus P8Z77-V LX
        • RAM: 2x4GB Kingston HyperX Beast 2133MHz
        • VGA: Inno3D GTX 1070 TWIN X2
        • MON: Dell UltraSharp U2312HM
        • HDD: Kingston HyperX 3K 120GB + Seagate Barracuda 1TB
        • OPT: Sony Optiarc AD-5260S
        • Case: Cooltek Timaios + Cooler Master V700
        • SND: SB Audigy 2 ZS
        • OS: Windows 10 PRO x64
        • INET: Kablovska
      7. Definisi "smrad"

      8. #4
        Member Avatar korisnika vladat1
        Na forumu od
        Nov 2004
        Lokacija
        Srednje Pomoravlje
        Poruka
        4.549
      9. Moja mašina
        • CPU: I5 6500
        • MoBo: MSI B150M MORTAR
        • RAM: Kingston DDR4 16GB
        • VGA: MSI RX 580 Armor 4 Gb OC
        • MON: ASUS LED 23" VX239H
        • HDD: Samsung F4 2TB, SSD Kingston 128 GB
        • OPT: HL-DT-ST DVD-RAM GSA-H58N
        • Case: Cooler Master - HAF 912
        • SND: SMSL 8a + AR 98LS + A 8650
        • OS: Windows 10 Pro 64-bit
        • LAP: Toshiba Satellite® C650
        • TV: LG W2243
        • INET: DSL
      10. Bolje napiši koje. Ako je neko Kung Fu, rizikuješ ozbiljne probleme. Posle toga zamena napajanja za neko "kršteno" će ti biti najmanja briga
        Goli Otok .... Kako to nudistički zvuči ...
        Pobeda je čista kao suza jer mrtva usta ne govore.

      11. #5
        Newcomers
        Na forumu od
        Sep 2016
        Poruka
        25
        Citat Citiram korisnika: vladat1 Pogledaj poruku
        Bolje napiši koje. Ako je neko Kung Fu, rizikuješ ozbiljne probleme. Posle toga zamena napajanja za neko "kršteno" će ti biti najmanja briga
        Napajanje koje imam je LC Power od 500w

      12. #6
        Member Avatar korisnika poolmaker
        Na forumu od
        Apr 2013
        Lokacija
        Sombor
        Poruka
        7.721
      13. Moja mašina
        • CPU: Intel i5-4690K
        • MoBo: Asus Z97M-PLUS
        • RAM: 2x4GB Kingston HyperX
        • MON: HP Pavilion 23xi
        • HDD: Samsung 850 EVO 250GB, HDD Western Digital 2TB
        • Case: Fractal Design Arc Mini, Seasonic M12II-520 EVO
        • SND: Microlab Solo 6C
        • OS: Windows 10 LTSB x64
      14. Citat Citiram korisnika: darko789 Pogledaj poruku
        kad ukljucim komp i samo surfam po netu nista se ne desava , ali cim pokrenem neku malo jacu igricu iz napajanja se oseca smrad
        Jedino iz nove elektronike je prihvatljiv miris (na novo kad se oseća). Zrelo je za zamenu, učini uslugu sebi i ostatku računara i učini to na vreme.

      15. #7
        Member Avatar korisnika Marko_
        Na forumu od
        Apr 2008
        Lokacija
        Požega
        Poruka
        537
      16. Moja mašina
        • CPU: q9650 @3.9 , Thermaltake Contac 21
        • MoBo: gigabyte ep45-ds3
        • RAM: 8gb ddr2 870mhz
        • VGA: gigabyte gtx660 oc 2gb windforce
        • MON: LG Flatron 2240s-pn
        • HDD: patriot burst 240gb ssd + 500GBAAKS WD + 250GBAAJS + 320GBAAJS
        • OPT: /
        • Case: MS Dark Shadow,2xjetflo(rakete), FSP Fortron HYPER-S 500W
        • SND: sonic gear EVO7
        • OS: Windows 7 64bit
        • LAP: lenovo g580 (i5-3230M , 8gb ddr3, gt710M, 1tb seagate)
        • TV: LG Flatron "22"
        • INET: DSL
      17. Isto mi tako bilo sa lc 500w. Kad sam rasklopio videh da nesto nagoreva ne znam kako se zove. Pretpostavljam da je isto jer i meni se desavalo kad opteretim a ovako nema mirisa. Zamenio sam pre nego sto crkne i povuce jos nesto sa sobom. Ima tema negde moja, ista prica.

        Sent from my P10 lite using Tapatalk
        Menjao Marko_ : 14.09.2019. u 12:59

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •