»RSS Benchmark sajt

      Prikazani rezultati od 1 do 5 od ukupno 5

      Tema: Problem sa monitorom Samsung 2243nw

      1. #1
        Member Avatar korisnika qQq
        Na forumu od
        Apr 2006
        Lokacija
        Beograd-Mirijevo
        Poruka
        375
      2. Moja mašina
        • CPU: Xeon x5460 LC CC 120
        • MoBo: ABIT IP35-E
        • RAM: 4*2gb DDR2 Elpida
        • VGA: Zotac GTX580 AMP
        • MON: Samsung 2243nw
        • HDD: 500 WD caviar
        • Case: Thermaltake Hamburg 530w
        • OS: Win7
        • INET: DSL
      3. Problem sa monitorom Samsung 2243nw

        Pozdrav ljudi.
        Imam problem sa monitorom koji je krenuo da se manifestuje pre jedno mesec dana...
        Prvo je krenuo da pre ulaska u windows ode u stand by i onda se nakom minut-dva probudi.
        To je vremenom pocelo da se odugovlaci to budjenje i onda je poceo i pre biosa to da radi, pa tek nakon nekih 5 minuta pri paljenju kompijutera se prikaze slika u windowsu.
        Posle toga je poceo to da radi iz vise puta, upalim komp i posle 5 minuta se pojavi slika, pa opet nestane, pa se opet posle nekoliko minuta vrati...
        I to se razvuklo na cekanje po 5-6 puta da se on tako upali.
        Od danas vise nece da baci sliku uopste.
        Od onoga sto sam uspeo da izguglam je da je u pitanju inverter...
        E sad, mene zanima da li neko zna gde bih mogao da nadjem taj deo i da li postoji neki zamenski koji bi isto radio, a da ne mora da bude njegov original, jer sam ovaj monitor kupio jos 2008god.
        Trenutno nemam para za nov, a ne kupuje mi se polovan.
        I naravno ako neko misli da nije inverter, slobodno ostavite neki savet sta da radim dalje.

        P.S. Probani drugi kablovi na monitoru i isproban monitor na drugom kompu, pa da ne dodje do zabune

      4. #2
        Member Avatar korisnika DjoleMC
        Na forumu od
        Apr 2005
        Poruka
        1.454
      5. Moja mašina
        • CPU: Intel I5 4460
        • MoBo: Gigabyte GA-B85M-D3H-A
        • RAM: 8 gb DDR3
        • VGA: Sapphire 7850 2gb
        • MON: Dell U2311H
        • HDD: WD AAKS 500gb WD 640gb, Kingston HyperX Fury 120gb Hitachi 500gb
        • OPT: Nema
        • Case: Cooler Master 690, Silverstone Strider ST50F-230
        • SND: Realtec int., Altec ATP3
        • OS: Windows 10
        • LAP: HP Probook 4535s
        • INET: Kablovska
      6. Otišli kondenzatori u napajanju, svaki tv servis bi to trebalo da zna da promeni. Ja sam davno menjao na nekom samsungu, mislim da je kostalo 10-15e

        Kad crkne inverter, monitor se pali i daje sliku, ali ne radi osvetljenje ekrana (slika se jedva vidi) . Baram mi je tako bilo na jednom starom laptopu.

        Sent from my MI 8 Lite using Tapatalk
        Menjao DjoleMC : 12.08.2019. u 12:04

      7. #3
        Member Avatar korisnika qQq
        Na forumu od
        Apr 2006
        Lokacija
        Beograd-Mirijevo
        Poruka
        375
      8. Moja mašina
        • CPU: Xeon x5460 LC CC 120
        • MoBo: ABIT IP35-E
        • RAM: 4*2gb DDR2 Elpida
        • VGA: Zotac GTX580 AMP
        • MON: Samsung 2243nw
        • HDD: 500 WD caviar
        • Case: Thermaltake Hamburg 530w
        • OS: Win7
        • INET: DSL
      9. Daj boze da je to
        Videcu u toku nedelje da ga otvorim pa da bacim oko.

      10. #4
        Member Avatar korisnika qQq
        Na forumu od
        Apr 2006
        Lokacija
        Beograd-Mirijevo
        Poruka
        375
      11. Moja mašina
        • CPU: Xeon x5460 LC CC 120
        • MoBo: ABIT IP35-E
        • RAM: 4*2gb DDR2 Elpida
        • VGA: Zotac GTX580 AMP
        • MON: Samsung 2243nw
        • HDD: 500 WD caviar
        • Case: Thermaltake Hamburg 530w
        • OS: Win7
        • INET: DSL
      12. 4 kondenzatora su bila malo naduta i zamenio sam ih sve.
        Monitor radi kao da je nov
        Hvala na savetu

      13. #5
        Member Avatar korisnika DjoleMC
        Na forumu od
        Apr 2005
        Poruka
        1.454
      14. Moja mašina
        • CPU: Intel I5 4460
        • MoBo: Gigabyte GA-B85M-D3H-A
        • RAM: 8 gb DDR3
        • VGA: Sapphire 7850 2gb
        • MON: Dell U2311H
        • HDD: WD AAKS 500gb WD 640gb, Kingston HyperX Fury 120gb Hitachi 500gb
        • OPT: Nema
        • Case: Cooler Master 690, Silverstone Strider ST50F-230
        • SND: Realtec int., Altec ATP3
        • OS: Windows 10
        • LAP: HP Probook 4535s
        • INET: Kablovska
      15. Nema na čemu, super što si uspeo

        Sent from my MI 8 Lite using Tapatalk

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •