»RSS Benchmark sajt

      Strana 1 od 2 12 PoslednjaPoslednja
      Prikazani rezultati od 1 do 15 od ukupno 28

      Tema: SSD "ubija" bios vec drugi put?

      1. #1
        Member
        Na forumu od
        Apr 2013
        Poruka
        414

        SSD "ubija" bios vec drugi put?

        Pozdrav drugari,
        Imam cudan problem sa racunarom od pre neki dan, naime, ssd je poceo da brljavi, bios ga je cas video, cas ne (imao je updatovan firmware i ssd je novi intelov 545s model od 256 gb), pa sam resio sam da flesujem bios naravno sa oficijalnog sajta moje stare gygabyte b75m d2v, to sam odradio iz windowsa 7 i sve je pisalo da je proslo ok, medjutim kad sam restartovao sistem, pocelo je konstantno paljenje i gasenje racunara bez slike. U servisu su ustanovili da je otisla ploca, tj bios na njoj, ja kupim drugu GA-Z77-DS3H http://www.gigabyte.com/Motherboard/...DS3H-rev-11#ov polovnu, ali ispravnu, koja ima dual bios, stavim ssd, prvi put ga ucita i vidi, udjem u win 10, koji je na njemu bio i dok je u IDE modu, radi, medjutim kad sam prebacio u AHCI mod, poceo je PC isto da se ponasa kao i prvi put sa prvom plocom, da se pali i gasi i tako u nedogled, covek iz servisa mi je "oziveo" bios, medjutim opet ista prica, pa mi uporno nije jasno sta se desava i kako prebacivanje iz IDE u AHCI mod moze da "ubije" bios?? Istestirao sam sve ostalo, mislio sam da je problem do procesora, ali ocigledno nije, sve ostale komponente su potvrdjeno ispravne, pa mi uporno nije jasno sta se desava, u cemu moze biti problem, dokle ce ssd da mi ubija biose i ploce?? Neka mistika zestoka, pitam se jedino da li je neispravan ssd u mogucnosti da "ubije", ili da ga poremeti do mere, da je neupotrebljiv? Svaki savet, sugestija, ili pomoc bi mi dobro dosli jako, jer sam ocajan ne znam sta da radim, a racunar mi je preko potreban.
        Hvala unapred!

      2. #2
        Member Avatar korisnika djalf
        Na forumu od
        Nov 2004
        Poruka
        5.309
      3. Moja mašina
        • CPU: Ryzen 5 2600
        • MoBo: MSI B450M Gaming Plus
        • RAM: G.Skill Aegis 2X8GB DDR4 3200
        • VGA: Gigabyte RX570 4GB Aorus
        • MON: Dell 23" IPS Full HD
        • HDD: Kingston A1000 480GB M.2 NVMe
        • Case: Acer Predator G7200 Blue
        • LAP: Lenovo Thinkpad T430
        • TV: Samsung 40" Full HD
        • INET: Kablovska
      4. Proveri napajanje, RAM i procesor.

      5. #3
        Member Avatar korisnika vladat1
        Na forumu od
        Nov 2004
        Lokacija
        Srednje Pomoravlje
        Poruka
        4.444
      6. Moja mašina
        • CPU: I5 6500
        • MoBo: MSI B150M MORTAR
        • RAM: Kingston DDR4 16GB
        • VGA: MSI RX 580 Armor 4 Gb OC
        • MON: ASUS LED 23" VX239H
        • HDD: Samsung F4 2TB, SSD Kingston 128 GB
        • OPT: HL-DT-ST DVD-RAM GSA-H58N
        • Case: Cooler Master - HAF 912
        • SND: SMSL 8a + AR 98LS + A 8650
        • OS: Windows 10 Pro 64-bit
        • LAP: Toshiba Satellite® C650
        • TV: LG W2243
        • INET: DSL
      7. Ne bi bilo loše da popuniš polje "Moja mašina".
        Goli Otok .... Kako to nudistički zvuči ...
        Pobeda je čista kao suza jer mrtva usta ne govore.

      8. #4
        Member Avatar korisnika oaxacus
        Na forumu od
        Jan 2015
        Poruka
        133
      9. Moja mašina
        • CPU: X5450
        • MoBo: Asus P5Q Deluxe
        • RAM: 4gb Corsair Dominator
        • VGA: 6770
        • OS: 7
        • INET: Kablovska
      10. Zar nije trebalo pre instalacije OS-a da se prebacii u AHCI?

      11. #5
        Member Avatar korisnika DariusIII
        Na forumu od
        Dec 2006
        Lokacija
        Kovačica
        Poruka
        3.172
      12. Moja mašina
        • CPU: AMD FX-6100 Black Edition + Raijintek Themis
        • MoBo: MSI 870S-C45 (FX)
        • RAM: 16GB DDR3 1600 MHz Corsair
        • VGA: Saphire Radeon RX560 Pulse 2GB
        • MON: Philips 247E
        • HDD: Kingston A400 240GB SSD, 2x500GB WD + 1x 1TB WD + 1x 2TB WD
        • OPT: Lite-On iHAS122
        • Case: Bitfenix Merc Alpha + LCPower LC6650GP3 v2.3 650W
        • OS: Windows 10 Pro x64
        • TV: Samsung UE48H5273SSXZG
        • INET: DSL
        • Ostalo: ZBOARD Gaming Keyboard , MGE Nova 1100VA UPS Xiamo Mi A2 lite 4/64
      13. Nije problem u BIOS-u kao takvom već u tvojim podešavanjima u njemu. Ukoliko se sistem instalira u IDE modu, prebacivanje na AHCI izaziva upravo probleme kakve ti imaš. Ili reinstaliraj sistem ili reši problem prateći uputstva odavde:

        http://triplescomputers.com/blog/unc...hci-operation/
        "Freedom is the right of all sentient beings"

      14. #6
        Member
        Na forumu od
        Apr 2013
        Poruka
        414
        Sve ja to znam, nije problem u tome, win je bio instaliran u AHCI modu na ssd-u, nego je menjana ploca, ciji je bios bio po defaultu u IDE modu, problem je u tome sto meni bios pada, tj unistava se svaki put kad zakacim taj ssd, pa me zanima sta se tu desi? I sto je najcudnije, posle 3,4. restarta nece sam da pokrene automatski backup biosa, kao da je drugi cip prazan, ili je i on ostecen...
        Ok, cak i da sam pogresio, ne bi smeo bios da pada, nego lepo vratim u IDE i sve radi, ali ja nemam pristup biosu, a komp se pali i gasi, u tome je problem i ne znam sta je caka? Proverio sam sve komponente, kao sto pise, tj u servisu je covek to odradio, dobro je sve ostalo od komponenata, zato me i cudi sta je problem. Dakle bios sam pada na razlicitim plocama posle startovanja tog ssd-a i prebacivanja u AHCI mod, to je ono sto je najcudnije.
        Jel postoji neki nacin da se "ozivi" bios? Probao sam i vadjenje baterije, reset CMOS-a, nista ne pomaze?
        Menjao Milance83 : 10.07.2019. u 15:54

      15. #7
        Moderator Avatar korisnika DukeLander
        Na forumu od
        Nov 2008
        Lokacija
        Freistaat Bayern
        Poruka
        8.130
        Naravno da ne bi smeo da pada.
        Imao sam par avantura sa ide-sata menjanjem u biosu, najgore bese da je pukao win, sa plocama nikada problem.
        Imao sam slucaj gde je zotac ssd pred riknjavanje zapucao plocu da sam morao da je dizem preko clear cmos, vrv ti ssd pravi problem, reklamiraj.

        TuturuTu on rmn7
        “Everything we hear is an opinion, not a fact. Everything we see is a perspective, not the truth.” - Marcus Aurelius, Meditations

      16. #8
        Member
        Na forumu od
        Apr 2013
        Poruka
        414
        Da i ja to mislim, samo je problem sto cu onda izgubiti trajno neke podatke na njemu, koji su mi bitni...Koliko traje ceo postupak reklamacije, jel imao neko iskustva s tim?

      17. #9
        Moderator Avatar korisnika DukeLander
        Na forumu od
        Nov 2008
        Lokacija
        Freistaat Bayern
        Poruka
        8.130
        Pokusaj da ga nakacis kao eksterni na usb da izvuces podatke.
        Za resavanje reklamacija imas posebnu temu, tamo je sve objasnjeno.

        TuturuTu on rmn7
        “Everything we hear is an opinion, not a fact. Everything we see is a perspective, not the truth.” - Marcus Aurelius, Meditations

      18. #10
        Member
        Na forumu od
        Apr 2013
        Poruka
        414
        Kako mislis kao eksterni na usb?

      19. #11
        Member
        Na forumu od
        Apr 2013
        Poruka
        414
        Jel to ovo cudo od kabela, plus molex od napajanja, pa ga spojim kao flesku?
        https://www.kupindo.com/Hard-diskovi...SB-2-0-adapter

      20. #12
        Member Avatar korisnika boooki
        Na forumu od
        Mar 2003
        Lokacija
        BGD-Vračar
        Poruka
        391
        Nije to, treba ti "Sata to usb" varijanta, ovako nešto :

        Click image for larger version. 

Name:	hdd.jpg 
Views:	83 
Size:	40,5 KB 
ID:	272053

        Imaš na AliExp.,KP ...
        «::*¨Boris¨*::»

      21. #13
        Member Avatar korisnika CountMike
        Na forumu od
        Jul 2012
        Lokacija
        Beograd. Toronto
        Poruka
        6.272
      22. Moja mašina
        • CPU: Ryzen R7 2700X, CM Nepton 140XL
        • MoBo: Asus PRIME X470 PRO
        • RAM: 2x8GB Kingston Predator 3600MHz
        • VGA: Asus strix 570 OC 4gb
        • MON: BenQ 28" + 2x Samsung 2494
        • HDD: Samsung 960Evo, 250GB, SP V70 240GB, WD Blue 2TB,WD Blue 1TB
        • Case: Raidmax Agusta (customized)
        • SND: On Board
        • OS: Win 10 Pro, Linux Mint
      23. Nije ni to, to je samo za 2.5" (laptop) diskove. 3.5 mora da ima i 12v napajanje.

      24. #14
        Member
        Na forumu od
        Apr 2013
        Poruka
        414
        Jel to samo nakacis kao eksterni ssd na usb u toku rada racunara, ali pre toga mora u biosu da se aktivira "hot plug" opcija?

      25. #15
        Member Avatar korisnika CountMike
        Na forumu od
        Jul 2012
        Lokacija
        Beograd. Toronto
        Poruka
        6.272
      26. Moja mašina
        • CPU: Ryzen R7 2700X, CM Nepton 140XL
        • MoBo: Asus PRIME X470 PRO
        • RAM: 2x8GB Kingston Predator 3600MHz
        • VGA: Asus strix 570 OC 4gb
        • MON: BenQ 28" + 2x Samsung 2494
        • HDD: Samsung 960Evo, 250GB, SP V70 240GB, WD Blue 2TB,WD Blue 1TB
        • Case: Raidmax Agusta (customized)
        • SND: On Board
        • OS: Win 10 Pro, Linux Mint
      27. Isto radi kao bilo koja USB memorija. Ubaciš u USB i on pokaže eksterni storage.

      Strana 1 od 2 12 PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •