»RSS Benchmark sajt

      Prikazani rezultati od 1 do 15 od ukupno 15

      Tema: Kako izvesti ovo?

      1. #1
        Member
        Na forumu od
        Dec 2005
        Lokacija
        Bajina Basta
        Poruka
        136
      2. Moja mašina
        • CPU: i5 6600k, Cosmo Cool LC-CC-120
        • MoBo: Asus z170-k
        • RAM: 16GB Corsair Vengeance® LPX
        • VGA: Sapphire RX 470 4GB GDDR5 NITRO+
        • MON: Samsung 24" P2470HD
        • HDD: Samsung SSD 250GB 850 Evo + 2kom.WDigital2TB
        • OPT: PIONEER DVR-111D
        • Case: Chieftec Dragon Black + Antec 600W VP600P
        • OS: Win 10 Pro
        • LAP: MacBook
        • TV: Panasonic TX-P42G20ES
      3. Kako izvesti ovo?

        Na jednom telekom ruteru(H168N), preko par switcheva je povezano desetak racunara. Svi se vide medjusobno i imaju pristup NAS serveru. Da li je moguce pojedinim racunarima uskratiti pristup internetu, a da i dalje imaju pristup NAS-u i da se vide medjusobno? Naravno bez kupovine drugog rutera, vec sa oim telekomovim.

      4. #2
        Member Avatar korisnika ducka
        Na forumu od
        Nov 2004
        Poruka
        907
        MAC filtering?
        Da li imaš tako nešto na tom routeru?
        Aha, sada videh detaljno šta si napisao. Koliko ja znam nećeš moći to što si zamislio tim routerom.
        Menjao ducka : 11.04.2019. u 23:51

      5. #3
        Member
        Na forumu od
        Dec 2005
        Lokacija
        Bajina Basta
        Poruka
        136
      6. Moja mašina
        • CPU: i5 6600k, Cosmo Cool LC-CC-120
        • MoBo: Asus z170-k
        • RAM: 16GB Corsair Vengeance® LPX
        • VGA: Sapphire RX 470 4GB GDDR5 NITRO+
        • MON: Samsung 24" P2470HD
        • HDD: Samsung SSD 250GB 850 Evo + 2kom.WDigital2TB
        • OPT: PIONEER DVR-111D
        • Case: Chieftec Dragon Black + Antec 600W VP600P
        • OS: Win 10 Pro
        • LAP: MacBook
        • TV: Panasonic TX-P42G20ES
      7. Imam mac filtering, kako ga podesiti?
        Click image for larger version. 

Name:	Screen Shot 2019-04-11 at 10.51.51 PM.png 
Views:	160 
Size:	59,7 KB 
ID:	268581Click image for larger version. 

Name:	Screen Shot 2019-04-11 at 10.51.51 PM.png 
Views:	160 
Size:	59,7 KB 
ID:	268581
        Menjao limba : 11.04.2019. u 23:58

      8. #4
        Member
        Na forumu od
        Jan 2002
        Lokacija
        KG
        Poruka
        251
        Mozda jedino ukoliko ima neka podesavanja za firewall u okviru samog rutera, pa da se odredjene IP (ili MAC adrese) blacklist-uju tj. da im se ne dozvoli izlaz. Nazalost, nemam taj ruter, pa ne znam sta tacno ima od opcija i kako tacno izvesti.
        Dear Aunt, let's set so double the killer delete select all.

      9. #5
        Member Avatar korisnika offline71
        Na forumu od
        Jan 2010
        Lokacija
        Beograd-Čukarica
        Poruka
        247
        A opcija da na svakom računaru postaviš statičku adresu bez gateway-a?

        Sent from my Mi A2 using Tapatalk

      10. #6
        Member
        Na forumu od
        Dec 2005
        Lokacija
        Bajina Basta
        Poruka
        136
      11. Moja mašina
        • CPU: i5 6600k, Cosmo Cool LC-CC-120
        • MoBo: Asus z170-k
        • RAM: 16GB Corsair Vengeance® LPX
        • VGA: Sapphire RX 470 4GB GDDR5 NITRO+
        • MON: Samsung 24" P2470HD
        • HDD: Samsung SSD 250GB 850 Evo + 2kom.WDigital2TB
        • OPT: PIONEER DVR-111D
        • Case: Chieftec Dragon Black + Antec 600W VP600P
        • OS: Win 10 Pro
        • LAP: MacBook
        • TV: Panasonic TX-P42G20ES
      12. Treba mi resenje koje nije moguce zaobici tako lako.

      13. #7
        Member Avatar korisnika ducka
        Na forumu od
        Nov 2004
        Poruka
        907
        Onda verujem da neće moći bez menjanja routera.

      14. #8
        Member Avatar korisnika pdetlic
        Na forumu od
        Jan 2007
        Poruka
        848
        Nabavi najjeftiniji Mikrotik ruter.
        U preduzeću zaposleni ne treba da imaju administrativne privilegije. Staviš šifru za administratora, kreiraš jednog skrivenog korisnika (istog na svim kompjuterima) sa administrativnim pravima a svima ostalim ukineš privilegije. Posle toga neće moći da menjaju podešavanja mreže.
        samo oTpušteno...

      15. #9
        Member Avatar korisnika desp
        Na forumu od
        Dec 2002
        Lokacija
        BGD
        Poruka
        7.721
      16. Moja mašina
        • CPU: Ryzen 5 2400G
        • MoBo: Asus B450M-K
        • RAM: 16GB Kingston
        • MON: HP E27i
        • HDD: 970EVO, WD RED
        • Case: Seasonic 520GM2, MicroATX CM
        • SND: 2.1
        • OS: 10
        • LAP: HP
        • INET: Kablovska
      17. Citat Citiram korisnika: pdetlic Pogledaj poruku
        Nabavi najjeftiniji Mikrotik ruter.
        To je rešenje...

      18. #10
        Member
        Na forumu od
        Jul 2000
        Lokacija
        Beograd
        Poruka
        332
      19. Moja mašina
        • CPU: AMD Ryzen 3400G
        • MoBo: MSI B450m Mortar
        • RAM: 2 x 8192 MB Geil DDR4 3200MHz
        • VGA: AMD Vega 11
        • MON: Dell U2310H
        • HDD: Samsung 850Evo 256Gb, WD 1TB
        • OPT: LG BluRay reader, DVD writer
        • Case: Cooler Master Centurion 530, Cooler Master 500W
        • SND: Realtec, Altec Lansing PT6021
        • OS: Windows 10
        • LAP: Lenovo T480s
        • INET: Kablovska
        • Ostalo: Microsoft Natural 4000, Logitech MX1100
      20. Ako korisnici imaju admin prava na računarima, ne vredi MikroTik ruter, jer će moći da menjaju MAC adresu, pa onda nema po čemu da filtrira saobraćaj na ruteru.

        Ovo što je predložio pdetlic je, po meni, najbolje rešenje.

      21. #11
        Member
        Na forumu od
        Dec 2005
        Lokacija
        Bajina Basta
        Poruka
        136
      22. Moja mašina
        • CPU: i5 6600k, Cosmo Cool LC-CC-120
        • MoBo: Asus z170-k
        • RAM: 16GB Corsair Vengeance® LPX
        • VGA: Sapphire RX 470 4GB GDDR5 NITRO+
        • MON: Samsung 24" P2470HD
        • HDD: Samsung SSD 250GB 850 Evo + 2kom.WDigital2TB
        • OPT: PIONEER DVR-111D
        • Case: Chieftec Dragon Black + Antec 600W VP600P
        • OS: Win 10 Pro
        • LAP: MacBook
        • TV: Panasonic TX-P42G20ES
      23. Hvala svima n apomoci. Oduzilo se ali konacno je stigao MikroTik ruter. Nisam do sada imao iskustva sa ovim ruterima, ima gomilu opcija. Ima li ko voljan da mi pomogne oko podesavanja, trebace mi mnogo vremena da jurim video tutorijale. Mikrotik je na adresi 192.168.88.1 povezan je sa telekomovim ruterom koji je na 192.168.1.1. Na telekomov ruter je povezan i NAS. Racunarima koji su povezani na Mikrotik, trebao bih da uskratim pristup internetu, ali da i dalje imaju pristup NAS serveru(192.168.1.88). Sta je sve pootrebno podesiti?
        Click image for larger version. 

Name:	MTIC.jpg 
Views:	92 
Size:	443,7 KB 
ID:	270133

      24. #12
        Member
        Na forumu od
        May 2005
        Poruka
        932
        Pisem napamet, nemam mikrotik da probam , mozda da u firewallu zabranis pristup wan-u jednom od portova:

        /ip firewall filter add action=drop in-interface=ether2 out-interface=ether1

        na portu1 ti je modem (WAN) , a na portu2 svic gde nakacis sve racunare kojima neces da das izlaz na net.

        Probaj ako ti se u medjuvremenu ne javi neko sa proverenim resenjem.

      25. #13
        Member Avatar korisnika desp
        Na forumu od
        Dec 2002
        Lokacija
        BGD
        Poruka
        7.721
      26. Moja mašina
        • CPU: Ryzen 5 2400G
        • MoBo: Asus B450M-K
        • RAM: 16GB Kingston
        • MON: HP E27i
        • HDD: 970EVO, WD RED
        • Case: Seasonic 520GM2, MicroATX CM
        • SND: 2.1
        • OS: 10
        • LAP: HP
        • INET: Kablovska
      27. Ja bih telekom ruter stavio u bridge mod (ako je moguće), a onda NAS i sve računare nakačio na MiktoTik. Dodeliš fiksne IP adrese svima i u firewall odrediš koje IP adrese mogu na net.

      28. #14
        Member
        Na forumu od
        Dec 2005
        Lokacija
        Bajina Basta
        Poruka
        136
      29. Moja mašina
        • CPU: i5 6600k, Cosmo Cool LC-CC-120
        • MoBo: Asus z170-k
        • RAM: 16GB Corsair Vengeance® LPX
        • VGA: Sapphire RX 470 4GB GDDR5 NITRO+
        • MON: Samsung 24" P2470HD
        • HDD: Samsung SSD 250GB 850 Evo + 2kom.WDigital2TB
        • OPT: PIONEER DVR-111D
        • Case: Chieftec Dragon Black + Antec 600W VP600P
        • OS: Win 10 Pro
        • LAP: MacBook
        • TV: Panasonic TX-P42G20ES
      30. Nije tehnicki izvodljivo. Telekomov ruter i Mikrotic ne mogu biti u istoj prostoriji. Mtik je u prostoriji gde su racunari kojima ogranicavam pristup internetu, ali moraju imati pristup NAS-u.

      31. #15
        Member
        Na forumu od
        Jan 2002
        Lokacija
        KG
        Poruka
        251
        Ako pretpostavimo da je na Mikrotiku ukljucen DHCP i da svi racunari na njemu imaju adrese iz opsega 192.168.88.1-192.168.88.254

        Mozda nesto ovako:
        /ip firewall filter add src-address=192.168.88.0/24 dst-address=!192.168.1.88 action=drop
        Ovde se svi paketi koji nisu namenjeni ka NAS-u (sve adrese OSIM 192.168.1.88) odbacuju

        Ili mozda ovako nesto:
        /ip firewall filter add in-interface=all-ethernet dst-address=!192.168.1.88 action=drop
        Slicno kao i gore, ali umesto adresa racunara odnosi se na sve sto je nakaceno na Mikrotik (all-ethernet). Ovo bi mozda moglo da bude malo univerzalnije resenje od onog gore.

        Probaj, pa vidi da li ti odgovara. Ovo su samo neke generalne smernice, posto ne znam tacno kako je povezano, ali ako zelis da zaista sredis taj problem, moraces da bacis pogled i na tutorijale. Postavlja se i pitanje da li je racunarima nakacenim na Mikrotik dozvoljeno da komuniciraju medju sobom. Ako jeste, onda mislim da ce morati da se doda jos jedan filter ispred ovoga.
        Dear Aunt, let's set so double the killer delete select all.

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •