»RSS Benchmark sajt

      Prikazani rezultati od 1 do 4 od ukupno 4

      Tema: Problemi sa strujom i TVom koriscenim kao monitor

      1. #1
        Newcomers
        Na forumu od
        Mar 2014
        Lokacija
        Novi Beograd
        Poruka
        20
      2. Moja mašina
        • CPU: Intel® Core™ i5-2400, up to 3.40 GHz & Cooler Master Hyper H411R
        • MoBo: ASRock H61M-DGS
        • RAM: Silicon Power 2x4GB 1600MHz, CL11
        • VGA: ASUS ROG STRIX RX 470 4GB OC
        • MON: Samsung SyncMaster P2370H
        • HDD: Kingston A400 120GB & Seagate Barracuda 500GB 7200 RPM
        • Case: Raidmax Blazar G91 & LC Power LC500H-12 V2.2
        • SND: HAMA uRage SoundZ
        • OS: Windows 10 & Linux Mint 19.1 Tessa
      3. Problemi sa strujom i TVom koriscenim kao monitor

        Imam jedan TV koji koristim kao monitor, neka nebitna marka Quart.

        Iz njega se cuju zvuci pucketanja i to traje neko vreme posle ukljucivanja i onda prestane.

        Dok je HDMIom povezan za kuciste tj. graficku na celom kucistu ima struje koja bas neprijatno pecka, i kad proverim onim srafcigerom on svetli

        Bukvalno bilo koji deo kucista pipnem sve je pod naponom - napajanje, zadnji deo, jedino plasticni delovi nisu

        Ekran treperi tad u pocetku dok ispusta te zvukove i ako ukljucim neku belu pozadinu on prestane, dok ako je crna pucketa vise, ne znam kakve ovo veze ima
        Takodje u tim momentima mis pocinje da gubi kontakt
        Ne smem ni da koristim vise

        Jel ima smisla popravljati taj TV? Da li je neko imao slicna iskustva?
        Menjao Rista011 : 26.02.2019. u 22:34

      4. #2
        Member
        Na forumu od
        Feb 2007
        Lokacija
        Bgd
        Poruka
        336
      5. Moja mašina
        • CPU: Q9550 + NHU12P
        • MoBo: Asus P5K-PRO
        • RAM: 4*2048 Transcend
        • VGA: Gainword 260 GTX
        • MON: EIZO T960 + NEC FE1250+
        • HDD: Mangusta 60 + 15TB razno
        • OPT: 2x 115D
        • Case: BA02-B-B-B + OCZ GE850
        • SND: Microlab 5c
        • OS: Win7 x64
        • LAP: Asus 1005PE
        • INET: DSL
        • Ostalo: DV 500, SS2, Matrox LX
      6. Probaj jednu sitnicu, dok ti je iskljucen tv - obavezno iskljucen, otkaci kablovsku.
        Ukljuci komp i tv.
        Ako nema varnicenja onda je kablovska problem.
        Kablovska obicno nije uzemljena i moze da spali tv ako je povezan sa jos nekim uredjajem, HDMI je posebno osetljiv.
        Jedno od resenja moze da bude da stavis komp i tv na isti produzni kabl i galvanski izolator na tv.
        https://forum.benchmark.rs/showthrea...anski-izolator

      7. #3
        Member Avatar korisnika Goyakla
        Na forumu od
        Mar 2005
        Lokacija
        Kragujevac
        Poruka
        2.292
      8. Moja mašina
        • CPU: AMD Ryzen 5 1600
        • MoBo: ASRock A320M
        • RAM: G.SKILL 2x8GB DDR4 3000
        • VGA: Inno 3D GTX 1060 6GB
        • MON: Benq GW2480
        • HDD: SSD 840 EVO 120 GB + 860 EVO 500 GB
        • Case: MS Industrial Cube; LC Power 6600GP
        • SND: Cooler Master MH751
        • OS: Windows 10
        • INET: Kablovska
        • Ostalo: Logitech G403, CM Quick Fire XTi
      9. Meni se jednom desilo da je počeo da se topi kabal na razdelniku za kablovsku tako da definitivno proveri kablovsku

      10. #4
        Member Avatar korisnika lepi kokan
        Na forumu od
        Oct 2007
        Poruka
        4.766
      11. Moja mašina
        • CPU: i5 2500k + LC cc-120 p/p
        • MoBo: GB z77
        • RAM: 10gb ddr3/1600
        • VGA: RX 570
        • MON: Benq 2411 (TN)
        • HDD: SM2263xt nvme + smsng F3
        • OPT: optiarc ad5260s
        • Case: LC 8650 Ozeanos + Revoltec Sixty1 + Inform Guard 600A Stby
        • SND: EMU20K1 / Altec 621 + Microlab B73 , M890 + Takstar HI 2050
        • OS: w10 ltsc
        • TV: LG 47LV4500 (IPS)
        • INET: DSL
        • Ostalo: canon mp270 и Лоџитек даљинaц што баца кроз зид :zgran:
      12. sbb (banditi) veoma često ne uzemljuju svoje kablove, takođe veoma često kače više korisnika na jedan izlaz sa bazne stanice, pa odvrnu atenuator do daske.
        rezultanta pomenutog je koaksialni kabl pod naponom od ~12v , koji uzrokuje smetnje na ekranu
        a neretko i ozbiljne i skupe kvarove opreme.

        rešenje je da pozoveš sbb i da tražiš da ti uzemlje kabl
        (dobar dan, kroz kabl koji ste mi uveli prolazi struja i sva povezana oprema mi je pod naponom.... bla bla bla)
        ako si uporan (dosadan) odradiće ti to oni za nedelju-dve dana.
        Menjao lepi kokan : 10.04.2019. u 16:53
        Аласка је срце Русије !

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •