»RSS Benchmark sajt

      Strana 1 od 3 123 PoslednjaPoslednja
      Prikazani rezultati od 1 do 15 od ukupno 42

      Tema: MSI R9 380 4GB drajver problem

      1. #1
        Member
        Na forumu od
        Dec 2014
        Poruka
        167
      2. Moja mašina
        • CPU: AMD Ryzen 3 1200 / Cooler Master MasterLiquid 240 RGB
        • MoBo: GIGABYTE AORUS B450 Elite
        • RAM: 8GB KINGSTON HyperX Furry 2933MHz CL17
        • VGA: GIGABYTE AORUS RX 580 8GB XTR
        • MON: SAMSUNG S27D390
        • HDD: SAMSUNG EVO 970 250GB / Western Digital Caviar Blue 500GB
        • Case: Cooler Master MasterBox 511 RGB
        • SND: GENIUS SW5000 5.1 Surround
        • OS: Windows 10 Pro RS5 x64
        • INET: Wifi
        • Ostalo: PSU: EVGA 750 GQ 80+Gold
      3. MSI R9 380 4GB drajver problem

        Juče sam update-ovao drajver na Adrenaline 19.1.2, nakon restarta se na kratko pojavio desktop, a zatim crn ekran.
        Obrisao sam drajvere iz Safe Moda sa DDU (Display Driver Uninstaller), pa pokušao da instaliram 19.1.1, pa 18.3.3 (za koji sam čio da je jako stabilan), i manje-više, isti problem...
        Problem je u drajveru, ne znam koji da instaliram a da radi kako treba? Inače ja idem na "Custom Install" i instaliram samo Dispay Driver, bez onih drugih HDMI, Radeon Centar i ostalih gluposti, da li je to problem?
        Do juče se igrao normalno, prešao kampanju na Battlefield V, radio neku obradu videa, grafika stabilna, nije 60C prešla u punom opterećenju....

      4. #2
        Member
        Na forumu od
        Dec 2014
        Poruka
        167
      5. Moja mašina
        • CPU: AMD Ryzen 3 1200 / Cooler Master MasterLiquid 240 RGB
        • MoBo: GIGABYTE AORUS B450 Elite
        • RAM: 8GB KINGSTON HyperX Furry 2933MHz CL17
        • VGA: GIGABYTE AORUS RX 580 8GB XTR
        • MON: SAMSUNG S27D390
        • HDD: SAMSUNG EVO 970 250GB / Western Digital Caviar Blue 500GB
        • Case: Cooler Master MasterBox 511 RGB
        • SND: GENIUS SW5000 5.1 Surround
        • OS: Windows 10 Pro RS5 x64
        • INET: Wifi
        • Ostalo: PSU: EVGA 750 GQ 80+Gold
      6. Instalirao 15.11, radi kako treba. E sad je problem što neke sitne aplikacije nemaju podršku sa ovim starim drajverima.

      7. #3
        Member Avatar korisnika Marko16
        Na forumu od
        Jan 2009
        Lokacija
        Banana Republika
        Poruka
        728
      8. Moja mašina
        • CPU: Intel i5 3470
        • MoBo: Gigabyte GA-H61M-S1
        • RAM: 4GB DDR3 Kingston Fury 1866mhz + 4GB Kingston Genesis
        • VGA: XFX RX 580 4GB
        • MON: Fujitsu - Siemens P23T-6
        • HDD: Hitachi 3TB
        • OPT: Nije potrebna
        • Case: Cooler Master V750S *dead* --- Seasonic SS-380GB
        • SND: Int.
        • OS: Windows 10 Pro
        • LAP: Imao
        • INET: DSL
        • Ostalo: Z2
      9. Koliko je stara kartica? Možda je nešto hardverske prirode, ukoliko imas garanciju ne bi bilo loše da je iskoristiš. Ne možeš da koristiš tako stare dravjvere.

      10. #4
        Member
        Na forumu od
        Feb 2008
        Lokacija
        Srpska Crnja
        Poruka
        415
      11. Moja mašina
        • CPU: Intel® Xeon® Processor E3-1230 v2 8M Cache, 3.30 GHz boost 3.70Ghz+Antec A30 LED
        • MoBo: Asus P8P67 B3 Rev.3.0
        • RAM: 4GB+4GB+2GB DDR3 1600Mhz
        • VGA: MSI RX 470 Gaming X 4GB Core 1350Mhz/ Memory 1760Mhz
        • MON: Samsung SyncMaster 2232BW 1680x1050
        • HDD: SSD ADATA SU650 120GB+WDC WD2503ABYX-01WERA0+Samsung 320GB
        • Case: ThermalTake Urban S31 Black + Gigabyte PB500 500W
        • SND: onboard
        • OS: Windows 10 Pro x64
        • INET: Kablovska
      12. Meni ovakav problem sa R7 370 iz potpisa..Nisam probao bas tako stare drajvere, ali koje god da instaliram samo crn ekran nista se ne desava.Cim ucita windows drajvere pale se kuleri ali samo crn ekran i blokira racunar.Da li je moguce da je grafika na izdahu?
        Nemam garanciju ali da li to znaci da je crkao procesor?
        Igrao isto do juce popodne igre sve normalno i odjednom samo se resetovao komp i crn ekran izbacim drajvere probam ponovo i isto opet samo crn ekran i to je to.Nema nikakve linije nista kada udjem u biosu i u safe modu sve normalno ali cim drajvere instaliram i krene u win odmah zakuca crn ekran i to je to moram na dugme racunar skroz da gasim..

      13. #5
        Member
        Na forumu od
        Mar 2011
        Poruka
        1.105
        Probaj drugo napajanje, drugi kabel, WinPE 10-8 Sergei Strelec (testiraj hdd, pusti PerformanceTest), drugu grafičku, testiraj memoriju sa Memtest86, zatim sveži Windows...

      14. #6
        Member
        Na forumu od
        Feb 2008
        Lokacija
        Srpska Crnja
        Poruka
        415
      15. Moja mašina
        • CPU: Intel® Xeon® Processor E3-1230 v2 8M Cache, 3.30 GHz boost 3.70Ghz+Antec A30 LED
        • MoBo: Asus P8P67 B3 Rev.3.0
        • RAM: 4GB+4GB+2GB DDR3 1600Mhz
        • VGA: MSI RX 470 Gaming X 4GB Core 1350Mhz/ Memory 1760Mhz
        • MON: Samsung SyncMaster 2232BW 1680x1050
        • HDD: SSD ADATA SU650 120GB+WDC WD2503ABYX-01WERA0+Samsung 320GB
        • Case: ThermalTake Urban S31 Black + Gigabyte PB500 500W
        • SND: onboard
        • OS: Windows 10 Pro x64
        • INET: Kablovska
      16. Memorija testirana jos pre graficke a i tokom graficke kada sam stavio...Znaci instaliram i stare drajvere samo ostane zamrznut ekran i nista ne mogu da radim samo restart.Probana u drugi racunar sa napajanjem od 800w i opet isto cim instalira drajvere odmah zabode crn ekran i nece u windows..

      17. #7
        Member
        Na forumu od
        Feb 2008
        Lokacija
        Srpska Crnja
        Poruka
        415
      18. Moja mašina
        • CPU: Intel® Xeon® Processor E3-1230 v2 8M Cache, 3.30 GHz boost 3.70Ghz+Antec A30 LED
        • MoBo: Asus P8P67 B3 Rev.3.0
        • RAM: 4GB+4GB+2GB DDR3 1600Mhz
        • VGA: MSI RX 470 Gaming X 4GB Core 1350Mhz/ Memory 1760Mhz
        • MON: Samsung SyncMaster 2232BW 1680x1050
        • HDD: SSD ADATA SU650 120GB+WDC WD2503ABYX-01WERA0+Samsung 320GB
        • Case: ThermalTake Urban S31 Black + Gigabyte PB500 500W
        • SND: onboard
        • OS: Windows 10 Pro x64
        • INET: Kablovska
      19. Jedino da probam pecenje u rerni da vidim sta ce se desiti kada je ispecem nekih 9-10minuta na 200 stepeni..

      20. #8
        Member Avatar korisnika Space Beer
        Na forumu od
        Jan 2011
        Lokacija
        ISS
        Poruka
        4.155
      21. Moja mašina
        • CPU: AMD Ryzen 5 2600 ::: LC-CC-120
        • MoBo: MSI B350M Mortar
        • RAM: Kingston 2x16GB DDR4 (HX432C16PB3AK2/32)
        • VGA: Sapphire PULSE RX 570 ITX 4GB
        • MON: BenQ G2222HDL
        • HDD: ADATA SX6000 512 GB / Crucial BX300 480GB / Toshiba HDD 500 GB
        • Case: CM N200 ::: SF-450P14HE
        • OS: openSUSE Tumbleweed / Windows 10 Pro
      22. Probaj neki (Live) Linux, vidi kako se ponaša tu, da znaš da li je do softvera ili hardvera

      23. #9
        Member
        Na forumu od
        Feb 2008
        Lokacija
        Srpska Crnja
        Poruka
        415
      24. Moja mašina
        • CPU: Intel® Xeon® Processor E3-1230 v2 8M Cache, 3.30 GHz boost 3.70Ghz+Antec A30 LED
        • MoBo: Asus P8P67 B3 Rev.3.0
        • RAM: 4GB+4GB+2GB DDR3 1600Mhz
        • VGA: MSI RX 470 Gaming X 4GB Core 1350Mhz/ Memory 1760Mhz
        • MON: Samsung SyncMaster 2232BW 1680x1050
        • HDD: SSD ADATA SU650 120GB+WDC WD2503ABYX-01WERA0+Samsung 320GB
        • Case: ThermalTake Urban S31 Black + Gigabyte PB500 500W
        • SND: onboard
        • OS: Windows 10 Pro x64
        • INET: Kablovska
      25. WinPE 10 je podigao sa fleske i radi sve samo ja ne znam tamo sta treba da radim, testove kada teram da odradi samo dx9 test odradi u 3d modu a dx10, dx11, dx12 ne moze da pokrene testove..Ako instaliram drajver za nju trazi restart kada restartujem drajvera nema vise jer to je sa fleske bootovano..U WinPE se ponasa normalno doduse ne prepozna pun protok memorije nego samo 18.8GB/s...
        Menjao Zoranhaker : 11.02.2019. u 11:38

      26. #10
        Member
        Na forumu od
        Mar 2011
        Poruka
        1.105
        Da li si ažurirao Windows i koju verziju imaš?

        Noviji drajveri često pucaju ako je stari build, a ovo liči na Windows problem ako Streleca butuje bez problema.

        Probaj System restore sa instalacionog medija, probaj i Startup repair, ili skini najnoviji Windows i nadogradi(Upgrade opcije), ako ne želiš da gubiš fajlove, koja ostaje zadanja opcija(Clean install).
        Menjao Rick : 11.02.2019. u 13:17

      27. #11
        Member
        Na forumu od
        Feb 2008
        Lokacija
        Srpska Crnja
        Poruka
        415
      28. Moja mašina
        • CPU: Intel® Xeon® Processor E3-1230 v2 8M Cache, 3.30 GHz boost 3.70Ghz+Antec A30 LED
        • MoBo: Asus P8P67 B3 Rev.3.0
        • RAM: 4GB+4GB+2GB DDR3 1600Mhz
        • VGA: MSI RX 470 Gaming X 4GB Core 1350Mhz/ Memory 1760Mhz
        • MON: Samsung SyncMaster 2232BW 1680x1050
        • HDD: SSD ADATA SU650 120GB+WDC WD2503ABYX-01WERA0+Samsung 320GB
        • Case: ThermalTake Urban S31 Black + Gigabyte PB500 500W
        • SND: onboard
        • OS: Windows 10 Pro x64
        • INET: Kablovska
      29. Windows 10 x64 1809 zadnja verzija i skidao je tu update za windows..Ali normalno radilo sve i odjednom puklo i izbaci mi samo crn ekran i blokira racunar kao da ne moze da butuje u windows.Nisam na insajder nego normalna verzija windows 10 zadnja 1809..Pa da Strelec butuje bez problema nikakve greske ne izbaci sve normalno u Strelecu..

      30. #12
        Member
        Na forumu od
        Feb 2008
        Lokacija
        Srpska Crnja
        Poruka
        415
      31. Moja mašina
        • CPU: Intel® Xeon® Processor E3-1230 v2 8M Cache, 3.30 GHz boost 3.70Ghz+Antec A30 LED
        • MoBo: Asus P8P67 B3 Rev.3.0
        • RAM: 4GB+4GB+2GB DDR3 1600Mhz
        • VGA: MSI RX 470 Gaming X 4GB Core 1350Mhz/ Memory 1760Mhz
        • MON: Samsung SyncMaster 2232BW 1680x1050
        • HDD: SSD ADATA SU650 120GB+WDC WD2503ABYX-01WERA0+Samsung 320GB
        • Case: ThermalTake Urban S31 Black + Gigabyte PB500 500W
        • SND: onboard
        • OS: Windows 10 Pro x64
        • INET: Kablovska
      32. Citat Citiram korisnika: Rick Pogledaj poruku
        Da li si ažurirao Windows i koju verziju imaš?

        Noviji drajveri često pucaju ako je stari build, a ovo liči na Windows problem ako Streleca butuje bez problema.

        Probaj System restore sa instalacionog medija, probaj i Startup repair, ili skini najnoviji Windows i nadogradi(Upgrade opcije), ako ne želiš da gubiš fajlove, koja ostaje zadanja opcija(Clean install).
        Proba startup repair i nista ne odradi, meni je system restore iskljucen tako da od toga nema nista..Windows 10 pro je u pitanju zadnja verzija 1809..E sada jedino to sto kazes da ostaje ili clean install, mislio sam da probam prvo sa sedmicom pa onda da vidim na desetku da li ce da radi sve...

      33. #13
        Member
        Na forumu od
        Feb 2008
        Lokacija
        Srpska Crnja
        Poruka
        415
      34. Moja mašina
        • CPU: Intel® Xeon® Processor E3-1230 v2 8M Cache, 3.30 GHz boost 3.70Ghz+Antec A30 LED
        • MoBo: Asus P8P67 B3 Rev.3.0
        • RAM: 4GB+4GB+2GB DDR3 1600Mhz
        • VGA: MSI RX 470 Gaming X 4GB Core 1350Mhz/ Memory 1760Mhz
        • MON: Samsung SyncMaster 2232BW 1680x1050
        • HDD: SSD ADATA SU650 120GB+WDC WD2503ABYX-01WERA0+Samsung 320GB
        • Case: ThermalTake Urban S31 Black + Gigabyte PB500 500W
        • SND: onboard
        • OS: Windows 10 Pro x64
        • INET: Kablovska
      35. Uradjena sveza instalacija 8.1 pro x64 i isto opet install drajvere i zabaguje samo crn ekran...A kada sam hteo bios preko gpuza da izvucem odmah mi zamrzne sliku i tako stoji..I nista ne mogu da diram samo restart kompa..Ne da mi bios da izvucem iz nje nikako..Probao sam i flesovao bios sa techpower sajta nasao bas njen bios stavio fanove da se pale da ne ceka preko 65stepeni da se zagreje i flesovao je preko dosa, i krenu fanovi da se vrte u boot windows sa drajverom i samo crna slika..A kada udjem da vidim device info za graficku pise samo ATOMBIOS.

      36. #14
        Member Avatar korisnika lepi kokan
        Na forumu od
        Oct 2007
        Poruka
        5.147
      37. Moja mašina
        • CPU: i5 2500k + LC cc-120 p/p
        • MoBo: GB z77
        • RAM: 12 gb ddr3/1600
        • VGA: RX 570
        • MON: Benq 2411 (TN)
        • HDD: SM2263XT nvme + smsng F3
        • OPT: optiarc ad5260s
        • Case: LC 8650 Ozeanos + Revoltec Sixty1 + Inform Guard 600A Stby
        • SND: EMU20K1 / Microlab M890 + Takstar HI 2050
        • OS: w10 ltsc
        • TV: LG 47LV4500 (IPS)
        • INET: DSL
        • Ostalo: canon mp270 и Лоџитек даљинaц што баца кроз зид :zgran:
      38. ako grafika radi samo u 2d modu, i ne prolazi instalacija drajvera,
        PROBLEM JE U BGA HLADNOM LEMU

        dakle, treba da skineš hladnjak, očistiš pastu i da staviš u zagrejanu rernu 190c okruglo 10 minuta.
        potraži na youtube "oven reflow graphic"

        otkako je uveden ROHS standard, za lemljenje komponenti se koristi kalaj sa manje olova, koji je daleeeko slabijeg kvaliteta
        i uzrokuje ove probleme sa deformisanjem i međusobnim dodirivanjem kuglica na BGA podnožju.

        iz istog razloga, opravka rernom i fenom "reflow" je kratkog daha (mesec do godinu). pa mora opet u rernu.
        (na svu sreću, reflow možeš da radiš maltene neograničeno puta, fenom ili rernom, kako ti je lakše)

        tako da se radi o veoma prostom "kill switchu", da bi grafike posle izvesnog vremena morale da idu u đubre, i da se kupuju nove.
        kapitalizam je perfidno uređenje, koje se bazira na prevari i obmani.
        Menjao lepi kokan : 12.02.2019. u 13:08
        Аласка је срце Русије !

      39. #15
        Member
        Na forumu od
        Feb 2008
        Lokacija
        Srpska Crnja
        Poruka
        415
      40. Moja mašina
        • CPU: Intel® Xeon® Processor E3-1230 v2 8M Cache, 3.30 GHz boost 3.70Ghz+Antec A30 LED
        • MoBo: Asus P8P67 B3 Rev.3.0
        • RAM: 4GB+4GB+2GB DDR3 1600Mhz
        • VGA: MSI RX 470 Gaming X 4GB Core 1350Mhz/ Memory 1760Mhz
        • MON: Samsung SyncMaster 2232BW 1680x1050
        • HDD: SSD ADATA SU650 120GB+WDC WD2503ABYX-01WERA0+Samsung 320GB
        • Case: ThermalTake Urban S31 Black + Gigabyte PB500 500W
        • SND: onboard
        • OS: Windows 10 Pro x64
        • INET: Kablovska
      41. Pa to i planiram da je ubacim u rernu pa neka se krcka na 200c na tacno 9minuta, ohladi se pa cu onda probati da vidim da li radi..
        Prvo sam hteo na duvaljku samo cip da da zagrevam, ali eto googlao malo u vidim ima dosta tutorijala da se ubaci u rernu.Tako da cu u rernu ubaciti jedan dan pa cu javiti kako je sve proslo..

      Strana 1 od 3 123 PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •