»RSS Benchmark sajt

      Prikazani rezultati od 1 do 3 od ukupno 3

      Tema: Zvucna kartica ne ocitava zvucnike!

      1. #1
        Moderated
        Na forumu od
        Jan 2019
        Poruka
        1

        Zvucna kartica ne ocitava zvucnike!

        Kada prikljcim zvucnike na integrisanu rade normalno, a kada na zvucnu pise da nisu prikljuceni nikako (not plugged in).
        Instalirao sam drajvere za zvucnu, ocita je maticna ali nece da "primi" zvucnike.
        Zvucna je creative labs sound blaster x-fi sb0670.
        Zvucnici su genius sw-hf 4500.
        Da li moze biti do drajvera od zvucne kartice ili nesto drugo u pitanju?

      2. #2
        Member Avatar korisnika Excalibur
        Na forumu od
        Jan 2008
        Lokacija
        Beograd
        Poruka
        385
        1. Ako ne zelis da koristis obe zvucne - deinstaliras drajvere od obe zvucne kartice (ploca i X-Fi), odes u BIOS, iskljucis onboard zvucnu, ucitas Windows instaliras drajvere za X-Fi.
        2. Ako koristis obe zvucne - desni klik na ikonicu zvucnika (windows zvucnik) - playback devices - levi klik na speakers od X-Fi zvucne i dole kliknes na "set as default". Tako vracas i na integrusu.

        Bolja ti je prva opcija.

      3. #3
        Member
        Na forumu od
        Mar 2011
        Poruka
        1.020
        Da li se vidi u Playback devices kod Sound settings?

        Ako je Win10 vidi ovo:
        https://www.tenforums.com/tutorials/...dows-10-a.html
        Menjao Rick : 24.01.2019. u 16:10

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •