»RSS Benchmark sajt

      Prikazani rezultati od 1 do 6 od ukupno 6

      Tema: Problem sa Ethernet konekcijom na Linux-u

      1. #1
        Member Avatar korisnika Dark Soul91
        Na forumu od
        Jan 2015
        Lokacija
        Valjevo
        Poruka
        270

        Problem sa Ethernet konekcijom na Linux-u

        Pozdrav svima.Posle duzeg vremena htedoh da probam najnoviji Linux Mint ali i u usb live modu i nakon instalacije, Ethernet konekcije nema.Probao sam i Ubuntu i Peppermint distro takodje isti problem.Verovatno je problem u drajveru ali i pre sam koristio gore pomenute distro-e na istoj masini i nisam imao ovakav problem.Takodje da naglasim da sam distro-e probao u dual boot modu sa Windows 10.Svaka pomoc bi mi dobrodosla.Hvala unapred.

      2. #2
        Newcomers
        Na forumu od
        Oct 2017
        Poruka
        718
        Nisi ni izlaz inxi -Nx stavio ili bilo kakav drugi info o hardveru a tražiš pomoć...

      3. #3
        Member Avatar korisnika Dark Soul91
        Na forumu od
        Jan 2015
        Lokacija
        Valjevo
        Poruka
        270
        Evo podaci o masini:

        Cpu: AMD FX-6100

        Motherboard: ASRock N68-GS4 FX R2.0

        GPU: NVIDIA GeForce GTX 1050

        Ako je potrebno jos nesto stavicu nije problem

      4. #4
        Newcomers
        Na forumu od
        Oct 2017
        Poruka
        718
        Šta pokazuje

        Kod:
        lspci | grep -i eth
        ?

        Edit: heh, ASRock da... probaj ovo

        Kod:
        rmmod forcedeth
        echo "options forcedeth msi=0 msix=0" | sudo tee /etc/modprobe.d/forcedeth_options.conf
        sudo update-initramfs -u
        Menjao dolmen : 25.12.2018. u 01:47

      5. #5
        Member Avatar korisnika Dark Soul91
        Na forumu od
        Jan 2015
        Lokacija
        Valjevo
        Poruka
        270
        Komande mi nisu pomogle.Prva rmmod forcedeth mi je totalno zamrzla sistem posto sam je izvrsio.Nasao sam problem, u bios-u mi je bio onemogucen Boot From Onboard LAN, kad sam ga ukljucio net je proradio.Hvala ti sto si pokusao da mi pomognes

      6. #6
        Newcomers
        Na forumu od
        Oct 2017
        Poruka
        718
        Citat Citiram korisnika: Dark Soul91 Pogledaj poruku
        Komande mi nisu pomogle.Prva rmmod forcedeth mi je totalno zamrzla sistem posto sam je izvrsio.Nasao sam problem, u bios-u mi je bio onemogucen Boot From Onboard LAN, kad sam ga ukljucio net je proradio.Hvala ti sto si pokusao da mi pomognes
        Uh, zaboravih da napišem da to treba uraditi iz maintenace moda. U svakom slučaju, fino da je u pitanju bilo samo Bios setovanje.

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •