»RSS Benchmark sajt

      Prikazani rezultati od 1 do 7 od ukupno 7

      Tema: Problem sa USB 3.0

      1. #1
        Newcomers
        Na forumu od
        Feb 2010
        Lokacija
        Kruševac - Niš
        Poruka
        50
      2. Moja mašina
        • CPU: AMD Phenom II x4 965 Black Edition
        • MoBo: Gigabyte GA-78LMT-USB3
        • RAM: 2x4GB Micron 1600MHz
        • VGA: Sapphire Radeon HD7770
        • MON: Philips 246E7QDSW
        • HDD: WD blue - 160GB
        • OPT: /
        • Case: Cooler Master Silencio 352
        • OS: Win 10 64bit
        • LAP: Toshiba L505-S5990
        • INET: Kablovska
      3. Problem sa USB 3.0

        U pitanju je matična ploča Gigabyte GA-78LMT-USB3 rev 5.0, win 10 64 bit...
        USB 3.0 je samo prestao da radi, dobija struju (telefon se puni kad ga povežem) ali ne prenosi podatke...
        U biosu je uključeno, pokušao sam sa drajverima, skinuo sam ih sa Gigabyte-ovog sajta, ali mi tokom instalacije izađe ovo:Click image for larger version. 

Name:	usb3.png 
Views:	78 
Size:	89,2 KB 
ID:	261627

        Šta može da bude i šta bih još mogao da probam?

      4. #2
        Newcomers
        Na forumu od
        Feb 2010
        Lokacija
        Kruševac - Niš
        Poruka
        50
      5. Moja mašina
        • CPU: AMD Phenom II x4 965 Black Edition
        • MoBo: Gigabyte GA-78LMT-USB3
        • RAM: 2x4GB Micron 1600MHz
        • VGA: Sapphire Radeon HD7770
        • MON: Philips 246E7QDSW
        • HDD: WD blue - 160GB
        • OPT: /
        • Case: Cooler Master Silencio 352
        • OS: Win 10 64bit
        • LAP: Toshiba L505-S5990
        • INET: Kablovska
      6. Za sad sam rešio problem... u bios-u sam isključio usb 3.0, strtovao windows tako pa sam posle uradio clear cmos... za sad radi, videću da li će ponovo da pravi probleme...

      7. #3
        Moderator Avatar korisnika yooyo
        Na forumu od
        Jun 2005
        Lokacija
        Beograd, London
        Poruka
        10.813
      8. Moja mašina
        • CPU: i7-4790
        • MoBo: ASUS
        • RAM: 16GB
        • VGA: NVidia GeForce 770GTX
        • MON: Dell U2716D - 27" (2560x1440)
        • HDD: Samsung Evo 840 (500GB) + 2TB HDD
        • SND: Integrisana
        • OS: Centos 7
        • LAP: Dell XPS 15
        • INET: DSL
      9. Kad se USB ili LAN na matičnoj tako zbune, samo isključi komp iz struje 30-ak sekundi taman da se isprazne kondenzatori pa ponovo uključi i probaj.

        Sent from my Pixel 2 XL using Tapatalk
        pro’ gram mer (n.) - An organism that converts caffeine into code.

      10. #4
        Newcomers
        Na forumu od
        Feb 2010
        Lokacija
        Kruševac - Niš
        Poruka
        50
      11. Moja mašina
        • CPU: AMD Phenom II x4 965 Black Edition
        • MoBo: Gigabyte GA-78LMT-USB3
        • RAM: 2x4GB Micron 1600MHz
        • VGA: Sapphire Radeon HD7770
        • MON: Philips 246E7QDSW
        • HDD: WD blue - 160GB
        • OPT: /
        • Case: Cooler Master Silencio 352
        • OS: Win 10 64bit
        • LAP: Toshiba L505-S5990
        • INET: Kablovska
      12. @yooyo - Hvala na odgovoru, Možda to ima neke veze, kompjuter je bio isključen par dana iz struje i posle toga je prestao usb da radi, nisam to povezao odmah pa nisam napisao u prvom postu...

        Imam sad jedno pitanje u vezi drajvera, dok usb nije radio, nije ga bilo ni u device manager-u niti je bilo nekih trouglova, uzvičnika... jednostavno kao da ne postoji.
        Sad se pojavio na listi Click image for larger version. 

Name:	usb.png 
Views:	29 
Size:	46,9 KB 
ID:	261726 i piše u zagradi Microsoft, Da li da sad instaliram drajvere sa Gigabyte-ovog sajta ili da ne čačkam ništa dok radi?

      13. #5
        Member Avatar korisnika filni
        Na forumu od
        Mar 2011
        Lokacija
        Beograd
        Poruka
        230
      14. Moja mašina
        • CPU: Ryzen 3 1200 *4.0Ghz*
        • MoBo: ASROCK AB350 Pro4
        • RAM: 8GB G.SKILL 2400Mhz DDR4 OC na 2666Mhz
        • VGA: ZOTAC GeForce® GTX 1060 3GB AMP! Edition
        • MON: Philips 246V 24''
        • HDD: 1x SSD 120GB i 1x320gb Maxtor
        • OPT: ASUS DVD/RW
        • Case: Blueberry
        • SND: on board
        • OS: Windows 10 64bit
        • TV: Sharp 32''
        • INET: Kablovska
      15. Ako imas USB 3 na WIN 10 i ako radi, nema potrebe bilo sta instalirati.
        USB driver-i se samo isntaliraju kada windows ne vidi USB ali to je bilo uglavnom na XP itd. Tako da, samo vozi.

      16. #6
        Member Avatar korisnika Zekovic
        Na forumu od
        Jun 2017
        Poruka
        1.032
      17. Moja mašina
        • OS: Windows 10 Home/PRO
      18. I na Windows 7 isto , Windows 7 nema u sebi nijedan driver za USB 3.0 od bilo kog proizvodjaca maticnih ploca , kada je Windows 7 izasao USB 3.0 i 3.1 nisu bili popularni.

      19. #7
        Newcomers
        Na forumu od
        Feb 2010
        Lokacija
        Kruševac - Niš
        Poruka
        50
      20. Moja mašina
        • CPU: AMD Phenom II x4 965 Black Edition
        • MoBo: Gigabyte GA-78LMT-USB3
        • RAM: 2x4GB Micron 1600MHz
        • VGA: Sapphire Radeon HD7770
        • MON: Philips 246E7QDSW
        • HDD: WD blue - 160GB
        • OPT: /
        • Case: Cooler Master Silencio 352
        • OS: Win 10 64bit
        • LAP: Toshiba L505-S5990
        • INET: Kablovska
      21. Ok, hvala puno (:

        Sent from my LG-D620 using Tapatalk

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •