»RSS Benchmark sajt

      Prikazani rezultati od 1 do 8 od ukupno 8

      Tema: Ploče i memorijski čipovi

      1. #1
        Member Avatar korisnika canejr
        Na forumu od
        Sep 2005
        Lokacija
        Beograd
        Poruka
        748
      2. Moja mašina
        • CPU: Intel i5-6600
        • MoBo: ASUS Z170 Pro Gaming
        • RAM: Kingston HyperX DDR4 2x8 GB
        • VGA: Intel HD
        • MON: ViewSonic VA2248 (21.5")
        • HDD: WD AAKS 500 GB, WD Black 1 TB, WD My Book 2 TB, WD My Passport 1 TB, WD MyPassport 2 TB
        • OPT: -
        • Case: Thermaltake Supressor F1
        • SND: Integrisana, Yamaha receiver + Mission zvucnici
        • OS: Windows 10 x64 Ajoj
        • LAP: Acer Aspire D270 netbook, Atom N2600, 2 GB, 320 GB
        • TV: ViewSonic VA2248
        • INET: DSL
        • Ostalo: Seasonic 650M
      3. Ploče i memorijski čipovi

        Klinac iz komšiluka ima problem. U kompjuteru 2x2 GB neke Kingston memorije (ne znam koja tačno). BIOS prijavljuje samo 2 GB. Obe memorije rade samostalno u oba slota. Ne znam da li jedan modul ne vidi ili vidi po pola od svakog. Vadio i čistio, stavio poslednji BIOS, učitavao default podešavanja, nije pomoglo. Ploča je ASUS M2N68-AM SE2, 2 DDR2 slota, procesor AMD Athlon II X4 630. Ploča podržava (do) 4 GB. Probao svoju Kingston HyperX DDR2 1066 memoriju, ista priča. ASUS P5Q SE ploča sa tom HyperX normalno vidi svih 4 GB. Nisam stigao da probam njegovu memoriju na svojoj ploči.

        Mašinu nisam ja sklapao i ne zna se da li je ikada videla svih 4 GB. (tek ja primetio)
        Na netu piše da može da bude i do iskrivljenog pina na procesoru (da li važi i za AMD?) ili prenategnutog kulera. Kuler mislim da je fabrički, samo sam otkačio onu ručicu i olabavio ga, pa ponovo zategao. Ne može više ili manje nego koliko ide ručica. Sve isto. Nisam išao na skidanje kulera i procesora.

        E sad. AMD ploča ne podržava memorije "sa čipovima od 256 Mb i manje". Za moju P5 piše da ne podržava memorije sa čipovima od tačno 128 Mb. Za HyperX memoriju piše "This document describes Kingston’s 256M x 64-bit 2GB (2048MB) DDR2-1066 CL5 SDRAM (Synchronous DRAM) memory module, based on sixteen 128M x 8-bit DDR2 FBGA components." I sad nisam baš siguran da li je taj modul sastavljen od čipova koji su 256 ili 128 Mb. Prvo kaže 256M, pa onda "based on" 128M. Ako je 128, ne be trebalo da radi na mojoj ploči, a radi. Ako je bilo 128, bilo 256 ne bi trebalo da radi na AMD ploči, a radi bar polovično.

        PITANJA:
        1. Ako ploča stvarno ne podržava veličinu čipova (128 ili 256) da li se baš ovako ponaša, da vidi samo pola kapaciteta ili samo jedan modul, šta već?
        2. Da li i za AMD procesore važi da iskrivljen pin može da uzrokuje ovakve probleme?
        3. Za HyperX memoriju PDF kaže da je 1,8V, ali na samim modulima, na nalepnici, piše sitno 2,3V. Nisam pokušavao overklok, jer se plašim da ne crkne memorija, ali mi nije sad jasno da li je 1,8 ili 2,3? Da li ovakvi problemi mogu da nastanu ako BIOS ne prepozna dobro module, pa im pusti suviše slab napon?

        Sa kompjuterom je bilo drugih problema (hard disk), pa nisam imao vremena za ovo sa memorijom. Nisam probao memtest86 ni cpu-z, recimo. Nisam stigao ni da probam njegovu memoriju na svojoj ploči. Nadam se da ću uspeti ovih dana (klinac ne može da podnese pomisao da se opet odvoji od kompjutera ). Do tada, svaka ideja dobrodošla.

      4. #2
        Member Avatar korisnika kVu
        Na forumu od
        Oct 2003
        Lokacija
        Beograd
        Poruka
        1.112
      5. Moja mašina
        • CPU: Intel i5 750 @3.9ghz (CM212+)
        • MoBo: Gigabyte P55A-UD4
        • RAM: 2x2 + 2x4 = 12gb Dual Channel @1333mhz
        • VGA: Powercolor R7 370 2gb
        • MON: Samsung SyncMaster 2043
        • HDD: SSD Patriot Blast 240gb, Samsung F3 1TB, Samsung F4 1.5TB, WD Green 2TB
        • Case: Xigmatech Asgard, Chieftech 600W
        • SND: Audient id22, KRK Passive Studio Monitors (1st Series), Alesis MKII Active etc.
        • OS: Windows 10 x64
        • INET: Kablovska
      6. probaj jednostavno da alkoholom očistiš slotove za ram

      7. #3
        Member Avatar korisnika canejr
        Na forumu od
        Sep 2005
        Lokacija
        Beograd
        Poruka
        748
      8. Moja mašina
        • CPU: Intel i5-6600
        • MoBo: ASUS Z170 Pro Gaming
        • RAM: Kingston HyperX DDR4 2x8 GB
        • VGA: Intel HD
        • MON: ViewSonic VA2248 (21.5")
        • HDD: WD AAKS 500 GB, WD Black 1 TB, WD My Book 2 TB, WD My Passport 1 TB, WD MyPassport 2 TB
        • OPT: -
        • Case: Thermaltake Supressor F1
        • SND: Integrisana, Yamaha receiver + Mission zvucnici
        • OS: Windows 10 x64 Ajoj
        • LAP: Acer Aspire D270 netbook, Atom N2600, 2 GB, 320 GB
        • TV: ViewSonic VA2248
        • INET: DSL
        • Ostalo: Seasonic 650M
      9. Ako je problem prljavi slot, zar ne bi trebalo da u tom slotu uopšte ne vidi memoriju?
        Ovde oba modula zasebno rade u bilo kom slotu. (mada ću i to opet da proverim, možda je bilo slučajno)

      10. #4
        Member
        Na forumu od
        Mar 2011
        Poruka
        645
        Resetuj Bios

        edit: Sad vidim da si flesovao bios, probaj ipak clear cmos sa ubacenim memorijama
        Menjao adamche : 27.11.2018. u 21:13

      11. #5
        Member Avatar korisnika canejr
        Na forumu od
        Sep 2005
        Lokacija
        Beograd
        Poruka
        748
      12. Moja mašina
        • CPU: Intel i5-6600
        • MoBo: ASUS Z170 Pro Gaming
        • RAM: Kingston HyperX DDR4 2x8 GB
        • VGA: Intel HD
        • MON: ViewSonic VA2248 (21.5")
        • HDD: WD AAKS 500 GB, WD Black 1 TB, WD My Book 2 TB, WD My Passport 1 TB, WD MyPassport 2 TB
        • OPT: -
        • Case: Thermaltake Supressor F1
        • SND: Integrisana, Yamaha receiver + Mission zvucnici
        • OS: Windows 10 x64 Ajoj
        • LAP: Acer Aspire D270 netbook, Atom N2600, 2 GB, 320 GB
        • TV: ViewSonic VA2248
        • INET: DSL
        • Ostalo: Seasonic 650M
      13. Trebalo bi da je isto što i load defaults, ali stavljeno na spisak. Bar je to lako.
        Nego, zna li neko da li i kod AMD procesora to može da bude do iskrivljenog pina?

      14. #6
        Member Avatar korisnika CountMike
        Na forumu od
        Jul 2012
        Lokacija
        Beograd. Toronto
        Poruka
        5.870
      15. Moja mašina
        • CPU: Ryzen R7 2700X, CM Nepton 140XL
        • MoBo: Asus PRIME X470 PRO
        • RAM: 2x8GB Kingston Predator 3600MHz
        • VGA: Asus strix 570 OC 4gb
        • MON: BenQ 28" + 2x Samsung 2494
        • HDD: Samsung 960Evo, 250GB, SP V70 240GB, WD Blue 2TB,WD Blue 1TB
        • Case: Raidmax Agusta (customized)
        • SND: On Board
        • OS: Win 10 Pro, Linux Mint
      16. Teško da može AMD processor i da se stavi u socket ako je neki pin iskrivljen a i ako ima malo nakrivljen, svaki pin za sebe je stisnut sa 2 strane kada se ručica gurne dole i zaključa. Jedino može da fali neki pin ako je nestručno ispravljan.

      17. #7
        Member Avatar korisnika canejr
        Na forumu od
        Sep 2005
        Lokacija
        Beograd
        Poruka
        748
      18. Moja mašina
        • CPU: Intel i5-6600
        • MoBo: ASUS Z170 Pro Gaming
        • RAM: Kingston HyperX DDR4 2x8 GB
        • VGA: Intel HD
        • MON: ViewSonic VA2248 (21.5")
        • HDD: WD AAKS 500 GB, WD Black 1 TB, WD My Book 2 TB, WD My Passport 1 TB, WD MyPassport 2 TB
        • OPT: -
        • Case: Thermaltake Supressor F1
        • SND: Integrisana, Yamaha receiver + Mission zvucnici
        • OS: Windows 10 x64 Ajoj
        • LAP: Acer Aspire D270 netbook, Atom N2600, 2 GB, 320 GB
        • TV: ViewSonic VA2248
        • INET: DSL
        • Ostalo: Seasonic 650M
      19. Ipak je neispravan memorijski slot. Bio sam siguran da sam ih proverio, ali izgleda da nisam. Valjda su me omeli problemi sa diskom.
        Elem, drugi slot ne radi. Onaj koji vizuelno deluje mnogo bolje. Što navodi na pomisao da možda nikad nije ni radio.
        Čistio opet, pregledao lupom, nema očiglednog problema. Vadio procesor, svi pinovi savršeni. Proverio lupom podnožje, ne vidi se ništa loše.
        Vratio sve nazad, stavio termalnu pastu (očistio prethodnu), resetovao BIOS, ništa. CPU-Z prijavljuje da je drugi slot prazan.
        Oba modula su ispravna, jer rade samostalno u prvom slotu.

        Nekako su mi iskrivljeni pinovi zvučali verovatnije od toga da je samo nešto crklo na memorijskom slotu, tim pre što zaista deluje kao nov. Inače nema nikakvog drugog problema. Memtest nisam probao, jer mi je crkao jedini pogodan fleš, ali ionako ne bi bilo vremena.

        Hvala svima, a i dalje su dobrodošle sve ideje ukoliko neko misli da je malo verovatno da crkne nešto vezano samo za jedan memorijski slot. Moduli jesu različiti (Transcend i Kingston), ali ne vidim da je to moglo da dovede do crkavanja slota. Nema ni tragova nestručnog stavljanja memorije, mada bi od toga pre crkli moduli nego slot.

      20. #8
        Banned
        Na forumu od
        Oct 2007
        Poruka
        4.526
      21. Moja mašina
        • CPU: i5 2500k + LC cc-120 p/p
        • MoBo: GB z77
        • RAM: 10gb ddr3/1600
        • VGA: R7 370
        • MON: Benq 2411 (TN)
        • HDD: smsng F3
        • OPT: optiarc ad5260s
        • Case: LC 8650 Ozeanos + Revoltec Sixty1 + Inform Guard 600A Stby
        • SND: EMU20K1 / Altec 621 + Microlab B73 , M890 + Takstar HI 2050
        • OS: w7 x64
        • TV: LG 47LV4500 (IPS)
        • INET: DSL
        • Ostalo: canon mp270 и Лоџитек даљинaц што баца кроз зид :zgran:
      22. u početku je izgledalo kao da je slot.
        niđe veze s pinovima.

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •