»RSS Benchmark sajt

      Prikazani rezultati od 1 do 2 od ukupno 2

      Tema: Crni ekran Gigabyte ploca

      1. #1
        Member
        Na forumu od
        Jul 2014
        Lokacija
        Nis
        Poruka
        170
      2. Moja mašina
        • CPU: Intel Celeron G550
        • RAM: Kingston 4GB DDR3
        • VGA: Intel HD 2000 Graphics
        • MON: LG nzm koji hahaa
        • HDD: Samsung HD503HI
        • OS: Windows 7 Ultimate
      3. Crni ekran Gigabyte ploca

        Poz, pre 2 dana pre nego sto sam posao u goste ostao je komp ukljucen, radio je sve normalno. Kako je bio posle mog odlaska bio ukljucen par sati sestra je htela da ga iskljuci, pri pomeranju misa kako ona kaze strelica se nije pojavila pa je iskljucen direktno na power dugme. Sinoc kada sam dosao hteo sam da ga ukljucim, medjutim sem Gigabyte logo-a i to na nekih 2-3 sekunde nisam dobijao nikakvu sliku na ekranu, znaci samo kratki Gigabyte logo i odma crni ekran. Mislio sam da nije nista strasno ali se problem nastavio. Ja sam restartovao komp vise puta i nista se nije menjalo. Izvadio sam graficku iz njega nvidia 210 je u pitanju probao na instegrisanoj i od tada sam prestao da dobijam i logo sliku samo crni ekran. Odlucio sam da sve lepo procistim, skinuo i izduvao ventilator sa procesora i napajanja, skinuo prasinu, zamenio termo pastu, vadio bateriju za reset biosa, cak sam i preko jumpera radio clr_cmos. Nakon svega toga i na integrisanoj i na nvidia grafickoj karti ne dobijam nikakvu sliku, stvarno me je ovo iznerviralo, jer komp koristim generalno samo za filmove i muziku i non stop mi je potreban. Zanima me da li neko ima neko resenje sta bih trebao da probam da uradim ili slicno, sumnjam da je neklsto hardverski ali nemam predstavu sta??? Vadio sam i hard disk iz napona i ploce da vidim da li bih dobiononu ppruku da nema boot device ali ni to nije urodilo plodom. Kada bi neko znao mozda sta trebam da uradim bio bih mu veoma zahvalan.
        Inace ploca je Gigabyte GA-H61M-S2
        Graficka je nvidia 210
        Procesor je neki Intel 2 jezgra ne znam tacnu oznaku. Bilo bi mi jako korisno kada bi neko mogao da predlozi nesto sto bi mi pomoglo. Unapred zahvalan svima.

      4. #2
        Member Avatar korisnika dzonihsv
        Na forumu od
        Nov 2007
        Lokacija
        Beograd
        Poruka
        3.449
      5. Moja mašina
        • CPU: Intel Core i7 2600@3.5GHz + LC-CC100
        • MoBo: Gigabyte GA-H77-D3H
        • RAM: 12GB DDR3@1333Mhz
        • VGA: Sapphire Nitro+ Radeon RX 570 8GD5
        • MON: ViewSonic VA2349S 23"
        • HDD: HyperX 120GB + Hitachi 500GB + Hitachi 750GB + Samsung F3 1TB + Seagate 1TB
        • Case: LC Power 914b (LC6650GP3 V2.3 650W)
        • SND: Asus Xonar DS / Blueberry SW-M26
        • OS: Windows 10 x64
        • INET: Wifi
      6. Memorija?

        Izvadi štapove iste, produvaj slotove, malo prebriši kontakte stikova memorija, izvadi ponovo cmos bateriju, pritisni nekoliko puta power dugme, vrati cmos bateriju, vrati štapove memorije (ako ih imaš više) i pokreni komp.
        Ovo gore pre paljenja kompa naravno radiš dok je kabl napajanja izvađen iz samog napajanja.

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •