»RSS Benchmark sajt

      Prikazani rezultati od 1 do 9 od ukupno 9

      Tema: Anomalije u zvuku.

      1. #1
        Member
        Na forumu od
        Nov 2013
        Lokacija
        NS
        Poruka
        246

        Anomalije u zvuku.

        Prilikom pustanja bilo kakvog zvuka ( youtube, Flac, win ) cuje se lupkanje, krcanje i slicne anomalije.

        Koristim Dac-X6 + HD681 EVO vec par meseci i sve je radilo super dok nisam reinstalirao windows 8.1, tada nastaju problemi.

        Ne znam sta sve nisam probao, od drajvera, updeta svega, do novih windowsa 8.1 i Win 10, i uvek isti problem.

        Isto je i kada idem preko inegrisane zvucne i preko zvucnika, dok kada DAC i slusalice prebacim na drugu masinu sve radi normalno.

        Ima li mozda neko ideju sta bi moglo da bude?

      2. #2
        Member Avatar korisnika Astmario
        Na forumu od
        Aug 2007
        Lokacija
        BG
        Poruka
        687
      3. Moja mašina
        • CPU: Ryzen 2600 + LC Power CC-120
        • MoBo: MSI B450m Mortar
        • RAM: 2x8Gb Corsair Vengance LPX 3000
        • VGA: 1060 6Gb Gaming-X
        • MON: Dell U2412Mb
        • HDD: Samsung 850 Pro 256Gb + 850 Evo 512Gb
        • Case: Corsair CS750M + BitFenix Phenom M
        • SND: Sound Blaster Z, Jazz J9940, Senheiser HD415
        • OS: Windows 10
        • LAP: Nexus 7
        • INET: DSL
        • Ostalo: Logitech G402
      4. Napajanje? Uzemljenje?
        DAC se napaja sa svog napajanja?

      5. #3
        Member
        Na forumu od
        Nov 2013
        Lokacija
        NS
        Poruka
        246
        Da, ima svoje napajanje, ono kinesko sto ide uz njega. Probao sam i drugu uticnicu i produzni, isti problem se javlja i bez DAC-a preko integruse.

        Mislio sam da nije nesto i do ploce, ali prebacio sam iz stare masine HD ( sa starijim win 8.1 koji nije skroz updetovan) u ovu novu masinu gde se javlja taj problem i svira normalno, tako da mislim da nije nista hardverski, vec da je do nekog od windows updeta.

        Sad sam pokusao da skinem sve update u win 10, ali ne vredi izgleda da zapamti neke drajvere.

        Nista, opet po deseti put format, pa novi win, ovaj put cu probati zvuk cim instaliram.

      6. #4
        Newcomers
        Na forumu od
        Feb 2018
        Poruka
        1.232
        probaj da se poigras sa default formatom i prebacis na visi od def 44100hz/16 bit koji stavi win po instalaciji.

      7. #5
        Member Avatar korisnika hsv.stoned
        Na forumu od
        Oct 2009
        Lokacija
        Tegridy Hills
        Poruka
        22.014
      8. Moja mašina
        • CPU: AMD RYZEN 7 2700/LC-CC-120
        • MoBo: MSI B450 Tomahawk Max
        • RAM: Kingston Hyper X Fury 2x16GB DDR4 3200MHz (CL16)
        • VGA: Sapphire RX 580 Pulse 8GB
        • MON: AOC I2481FXH AH-IPS
        • HDD: Kingston A2000 NVMe 500GB, Toshiba P300 3TB, WD Black 750AALS 750GB, 2X WD Blue 10EALX 1TB
        • OPT: Samsung SH-222AB DVD RW
        • Case: Cooler Master Mystique 632s black & silver | Cooler Master G550M
        • SND: FiiO E10K & DAC-X6 | Fostex TR-90| PreSonus HD7|ATH CKX9|SFR DT6|Sony MH750| Pioneer M390| 2.1 50W
        • OS: Windows 10 Pro
        • INET: Kablovska
        • Ostalo: Sony Xperia™ XZ2 | Logitech MK320 wireless combo/A4 R7 bloody
      9. U svakom slucaju zameni to kinesko djubre od strujnog adaptera, sa kvalitetnijim je i zvuk X6 malo bolji (provereno) a da ne pricam o bezbednosti kuce/stana.
        Sony XZ2 & ATH-CKX9/SFR DT6
        Spiral out, keep going!

      10. #6
        Member
        Na forumu od
        Nov 2013
        Lokacija
        NS
        Poruka
        246
        Jos nista nisam uspeo da uradim, bez obzira na drajvere i verziju windovsa pucketanje je i dalje prisutno, dok kada SSD prebacim na drugu masinu sve radi normalno.

        Mogu jedino da zakljucim je neki problem sa plocom.

      11. #7
        Member Avatar korisnika fox_87
        Na forumu od
        Dec 2009
        Lokacija
        Beograd
        Poruka
        397
        Probaj ovo, ja nisam verovao kada mi je proradilo. Odes u control panel, nadjes power options, i u plan settings namestis minimum processor state na 100%. U pitanju je neki zajeb sa latencijom i meni je dolazilo do "seckanja" audia, 2 sata sam se otelio dok nisam negde naleteo na taj post.

        Imas program DPC latency checker da proveris jel je do toga
        https://www.thesycon.de/eng/latency_check.shtml
        Menjao fox_87 : 09.12.2018. u 01:34

      12. #8
        Milane, jel si rešio problem?

        Ja danas proveo 10 sati čitajući sve moguće odgovore na stranim forumima i nisam uspeo da rešim problem.

        Neki draveri prave problem i stvaraju latencu, odnosno kašnjenje i dolazi do pucketanja zvuka. Mene već 6 meseci izluđuje. Pokušavao sam u par navrata da rešim, ali nisam uspeo. Danas sam malo bolje istraživao i shvatio da masa ljudi ima isti problerm.

        Skini program LatencyMon i testiraj koliku latencu imaš. Ja skinuo verziju 6.70, čisto okvirno da znaš.

        Program će ti izbaciti grešku, nešto tipa DPC latency.

        Ima par solucija, ali kod mene nijedna ne radi. Probaj, možda kod tebe nešto uspe. Doduše, uspeo sam malo da smanjim pucketanje, ali i dalje daleko od savršenog.

        U power mode stavi "high performance"
        Disejbluj CPU throttling (lako se radi, izguglaj)
        Ako imaš nVidia grafičku, u Manage 3D settings > Power Management Mode > Prefer High Performance
        Instaliraj neki stariji nVidia drajver. Neko je napisao da je poslednji dobar drajver 387.92-desktop-win10-64bit-international-rs3-whql.exe pa probaj sa njim. Imaš ga na Nvidia sajtu
        Može biti i da je do novije verzije windows-a. Neko je predložio da se vrati na stariju verziju windows-a na build 15063.1418 (1703) - ovo je jedino što nisam probao

        Koliko sam shvatio, još uvek nema konkretnog rešenja, a ljudi se žale na ovaj problem već godinama. Ne očekujem da će neko uskoro srediti ovo.

        Ako si uspeo nekako da središ, javi šta je upalilo kod tebe.

        Pozdrav.

      13. #9
        Još malo sam istraživao i rešio problem. Uspeo sam da smanjim latencu i seckanje zvuka.

        - U "Device manager" pa u "System Devices" sam isključio "High Precision Event Timer".
        - U Sounds podesio na CD qualitu na 16 bit-a i 44100 kHz. Takođe isključiš u "Speakers properties", pa u "Enchancements", Disable all enchancements. Ove dve "Sounds" stavke mislim da ne utiču uopšte, ali nije loše da se pokuša.
        - Instalirao najnoviji Ethernet LAN driver. Biće da je ovo pravilo dosta problema. Čitao sam da može da bude problem i Wi-Fi drajver takođe.
        - I nešto što je možda najviše pomoglo, Disable C1E state u BIOS-u. Nakon ovoga, skroz je nestala latenca i seckanje zvuka.

        Izgleda nVidia drajver ne prouzrukuje neke velike probleme kod mene. Verzija koju preporučuju za instaliranje je 368.95-geforce-win10-64bit-international.hf.exe
        jer ima hotfix za DPC kod nVidia kartica. Ovo sam našao na staroj temi od pre par godina. Naravno, možeš da pokušaš i sa nekom novijom verzijom drajvera, ali mislim da konkretno u mom slučaju, drajver za nVidiu nije bio problem.

        Ovde sam našao odgovore. Možeš da prođeš korak po korak sa podešavanjima koje predlažu i biće sigurno bolje.

        https://www.youtube.com/watch?v=TAUbjZzn1as
        https://www.youtube.com/watch?v=S8pmiwLfMlg

        Pozdrav.
        Menjao nixylive : 03.05.2019. u 05:14

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •