»RSS Benchmark sajt

      Prikazani rezultati od 1 do 6 od ukupno 6

      Tema: Anomalije u zvuku.

      1. #1
        Member
        Na forumu od
        Nov 2013
        Lokacija
        NS
        Poruka
        234

        Anomalije u zvuku.

        Prilikom pustanja bilo kakvog zvuka ( youtube, Flac, win ) cuje se lupkanje, krcanje i slicne anomalije.

        Koristim Dac-X6 + HD681 EVO vec par meseci i sve je radilo super dok nisam reinstalirao windows 8.1, tada nastaju problemi.

        Ne znam sta sve nisam probao, od drajvera, updeta svega, do novih windowsa 8.1 i Win 10, i uvek isti problem.

        Isto je i kada idem preko inegrisane zvucne i preko zvucnika, dok kada DAC i slusalice prebacim na drugu masinu sve radi normalno.

        Ima li mozda neko ideju sta bi moglo da bude?

      2. #2
        Member Avatar korisnika Astmario
        Na forumu od
        Aug 2007
        Lokacija
        BG
        Poruka
        551
      3. Moja mašina
        • CPU: Ryzen 2600
        • MoBo: Asus B350-F Strix Gaming
        • RAM: 4Gb DDR
        • VGA: integrusa
        • MON: Dell U2412Mb
        • HDD: Samsung 850 Pro 256Gb, WD 640GB, WD 1TB
        • Case: Corsair CS750M
        • SND: Sound Blaster Z, Jazz J9940, Senheiser HD415
        • OS: Windows 10
        • LAP: Nexus 7
        • INET: DSL
        • Ostalo: Zalman MFC-1,Sapphire Theatrix,Logitech G402
      4. Napajanje? Uzemljenje?
        DAC se napaja sa svog napajanja?

      5. #3
        Member
        Na forumu od
        Nov 2013
        Lokacija
        NS
        Poruka
        234
        Da, ima svoje napajanje, ono kinesko sto ide uz njega. Probao sam i drugu uticnicu i produzni, isti problem se javlja i bez DAC-a preko integruse.

        Mislio sam da nije nesto i do ploce, ali prebacio sam iz stare masine HD ( sa starijim win 8.1 koji nije skroz updetovan) u ovu novu masinu gde se javlja taj problem i svira normalno, tako da mislim da nije nista hardverski, vec da je do nekog od windows updeta.

        Sad sam pokusao da skinem sve update u win 10, ali ne vredi izgleda da zapamti neke drajvere.

        Nista, opet po deseti put format, pa novi win, ovaj put cu probati zvuk cim instaliram.

      6. #4
        Newcomers
        Na forumu od
        Feb 2018
        Poruka
        706
        probaj da se poigras sa default formatom i prebacis na visi od def 44100hz/16 bit koji stavi win po instalaciji.

      7. #5
        Member Avatar korisnika hsv.stoned
        Na forumu od
        Oct 2009
        Poruka
        21.303
      8. Moja mašina
        • CPU: AMD Phenom II x4 955 c3@ 4GHz|2,6GHz NB/Alpenföhn Brocken
        • MoBo: Asus M5A97 Pro
        • RAM: 2x4Gb DDR3 Kingston Hyper X @ 1600MHz CL9
        • VGA: MSI R5850 Twin Frozr II 1Gb DDR5 @ 850/1250MHz
        • MON: AOC I2481FXH AH-IPS
        • HDD: WD Black 750AALS 750 GB, WD Blue 10EALX 1Tb, WD 250Gb AAJS
        • OPT: Samsung SH-222AB DVD RW
        • Case: Cooler Master Mystique 632s black & silver | Cooler Master G550M
        • SND: FiiO E10K & DAC-X6 (CS4398)| PreSonus HD7|ATH CKX9|Sony MH750| Pioneer M390|Sony Walkman| 2.1 50W
        • OS: win7 ultimate/x64 sp1
        • INET: Kablovska
        • Ostalo: Sony Xperia™ Z2 | Logitech MK320 wireless combo/A4 R7 bloody
      9. U svakom slucaju zameni to kinesko djubre od strujnog adaptera, sa kvalitetnijim je i zvuk X6 malo bolji (provereno) a da ne pricam o bezbednosti kuce/stana.
        Sony XZ2 feat ATH-CKX9
        Spiral out, keep going!

      10. #6
        Member
        Na forumu od
        Nov 2013
        Lokacija
        NS
        Poruka
        234
        Jos nista nisam uspeo da uradim, bez obzira na drajvere i verziju windovsa pucketanje je i dalje prisutno, dok kada SSD prebacim na drugu masinu sve radi normalno.

        Mogu jedino da zakljucim je neki problem sa plocom.

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •