»RSS Benchmark sajt

      Prikazani rezultati od 1 do 15 od ukupno 15

      Tema: Crn ekran

      1. #1
        Member
        Na forumu od
        Mar 2008
        Lokacija
        Sunnyvale
        Poruka
        325
      2. Moja mašina
        • CPU: i5-4690K + Aidos Black
        • MoBo: Asus Z97-A
        • RAM: Kingston HyperX Beast (2x4GB) 2400MHz DDR3
        • VGA: Asus ROG STRIX-RX470-4GB
        • MON: 23" ViewSonic VA2342-LED
        • HDD: HDD 500gb toshiba + 2 x 240GB SSD kingston
        • OPT: Samsung SH-22DB
        • Case: Blueberry - LC 600w
        • SND: Logitech + Neo
        • OS: W7
        • LAP: Lenovo B570e
        • TV: Samsung Smart 5000 32"
        • INET: DSL
      3. Crn ekran

        Jedno pitanje, nakon duzeg igranja wot-a odjednom crn ekran. Restartujem isto se desava. Ubacim kabl da ide slika preko ploce ima slika radi komp. temperature cpu oko 47, gpu oko47, pch 53 i maticna oko 32.
        Vec pocnem da razmisljam crkla graficka asus strix rx470... Posle vise od pola sata upalim ponovo komp preko graficke i sada radi.. Sta je bilo u pitanju zna li neko?

      4. #2
        Member
        Na forumu od
        Mar 2011
        Poruka
        699
        Možda kontakt grafičke, kablova... Proveri još jednom kontakte, probaj drugi kabel, izvadi grafičku malo očisti slot, gladaj da grafa stoji pravo (najbolje ubaci kada kućište u horizontalnom položaju). Probaj bez stranice kućišta, napolju je pakao. Ako ti je kućište Blueberry, preporuka neko provetrenije(sa bar 5 mesta za ventove - 2 napred, 2gore, 1 nazad). Možda napajanje, da li zaprljano, da li vent lepo radi?

      5. #3
        Member Avatar korisnika djalf
        Na forumu od
        Nov 2004
        Lokacija
        Svilajnac
        Poruka
        3.686
      6. Moja mašina
        • CPU: Intel Pentium G4560
        • MoBo: Asus H110M-K
        • RAM: 8GB DDR4
        • VGA: Intel HD 610
        • MON: AOC 18.5" klasika
        • HDD: Patriot Blast SSD 120GB, 1TB HDD
        • OPT: Liteon iHAS124
        • Case: Neko obicno, LC Power 420W
        • SND: USB Stereo zvucnici
        • OS: Windows 10 x64 1803 April 2018
        • LAP: Lenovo T430 i5, 8GB, 250GB SSD
        • TV: Samsung LEDTV 40"
        • INET: Kablovska
        • Ostalo: Xiaomi Mi4c
      7. Ocisti kontakt na grafici obicnim papirom za stampanje i posle prodji stapicem za usi i alkoholom. Kao sto rece slot ocisti tankom cetkicom i izduvaj.

      8. #4
        Member
        Na forumu od
        Mar 2008
        Lokacija
        Sunnyvale
        Poruka
        325
      9. Moja mašina
        • CPU: i5-4690K + Aidos Black
        • MoBo: Asus Z97-A
        • RAM: Kingston HyperX Beast (2x4GB) 2400MHz DDR3
        • VGA: Asus ROG STRIX-RX470-4GB
        • MON: 23" ViewSonic VA2342-LED
        • HDD: HDD 500gb toshiba + 2 x 240GB SSD kingston
        • OPT: Samsung SH-22DB
        • Case: Blueberry - LC 600w
        • SND: Logitech + Neo
        • OS: W7
        • LAP: Lenovo B570e
        • TV: Samsung Smart 5000 32"
        • INET: DSL
      10. Sve super radi ne greje se, ove temperature sto sam napisao su do sam igrao wot, znaci pod opterecenjem. Ocistio sam malopre, svi ventilatori lepo rade.. ima jedan fan sa leve strane, dva gore i jedan iza, sve 12ce, s tim sto taj sto duva iza ide do 2200 obrtaja, znaci zna da potegne kada treba
        Ako se opet desi ide ciscenje slota i graficke, kao sto ste napisali.

      11. #5
        Member
        Na forumu od
        Mar 2008
        Lokacija
        Sunnyvale
        Poruka
        325
      12. Moja mašina
        • CPU: i5-4690K + Aidos Black
        • MoBo: Asus Z97-A
        • RAM: Kingston HyperX Beast (2x4GB) 2400MHz DDR3
        • VGA: Asus ROG STRIX-RX470-4GB
        • MON: 23" ViewSonic VA2342-LED
        • HDD: HDD 500gb toshiba + 2 x 240GB SSD kingston
        • OPT: Samsung SH-22DB
        • Case: Blueberry - LC 600w
        • SND: Logitech + Neo
        • OS: W7
        • LAP: Lenovo B570e
        • TV: Samsung Smart 5000 32"
        • INET: DSL
      13. Opet se desilo prilikom wot-a. Samo izbaci no signal, restartujem i nista i dalje crno. Onda uzmem ugasim kompjuter, pa ga upalim i radi. Izbacuje wattman restarted... taj wattman je i ranije znao da pravi problem, rekao bih da je do njega..

      14. #6
        Member Avatar korisnika ivanbass1
        Na forumu od
        Apr 2016
        Lokacija
        Nis
        Poruka
        5.635
      15. Moja mašina
        • CPU: Ryzen 1300X@3.8GHz, LC-CC-120 Push/Pull
        • MoBo: Msi X370 Krait Gaming
        • RAM: Corsair Vengeance LPX 2x8GB@2933MHz CL15
        • VGA: RX 470 Sapphire Nitro+ 4gb
        • MON: LG 23MP68VQ-P 75Hz
        • HDD: Patriot Ignite 240GB, WD Blue 500GB
        • OPT: Izbaceno zbog beskorisnosti
        • Case: MS Falcon 2x Arctic F14, 3x Arctic F12, Chieftec CTG-600-80p
        • SND: Microlab M300(zamenjeni sateliti sa Genius), HyperX Cloud II
        • OS: Windows 10 64bit
        • LAP: Asus K501LX(5200U, 8GB, SanDisk X400 256GB, 1920x1080p)
        • Ostalo: Redragon Usas K553+Logitech g400s, Sandberg XXXL
      16. Obrisi drajvere sa DDU i instaliraj poslednje WHQL, 18.5.1.

      17. #7
        Member Avatar korisnika CountMike
        Na forumu od
        Jul 2012
        Lokacija
        Beograd. Toronto
        Poruka
        5.622
      18. Moja mašina
        • CPU: Ryzen R7 2700X, CM Nepton 140XL
        • MoBo: Asus PRIME X470 PRO
        • RAM: 2x8GB Kingston Predator 3600MHz
        • VGA: Ga Rx 460 OC 2GB.
        • MON: BenQ 28" + 2x Samsung 2494
        • HDD: Samsung 960Evo, 250GB, SP V70 240GB, WD Blue 2TB,WD Blue 1TB
        • OPT: DVD
        • Case: Chieftek Dragon (customized)
        • SND: On Board
        • OS: Win 10 Pro, W7 Ult., Linux Mint
      19. "Wattman restarted" je posledica naglog gašenja kompjutera a ne razlog.

      20. #8
        Member
        Na forumu od
        Mar 2008
        Lokacija
        Sunnyvale
        Poruka
        325
      21. Moja mašina
        • CPU: i5-4690K + Aidos Black
        • MoBo: Asus Z97-A
        • RAM: Kingston HyperX Beast (2x4GB) 2400MHz DDR3
        • VGA: Asus ROG STRIX-RX470-4GB
        • MON: 23" ViewSonic VA2342-LED
        • HDD: HDD 500gb toshiba + 2 x 240GB SSD kingston
        • OPT: Samsung SH-22DB
        • Case: Blueberry - LC 600w
        • SND: Logitech + Neo
        • OS: W7
        • LAP: Lenovo B570e
        • TV: Samsung Smart 5000 32"
        • INET: DSL
      22. Citat Citiram korisnika: CountMike Pogledaj poruku
        "Wattman restarted" je posledica naglog gašenja kompjutera a ne razlog.
        Da ali znao je ranije pre nego sto sam instalirao najnoviju verziju da me izbaci iz igre, i ispise wattman restarted, pa ponovo moram da udjem u igru, pa rekoh mozda je zbog toga... Uglavnom to se desava posle duzeg igranja (za sada)

      23. #9
        Member
        Na forumu od
        Jan 2014
        Poruka
        991
        Citat Citiram korisnika: Sallee Pogledaj poruku
        Uglavnom to se desava posle duzeg igranja (za sada)
        Je l' ti to LC napajanje iz "potpisa" izbacuje vruc vazduh dok igras?
        Also censored

      24. #10
        Member
        Na forumu od
        Mar 2008
        Lokacija
        Sunnyvale
        Poruka
        325
      25. Moja mašina
        • CPU: i5-4690K + Aidos Black
        • MoBo: Asus Z97-A
        • RAM: Kingston HyperX Beast (2x4GB) 2400MHz DDR3
        • VGA: Asus ROG STRIX-RX470-4GB
        • MON: 23" ViewSonic VA2342-LED
        • HDD: HDD 500gb toshiba + 2 x 240GB SSD kingston
        • OPT: Samsung SH-22DB
        • Case: Blueberry - LC 600w
        • SND: Logitech + Neo
        • OS: W7
        • LAP: Lenovo B570e
        • TV: Samsung Smart 5000 32"
        • INET: DSL
      26. Citat Citiram korisnika: Censored Pogledaj poruku
        Je l' ti to LC napajanje iz "potpisa" izbacuje vruc vazduh dok igras?
        Ne, vise hladno nego mlako.. Napajanje je na "podu" kucista.
        Evo kako sam ubacio noviju verziju drivera nije se nista desilo (za sada)...
        Menjao Sallee : 12.08.2018. u 06:43

      27. #11
        Member Avatar korisnika krsh
        Na forumu od
        Apr 2014
        Poruka
        79
        Otvori napajanje,proveri kondenzatore.Moguce je da su se "naduli",pa im treba zamena.

        Slican problem sam skoro imao.Sest kondenzatora zamenjeno - sad radi ok.
        Menjao krsh : 12.08.2018. u 23:36

      28. #12
        Member
        Na forumu od
        Mar 2008
        Lokacija
        Sunnyvale
        Poruka
        325
      29. Moja mašina
        • CPU: i5-4690K + Aidos Black
        • MoBo: Asus Z97-A
        • RAM: Kingston HyperX Beast (2x4GB) 2400MHz DDR3
        • VGA: Asus ROG STRIX-RX470-4GB
        • MON: 23" ViewSonic VA2342-LED
        • HDD: HDD 500gb toshiba + 2 x 240GB SSD kingston
        • OPT: Samsung SH-22DB
        • Case: Blueberry - LC 600w
        • SND: Logitech + Neo
        • OS: W7
        • LAP: Lenovo B570e
        • TV: Samsung Smart 5000 32"
        • INET: DSL
      30. Cisto sumnjam da je to... 2 dan kako je sve u redu od kada sam ubacio najnovije drajvere. Videcemo

      31. #13
        Member
        Na forumu od
        Mar 2008
        Lokacija
        Sunnyvale
        Poruka
        325
      32. Moja mašina
        • CPU: i5-4690K + Aidos Black
        • MoBo: Asus Z97-A
        • RAM: Kingston HyperX Beast (2x4GB) 2400MHz DDR3
        • VGA: Asus ROG STRIX-RX470-4GB
        • MON: 23" ViewSonic VA2342-LED
        • HDD: HDD 500gb toshiba + 2 x 240GB SSD kingston
        • OPT: Samsung SH-22DB
        • Case: Blueberry - LC 600w
        • SND: Logitech + Neo
        • OS: W7
        • LAP: Lenovo B570e
        • TV: Samsung Smart 5000 32"
        • INET: DSL
      33. Desilo se odmah posle 10 minuta ponovo. Iskljuci se ekran kao da nema signala. Kada ga restartujem ista stvar i dalje nema signala a kompjuter radi. Moram da ga ugasim na kucistu i onda ponovo upalim i onda radi. Temperature su 45cpu i 53gpu (tokom igre). Ocistio sam kontakt na grafickoj papirom i stapicem za usi. Otvorio sam napajanje bilo je dosta prasine na kondenzatorima, kondenzatori u redu. Imam isto takvo napajanje rezervno. Ako se opet desi videcu da ga zamenim... Inace tokom igre napajanje pokazuje 12,096 - 5,120 - 3,280v. Jedino ovo je malo manje, treba da bude 3,3 a pokazuje malo manje, mada tako ga pokazuje i kada se nista ne radi na kompjuteru ovo 3,280. I kada se nista ne radi pokazuje 12,190v

      34. #14
        Member Avatar korisnika ivanbass1
        Na forumu od
        Apr 2016
        Lokacija
        Nis
        Poruka
        5.635
      35. Moja mašina
        • CPU: Ryzen 1300X@3.8GHz, LC-CC-120 Push/Pull
        • MoBo: Msi X370 Krait Gaming
        • RAM: Corsair Vengeance LPX 2x8GB@2933MHz CL15
        • VGA: RX 470 Sapphire Nitro+ 4gb
        • MON: LG 23MP68VQ-P 75Hz
        • HDD: Patriot Ignite 240GB, WD Blue 500GB
        • OPT: Izbaceno zbog beskorisnosti
        • Case: MS Falcon 2x Arctic F14, 3x Arctic F12, Chieftec CTG-600-80p
        • SND: Microlab M300(zamenjeni sateliti sa Genius), HyperX Cloud II
        • OS: Windows 10 64bit
        • LAP: Asus K501LX(5200U, 8GB, SanDisk X400 256GB, 1920x1080p)
        • Ostalo: Redragon Usas K553+Logitech g400s, Sandberg XXXL
      36. +-5% je po standardu za napone.

      37. #15
        Newcomers
        Na forumu od
        Feb 2018
        Poruka
        230
        skini neki liveboot (pozeljno linuks jer ce kakvi takvi gpu drajveri biti od starta) i nadji bilo kakav jaci 3d workload ili bench onlajn i isprobaj dal' ce pukne drajver tako.mozes i strelec usb da instaliras,ima on drajvere koje instaliras jednim klikom i par stressera u sebi za dijagnostiku.to radis da iskljucis svoju instalaciju OS-a iz price.ako se desi isto,nosi gpu na drugi proveren racunar i testiraj.

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •