»RSS Benchmark sajt

      Prikazani rezultati od 1 do 5 od ukupno 5

      Tema: Komp skroz mrtav?

      1. #1
        Member
        Na forumu od
        Jul 2009
        Poruka
        1.263
      2. Moja mašina
        • CPU: AMD Phenom II X3 720 BE
        • MoBo: GIGABYTE GA-MA770T-UD3P
        • RAM: Elixir 2x2 GB DDR3 1333
        • VGA: MSI R5770 1GB
        • MON: LG Flatron L1953TR
        • HDD: WD 400GB AAJB i WD 500GB AALS
        • OPT: PIONEER DVD-RW 111D
        • Case: ThermalTake WingRS - Chiftec CFT-600W-14CS
        • OS: Windows 7
        • INET: Kablovska
      3. Komp skroz mrtav?

        Pozdrav, vratio sam se sa odmora sto znaci da nisam koristio komp 15ak dana i nece uopste da se ukljuci vise, a radio je kad sam ga ostavio

        Totalno je mrtav, nikakav znak ne daje.
        Probao sam da promenim kabal za napajanje i nista, probao paper clip test da testiram napajanje i nista, ne ukljucuje se ventilator na napajanju, vadio cmos bateriju ni to nije pomoglo... psu i maticna su mi glavna sumnja.

        Neki savet? Hvala!


        Sent from my iPhone using Tapatalk

      4. #2
        Member Avatar korisnika CountMike
        Na forumu od
        Jul 2012
        Lokacija
        Beograd. Toronto
        Poruka
        5.815
      5. Moja mašina
        • CPU: Ryzen R7 2700X, CM Nepton 140XL
        • MoBo: Asus PRIME X470 PRO
        • RAM: 2x8GB Kingston Predator 3600MHz
        • VGA: Asus strix 570 OC 4gb
        • MON: BenQ 28" + 2x Samsung 2494
        • HDD: Samsung 960Evo, 250GB, SP V70 240GB, WD Blue 2TB,WD Blue 1TB
        • Case: Raidmax Agusta (customized)
        • SND: On Board
        • OS: Win 10 Pro, Linux Mint
      6. Pa prvo PSU naravno, sa paper clip testom (Zelena i Crna) ako bar ventilator ne pokrene je onda prilično mrtvo.

      7. #3
        Member
        Na forumu od
        Jul 2009
        Poruka
        1.263
      8. Moja mašina
        • CPU: AMD Phenom II X3 720 BE
        • MoBo: GIGABYTE GA-MA770T-UD3P
        • RAM: Elixir 2x2 GB DDR3 1333
        • VGA: MSI R5770 1GB
        • MON: LG Flatron L1953TR
        • HDD: WD 400GB AAJB i WD 500GB AALS
        • OPT: PIONEER DVD-RW 111D
        • Case: ThermalTake WingRS - Chiftec CFT-600W-14CS
        • OS: Windows 7
        • INET: Kablovska
      9. Komp skroz mrtav?

        Uzeo sam neko cooler master napajanje da probam i baca signal, ukljuci se komp ali na ekranu nista.

        Na napajanju za koje sumnjam da je crklo (chiftec 600w) ima jedan konektor vise, neki 2 x 8 koji ima na maticnoj a nema ga ovaj cooler master. Ostao mi je jos jedan 4 pin samo slobodan na ovom cooler master, nema od 8 kao na ovom starom sto je crklo tako sa u tak konektor na maticnoj nisam nista ubacio a bilo je 8 pin neki konektor. Da probam da ubacim bar ovaj od 4 sto mi je ostao u taj od 8?



        Taj mi fali, a ostao mi je samo 4pin jos.


        Sent from my iPhone using Tapatalk
        Menjao nikola1970 : 29.07.2018. u 13:22

      10. #4
        Member
        Na forumu od
        Mar 2011
        Poruka
        762
        Probaj ovako:
        Click image for larger version. 

Name:	eps12 atx12 .png 
Views:	59 
Size:	36,8 KB 
ID:	254767

      11. #5
        Member
        Na forumu od
        Jul 2009
        Poruka
        1.263
      12. Moja mašina
        • CPU: AMD Phenom II X3 720 BE
        • MoBo: GIGABYTE GA-MA770T-UD3P
        • RAM: Elixir 2x2 GB DDR3 1333
        • VGA: MSI R5770 1GB
        • MON: LG Flatron L1953TR
        • HDD: WD 400GB AAJB i WD 500GB AALS
        • OPT: PIONEER DVD-RW 111D
        • Case: ThermalTake WingRS - Chiftec CFT-600W-14CS
        • OS: Windows 7
        • INET: Kablovska
      13. Probao, radi. Sve ok.

        Hvala


        Sent from my iPhone using Tapatalk

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •