»RSS Benchmark sajt

      Strana 4 od 4 PrvaPrva 1234
      Prikazani rezultati od 46 do 48 od ukupno 48

      Tema: Asus Prime x470 Pro

      1. #46
        Member Avatar korisnika CountMike
        Na forumu od
        Jul 2012
        Lokacija
        Beograd. Toronto
        Poruka
        6.029
      2. Moja mašina
        • CPU: Ryzen R7 2700X, CM Nepton 140XL
        • MoBo: Asus PRIME X470 PRO
        • RAM: 2x8GB Kingston Predator 3600MHz
        • VGA: Asus strix 570 OC 4gb
        • MON: BenQ 28" + 2x Samsung 2494
        • HDD: Samsung 960Evo, 250GB, SP V70 240GB, WD Blue 2TB,WD Blue 1TB
        • Case: Raidmax Agusta (customized)
        • SND: On Board
        • OS: Win 10 Pro, Linux Mint
      3. Nije to ništa čudno, ne moraju da budu iste oznake. Na AMD-ovom sajtu su generalni drajveri a firme kao Asus ih modifikuju za svoje potrebe i tačne modele. Slično se događa i za grafičke itd.

      4. #47
        Member
        Na forumu od
        Feb 2005
        Poruka
        1.569
      5. Moja mašina
        • CPU: Ryzen 2700x
        • MoBo: Asus Prime pro X 470
        • RAM: 16 GB (2x8) 3200MHz
        • VGA: Vega 64
        • MON: LG HD 22"
        • HDD: 3.5 TB HDDs+256 GB SSD+ 256 GB M2 SSD
        • OPT: LG DVD
        • Case: Corsair graphite 780 t
        • SND: Koji ima ploča :)
        • OS: Windows 10 Pro
        • INET: Kablovska
      6. Proverio sam adrenaline 19.2.3 ima te drajvere 18.50...tako da nisam ništa dirao...samo sam pukao bios ....mada ne vidim ništa razlišito ....

      7. #48
        Member Avatar korisnika CountMike
        Na forumu od
        Jul 2012
        Lokacija
        Beograd. Toronto
        Poruka
        6.029
      8. Moja mašina
        • CPU: Ryzen R7 2700X, CM Nepton 140XL
        • MoBo: Asus PRIME X470 PRO
        • RAM: 2x8GB Kingston Predator 3600MHz
        • VGA: Asus strix 570 OC 4gb
        • MON: BenQ 28" + 2x Samsung 2494
        • HDD: Samsung 960Evo, 250GB, SP V70 240GB, WD Blue 2TB,WD Blue 1TB
        • Case: Raidmax Agusta (customized)
        • SND: On Board
        • OS: Win 10 Pro, Linux Mint
      9. PBO mi ne radi nikako sa ovim BIOS-om.

      Strana 4 od 4 PrvaPrva 1234

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •