»RSS Benchmark sajt

      Prikazani rezultati od 1 do 6 od ukupno 6

      Tema: asus nvidia 970 oc

      1. #1
        Member Avatar korisnika metalpirat
        Na forumu od
        May 2009
        Lokacija
        Beograd
        Poruka
        454
      2. Moja mašina
        • CPU: Intel I7 8700k oc 4.7Ghz
        • MoBo: TUF Z370-OLUS
        • RAM: G- skil Trident Z- 2x8gb - 2x16gb
        • VGA: Asus 970 turbo OC 4GB
        • MON: Dell 2715Q 4K
        • HDD: SSD WD BLUE 256, Segate 6T, WD 1T, WD 2TB my book
        • OPT: ----
        • Case: Cooler Master HAF932 Real Power 1000W
        • SND: Sound Nlaster Z
        • OS: Windows 10
        • LAP: Sony - vpcf11m1e - I5 2.4, 8gb, nvidia 330m, 128ssd, BL optic, full HD ekran
        • INET: Kablovska
        • Ostalo: Logitech MX Perfomance, Logitech K400, Logitech webcam c270, Logitech x530 sound, Epson 1500w photo
      3. asus nvidia 970 oc

        Posedujem ausu 970 oc karticu. Pocela je cudno da se ponasa. Desava se da se jednostavno iz cista mira iskljuci slika i pise da nema signala, u pozadini racunar radi, cuje se muzika tastatura reaguje kada pritiskam, ali jednostavno nema slike. Ovako dok je upaljen racunar radi ok, ali cim opteretim nekim programom kao sto je premier, maya, youtube ili igrica ona posle par sekundi samo se se iskljuci. Temperatura je ok proverio sam krece se od 33 do 49c manuelno upalim ventilator, struju ima. Prikazuje sliku u 4k. Ali jednostavno ne znam zasto gubi signal. Probacu da zamenim kabal.

        HVALA!

      4. #2
        Member
        Na forumu od
        Apr 2015
        Poruka
        359
        Ako je kojim slučajem još uvek u garanciji, reklamiraj po hitnom postupku. Gubljenje slike je jedan od prvih znakova crkavanja grafike, za par meseci ćeš s vremena na vreme da gubiš sliku i na običnim stvarima, a sledeći korak je da ti daje samo crte i zareze i konačno nema signala 100% vremena.

      5. #3
        Member Avatar korisnika metalpirat
        Na forumu od
        May 2009
        Lokacija
        Beograd
        Poruka
        454
      6. Moja mašina
        • CPU: Intel I7 8700k oc 4.7Ghz
        • MoBo: TUF Z370-OLUS
        • RAM: G- skil Trident Z- 2x8gb - 2x16gb
        • VGA: Asus 970 turbo OC 4GB
        • MON: Dell 2715Q 4K
        • HDD: SSD WD BLUE 256, Segate 6T, WD 1T, WD 2TB my book
        • OPT: ----
        • Case: Cooler Master HAF932 Real Power 1000W
        • SND: Sound Nlaster Z
        • OS: Windows 10
        • LAP: Sony - vpcf11m1e - I5 2.4, 8gb, nvidia 330m, 128ssd, BL optic, full HD ekran
        • INET: Kablovska
        • Ostalo: Logitech MX Perfomance, Logitech K400, Logitech webcam c270, Logitech x530 sound, Epson 1500w photo
      7. Nazalost nije vise u garanciji. Graficka mi je bas potrebna. Treba mi zbog video produkcije, fotografije. Deluje mi kao da gubi kontakt negde.

        Sent from my BLA-L29 using Tapatalk

      8. #4
        Member Avatar korisnika bokica80
        Na forumu od
        May 2014
        Lokacija
        Sjenica
        Poruka
        373
      9. Moja mašina
        • CPU: i7 3770
        • MoBo: Asus P8Z77-V LX
        • RAM: 16 GB Kingston
        • VGA: GTX 1060 6G
        • MON: Acer AL1916W
        • HDD: 1TB+2TB+128 SSD
        • OPT: Asus DVDRW
        • Case: Comtrade old model
        • SND: Realteck HD, G430, EliteGear
        • OS: windows 10 64 bit
        • INET: Wifi
      10. proveri napajanje pa onda proveri grafičku u drugom kompu

      11. #5
        Newcomers
        Na forumu od
        Jul 2017
        Poruka
        27
      12. Moja mašina
        • CPU: i5 6600k 4500mhz EK+Bitspowe voda
        • MoBo: Asus z170 Pro Gaming
        • RAM: Corsair Vengeance LPX DDR4 2x4 3000mhz
        • VGA: Zotac 980ti AMP Extrime 6bg
        • MON: ASUS VG248QE 144hz
        • HDD: SP S60 SSD 240gb + Patriot Burst 240gb
        • Case: Thermaltake x31
        • SND: Logitech Z506 and Logitech G35
        • OS: WIN 10
      13. Meni se isto dogadjalo moguce da grana na napajanju crkla 12v ili da je oslabila i kada zamoris grafiku povuce mnogo struje mada 970 nije potrosac ali moguce da ti ni napajanje vise nije ok. Pormeni granu sa koje napajas grafiku probaj druge konektore, posto vidim da imas 1000w :-)

      14. #6
        Member Avatar korisnika metalpirat
        Na forumu od
        May 2009
        Lokacija
        Beograd
        Poruka
        454
      15. Moja mašina
        • CPU: Intel I7 8700k oc 4.7Ghz
        • MoBo: TUF Z370-OLUS
        • RAM: G- skil Trident Z- 2x8gb - 2x16gb
        • VGA: Asus 970 turbo OC 4GB
        • MON: Dell 2715Q 4K
        • HDD: SSD WD BLUE 256, Segate 6T, WD 1T, WD 2TB my book
        • OPT: ----
        • Case: Cooler Master HAF932 Real Power 1000W
        • SND: Sound Nlaster Z
        • OS: Windows 10
        • LAP: Sony - vpcf11m1e - I5 2.4, 8gb, nvidia 330m, 128ssd, BL optic, full HD ekran
        • INET: Kablovska
        • Ostalo: Logitech MX Perfomance, Logitech K400, Logitech webcam c270, Logitech x530 sound, Epson 1500w photo
      16. Sredio sam. Graficka karta nije lepo legla u pci-e. Posto drzaci na kuciste nisu mogli lepo da legnu zbog plastike okolo graficke. Didatno sam zatego i ucvrstio graficku. Problem je bio posto je bila labava, kada se ukljuci ventilator ona se pomera i gubi signal. Sva sreca pa nije se desilo nista ozbiljno. Sada radi super.

        Sent from my BLA-L29 using Tapatalk

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •