»RSS Benchmark sajt

      Prikazani rezultati od 1 do 6 od ukupno 6

      Tema: Ubuntu 18.04 nije mi jasno kernel 4.15?

      1. #1
        Member Avatar korisnika lega99
        Na forumu od
        Aug 2005
        Poruka
        2.872
      2. Moja mašina
        • CPU: AMD FX-6100
        • MoBo: MS-7693
        • RAM: AMD 8GB
        • VGA: Asus Radeon R7 260X 2GB DDR5
        • MON: SyncMasterS22B350
        • HDD: SSD 60GB; SATA 1TB, 1TB, 2TB
        • Case: Chieftec-BX02
        • SND: Realtek integrusa
        • OS: Calculate, Neon LTS, Neon, Maui2, Suse, Manjaro, KaOS, Kali, win10
        • TV: SAMSUNG full HD 2x
        • INET: DSL
        • Ostalo: UPS Informguard 1200W, citac kartica, webcam C905
      3. Ubuntu 18.04 nije mi jasno kernel 4.15?

        Ubuntu 18.04 nije mi jasno kernel 4.15 a na kernel.org pise kerne 4.15[EOL]. Izbacuju 18.04 LTS verziju a kernelu kraj zivotnog veka???

      4. #2
        Member
        Na forumu od
        Aug 2003
        Poruka
        9.702
        Ionako će ga nadograditi u 18.04.1 kroz novi hardware enablement stack, kao što su radili u prethodna tri LTS-a.

        https://wiki.ubuntu.com/Kernel/LTSEnablementStack

      5. #3
        Member Avatar korisnika lega99
        Na forumu od
        Aug 2005
        Poruka
        2.872
      6. Moja mašina
        • CPU: AMD FX-6100
        • MoBo: MS-7693
        • RAM: AMD 8GB
        • VGA: Asus Radeon R7 260X 2GB DDR5
        • MON: SyncMasterS22B350
        • HDD: SSD 60GB; SATA 1TB, 1TB, 2TB
        • Case: Chieftec-BX02
        • SND: Realtek integrusa
        • OS: Calculate, Neon LTS, Neon, Maui2, Suse, Manjaro, KaOS, Kali, win10
        • TV: SAMSUNG full HD 2x
        • INET: DSL
        • Ostalo: UPS Informguard 1200W, citac kartica, webcam C905
      7. Ok , ali nema mi logike zapoceti LTS verziju sa kernelom koji je [EOL]. Mozda i nemaju izbora izasao je 4.16.4 maimline kernel i 4.17.2 RC i niko ziv ne zna kako da ga instalira (pitaju ljudi ali nema odgovora), umesto tri modula sad postoje 4 kernel modula. Ja sam pokusao da instaliram 4.16.4 ali neuspesno, jedva sam sklonio taj neuspesni kernel, stap i kanap i rucno brisanje i nekako ga uklonio.

      8. #4
        Member
        Na forumu od
        Aug 2003
        Poruka
        9.702
        Koliko sam ispratio, kerneli stariji od 4.15 nemaju ispravke za Meltdown/Spectre, a ovi noviji verovatno još nisu dovoljno rasprostranjeni i testirani da bi ih tek tako gurnuli u LTS.

      9. #5
        Member Avatar korisnika RazbojNick
        Na forumu od
        Feb 2004
        Lokacija
        Z-moon
        Poruka
        5.138
        Imaju, i 4.x i 3.x su dobili bekportove
        Strings are read, booleans are true,
        An extra "}" is in there, too

      10. #6
        Member Avatar korisnika Space Beer
        Na forumu od
        Jan 2011
        Lokacija
        ISS
        Poruka
        3.648
      11. Moja mašina
        • CPU: AMD Ryzen 3 1200 ::: LC-CC-120
        • MoBo: MSI B350M Mortar
        • RAM: G.Skill 2x8GB (F4-3000C16D-16GISB)
        • VGA: PowerColor R7 260X 2GB
        • MON: BenQ G2222HDL
        • HDD: Crucial BX300 480GB + Toshiba HDD 500 GB
        • Case: CM N200 ::: SF-450P14HE
        • OS: openSUSE 15.0 & Windows 10 Pro
      12. 4.14 je LTS, ali nema AMD DC kod. Tj. ne radi ni RX Vega, ni Intel Kaby Lake G, ni Raven Ridge APU

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •