»RSS Benchmark sajt

      Prikazani rezultati od 1 do 5 od ukupno 5

      Tema: Mikrofon ne radi

      1. #1
        Newcomers
        Na forumu od
        Feb 2015
        Poruka
        13

        Mikrofon ne radi

        Instalirao sam poslednje drajvere, probao sam vecinu stvari sto sam pronasao na google-u ali i dalje nisam resio problem

        Pokusavao sam i nazad na jackove da ukljucim nije radio, sad mi je povezano na front jack i opet ne radi

        Mikrofon je na slusalicama
        Kad kliknem za crveni jack i stavim u app sto je dosla kad sam instalirao drajver, na headphone, ne staje mi mikrofon slika i opet ne radi, ne znam da li je tu mozda negde problem oko podesavanja
        Menjao CryptSpace : 24.04.2018. u 03:01

      2. #2
        Member Avatar korisnika gadafi
        Na forumu od
        Sep 2005
        Lokacija
        Niš
        Poruka
        2.906
      3. Moja mašina
        • CPU: i5 3570K, Noctua NH-U12P
        • MoBo: Gigabyte Z77X-UD5H
        • RAM: Kingston HyperX DDR3-1600 4x4 GB
        • VGA: Asus GTX660-DC2
        • MON: Dell U2412M
        • HDD: Crucial MX100 256GB, WD 1TB RE4 + 1.5TB Green + 3TB SE
        • OPT: LG HL-DT-ST BH16NS40
        • Case: Cooler Master HAF-X, Seasonic X-660
        • SND: Realtek ALC898, Teac PM-500
        • OS: Windows 7
        • LAP: Lenovo Ideapad 700-17isk
        • TV: LG 42LW4500, 49UH8507
        • INET: Kablovska
        • Ostalo: HP Deskjet 5150, Kyocera FS-1920, Canon CS-4400F
      4. Zar ne treba da staviš na mikrofon za rupu gde si uključio mikrofon? Headphone stavi za zeleni izlaz, gde su slušalice.
        Proveri mikrofon na nekom drugom mestu, da budeš siguran da radi. I proveri koji je default uređaj za snimanje.
        x1gor: Boot Loader nije program, vec vrsta programa ...

      5. #3
        Member Avatar korisnika Chupo
        Na forumu od
        Dec 2007
        Lokacija
        Loznica~Niš
        Poruka
        2.844
      6. Moja mašina
        • CPU: Core i5 6500 + Hyper 212X
        • MoBo: GA-H170-D3HP
        • RAM: 32GB DDR4 2133 MHz HyperX
        • VGA: EVGA GTX 1060 SC 6GB
        • MON: ASUS VX279H
        • HDD: 240GB Kingston SSD x2 RAID0 + 4TB WD Blue
        • OPT: N/A
        • Case: Chieftec SH-03B-OP + CPS-750S
        • SND: ALC1150 + Labtec Arena 685
        • OS: Windows 7 x64 Ultimate
        • LAP: N/A
        • TV: Samsung 40" UHD
        • INET: DSL
      7. Ovde imas mnogo promenjljivih, koja je zvucna kartica (AC97/HDA/USB/PCI/SB Live...), koji je windows, ako je desktop kuciste jer prednji panel AC97 ili HDA... daj nam makar te podatke.

        Da sam na tvom mestu, krenuo bi od zadnjih portova, jer prednje je ko zna kako povezao ako su uopste i povezani (imam kinekso kuciste sa AC97 konektorom gde je roze rupa za slusalice a zelena za mikrofon/znam da ne treba tako, ali tako jedino radi). Ubodi slusalice u zelenu rupu, mikrofon u roze. Detektuje li ih racunar? Ako je u pitanju Realtek kartica recimo, svetle li ta dva ulaza u kontrolnom panelu ili ne. Ako ne svetle, ostecena ti je zvucna karta, ili konektor na ploci, i tu leka nema osim zamene konektora ili audio cipa. Ako detektuje da je nesto na date ulaze prikaceno, onda moras da izaberes pravilno ulaze, mikrofon je MIC IN a ne LINE IN osim ako se ne radi o dinamickom mikrofonu, ali ako su u pitanju jeftine kineske slusalice onda dinamicki sigurno nije. Tek onda mozes da se igras oko softvera, ali da bi se tu uopste petljao hardver ti mora lepo raditi.

      8. #4
        Newcomers
        Na forumu od
        Oct 2013
        Poruka
        10
      9. Moja mašina
        • CPU: Asus G73jw
      10. Deinstal sve audio drajvere ili http://www.realtek.com.tw/downloads/...&GetDown=false skini pa instaliraj a i probaj na drugom kompu da li radi uopste.INace imas u control panela sound pa naci ces ga mozda treba da kliknes na njega enable samo i da proradi mozda se magicno iskljucio
        Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Untitled.png‎ 
Views:	14 
Size:	19,7 KB 
ID:	251591  
        Menjao sens988 : 18.05.2018. u 09:40

      11. #5
        Member Avatar korisnika TwistedMind
        Na forumu od
        May 2009
        Lokacija
        Beograd
        Poruka
        4.887
      12. Moja mašina
        • CPU: Intel i7 8700 and Be quiet Dark Rock Pro 3
        • MoBo: MSI Z370 SLI Plus
        • RAM: 2x8GB DDR4 Kingston HyperX Predator 3000MHz
        • VGA: Sapphire 7950 + Accelero Xtreme III
        • MON: Dell P2414H @80Hz
        • HDD: Samsung M.2 960EVO 250GB + WD Caviar Black 1TB
        • Case: Cooler Master Trooper + Cooler Master V750
        • SND: Sennheiser HD 555 modded to 595
        • OS: Win10
        • INET: Kablovska
        • Ostalo: Mionix Naos 7000 + Xiaomi XL podloga
      13. i ja bih rekao da slusalice imaju jedan 4-pol konektor umesto 2 odvojena. ako je to stvano slucaj, onda je potreban dodatni kablic
        http://www.mikroprinc.com/proizvodi/...0.3m/index.php
        a.k.a. subtractor

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •