»RSS Benchmark sajt

      Prikazani rezultati od 1 do 3 od ukupno 3

      Tema: Alesis Elevate 5 MKII

      1. #1
        Member Avatar korisnika pshnd
        Na forumu od
        Jan 2011
        Lokacija
        Novi Sad, RS
        Poruka
        1.833
      2. Moja mašina
        • CPU: AMD Athlon™ X4 840
        • MoBo: Gigabyte Technology Co., Ltd. F2A68HM-S1
        • RAM: 4 GB 1866MHz Kingston HypeX Fury Black
        • VGA: ATi Radeon HD 4350
        • MON: BenQ GL2023A
        • HDD: 298GB Western Digital WDC WD3200AAKX-001CA0 + 596GB Western Digital WDC WD6401AALS-00L3B2
        • OPT: No optical disk drives detected
        • Case: Raidmax Rhino RH-C375I | Raidmax Rhino RX-550PA
        • SND: Creative Audigy 2 ZS | Alesis Elevate 5 MKII
        • OS: Windows 7 Ultimate 64-bit
        • LAP: Dell Vostro A860
        • TV: Nope...
        • INET: DSL
      3. Alesis Elevate 5 MKII

        Pazario sam juče u radnji u NS ove zvučnike i dešava mi se da mi jednostavno prestanu davati zvuk. Nakačeni su direkt na audio karticu (Creative Audigy 2 ZS) preko 3.5mm na RCA kabla.
        Sviraju normalno i samo u jednom momentu kao da se isključe, ali lampica svetli i dalje.
        Čim ih isključim i uključim na on/off dugme opet rade neko vreme.
        E sad, u uputstvu piše da se sami gase ako nemaju signal 30 minuta i što je najluđe upravo se i dešava tako na 30ak minuta.

        Probao sam nešto i nakačio sam DJ miksetu na komp i iz nje izvukao signal na Alesise...
        Evo sviraju oko sat vremena bez prestanka!
        To nešto do signala sa kartice ili šta???

        Sent from honor 8 lite using Tapatalk

      4. #2
        Member Avatar korisnika peja
        Na forumu od
        Jun 2005
        Poruka
        4.903
      5. Moja mašina
        • CPU: Core i3-2100, Box
        • MoBo: Asus P8H61-M B3
        • RAM: 4GB DDR3 Kingston@1333MHz
        • VGA: Intel HD 2000
        • MON: Acer AL2216W
        • HDD: Samsung F4 320GB
        • OPT: LiteOn IHAS122-18
        • Case: LC Power LC420H-12, Blueberry BC-G51
        • SND: Creative Live! 5.1 + Blueberry SW-X22
        • OS: Windows 7 SP1 x64 Ultimate
        • INET: Kablovska
        • Ostalo: Prestigio PWC320 web kamerica
      6. same problem but i think you guys are barking up the wrong tree. The issue is the speakers amp turns off when not in use (after 10mins or so) till you start pumping audio through them. At low volume they think they are not in use and shut off, if you increase the volume (at source) they burst back into life again. Rather annoying when using them for quiet background noise. Im going to re-solder the amp to de-activate the feature......a kinda fix is have source audio full volume and use the front volume control so it knows audio is being listened too, my problem started when being high volume on the speakers but using the source for volume control.

        Hope this makes sense.
        http://community.alesis.com/alesis/t...y-stop-working

        Poslednji odgovor.

      7. #3
        Member Avatar korisnika pshnd
        Na forumu od
        Jan 2011
        Lokacija
        Novi Sad, RS
        Poruka
        1.833
      8. Moja mašina
        • CPU: AMD Athlon™ X4 840
        • MoBo: Gigabyte Technology Co., Ltd. F2A68HM-S1
        • RAM: 4 GB 1866MHz Kingston HypeX Fury Black
        • VGA: ATi Radeon HD 4350
        • MON: BenQ GL2023A
        • HDD: 298GB Western Digital WDC WD3200AAKX-001CA0 + 596GB Western Digital WDC WD6401AALS-00L3B2
        • OPT: No optical disk drives detected
        • Case: Raidmax Rhino RH-C375I | Raidmax Rhino RX-550PA
        • SND: Creative Audigy 2 ZS | Alesis Elevate 5 MKII
        • OS: Windows 7 Ultimate 64-bit
        • LAP: Dell Vostro A860
        • TV: Nope...
        • INET: DSL
      9. Kontao sam da je tako nešto, a i naleteo sam već na taj post, ali rekoh da ipak pitam za još koje mišljenje.
        Evo danas sam baš radio novu stvar ovako preko miksete i šljaka odlično. Ništa, pašće neki mali Xenyx 502 onda, taman da posluži i kao pojačalo za slušalice uz kontrolu monitora.

        Inače mi posle korišćenje Altec Lansing ATP 3 kao referencu pri miksanju ovo zvuči predobro. Mogu da zamislim kako onda zvuče monitori od 300+€ po komadu (o onima sa po tri nule u ceni ne želim da razmišljam).

        Sent from honor 8 lite using Tapatalk

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •