»RSS Benchmark sajt

      Prikazani rezultati od 1 do 5 od ukupno 5

      Tema: Logitech MX MAsters problemi

      1. #1
        Moderated
        Na forumu od
        Nov 2017
        Poruka
        1

        Logitech MX MAsters problemi

        Pozdrav. Izvinjavam se ako postoji ista tema, ja nisam uspeo da je nadjem.

        Pre nekoliko dana sam kupio Logitech MX Masters mis i nazalost imam dosta problema sa njim. Koristim Bluetooth risiver za povezivanje sa Desktopr racunarom i mis ponekada preskace, gubi konekciju, na kratko, posebno kada je velika utrosenost CPU, GPU ili Memorije, mada cini mi se da je vise povezano sa GPU.

        Pre kupovine nisam nasao negativna iskustva ali nakon nastalih problema primetio sam da postoji cela jedna zajednica nezadovoljna kako se Logitech prilagodio Widnows 10 OS-u. Pokusao sam mnoga resenja, brisanja i instaliranja raznih drajvera, ukljucivanje/iskljucivanje iz Device Managera, nove drajvere za grafiku i sigurno jos desetak drugih resenja ali bez uspeha.

        Ima li neko iskustva sa problemima u konekciji sa ovim ili nekim drugim wireless misom? Ima li neko savet?

      2. #2
        Member Avatar korisnika evilmc
        Na forumu od
        Jun 2014
        Lokacija
        Kruševac
        Poruka
        492
      3. Moja mašina
        • CPU: Intel® Core™ i5-8400
        • MoBo: Asus PRIME Z370-A
        • RAM: G.SKILL 16GB Trident Z RGB DDR4 3000MHz CL16 KIT
        • VGA: GeForce GTX 960
        • MON: LG 27MP77HM + Samsung BX2331
        • HDD: 250GB Samsung 850 EVO + 2TB Red + 1TB WD Black + 2x4TB IronWolf
        • Case: Cosmos SE + Corsair TX850
        • OS: Windows 10 64bit PRO
        • INET: DSL
        • Ostalo: Logitech MX Master + Logitech G700s
      4. Ja sam imao sličnih problema da kada je reciver bio otpozadi na kućištu gubio povremeno konekciju i čim sam ga prebacio napred na front, više ne gubi konekciju i radi bez problema.


        Sent from my iPhone using Tapatalk

      5. #3
        Member Avatar korisnika Bryan Fury
        Na forumu od
        Apr 2005
        Lokacija
        Srem, Bačka
        Poruka
        578
      6. Moja mašina
        • CPU: i5-4670 / be quiet! Dark Rock 2
        • MoBo: ASRock Extreme 6
        • RAM: 1X8GB Corsair Vengeance
        • VGA: Gigabyte 960 G1
        • MON: Dell U2412
        • HDD: Samsung 950 PRO 512GB
        • OPT: /
        • Case: Fractal Design R4
        • SND: Schiit Modi+Asgard 2+Sony MA900
        • OS: Windows 10 Pro
        • LAP: Dell N7010
        • TV: /
        • INET: DSL
        • Ostalo: Logitech K520, Logitech MX Master
      7. Da li mora Bluetooth? Ja ga koristim sa Unifying Receiver-om (Windows 10), nikakavih problema nemam. Doduše isto mi je risiver napred na kućištu.

      8. #4
        Member Avatar korisnika _/Neo\_
        Na forumu od
        Jan 2002
        Lokacija
        Сремска Митровица
        Poruka
        3.896
      9. Moja mašina
        • CPU: Intel i5 8600k under TRUE black @ 5GHz
        • MoBo: MSI Z370 SLI PLUS
        • RAM: 2 x 8 GB DDR4 3200MHz TridentZ RGB
        • VGA: MSI 1050
        • MON: DELL U2312HM
        • HDD: Toshiba RC100 250GB nVMA + 2GB Samsung HD204
        • OPT: Pioneer DVR 215
        • Case: Cooler Master CM690 - powdercoated in black / Corsair RM650i
        • SND: Logitech Z2300
        • OS: Windows 10
        • INET: DSL
        • Ostalo: Logitech Wave, Logitech MX Master
      10. Nakon godinu i više korišćenja istog, mogu ti reći da sam tih problema imao na laptop-u kada ga povežem preko bt, ali samo sa udaljenosti od preko 6-7m pošto ga koristim nekad u učionici kada šetam, onda ga ponesem i nakačim na bt, posle sam probao sa unifying-om i rekao bih da nema toga, tako da, kada si već dobio receiver iskoristi ga
        Battletag: ivkesm#2965

      11. #5
        Member
        Na forumu od
        Oct 2015
        Lokacija
        Juzna pruga
        Poruka
        545
      12. Moja mašina
        • CPU: Intel® Core i7-4710HQ 2.5GHz (3.5GHz Turbo Boost)
        • RAM: Samsung 16GB DDR3 @ 1600 MHz
        • VGA: nVidia Geforce GTX 860M 4GB
        • MON: Samsung 4K IPS + Dell S2340L FHD IPS
        • HDD: 512GB Samsung SSD; 2TB Seagate Slim external
        • OS: Win 8.1
        • LAP: Lenovo Y50
        • TV: LG 42LF652
      13. Problem sa BTom moze biti kod pojedinih combo WiFi/BT chipova. Takodje, problem se moze javiti i kad se koristi 40MHz channel bandwidth na 2.4GHz WiFi. U oba slucaja dolazi do interferencije sto rezultuje seckanjem. Spas je prelazak na 5GHz WiFi ili koriscenje unifying receivera.
        Kod Unifying receivera problem moze biti kad se poveze na USB 3.0 port. Resenje je povezivanje receivera na USB 2.0 port.

        Presao sam sve metode i zadrzao se na receiver i USB 2.0 port. No issues.

      Tagovi ove teme

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •