»RSS Benchmark sajt

      Strana 4 od 5 PrvaPrva 12345 PoslednjaPoslednja
      Prikazani rezultati od 46 do 60 od ukupno 72

      Tema: Sta je uzrok seckanju igrice

      1. #46
        Banned
        Na forumu od
        Dec 2014
        Poruka
        123
      2. Moja mašina
        • CPU: I5 7600k 3.8ghz (4.2ghz turbo)
        • MoBo: Z 270 K Asus
        • RAM: 2x8gb DDR4 Hyperx Predator 3000mhz (2400 stock)
        • VGA: Asus Strix 1050 Ti 4gb
        • MON: Samsung s24f350fhu
        • HDD: SSD Kingston V300 240gb, HDD WD Blue 1TB 7200rpm 64mb cache
        • Case: Thermaltake Versa 2
        • SND: Integrale @ Sony MHC-G99AV
        • OS: Windows 10 Pro x64
        • Ostalo: Coolermaster TX3 Evo (2200rpm + 2800rpm rear fan)
      3. Citat Citiram korisnika: Bugiardo87 Pogledaj poruku
        Meni se desava dok igram Grim Dawn na ultra da opadne fps sa 60 na nekih 37 čim se mapa popuni sa više karaktera (da ne kažem hordi neprijatelja). Mislio sam da je do rama pa sam dokupio dodatnih 8 ali ista priča, vrv je cpu preslab za najnovije igre sa max podešavanjima ili igra definitivno nije optimizovana.
        Vrlo verovatno , ovog decka kao zeza counter strike 1.6 koji je prastar ,ako nista od paketa i direct x-a nije upalilo jedino da proba u video opcijama igre da prebaci render sa opengl na direct3d ili obrnuto pa da isproba .

      4. #47
        Member Avatar korisnika nestolex
        Na forumu od
        Aug 2010
        Lokacija
        Vršac
        Poruka
        568
      5. Moja mašina
        • CPU: AMD Ryzen 7, 2700x + LC power LC-CC-120 cooler
        • MoBo: MSI B450M-Mortar
        • RAM: Kingston HyperX Fury Black 2x16GB, DDR4, 3200MHz, CL18
        • VGA: Gigabyte GeForce RTX 2060 Super Windforce 8GB OC, 256bit
        • MON: 27" LG 27MP38 IPS LED, 1920x1080(Full HD)
        • HDD: SSD Kingston 250GB + Seagate 500GB + WD Blue 1TB
        • OPT: Externi LG combo DVD-RW/Blueray
        • Case: CoolerMaster MB511 + FSP Hammer 600w full modular
        • SND: Blueberry SW-M20 2,1
        • OS: Win 10 64-bit PRO
        • TV: LG 4K UHD 55UJ620V-ZA 55"
        • INET: Kablovska
        • Ostalo: 5 x LED ventilatori Alexander Weiss
      6. Drugari...ajde pitanje za dva različita računara (sve najnovije tip top konfiguracije), a potpuno isti problem.

        Idemo, prva konfiguracija:
        AMD Ryzen5 2600, 16gb 3200mhz, GeForce Asus Nitro 1660Ti, B450Mortar, FPS 600w napajanje modularno, kingston 240gb ssd, 500gb Hitachi (samo za instalacije igrica), 1tb WD blue (za skladištenje), CoolerMaster MB511 sa 5 ventilatora...manje više.
        Problem:
        Igram WoT (pazi molim te..WoT) sve na ultra, osim onih terrain tesselation itd...par partija sve preko 170fps, onda odjednom zakuca na 40fps, treperi, koči...katastrofa!
        Izađem iz igrice, ona odjavna stranica gde imaš Exit i Stay stoji bar još 10 minuta! Kao da je zalepio tu sliku na wallpaper. Onda moram da pritisnem windows taster i da dole pored START menija uklučim bilo koji drugi program i tek onda ta odjavna špica nestaje!
        Mislim...sve komponente NOVE, kupljene pre par dana, sklopljene kako treba, na procesoru ima paste, sve lepo uklopljeno...i onda jedan običan WoT počne da zeza. Slično sam primetio i sa Shadows of Tomb Rider Path Home...sve klizi, klizi i onda odjednom sec, sec, sec, sec, pa restart kompa!!!
        Problem?

        Idemo sada na drugu konfiguraciju:
        Intel i5-9400F, RX590 DDR5 8Gb OC, 16GB 3200mhz kingston, 240GB Kingston SSD + 1TB WD blue, Seasonic 550w full modularno, matična msi m360(tako nekako, nadam se da ne grešim), Cyclops V kućište sa 3 ventilatora.
        Problem:
        Igrica "Sekira (neki tamo majmun nindža koji skakuće po planinama). Ako je stavim na ultra, posle par minuta gasi se komp!!! Ugasi ga samo tako. Proverio procesor, sve lepo nalaže, paste ima, ali sam primetio da se grafa greje....GPU-Z pokazuje da ide i do 90 stepeni, ali u proseku drži na nekih 62-65 C. Rezolucija u igrici ista kao i što monitor podržava. Sve ostalo idealno, komponente takođe kupljene glanc nove, lepo uklopljene, naležu kako treba. Možda neko podešavanje u samim igricama, mada je i to sve probano i ovako i onako...
        Ajmo, neke predloge, pomoć, saveti...

        Hvala!
        Menjao nestolex : 13.07.2019. u 22:17
        "Lomim kevama kosti !"
        -Kevin Kostner

      7. #48
        Moderator Avatar korisnika DukeLander
        Na forumu od
        Nov 2008
        Lokacija
        Freistaat Bayern
        Poruka
        9.227
        Zvuci kao da ti se grafe pregrevaju... jedino nisi rekao kakve Win imas na masinama, legal ili neke custom varijante?
        “Everything we hear is an opinion, not a fact. Everything we see is a perspective, not the truth.” - Marcus Aurelius, Meditations

      8. #49
        Member Avatar korisnika nestolex
        Na forumu od
        Aug 2010
        Lokacija
        Vršac
        Poruka
        568
      9. Moja mašina
        • CPU: AMD Ryzen 7, 2700x + LC power LC-CC-120 cooler
        • MoBo: MSI B450M-Mortar
        • RAM: Kingston HyperX Fury Black 2x16GB, DDR4, 3200MHz, CL18
        • VGA: Gigabyte GeForce RTX 2060 Super Windforce 8GB OC, 256bit
        • MON: 27" LG 27MP38 IPS LED, 1920x1080(Full HD)
        • HDD: SSD Kingston 250GB + Seagate 500GB + WD Blue 1TB
        • OPT: Externi LG combo DVD-RW/Blueray
        • Case: CoolerMaster MB511 + FSP Hammer 600w full modular
        • SND: Blueberry SW-M20 2,1
        • OS: Win 10 64-bit PRO
        • TV: LG 4K UHD 55UJ620V-ZA 55"
        • INET: Kablovska
        • Ostalo: 5 x LED ventilatori Alexander Weiss
      10. Na obe mašine Win10 Pro 64bit...legalan!
        Nego, mnogo mi je veći problem kod ove AMD konfiguracije...ne mogu da uđem u BIOS od ploče (B450 Mortar). Ne pomaže ni DEL, ni F11...ništa!
        Stiskam kao lud, ono samo podigne sistem i to je to
        Menjao nestolex : 14.07.2019. u 19:49
        "Lomim kevama kosti !"
        -Kevin Kostner

      11. #50
        VIP member Avatar korisnika DeRadicci
        Na forumu od
        Aug 2011
        Poruka
        6.702
      12. Moja mašina
        • CPU: i7-3770, LC-CC-120
        • MoBo: Gigabyte H61M-DS2 rev. 3.0
        • RAM: 2x8GB Kingston HyperX HX316C10F/8
        • VGA: Sapphire RX 580 8GB Pulse
        • MON: Dell UltraSharp U2312HM
        • HDD: 240GB SA400S37/240G, 2TB HDWD120UZSVA
        • Case: Kinez neki, Sharkoon SHP550 V2
        • OS: Windows 10 Pro
      13. Proveri u kakvom je stanju taj Hitachi na koji instaliras igre.

      14. #51
        Member
        Na forumu od
        Sep 2004
        Lokacija
        Beograd
        Poruka
        1.523
      15. Moja mašina
        • CPU: i5 4690k
        • MoBo: ASUS Maximus VII Gene
        • RAM: 4x4GB Mushkin
        • VGA: ASUS STRIX Vega 56
        • MON: Dell P2414H & BenQ G2420HD
        • HDD: 512GB NVMe SSD, 4TB Seagate, 640GB Maxtor & 250GB Seagate
        • OPT: NEC 3520 DVDRW
        • Case: Chieftec LBX + 850W Arkangel 3
        • SND: Realtek
        • OS: Win7 64bit
        • LAP: HP FX502VM
        • INET: Satelit
      16. probaj da manuelno namestis ventilatore na 90%, pa igraj igrice koje prave problem i vidi da li ce i tad da se ugasi .... i da proveri HDD

      17. #52
        Member Avatar korisnika Uriel
        Na forumu od
        Dec 2009
        Lokacija
        Beograd
        Poruka
        1.733
      18. Moja mašina
        • CPU: AMD R5 2600X + LC- Power LC-CC-120-RGB
        • MoBo: MSI B450-A PRO
        • RAM: 16GB (2x8GB) Corsair Vengeance LED 3000MHz CL15
        • VGA: Gigabyte RX 570 Gaming 4gb
        • MON: AOC 24V2Q FreeSync
        • HDD: 860 EVO 250Gb + 500Gb Samsung F3 + 2x Samsung 320Gb
        • Case: NZXT Lexa S; Antec NE650M
        • SND: Integrusa za sad; Altec Lansing 2100 + AKG K77+K44
        • OS: Win 10 Pro x64
        • LAP: HP 650G1
        • INET: Kablovska
      19. Citat Citiram korisnika: nestolex Pogledaj poruku
        Na obe mašine Win10 Pro 64bit...legalan!
        Nego, mnogo mi je veći problem kod ove AMD konfiguracije...ne mogu da uđem u BIOS od ploče (B450 Mortar). Ne pomaže ni DEL, ni F11...ništa!
        Stiskam kao lud, ono samo podigne sistem i to je to
        Ugasi fast startup; power options/system setings
        Gledaj sa afterburnerom dok igras kolike su ti temp graficke pre nego sto zakuca.
        You see, in this world there's two kinds of people, my friend: Those with loaded guns and those who dig. You dig.

      20. #53
        Member Avatar korisnika Accuphase
        Na forumu od
        Jan 2002
        Lokacija
        Germany
        Poruka
        929
      21. Moja mašina
        • CPU: AMD Ryzen R5 1600 & Alpenföhn Ben Nevis Advanced
        • MoBo: ASUS Prime X370-Pro
        • RAM: 2 x 8 GB Corsair Vengeance RGB DDR4-3600
        • VGA: Sapphire Nitro+ RX580 8GB
        • MON: AOC Q3279VWF
        • HDD: Crucial M550 256 GB (sistem), Toshiba 3 TB
        • OPT: DVD±RW LiteOn iHAS124
        • Case: be quiet! Pure Base 600 & Seasonic Focus 650 W Gold
        • SND: Zero DAC 24bit/192 kHz & Philips Fidelio X1
        • OS: Windows 10 Pro x64
        • LAP: HP 350 G2
        • TV: PHILIPS 47PFK4109/12
        • INET: DSL
        • Ostalo: Logitech G105 & G602
      22. Citat Citiram korisnika: nestolex Pogledaj poruku
        ne mogu da uđem u BIOS od ploče (B450 Mortar). Ne pomaže ni DEL, ni F11...ništa!
        Kao što ti je Uriel napisao, verovatno ti je uključena fast start opcija. Ako ti to iz nekog razloga ne pomogne, imaš dve opcije da uđeš u UEFI iz Windows 10.

        1) Desni klik na windows ikonicu u levom donjem uglu, klikni na "Windows PowerShell (Admintrator)", u prozoru koji se otvori ukucaj (možeš i copy/paste):

        shutdown /r /fw

        Pritisni Enter, iskočiće ti upozorenje da se Windows gasi za manje od minut (nekih 20-30 sekundi). Zatvori upozorenje i sačekaj da se kompjuter sam restartuje, nakon restarta ulazi sam direktno u UEFI (BIOS)

        2) Klik na windows ikonicu, pritisni SHIFT i klikni na restart, Advanced start-up -> Troubleshoot -> Advanced options -> klikni na UEFI Firmware Settings, zatim na restart.

        Kompjuter se restartuje i ulazi direktno u UEFI.

      23. #54
        Member Avatar korisnika nestolex
        Na forumu od
        Aug 2010
        Lokacija
        Vršac
        Poruka
        568
      24. Moja mašina
        • CPU: AMD Ryzen 7, 2700x + LC power LC-CC-120 cooler
        • MoBo: MSI B450M-Mortar
        • RAM: Kingston HyperX Fury Black 2x16GB, DDR4, 3200MHz, CL18
        • VGA: Gigabyte GeForce RTX 2060 Super Windforce 8GB OC, 256bit
        • MON: 27" LG 27MP38 IPS LED, 1920x1080(Full HD)
        • HDD: SSD Kingston 250GB + Seagate 500GB + WD Blue 1TB
        • OPT: Externi LG combo DVD-RW/Blueray
        • Case: CoolerMaster MB511 + FSP Hammer 600w full modular
        • SND: Blueberry SW-M20 2,1
        • OS: Win 10 64-bit PRO
        • TV: LG 4K UHD 55UJ620V-ZA 55"
        • INET: Kablovska
        • Ostalo: 5 x LED ventilatori Alexander Weiss
      25. Citat Citiram korisnika: DeRadicci Pogledaj poruku
        Proveri u kakvom je stanju taj Hitachi na koji instaliras igre.
        Proverio

        Click image for larger version. 

Name:	500gb.jpg 
Views:	57 
Size:	99,5 KB 
ID:	272241

        Pardon...nije Hitachi već Seagate Barracuda 500gb. Izvinjavam se!
        Menjao nestolex : 15.07.2019. u 02:03
        "Lomim kevama kosti !"
        -Kevin Kostner

      26. #55
        Member Avatar korisnika nestolex
        Na forumu od
        Aug 2010
        Lokacija
        Vršac
        Poruka
        568
      27. Moja mašina
        • CPU: AMD Ryzen 7, 2700x + LC power LC-CC-120 cooler
        • MoBo: MSI B450M-Mortar
        • RAM: Kingston HyperX Fury Black 2x16GB, DDR4, 3200MHz, CL18
        • VGA: Gigabyte GeForce RTX 2060 Super Windforce 8GB OC, 256bit
        • MON: 27" LG 27MP38 IPS LED, 1920x1080(Full HD)
        • HDD: SSD Kingston 250GB + Seagate 500GB + WD Blue 1TB
        • OPT: Externi LG combo DVD-RW/Blueray
        • Case: CoolerMaster MB511 + FSP Hammer 600w full modular
        • SND: Blueberry SW-M20 2,1
        • OS: Win 10 64-bit PRO
        • TV: LG 4K UHD 55UJ620V-ZA 55"
        • INET: Kablovska
        • Ostalo: 5 x LED ventilatori Alexander Weiss
      28. Citat Citiram korisnika: Accuphase Pogledaj poruku
        Kao što ti je Uriel napisao, verovatno ti je uključena fast start opcija. Ako ti to iz nekog razloga ne pomogne, imaš dve opcije da uđeš u UEFI iz Windows 10.

        1) Desni klik na windows ikonicu u levom donjem uglu, klikni na "Windows PowerShell (Admintrator)", u prozoru koji se otvori ukucaj (možeš i copy/paste):

        shutdown /r /fw

        Pritisni Enter, iskočiće ti upozorenje da se Windows gasi za manje od minut (nekih 20-30 sekundi). Zatvori upozorenje i sačekaj da se kompjuter sam restartuje, nakon restarta ulazi sam direktno u UEFI (BIOS)
        Šta sada?

        Click image for larger version. 

Name:	powershell.jpg 
Views:	57 
Size:	32,2 KB 
ID:	272242

        Da...i na opciji broj 2 koju si mi naveo, kada uđem u taj plavi ekran...nigde nema UEFI settings!

        Ma znaš šta? Saće legne jedan žešći reinstall OS!!!
        Iskreno, kada sam sklopio ovu konfiguraciju SSD je ostao iz prethodnog računara. Prilikom prvog pokretanja kompa nije tražio da se instalira Win, već je sve prepoznao što je bilo na tom HDD-u i podigao je sistem.
        E...sada ćemo sve ispočetka bikoz najt iz dark and ful of teror!
        Menjao nestolex : 15.07.2019. u 01:52
        "Lomim kevama kosti !"
        -Kevin Kostner

      29. #56
        Member Avatar korisnika Accuphase
        Na forumu od
        Jan 2002
        Lokacija
        Germany
        Poruka
        929
      30. Moja mašina
        • CPU: AMD Ryzen R5 1600 & Alpenföhn Ben Nevis Advanced
        • MoBo: ASUS Prime X370-Pro
        • RAM: 2 x 8 GB Corsair Vengeance RGB DDR4-3600
        • VGA: Sapphire Nitro+ RX580 8GB
        • MON: AOC Q3279VWF
        • HDD: Crucial M550 256 GB (sistem), Toshiba 3 TB
        • OPT: DVD±RW LiteOn iHAS124
        • Case: be quiet! Pure Base 600 & Seasonic Focus 650 W Gold
        • SND: Zero DAC 24bit/192 kHz & Philips Fidelio X1
        • OS: Windows 10 Pro x64
        • LAP: HP 350 G2
        • TV: PHILIPS 47PFK4109/12
        • INET: DSL
        • Ostalo: Logitech G105 & G602
      31. Citat Citiram korisnika: nestolex Pogledaj poruku
        Da...i na opciji broj 2 koju si mi naveo, kada uđem u taj plavi ekran...nigde nema UEFI settings!

        Ma znaš šta? Saće legne jedan žešći reinstall OS!!!
        Bolje tako, ova fora da iz Windows 10 pređeš u UEFI funkcioniše samo ako je windows instaliran u UEFI modusu, a kod tebe očigledno nije, tj. prethodna instalacija je urađena u BIOS modu.

      32. #57
        Member Avatar korisnika hektor2
        Na forumu od
        Jul 2006
        Lokacija
        Vršac
        Poruka
        4.240
      33. Moja mašina
        • CPU: Ryzen 5 2600 - LC power lc-cc-120
        • MoBo: MSI B450 Gaming Plus
        • RAM: 16GB DDR4 - 3000MHz
        • VGA: Msi GTX 1060/6gb Gaming X
        • MON: ViewSonic 27" :D
        • HDD: WD 0.64TB + 2TB Samsung+256 SSD+3TB hdd
        • OPT: Izbaceno odavno
        • Case: LC Power + Antec 700w
        • SND: Integra :)
        • OS: Win10 x64 Pro
        • LAP: Sony i7
        • INET: Kablovska
        • Ostalo: Samsung nx3000, Panasonic GX80, Sony A5000, Mi Max 2, Mi Mix 2, OrangePi

      34. Kakav si ti majstor, ssd sa intel masine prikacio na amd.

      35. #58
        Member Avatar korisnika nestolex
        Na forumu od
        Aug 2010
        Lokacija
        Vršac
        Poruka
        568
      36. Moja mašina
        • CPU: AMD Ryzen 7, 2700x + LC power LC-CC-120 cooler
        • MoBo: MSI B450M-Mortar
        • RAM: Kingston HyperX Fury Black 2x16GB, DDR4, 3200MHz, CL18
        • VGA: Gigabyte GeForce RTX 2060 Super Windforce 8GB OC, 256bit
        • MON: 27" LG 27MP38 IPS LED, 1920x1080(Full HD)
        • HDD: SSD Kingston 250GB + Seagate 500GB + WD Blue 1TB
        • OPT: Externi LG combo DVD-RW/Blueray
        • Case: CoolerMaster MB511 + FSP Hammer 600w full modular
        • SND: Blueberry SW-M20 2,1
        • OS: Win 10 64-bit PRO
        • TV: LG 4K UHD 55UJ620V-ZA 55"
        • INET: Kablovska
        • Ostalo: 5 x LED ventilatori Alexander Weiss
      37. Citat Citiram korisnika: hektor2 Pogledaj poruku

        Kakav si ti majstor, ssd sa intel masine prikacio na amd.
        Prikačio i hteo da uradim reinstall...ali eto dokle je došlo, jednostavno je podigao sistem i mislio sam da je to to!
        Ajde...daj sada predlog šta dalje?

        Click image for larger version. 

Name:	UEFI.jpg 
Views:	52 
Size:	184,3 KB 
ID:	272243

        Ma daj samo da krenem sa reinstalacijom...nemerem ući u BIOS nikako
        Menjao nestolex : 15.07.2019. u 02:34
        "Lomim kevama kosti !"
        -Kevin Kostner

      38. #59
        Member Avatar korisnika Accuphase
        Na forumu od
        Jan 2002
        Lokacija
        Germany
        Poruka
        929
      39. Moja mašina
        • CPU: AMD Ryzen R5 1600 & Alpenföhn Ben Nevis Advanced
        • MoBo: ASUS Prime X370-Pro
        • RAM: 2 x 8 GB Corsair Vengeance RGB DDR4-3600
        • VGA: Sapphire Nitro+ RX580 8GB
        • MON: AOC Q3279VWF
        • HDD: Crucial M550 256 GB (sistem), Toshiba 3 TB
        • OPT: DVD±RW LiteOn iHAS124
        • Case: be quiet! Pure Base 600 & Seasonic Focus 650 W Gold
        • SND: Zero DAC 24bit/192 kHz & Philips Fidelio X1
        • OS: Windows 10 Pro x64
        • LAP: HP 350 G2
        • TV: PHILIPS 47PFK4109/12
        • INET: DSL
        • Ostalo: Logitech G105 & G602
      40. Probaj ovo (nisam radio, tako da ne mogu reći da li je uputstvo dobro ili ne, verovatno jeste, pošto je autor Microsoft programer).

        Shifting from BIOS to UEFI with Windows 10




        Svakako pre toga sačuvaj bitne podatke, ako ih imaš na SSD-u.

        Edit: evo još jednog uputstva (nije isti autor):

        Menjao Accuphase : 15.07.2019. u 03:12

      41. #60
        Member Avatar korisnika nestolex
        Na forumu od
        Aug 2010
        Lokacija
        Vršac
        Poruka
        568
      42. Moja mašina
        • CPU: AMD Ryzen 7, 2700x + LC power LC-CC-120 cooler
        • MoBo: MSI B450M-Mortar
        • RAM: Kingston HyperX Fury Black 2x16GB, DDR4, 3200MHz, CL18
        • VGA: Gigabyte GeForce RTX 2060 Super Windforce 8GB OC, 256bit
        • MON: 27" LG 27MP38 IPS LED, 1920x1080(Full HD)
        • HDD: SSD Kingston 250GB + Seagate 500GB + WD Blue 1TB
        • OPT: Externi LG combo DVD-RW/Blueray
        • Case: CoolerMaster MB511 + FSP Hammer 600w full modular
        • SND: Blueberry SW-M20 2,1
        • OS: Win 10 64-bit PRO
        • TV: LG 4K UHD 55UJ620V-ZA 55"
        • INET: Kablovska
        • Ostalo: 5 x LED ventilatori Alexander Weiss
      43. Yup...ali ovde postoji mnogo veći problem: NE MOGU da uđem u BIOS!!! Nema šta nisam probao da uradim.
        Oba snimka su vezana za BIOS, a meni je to frka.
        Znači, idemo nešto jednostavnije: kako da pokrenem instalaciju win10 sa USB bez ulaska u BIOS, ako je moguće!?
        Ili jednostavno da se nekako formatira SSD i da pokušam onda preko BIOS-a i USB-a da pokrenem novu instalaciju.
        Jeste, Hektor ima pravo kada je rekao da sam majstor koji je uspeo da sa Intel (prethodna konfa) pređem na AMD, a da pritom na SSD ne uradim reinstalaciju.
        Kažem opet....nisam ništa radio jer mi ništa nije ni tražio. Utakao SSD, pokrenuo se sistem, sve fercera kako treba, osim ovoga što za sada tražim rešenje
        Menjao nestolex : 15.07.2019. u 03:28
        "Lomim kevama kosti !"
        -Kevin Kostner

      Strana 4 od 5 PrvaPrva 12345 PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •