»RSS Benchmark sajt

      Prikazani rezultati od 1 do 6 od ukupno 6

      Tema: Napajanje ili Matična problem?

      1. #1
        Member Avatar korisnika MaxNS
        Na forumu od
        Oct 2014
        Lokacija
        Novi Sad
        Poruka
        39

        Napajanje ili Matična problem?

        Pozdrav svima,
        imam problem sa računarom koji neće da se startuje, tačnije slika se ne prikazuje na monitoru uopšte.

        Uvod:
        PC je bio ostavljen na Sleep modu, normalno je radio i upalio se iz sleep moda, ugašen je normalno i sutradan se pojavio problem da se slika ne prikazuje.

        Računar startuje, svi ventilatori se vrte, grafička se vrti led svetla sijaju, međutim miš i tastatura ne svetle ni u jedan USB u koji se uključe.

        Pomislio sam da je možda ploča, ali zar bi se vrteli svi ventilatori i sva led svetla gorela.

        Još jedna stvar, led dioda kod Ethernet ulaza ne svetli već samo povremeno trepne leva.

        Probao sam da izvadim GPU i spojim monitor direkt na matičnu, ali opet nema slike i ne svetle miš i tastatura. Izvadio sam CMOS bateriju i vratio je i opet isto.

        Da li postoji još nešto kako bi dijagnostikovao šta je neispravno? PC nije pod garancijom ali delovi jesu jer je tako sklapan.

        Hvala na brzom odgovoru ljudi!

        EDIT: Probao sam da spojim battery bank na sve USB portove i pokazuje da se puni znači da onda ima struje? Onda je verovatno Matična?
        Menjao MaxNS : 28.07.2017. u 18:45

      2. #2
        Member Avatar korisnika MaxNS
        Na forumu od
        Oct 2014
        Lokacija
        Novi Sad
        Poruka
        39
        Ako neko ima neki predlog neka napiše molim vas.

      3. #3
        Member
        Na forumu od
        Mar 2011
        Poruka
        520
        Da bi utvrdio gde je kvar moraces sistemom eliminacije, sa drugim napajanjem, maticnom...
        Znam da ti nisam pomogao ali to je jedini nacin (uz to sto si uradio)

        Kada si izvadio cmos bateriju, da li si izvadio strujni kabl (i tako bez baterije pritisnuo taster za ukljucivanje nekoliko puta?
        Izvadi memorije i ocisti kontakte i zameni im mesta ili probaj sa jednom po jednom (ako ih imas vise).
        I nisi napisao koje su komponente u pitanju.

        Jel se cuju bipovi kad startujes bez memorije (ako ima zvucnik povezan na maticnu)?

      4. #4
        Member Avatar korisnika turok
        Na forumu od
        Jun 2011
        Lokacija
        bgd/pg
        Poruka
        3.608
        jesi li uradio full cmos reset, ili si samo na kratko izvadio bateriju?
        izvadi bateriju, ugasi napajanje, i onda kreni da palis komp na dugme (ili srafcigerom). to ce jos malo isprazniti kondenzatore na ploci. ostavi bateriju napolju jos neko vreme (10ak minuta). onda probaj opet.

        ako to ne upali...
        nije graficka. postoji manja varijanta da je napajanje, jaca da je ploca problem.

      5. #5
        Member Avatar korisnika MaxNS
        Na forumu od
        Oct 2014
        Lokacija
        Novi Sad
        Poruka
        39
        Pozz,
        probao sam sve kao što ste napisali u vezi CMOS baterije i ništa i dalje.

        Napajanje sam proverio sa nekim uređajem na koji se poveže sve i daje dobru voltažu, tako da nije ni ono.

        Velika je mogućnost da je ploča, ne verujem da je procesor.

        Ali pošto nisam dovoljno stručan poslao sam ga kod jednog poznanika koji je expert za hardware, i on sumnja da je ploča, sa malom mogućnošću da je procesor.

        Ja sad imam drugo pitanje, pošto imam garanciju na tu ploču i verovatno ću dobiti novu nazad, da li je onda potrebno instalirati novi OS i sve programe posle vraćanja?

        To me najviše izluđuje, ako neko zna hvala na odgovoru!

      6. #6
        Member Avatar korisnika CountMike
        Na forumu od
        Jul 2012
        Lokacija
        Beograd. Toronto
        Poruka
        5.026
      7. Moja mašina
        • CPU: Ryzen R5 1600X, CM Nepton 140XL
        • MoBo: Asus PRIME X370 PRO
        • RAM: 2X8GB HiperX 3000MHz
        • VGA: Ga Rx 460 OC 2GB.
        • MON: BenQ 28" + 2x Samsung 2494
        • HDD: Samsung 960Evo, 250GB, SP V70 240GB, WD Blue 2TB,WD Blue 1TB
        • OPT: DVD
        • Case: Chieftek Dragon (customized)
        • SND: On Board
        • OS: Win 10 Pro, W7 Ult., Linux Mint
      8. Ako dobiješ istu ploču, ne moraš da menjaš OS.

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •