»RSS Benchmark sajt

      Strana 38 od 49 PrvaPrva ... 2834353637383940414248 ... PoslednjaPoslednja
      Prikazani rezultati od 556 do 570 od ukupno 735

      Tema: Instalacija Hackintosh

      1. #556
        Member Avatar korisnika Vlada>>>
        Na forumu od
        Jun 2007
        Lokacija
        Vilingrad
        Poruka
        2.174
      2. Moja mašina
        • CPU: Intel(R) Core i5 2500k
        • MoBo: Gigabyte GA-Z68X-UD3H-B3
        • RAM: 2x4GB DDR3 Kingston HyperX Genesis
        • VGA: Gigabyte NVIDIA GeForce GTX 960 / 4GB
        • MON: HP Pavilion 23xi IPS
        • HDD: Samsung SSD 850 EVO 512GB, WD Caviar Black 1TB
        • Case: Fractal Design Define R5 / PSU - CM SilentPRO 600W
        • SND: U.S.Blaster Surround Stereo + SW
        • OS: Mac OS X / Windows 10
        • TV: LG 42LV3400
        • INET: DSL
        • Ostalo: Apple Wired Keyboard, A4Tech D-320
      3. NvidiaGraphicsFixup, shiki kao i još nekolicina drugih su sada deo whatevergreen.kext-a. Što znači da pomenute treba ukloniti kako ne bi došlo do svađanja. Postavi samo najnoviji lilu i whatevergreen a ostale pobriši, ili ako to ne igra onda eliminiši whatevergreen pa vratiti stari shiki i NvidiaGraphicsFixup.

        Inače naravno da ti grafika ne radi kada si markirao nv_disable=1. To je flag kojim se u potpunosti izuzimaju svi NVidia drajveri prilikom butovanja sistema. Taj flag postoji zbog nekih specifičnih situacija kada je nemoguće butovati sistem bez izuzimanja NV drajvera, da bi se potom instalirali web drajveri i problem rešio. To je flag koji je dostupan iz Clover menija na početku butovanja, pritiskom na space i pozivanjem podmenija gde je pomenuti smešten. Drugim rečima to znači da nema apsolutno potrebe da bude markiran u okviru Clover Configuratora.

        Drugo ti voziš notebook računar, što znači da za isti ide SMBIOS za neki MacBookPro a ne za iMac. Pošto je u pitanju procesor zadnje generacije, trebalo bi da ide SMBIOS za MB15,2.

        Evo ti nazad ovaj config koji sam solidno prepravio i preimanovao namerno kao config1 pa ga tako i postavi tamo uz taj koji već imaš. Prilikom butovanja iz Clover menija prebaci se u options podmeni pa tamo dole u opcijama nađi deo koji se odnosi na konfiguracije odakle možeš da se prebaciš na config1. Markiraj ga tu pa ga tako testiraj.
        Attached Files Attached Files
        DeviantART

      4. #557
        Member Avatar korisnika _/Neo\_
        Na forumu od
        Jan 2002
        Lokacija
        Сремска Митровица
        Poruka
        3.927
      5. Moja mašina
        • CPU: Intel i5 8600k under TRUE black @ 5GHz
        • MoBo: MSI Z370 SLI PLUS
        • RAM: 2 x 8 GB DDR4 3200MHz TridentZ RGB
        • VGA: ASUS 1050
        • MON: DELL U2312HM
        • HDD: Samsung 970 EVO 250GB nVMA + 2GB Samsung HD204
        • OPT: Pioneer DVR 215
        • Case: Cooler Master CM690 - powdercoated in black / Corsair RM650i
        • SND: Logitech Z2300
        • OS: Windows 10
        • INET: DSL
        • Ostalo: Logitech Wave, Logitech MX Master
      6. to nv_disable mi je ostalo uključen slučajno

        nego, ni sam ne znam šta sam uradio, krenuo sam da brišem kextove i došao sam sad do toga da mi vidi grafiku kao Display 7MB, tj kapiram da sad vidi integrisanu grafiku, što je uspeh, do sada je nije ni bilo

        Ovaj tvoj config čim stavim osx se gasi, krenuo sam da podešavam moj config po njemu, ali nešto neće da ide :S
        Battletag: ivkesm#2965

      7. #558
        Member Avatar korisnika Vlada>>>
        Na forumu od
        Jun 2007
        Lokacija
        Vilingrad
        Poruka
        2.174
      8. Moja mašina
        • CPU: Intel(R) Core i5 2500k
        • MoBo: Gigabyte GA-Z68X-UD3H-B3
        • RAM: 2x4GB DDR3 Kingston HyperX Genesis
        • VGA: Gigabyte NVIDIA GeForce GTX 960 / 4GB
        • MON: HP Pavilion 23xi IPS
        • HDD: Samsung SSD 850 EVO 512GB, WD Caviar Black 1TB
        • Case: Fractal Design Define R5 / PSU - CM SilentPRO 600W
        • SND: U.S.Blaster Surround Stereo + SW
        • OS: Mac OS X / Windows 10
        • TV: LG 42LV3400
        • INET: DSL
        • Ostalo: Apple Wired Keyboard, A4Tech D-320
      9. Citat Citiram korisnika: _/Neo\_ Pogledaj poruku
        ...došao sam sad do toga da mi vidi grafiku kao Display 7MB, tj kapiram da sad vidi integrisanu grafiku, što je uspeh, do sada je nije ni bilo
        To je bilo zbog neadekvatnog SMBIOS-a koji si postavio... Kao što rekoh za tu mašinu ide neki od poslednjih SMBIOS-a za MBP
        DeviantART

      10. #559
        Newcomers
        Na forumu od
        Jul 2017
        Lokacija
        Zaječar - Salaš
        Poruka
        5
      11. Moja mašina
        • CPU: Intel i7 4790K
        • MoBo: GA-Z97MX-G5
        • RAM: Corsair-Kingstone 16GB
        • VGA: MSI GTX760
        • MON: DELL IPS 27"
        • HDD: SSD 512GB
        • OPT: Ne koristim
        • Case: Raidmax
        • SND: ALC 1150
        • OS: Windows 7 - macOS High Sierra 10.13.X
        • LAP: Asus X540LA
        • TV: Mac mini7,1
        • INET: DSL
      12. Počni da koristiš VirtualSMC i sve će da radi kako treba i naravno i odgovarajući DSDT.

      13. #560
        Member Avatar korisnika _/Neo\_
        Na forumu od
        Jan 2002
        Lokacija
        Сремска Митровица
        Poruka
        3.927
      14. Moja mašina
        • CPU: Intel i5 8600k under TRUE black @ 5GHz
        • MoBo: MSI Z370 SLI PLUS
        • RAM: 2 x 8 GB DDR4 3200MHz TridentZ RGB
        • VGA: ASUS 1050
        • MON: DELL U2312HM
        • HDD: Samsung 970 EVO 250GB nVMA + 2GB Samsung HD204
        • OPT: Pioneer DVR 215
        • Case: Cooler Master CM690 - powdercoated in black / Corsair RM650i
        • SND: Logitech Z2300
        • OS: Windows 10
        • INET: DSL
        • Ostalo: Logitech Wave, Logitech MX Master
      15. Probao sam SMBIOS-e da izmenjam, ali ništa ne pomaže, a nisam se igrao sa VirtualSMC i DSDT (ne znam kako)
        Battletag: ivkesm#2965

      16. #561
        Member Avatar korisnika Vlada>>>
        Na forumu od
        Jun 2007
        Lokacija
        Vilingrad
        Poruka
        2.174
      17. Moja mašina
        • CPU: Intel(R) Core i5 2500k
        • MoBo: Gigabyte GA-Z68X-UD3H-B3
        • RAM: 2x4GB DDR3 Kingston HyperX Genesis
        • VGA: Gigabyte NVIDIA GeForce GTX 960 / 4GB
        • MON: HP Pavilion 23xi IPS
        • HDD: Samsung SSD 850 EVO 512GB, WD Caviar Black 1TB
        • Case: Fractal Design Define R5 / PSU - CM SilentPRO 600W
        • SND: U.S.Blaster Surround Stereo + SW
        • OS: Mac OS X / Windows 10
        • TV: LG 42LV3400
        • INET: DSL
        • Ostalo: Apple Wired Keyboard, A4Tech D-320
      18. VirtualSMC je zamena za FakeSMC.kext. Sad nisam baš siguran, ali ako sam dobro skontao trebalo bi da se FakeSMC.kext uklanja iz upotrebe u tom slučaju, pošto je pomenuti drajver zamena za njega. Drajver zahteva upotrebu Lilu.kext-a jer je koliko vidim zaveden u plugin deonici.

        https://github.com/acidanthera/Lilu/...nownPlugins.md
        DeviantART

      19. #562
        Member Avatar korisnika Nomad89
        Na forumu od
        Apr 2016
        Lokacija
        Beograd
        Poruka
        263
      20. Moja mašina
        • CPU: Intel® Core™ i5-6600K NH-D15 @4.5Ghz Delid
        • MoBo: Z170X-Designare
        • RAM: HyperX FURY 8GB Kit (2x4GB)2400mhz
        • VGA: Sapphire Radeon R9 290 Tri-X OC
        • MON: SAMSUNG LED 23.5" S24F356FHU
        • HDD: Samsung 970 EVO NVME,Toshiba P300 2 TB
        • Case: Antec 1200,LC Power Legion X2 1000w
        • SND: ALC 1150
        • OS: MacOS Mojave 10.14.4 & Windows 10™ LTSC Enterprise
        • INET: Wifi
        • Ostalo: Alfa AWUS036NHA,VELATOR Mechanical Gaming Keyboard
      21. 10.14 Clean instalacija prosla bez problema sve radi super.


        Click image for larger version. 

Name:	Screen Shot 2018-09-24 at 23.27.14.jpg 
Views:	88 
Size:	252,5 KB 
ID:	257654

      22. #563
        Member Avatar korisnika ericm
        Na forumu od
        Jun 2011
        Lokacija
        nbgd
        Poruka
        3.189
      23. Moja mašina
        • CPU: 8700K @ 4.9Ghz + D15s + HC4 ---- 6700 + Pure Rock
        • MoBo: Z370i Strix ---- VIII Impact
        • RAM: TridentZ 2x8GB 4000Mhz ---- LPX 2x8GB 2666Mhz
        • VGA: 1070Ti FTW2 ---- 1660Ti Gaming X
        • MON: Predator XB241H ---- Asus VZ249H-W
        • HDD: 970evo 500GB + 960evo 250GB ---- 850evo 500GB / Time Capsule 2TB
        • Case: H200i + G2 650W ---- Metis Plus + SF600
        • SND: Bose Companion 3 / B&O H6 / Bose SoundLink mini ---- Audioengine A2+
        • OS: HS 10.13.6 + Win 10 LTSC ---- Win 10 LTSC
        • INET: Kablovska
        • Ostalo: ikbc c87 + G502 PS / PS3 / PS4 / Z5 ---- AK33 + MX Master 2S
      24. cime si pravio instalaciju?
        ja cekam na novi unibeast... mozda apdejtujem sekundarnu masinu na mojave za pocetak da vidim sta kako radi pa cu kroz neko vreme da ga bacim na glavnu kroz clean install...
        kao i uvek, cekam nvidia web drajver
        it just doesn't work

      25. #564
        Member Avatar korisnika Nomad89
        Na forumu od
        Apr 2016
        Lokacija
        Beograd
        Poruka
        263
      26. Moja mašina
        • CPU: Intel® Core™ i5-6600K NH-D15 @4.5Ghz Delid
        • MoBo: Z170X-Designare
        • RAM: HyperX FURY 8GB Kit (2x4GB)2400mhz
        • VGA: Sapphire Radeon R9 290 Tri-X OC
        • MON: SAMSUNG LED 23.5" S24F356FHU
        • HDD: Samsung 970 EVO NVME,Toshiba P300 2 TB
        • Case: Antec 1200,LC Power Legion X2 1000w
        • SND: ALC 1150
        • OS: MacOS Mojave 10.14.4 & Windows 10™ LTSC Enterprise
        • INET: Wifi
        • Ostalo: Alfa AWUS036NHA,VELATOR Mechanical Gaming Keyboard
      27. Instalaciona komanda iz terminala i to je to.

      28. #565
        Member Avatar korisnika drgonzo
        Na forumu od
        Dec 2006
        Lokacija
        NS
        Poruka
        3.417
        Ja sam dosta kasno prešao sa Sierre na High Sierru na Hackintoshu, u međuvremenu zaboravio kako se šta radi i čemu šta služi...
        Kada sam se konačno naterao da pređem na High Sierru doživeo sam prilično neprijatno iskustvo već na startu, nakon apdejta Clovera: prilikom bootovanja nakon što se pojave opcije za Clover, umeto podizanja sistema imao sam crn ekran
        Potražio sam rešenje na netu, sastojalo se u ulasku u Clover Shell (nalik na command prompt u MS DOS-u) i kopiranju fajla iz jednog bekap foldera na drug drajv korištenjem tekstualnih komandi.
        Problem je bio u tome što nijedan sajt nije sadržao precizne komande, pa čak ni naziv fajla koji je trebao da se kopira nije bio adekvatan...
        Samo zahvaljujući fragmentima sećanja na MS DOS iz prve polovine devedesetih uspeo sam nekako da osposobim računar za rad i posle instalirao drugu verziju Clovera...
        Naravno, ono posle je išlo mnogo lakše, Multibeast, nVidia drajveri i ostalo...

        Želim da apdejtujem na Mojave kad izađu nVidia drajveri jer ima dosta zanimljivih novina, ali ne znam da li je obavezno podizanje Clovera na višu verziju?
        Menjao drgonzo : 25.09.2018. u 19:28

      29. #566
        Member Avatar korisnika silenthunters2
        Na forumu od
        Oct 2007
        Lokacija
        Beograd
        Poruka
        84
      30. Moja mašina
        • CPU: i5 4690k + LC-CC-120
        • MoBo: GA-Z87MX-D3H
        • RAM: Kingston 8gb DDR3 1600 + Crucial Balistix 8gb DDR3 1600
        • VGA: Gigabyte RX480 G1 Gaming 4GB
        • MON: Dell U2713HM
        • HDD: Samsung 850Evo 250gb + 2x TOSHIBA 2TB P300
        • OPT: LG DVD-RW
        • Case: KME CX-6059 i Chieftet CFT-600
        • SND: Realtec ALC882
        • OS: High Sierra / Mojave
        • INET: Kablovska
        • Ostalo: Logitech G5 laser mouse
      31. Citat Citiram korisnika: Nomad89 Pogledaj poruku
        Instalaciona komanda iz terminala i to je to.
        Kakvo iscrpno objasnjenje.
        Znaci google.

      32. #567
        Member Avatar korisnika Nomad89
        Na forumu od
        Apr 2016
        Lokacija
        Beograd
        Poruka
        263
      33. Moja mašina
        • CPU: Intel® Core™ i5-6600K NH-D15 @4.5Ghz Delid
        • MoBo: Z170X-Designare
        • RAM: HyperX FURY 8GB Kit (2x4GB)2400mhz
        • VGA: Sapphire Radeon R9 290 Tri-X OC
        • MON: SAMSUNG LED 23.5" S24F356FHU
        • HDD: Samsung 970 EVO NVME,Toshiba P300 2 TB
        • Case: Antec 1200,LC Power Legion X2 1000w
        • SND: ALC 1150
        • OS: MacOS Mojave 10.14.4 & Windows 10™ LTSC Enterprise
        • INET: Wifi
        • Ostalo: Alfa AWUS036NHA,VELATOR Mechanical Gaming Keyboard


      34. sudo /Applications/Install\macOS\ Mojave.app --

      35. #568
        VIP member Avatar korisnika RingeRaja
        Na forumu od
        Mar 2005
        Lokacija
        BG
        Poruka
        4.663
        Probao da instaliram Mojave clean, ali neće.
        Napravio sam instalaciju iz terminala, prebacio EFI folder u EFI particiju (ovaj koji koristim na Sierri i koji radi kao sat), ali zaglavi na assertion AppleHDADriver.
        Koliko znam, ovde je problem grafika, ali mi nije jasno kako, kada koristim HD4600, a ona je native i radi na Sierri bez ikakvog brljanja sa kextovima.
        Inače, Sierra radi bez ijednog kexta, samo sam sa toleda patch-om aktivirao zvuk preko HDMI.
        Ima li neko ideju?
        Tko leti, vrijedi!

      36. #569
        Member Avatar korisnika Vlada>>>
        Na forumu od
        Jun 2007
        Lokacija
        Vilingrad
        Poruka
        2.174
      37. Moja mašina
        • CPU: Intel(R) Core i5 2500k
        • MoBo: Gigabyte GA-Z68X-UD3H-B3
        • RAM: 2x4GB DDR3 Kingston HyperX Genesis
        • VGA: Gigabyte NVIDIA GeForce GTX 960 / 4GB
        • MON: HP Pavilion 23xi IPS
        • HDD: Samsung SSD 850 EVO 512GB, WD Caviar Black 1TB
        • Case: Fractal Design Define R5 / PSU - CM SilentPRO 600W
        • SND: U.S.Blaster Surround Stereo + SW
        • OS: Mac OS X / Windows 10
        • TV: LG 42LV3400
        • INET: DSL
        • Ostalo: Apple Wired Keyboard, A4Tech D-320
      38. Procedura je uvek bila sledeća...

        Napravi instalaciju iz terminala, zatim instaliraj na flešić Clover 4.2 Special Edition sa neophodnim UEFI64 drajverima . Prebaci iz svog EFI foldera config.plist koji koristiš, zatim neophodne drajvere iz kexts/Other foldera i iz ACPI/patched foldera eventualno DSDT.aml i SSDT.aml fajlove ako ih imaš. Ostalo ne diraj.

        Takođe vodi računa da ti je SMBIOS postavljen na neki od podržanih modela.
        Menjao Vlada>>> : 29.09.2018. u 02:50
        DeviantART

      39. #570
        VIP member Avatar korisnika RingeRaja
        Na forumu od
        Mar 2005
        Lokacija
        BG
        Poruka
        4.663
        Poterao sam Mojave, posle malo truda.
        Ono što mi je pravilo problem je USB port sa koga je išla instalacija, dok nisam potrefio onaj pravi.
        Druga stvar, .aml iz patched foldera Clovera Sierre (koji sam prekopirao u Clover Mojave) je isto pravio problem, kad sam ga izbrisao podigao se Mojave, do tada nije hteo.
        Ali zato Sierra radi sa .aml iz Mojave Clovera, dok obrnuto nije moglo - podizanje Mojave kad se namesti kao first boot disk gde je Sierra nije išlo sa ovim .aml fajlom.
        I jedino što me mnogo nervira je skaliranje slike na Samsung TV-u, svaku put kad podignem Mojave moram sa klizačem da je doteram u okvire vidljivosti, pošto desktop izleti sa ekrana. Kod Sierre se jednom namesti i tako ostane, ovde svaki put (a tako je bilo i kod High Sierre, pa sam je zato i preskočio).
        Ostalo za sada radi kako treba, LAN sam poterao sa Mausi kextom, a HDMI sa poslednjom Toleda skriptom (pre toga u other folder kopirao dva kexta, Lilu i AppleALC - sa njima sam dobio output).
        Od kextova sam stavio još i FakeSMC, USBInjectAll i GenericUSBXHCI (poslednja dva možda i nisu potrebna).
        Grafika je native, HD4600.
        Tko leti, vrijedi!

      Strana 38 od 49 PrvaPrva ... 2834353637383940414248 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •