»RSS Benchmark sajt

      Strana 6 od 6 PrvaPrva ... 23456
      Prikazani rezultati od 76 do 83 od ukupno 83

      Tema: Instalacija Hackintosh

      1. #76
        VIP member Avatar korisnika RingeRaja
        Na forumu od
        Mar 2005
        Lokacija
        BG
        Poruka
        4.411
      2. Moja mašina
        • CPU: iCore 7 SkyLake 6700T
        • MoBo: Gigabyte GA-110N
        • RAM: Crucial 8GB DDR4 2133
        • VGA: Gainward GeForce GTX 750Ti 2GB DDR5
        • HDD: Samsung PM951 512GB + WD Red 6TB + QNAP TS-251+ 2x8TB RAID0
        • OPT: Philips CD207
        • Case: Coolermaster Elite 110A/ThermalTake 530W PSU modular
        • SND: Raspberry Pi3 + Hifiberry DAC+ Pro/Mark & Daniel Topaz
        • OS: macOS Sierra 10.12.5 Hackintosh
        • TV: Samsung UE40D6100
        • INET: Kablovska
      3. Pazi, ja imam Skylake 6700T i jedino što je htelo da prođe bio je imac 14,2, pokušao 17,1...no no....
        Power management namešten kako treba, sve radi. U principu, jedini problem koji imam je zvuk koji ide preko HDMI na Samsung TV, a koji baguje s vremena na vreme, gubi se.
        Malo sam istraživao i skapirao da bi bilo bolje da veza grafike ide preko DVI porta, ali nemam ga na TV-u, a i ne smeta mi ovo previše, pa sam ostavio tako.
        Tko leti, vrijedi!

      4. #77
        Member Avatar korisnika ericm
        Na forumu od
        Jun 2011
        Lokacija
        nbgd
        Poruka
        1.830
      5. Moja mašina
        • CPU: i7 4771 // i7-6700 + Megahalems Rev.B
        • MoBo: Apple Inc. // VIII Impact
        • RAM: OWC 2x8GB DDR3L 1600 MHz // 2x8GB DDR4 LPX 2666Mhz
        • VGA: 780M 4GB // 970 G1
        • MON: Apple 27'' // Acer Predator XB241H
        • HDD: 3TB Fusion Drive | Time Capsule 2TB // 850EVO 500GB + 840EVO 250GB
        • Case: Bitfenix Phenom miniITX + EVGA G2 650W
        • SND: Bose Companion 3 / B&O H6
        • OS: macOS 10.12.6 // Hackintosh 10.12.6 + Wincrap 7
        • TV: 40''
        • INET: Kablovska
        • Ostalo: Corsair K65 RGB / M95 black / M95 white / PS3 / PS4 / Z5 / Bose SoundLink mini
      6. mene muci sto nisam probao 17.1 pa me sad kopka
        na kraju cu nesto da pokvarim...
        kod mene sve savrseno radi ali me zbunilo malo sto sam citao na tonymacu pa sam hteo da probam... pominje se black screen pri bootovanju kao problem na 17.1 pa moraju da se dodaju dva kekst-a posle toga...
        jedan lik isto pominje da mu je 6700 limitiran na 3.7 sa 14.2 definicijom pa sam hteo da promenim... izgleda da ce ostati ovako kako jeste do daljnjeg jer ne bih mogao da radim sistem iz pocetka ako se nesto desi...
        iPhone propo

      7. #78
        Member Avatar korisnika tuxserbia
        Na forumu od
        Dec 2014
        Poruka
        800
      8. Moja mašina
        • CPU: AMD K5-PR75
        • MoBo: Asus SP97-V
        • RAM: 32 MB EDO RAM 60ns
        • VGA: SiS 5598
        • MON: Acer 54eL
        • HDD: Fujitsu MPB3021AT
        • OS: Debian
        • LAP: Compaq Presario 12XL103
        • TV: LG 42LB561V
        • INET: Modemska veza
      9. Napraviš kopiju celog diska i onda se zezaš sa postavkama. Ako ne radi, vratiš nazad i opet si tu

      10. #79
        Member Avatar korisnika ericm
        Na forumu od
        Jun 2011
        Lokacija
        nbgd
        Poruka
        1.830
      11. Moja mašina
        • CPU: i7 4771 // i7-6700 + Megahalems Rev.B
        • MoBo: Apple Inc. // VIII Impact
        • RAM: OWC 2x8GB DDR3L 1600 MHz // 2x8GB DDR4 LPX 2666Mhz
        • VGA: 780M 4GB // 970 G1
        • MON: Apple 27'' // Acer Predator XB241H
        • HDD: 3TB Fusion Drive | Time Capsule 2TB // 850EVO 500GB + 840EVO 250GB
        • Case: Bitfenix Phenom miniITX + EVGA G2 650W
        • SND: Bose Companion 3 / B&O H6
        • OS: macOS 10.12.6 // Hackintosh 10.12.6 + Wincrap 7
        • TV: 40''
        • INET: Kablovska
        • Ostalo: Corsair K65 RGB / M95 black / M95 white / PS3 / PS4 / Z5 / Bose SoundLink mini
      12. videcu i to za ubuduce. redovno radim backup ,,pravog'' meka na time capsule pa zato jos nisam bekapovao hackintosh.

        u svakom slucaju sam odustao za sada od isprobavanja drugih definicija i ostavio sam ih za neki sledeci put kad radim clean instalaciju.
        iPhone propo

      13. #80
        Member
        Na forumu od
        Mar 2015
        Poruka
        229
      14. Moja mašina
        • CPU: AMD Ryzen 5 1600 + Cooler Master 212 Evo
        • MoBo: MSI B350 Tomahawk
        • RAM: 16GB ADATA + 4GB Patriot na 2400MHz
        • VGA: Nvidia GeForce GTX660 Gigabyte
        • MON: BenQ 27" GW2760S
        • HDD: 1TB Seagate + 500GB Hitatchi + Corsair Force MP500 NVMe 3000/2400/MB/s
        • Case: LC Power Jupiter X Pro-918B
        • OS: Arch Linux
        • INET: Wifi
      15. Je l neko probao macOS Seirra na Ryzen platformi? Ja sam uspeo da instaliram, i za divno cudo sve radi kako treba sem zvuka. Naime, zvuk se cuje, ali ima sumova i smetnji, i uvek krci u pozadini. Na Linuxu je sve normalno, tako da nije do hardvera.
        U pitanju je MSI B350 Tomahawak. Zna li neko u cemu bi mogao biti problem i kako namestiti ovo?

      16. #81
        VIP member Avatar korisnika RingeRaja
        Na forumu od
        Mar 2005
        Lokacija
        BG
        Poruka
        4.411
      17. Moja mašina
        • CPU: iCore 7 SkyLake 6700T
        • MoBo: Gigabyte GA-110N
        • RAM: Crucial 8GB DDR4 2133
        • VGA: Gainward GeForce GTX 750Ti 2GB DDR5
        • HDD: Samsung PM951 512GB + WD Red 6TB + QNAP TS-251+ 2x8TB RAID0
        • OPT: Philips CD207
        • Case: Coolermaster Elite 110A/ThermalTake 530W PSU modular
        • SND: Raspberry Pi3 + Hifiberry DAC+ Pro/Mark & Daniel Topaz
        • OS: macOS Sierra 10.12.5 Hackintosh
        • TV: Samsung UE40D6100
        • INET: Kablovska
      18. Kako ide zvuk, preko audio izlaza ili preko hdmi-ja?
        Koliko vidim audio je alc892, a to radi na macOS-u, postoji odgovarajući kext.
        E sad, da li ima veze što je u pitanju AMD konfa, ne znam, možda, obično se ide na Intel kada se pravi hackintosh

      19. #82
        Member
        Na forumu od
        Mar 2015
        Poruka
        229
      20. Moja mašina
        • CPU: AMD Ryzen 5 1600 + Cooler Master 212 Evo
        • MoBo: MSI B350 Tomahawk
        • RAM: 16GB ADATA + 4GB Patriot na 2400MHz
        • VGA: Nvidia GeForce GTX660 Gigabyte
        • MON: BenQ 27" GW2760S
        • HDD: 1TB Seagate + 500GB Hitatchi + Corsair Force MP500 NVMe 3000/2400/MB/s
        • Case: LC Power Jupiter X Pro-918B
        • OS: Arch Linux
        • INET: Wifi
      21. Zvuk ide preko Audio izlaza na ploci, ne iz graficke. Da, audio cip jeste Realtek ALC892 i video sam da bi on trebao da radi kako treba, ali kod mene jednostavno ne radi. Zvuk se cuje, ali je jako tih, dok su sumovi i smetnje jako "glasne".
        Zvuk sam imao bez instalacije bilo kog dravjera, ali je bilo tih smetnji. Onda sam pomislio da treba neki drajver, pa sam preko MultiBeast-a instalirao drajver za ALC892, ali nazalost to nije pomoglo, isti problem je ostao.

        Cela ta stvar oko Hackintosha je pocela kada sam hteo da vidim da li je racunar od 50 evra moguce pretvoriti u Hackintosh. Ali mi je prvo trebao original sistem, pa sam se prvo petljao sa virtuelnim masinama i kada sam video da od toga nema nista, naisao sam na YT klip u kom lik instalira macOS SIerra na Ryzen platformu. Covek je imao istu plocu kao ja, isti CPU, pa cak i istu grafciku. Pracenjem njega sam sve uspeo da namestim sem zvuka. To mi i nije bio neki problem jer mi je trebao samo operativan macOS kako bi skinuo sa App Stora sistem i napravio butabilan fles za racunar koji je bio namenjen za Hackintosh. U medjuvremenu sam skontao da mi je potreban Core 2 Duo 8xxx procesor, a da moj e4500 ne moze pa sam to batalio i dok mi ne stigne procesor koji sam porucio sa AliExpresa.

        Imas li mozda neku ideju sta bi moglo da prouzrokuje problem sa zvukom na mojoj Ryzen masini?

      22. #83
        VIP member Avatar korisnika RingeRaja
        Na forumu od
        Mar 2005
        Lokacija
        BG
        Poruka
        4.411
      23. Moja mašina
        • CPU: iCore 7 SkyLake 6700T
        • MoBo: Gigabyte GA-110N
        • RAM: Crucial 8GB DDR4 2133
        • VGA: Gainward GeForce GTX 750Ti 2GB DDR5
        • HDD: Samsung PM951 512GB + WD Red 6TB + QNAP TS-251+ 2x8TB RAID0
        • OPT: Philips CD207
        • Case: Coolermaster Elite 110A/ThermalTake 530W PSU modular
        • SND: Raspberry Pi3 + Hifiberry DAC+ Pro/Mark & Daniel Topaz
        • OS: macOS Sierra 10.12.5 Hackintosh
        • TV: Samsung UE40D6100
        • INET: Kablovska
      24. Možda je do UEFI/BIOS-a?
        Pročitaj ovaj tread, radi se o tvojoj ploči, možda piše neko rešenje:
        http://www.insanelymac.com/forum/top...thread/page-18
        Našao sam da ljudi imaju problem sa audijem, nije macOS, npr. ovaj:
        http://www.tomshardware.co.uk/answer...hawk-b350.html
        Tko leti, vrijedi!

      Strana 6 od 6 PrvaPrva ... 23456

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •