»RSS Benchmark sajt

      Strana 40 od 42 PrvaPrva ... 3036373839404142 PoslednjaPoslednja
      Prikazani rezultati od 586 do 600 od ukupno 621

      Tema: Instalacija Hackintosh

      1. #586
        VIP member Avatar korisnika RingeRaja
        Na forumu od
        Mar 2005
        Lokacija
        BG
        Poruka
        4.550
      2. Moja mašina
        • CPU: i7 4790K@4,5 GHz/LC-CC-240-LiCo
        • MoBo: ASUS Z97-M Plus
        • RAM: Kingston HyperX Beast 4x4GB DDR3 2400
        • VGA: Gigabyte Aorus RX580 4GB DDR5
        • MON: Samsung UE40D6100
        • HDD: Samsung PM951 512GB/QNAP TS-351 WD Red 2x8TB RAID0 + Seagate NAS 8TB
        • OPT: Philips CD207
        • Case: Corsair Air240/Sea Sonic X-1050
        • SND: Chord QuteHD/Mark & Daniel Topaz
        • OS: macOS Mojave 10.14.1 Hackintosh
        • TV: Samsung UE40D6100
        • INET: Kablovska
      3. Ne radi export u H264.

        U čemu je fora?
        Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screen Shot 2018-10-07 at 10.18.42 PM.png‎ 
Views:	61 
Size:	29,5 KB 
ID:	258396  
        Tko leti, vrijedi!

      4. #587
        Member Avatar korisnika silenthunters2
        Na forumu od
        Oct 2007
        Lokacija
        Beograd
        Poruka
        75
      5. Moja mašina
        • CPU: i5 4690k + LC-CC-120
        • MoBo: GA-Z87MX-D3H
        • RAM: Kingston 8gb DDR3 1600 + Crucial Balistix 8gb DDR3 1600
        • VGA: Gigabyte RX480 G1 Gaming 4GB
        • MON: Dell U2713HM
        • HDD: Samsung 850Evo 250gb + 2x TOSHIBA 2TB P300
        • OPT: LG DVD-RW
        • Case: KME CX-6059 i Chieftet CFT-600
        • SND: Realtec ALC882
        • OS: High Sierra / Mojave
        • INET: Kablovska
        • Ostalo: Logitech G5 laser mouse
      6. To ne radi ni na RX480 od High Sierra-e. Moze da se namesti da radi i grafika ima akceleraciju i sve deluje kao da je ok ali uzasno je spor export jer ne koristi tu grafiku uopste. Probaj da ukljucis integrusu, samo da bude prisutna pa probaj opet export u H.264.
        Mislio sam da ce Mojave i RX580 promeniti to pa sam hteo da je menjam ali izgleda da se nista promenilo nije.
        Ima nekih uputstava ali sve to nije nista u odnosu na to kako je radilo u Sierri i Kapetanu. Probaj i ovo:
        - Startovati Clover Configurator i mountovati EFI particiju.
        - Ucitati config.plist
        - Pod SM BIOS opcijom sa leve strane izabrati bilo koji SM Bios (npr. 14.2 a mozda moze i 18.3)
        - Kad se popune podaci izmeniti 3 stavke
        SMB_BIOS_VERSION "IM191.88Z.0058.B00.1705091711"
        SMB_PRODUCT_NAME ”iMac19,1"
        SMB_BOARD_PRODUCT "Mac-CF21D135A7D34AA6"
        - Snimiti config.plist i restartovati komp

      7. #588
        VIP member Avatar korisnika RingeRaja
        Na forumu od
        Mar 2005
        Lokacija
        BG
        Poruka
        4.550
      8. Moja mašina
        • CPU: i7 4790K@4,5 GHz/LC-CC-240-LiCo
        • MoBo: ASUS Z97-M Plus
        • RAM: Kingston HyperX Beast 4x4GB DDR3 2400
        • VGA: Gigabyte Aorus RX580 4GB DDR5
        • MON: Samsung UE40D6100
        • HDD: Samsung PM951 512GB/QNAP TS-351 WD Red 2x8TB RAID0 + Seagate NAS 8TB
        • OPT: Philips CD207
        • Case: Corsair Air240/Sea Sonic X-1050
        • SND: Chord QuteHD/Mark & Daniel Topaz
        • OS: macOS Mojave 10.14.1 Hackintosh
        • TV: Samsung UE40D6100
        • INET: Kablovska
      9. Malo sam u gužvi sa poslom, ako budem imao vremena za igrariju probaću ovo.
        Inače, ne koristim FCP, pa mi ovo ne znači ama baš ništa. Jedino je pitanje da li se akceleracija koristi kako treba u drugim aplikacijama koje to podržavaju, npr. Photoshop (iako realno i bez njega mogu).
        Nego...Probao sam da instaliram Linux da posebnom SSD-u, ali mi je, ne znam kako, skoro pa sve pokarabasio. Imam Win na posebnom SSD-u koji je radio pod Cloverom najnormalnije, a sada Grub hoće uvek on da se diže (ne mogu da uđem u UEFI ploče), a kad ištekam samo SSD sa Linuxom neće boot dok ne ištekam i ovaj sa Win-om. Tek tada se pojavi Clover, kad je SSD sa Mojave solo.
        Gde sam zeznuo stvar?

      10. #589
        Member Avatar korisnika seizmos
        Na forumu od
        Sep 2006
        Lokacija
        [BG] Kosutnjak
        Poruka
        5.044
        Grub bootloader se nameće sad kao glavni, tj prvi, probaj bootovati sa f8 ili kojom precicom za tvoju ploču drugi disk gde je clover, šta se dešava kad su svi u ploču ubodeni ?


        Šta se sa akceleracijom uopšte a i exportom ovim odozgo događaja sa Nvidiom sa web drajverima na high Sierra ?

        Послато са Redmi Note 5 уз помоћ Тапатока
        Menjao seizmos : 08.10.2018. u 09:28

      11. #590
        VIP member Avatar korisnika RingeRaja
        Na forumu od
        Mar 2005
        Lokacija
        BG
        Poruka
        4.550
      12. Moja mašina
        • CPU: i7 4790K@4,5 GHz/LC-CC-240-LiCo
        • MoBo: ASUS Z97-M Plus
        • RAM: Kingston HyperX Beast 4x4GB DDR3 2400
        • VGA: Gigabyte Aorus RX580 4GB DDR5
        • MON: Samsung UE40D6100
        • HDD: Samsung PM951 512GB/QNAP TS-351 WD Red 2x8TB RAID0 + Seagate NAS 8TB
        • OPT: Philips CD207
        • Case: Corsair Air240/Sea Sonic X-1050
        • SND: Chord QuteHD/Mark & Daniel Topaz
        • OS: macOS Mojave 10.14.1 Hackintosh
        • TV: Samsung UE40D6100
        • INET: Kablovska
      13. Ne može, kad je uštekan linux ne da nikakvu opciju, ide on pravolinijski.
        Kad ga ištekam, a ostavim win neće ništa, ni u bios ne ide.
        Kad i win izbacim ide najnormalnije preko clovera. A uštekam win, nema, neće.
        Videću kad budem imao vremena oko ovog problema, sad sam u haosu sa poslom.

      14. #591
        Member Avatar korisnika seizmos
        Na forumu od
        Sep 2006
        Lokacija
        [BG] Kosutnjak
        Poruka
        5.044
        Pazi, u BIOS se mora ući pritiskom na Del ili f2, zato i ne vidi ove diskove koji trebaju sad, proveri opcije tipa fastboot enable I slične opcije i stavi ih na off.

        Послато са Redmi Note 5 уз помоћ Тапатока

      15. #592
        Member Avatar korisnika ericm
        Na forumu od
        Jun 2011
        Lokacija
        nbgd
        Poruka
        2.939
      16. Moja mašina
        • CPU: i7-8700K + D15s + HC4 ---- i7-6700 + Pure Rock
        • MoBo: Z370i Strix ---- VIII Impact
        • RAM: LPX 16GB 2666Mhz ---- Ballistix 16GB 2400Mhz
        • VGA: EVGA 1070Ti FTW2 ---- EVGA 1050 SC
        • MON: Acer Predator XB241H ---- Asus VZ249H-W
        • HDD: 970EVO 500GB + 960EVO 250GB / Time Capsule 2TB ---- 840EVO 250GB
        • Case: NZXT H200i + EVGA G2 650W ---- Raijintek Metis white / Leadex II Gold 650W white
        • SND: Bose Companion 3 / B&O H6 / Bose SoundLink mini ---- Audioengine A2+ white
        • OS: Hackintosh 10.13.6 + Win 7 ---- Hackintosh 10.13.6
        • INET: Kablovska
        • Ostalo: DasKeyboard 4 Pro mx brown / G502 PS / PS3 / PS4 / Z5 ---- AK33 + MX Master white
      17. najbolje je kod vise sistema da se skroz istekaju svi diskovi a ostavi samo onaj na kome se instalira sistem pa se posle vrate ostali.
        na dve masine sam radio triple boot (macOS + win + linux) bez ikakvih problema.
        a u bios mora da udje makar nemao ni jedan hard disk prikacen pa je moguce da on sam nesto zaglupeo.

        naravno, fast i secure boot su uvek ugaseni.
        Menjao ericm : 08.10.2018. u 12:45
        it just doesn't work

      18. #593
        Moderated
        Na forumu od
        Oct 2018
        Lokacija
        Nemacka
        Poruka
        2
      19. Moja mašina
        • CPU: I7 7700K
        • MoBo: Gigabyte Z270-HD3P Rev.1.0
        • RAM: DDR 3 16GB
        • VGA: Msi Gtx 970 G4
        • HDD: Samsung 865 evo
        • OS: High sierra 10.13.3
      20. Pozz svima,dali moze neko da mi kaze zasto moje pitanje sto sam postavio jos pre par dana nije povrdjeno?Hvala svima

      21. #594
        Member Avatar korisnika Vlada>>>
        Na forumu od
        Jun 2007
        Lokacija
        Vilingrad
        Poruka
        2.156
      22. Moja mašina
        • CPU: Intel(R) Core i5 2500k
        • MoBo: Gigabyte GA-Z68X-UD3H-B3
        • RAM: 2x4GB DDR3 Kingston HyperX Genesis
        • VGA: Gigabyte NVIDIA GeForce GTX 960 / 4GB
        • MON: HP Pavilion 23xi IPS
        • HDD: Samsung SSD 850 EVO 512GB, WD Caviar Black 1TB
        • Case: Fractal Design Define R5 / PSU - CM SilentPRO 600W
        • SND: U.S.Blaster Surround Stereo + SW
        • OS: Mac OS X / Windows 10
        • TV: LG 42LV3400
        • INET: DSL
        • Ostalo: Apple Wired Keyboard, A4Tech D-320
      23. OK, vraćamo se... Doduše po ko zna više koji put na početak, ali bitno da je tu: HACKINTOSH.rs
        Menjao Vlada>>> : 12.10.2018. u 21:20

      24. #595
        Member Avatar korisnika ericm
        Na forumu od
        Jun 2011
        Lokacija
        nbgd
        Poruka
        2.939
      25. Moja mašina
        • CPU: i7-8700K + D15s + HC4 ---- i7-6700 + Pure Rock
        • MoBo: Z370i Strix ---- VIII Impact
        • RAM: LPX 16GB 2666Mhz ---- Ballistix 16GB 2400Mhz
        • VGA: EVGA 1070Ti FTW2 ---- EVGA 1050 SC
        • MON: Acer Predator XB241H ---- Asus VZ249H-W
        • HDD: 970EVO 500GB + 960EVO 250GB / Time Capsule 2TB ---- 840EVO 250GB
        • Case: NZXT H200i + EVGA G2 650W ---- Raijintek Metis white / Leadex II Gold 650W white
        • SND: Bose Companion 3 / B&O H6 / Bose SoundLink mini ---- Audioengine A2+ white
        • OS: Hackintosh 10.13.6 + Win 7 ---- Hackintosh 10.13.6
        • INET: Kablovska
        • Ostalo: DasKeyboard 4 Pro mx brown / G502 PS / PS3 / PS4 / Z5 ---- AK33 + MX Master white
      26. hahah, napokon

        mada ne mogu da se ulogujem, kaze nepostojeci username...
        Menjao ericm : 12.10.2018. u 21:27
        it just doesn't work

      27. #596
        Member Avatar korisnika Vlada>>>
        Na forumu od
        Jun 2007
        Lokacija
        Vilingrad
        Poruka
        2.156
      28. Moja mašina
        • CPU: Intel(R) Core i5 2500k
        • MoBo: Gigabyte GA-Z68X-UD3H-B3
        • RAM: 2x4GB DDR3 Kingston HyperX Genesis
        • VGA: Gigabyte NVIDIA GeForce GTX 960 / 4GB
        • MON: HP Pavilion 23xi IPS
        • HDD: Samsung SSD 850 EVO 512GB, WD Caviar Black 1TB
        • Case: Fractal Design Define R5 / PSU - CM SilentPRO 600W
        • SND: U.S.Blaster Surround Stereo + SW
        • OS: Mac OS X / Windows 10
        • TV: LG 42LV3400
        • INET: DSL
        • Ostalo: Apple Wired Keyboard, A4Tech D-320
      29. Nova je platforma. Stari nalozi ne igraju! Znači moraće svako da otvori novi...

        Marko je iz nekog razloga ponovo promenio platformu. Nadam se samo da će ovaj put to biti bolje. Staru ionako većina nije nešto posebno gotivila, iako je u principu bila OK.
        Menjao Vlada>>> : 12.10.2018. u 21:42

      30. #597
        Member Avatar korisnika ericm
        Na forumu od
        Jun 2011
        Lokacija
        nbgd
        Poruka
        2.939
      31. Moja mašina
        • CPU: i7-8700K + D15s + HC4 ---- i7-6700 + Pure Rock
        • MoBo: Z370i Strix ---- VIII Impact
        • RAM: LPX 16GB 2666Mhz ---- Ballistix 16GB 2400Mhz
        • VGA: EVGA 1070Ti FTW2 ---- EVGA 1050 SC
        • MON: Acer Predator XB241H ---- Asus VZ249H-W
        • HDD: 970EVO 500GB + 960EVO 250GB / Time Capsule 2TB ---- 840EVO 250GB
        • Case: NZXT H200i + EVGA G2 650W ---- Raijintek Metis white / Leadex II Gold 650W white
        • SND: Bose Companion 3 / B&O H6 / Bose SoundLink mini ---- Audioengine A2+ white
        • OS: Hackintosh 10.13.6 + Win 7 ---- Hackintosh 10.13.6
        • INET: Kablovska
        • Ostalo: DasKeyboard 4 Pro mx brown / G502 PS / PS3 / PS4 / Z5 ---- AK33 + MX Master white
      32. meni je prethodna bila bas simpa, radila je odlicno i na mobu.
        ova mi je nekako nepregledna, narocito ne uspevam nista da nadjem preko moba.
        ali ok, tek je startovano, kapiram da ce da se upegla i potraje ovaj put
        it just doesn't work

      33. #598
        Moderated
        Na forumu od
        Oct 2018
        Poruka
        1
      34. Moja mašina
      35. ​Pozdrav svima.
        Treba mi ne bas mala pomoc. Skoro sam otkrio ovu foru da mogu da instaliram macOS na obican laptop. Pokusavao sam da to uradim na razne nacine, koristeci se Tutorijalima sa raznih sajtova. Medjutim uvek nesto fali. Pokusavao sam i sierru, i high sierru i mojave. Za sada sam sa Mojave najvise dogurao, ali instalaciju nisam pokrenuo. Prvo mi je izbacivalo using relock block, no-hibernate,no. To sam nekako prevazisao, ali posle mi zakuca na END RANDOMSEED. I to sam cackajuci po Clover podesavanjima nekako prevazisao, ali sada mi zakuca na BSD PROCESS NAME CORRESPONDING TO CURRENT THREAD: uNKNOWN ATTEMPTING SYSTEM RESTART ... MACH REBOOT.
        Da li neko zna u cemu je problem?



        Inace moj laptop je ASUS X751MJ
        Nvidia 920m
        Intel procesor 2.16Ghz
        4gb rama.


        Da li uopste moze na njega da se instalira?


        Hvala unapred svima koji bi mi pomogli da instaliram macOS!!!

      36. #599
        Moderated
        Na forumu od
        Oct 2018
        Poruka
        1
        Pozdrav drugari,

        novi sam na forumu, tako da ne zamjerite ako sta pogrijesim.

        Imam na sljedecoj masini macOS Sierra:
        i7 4790k, Gigabyte z87x oc, GTX 770, 16GB ram, SSD...
        (kupio XFX RX580 radi Final Cut programa)

        E sad, krenuo sam na novom disku, clean install Mojave, i svaki put me zastavi na istom mjestu kada krenem instalaciju sa novom grafickom karticom FXF RX580. Evo sta se desava: https://youtu.be/Y7AqzOA3uyk

        Kada izvucem karticu, sve radi savrseno, ali kada je ona nakacena, stalno se restartuje..

        Mislio sam da je problem Mojave, pa sam krenuo instalaciju High Sierra, i isti fazon se desava...
        Probavao sam neke fore i fazone sto sam nasao na tutorijalima, od kextova, izmjene info.plst i config fajlova, i nisam uspoio, sad me interesuje da li sam pogresno radio, ili bi trebalo sve da prodje bez puno cackanja kextova i tih config fajlova.
        Negdje sam na forumima postavio pitanje, gdje su mi rekli da XFX nije za “hakovanje” i da treba da uzmem Gigabyte, asus ili Power color brendove... (pokusavam svasta nesto, da vidim jesam li bas toliki peh da moram kupovati novu graficku )

        Ako ima neko ko bi mi mogao pomoci, bio bih jako zahvalan, jer bas radim u Final Cut programu, a moja stara GTX 770, ne moze osvojiti vise moje montaze,(stalno laga), pa sam morao mijenjati, ako ima neko da pomogne, ne bih bjezao i od toga i da platim, samo da napravim da mi radi posao, nadam se da me razumijete..

      37. #600
        Newcomers
        Na forumu od
        Aug 2013
        Lokacija
        Sremska Mitrovica, Srbija
        Poruka
        20
      38. Moja mašina
      39. Našao malo više vremena da se pozabavim hackintosh-em i uspešno instalirao najpre High Sierra-u, pa potom je apdejtovao na Mojave.
        Na High Sierra-i nisam mogao nikako da podesim internet čak ni sa usb adapterom, neki tp-link koji radi na Mac OS. Čim sam apdejtovao sistem na Mojave
        taj stari drajver je proradio (samo wi-fi radi). Naravno, morao zvuk da "popravim" i sada sve radi. Nisam naviknut na ovaj sistem pa mi malo neobično iako sam koristio linux distribucije, a ne
        samo windows. Mašina na kojoj sam instalirao je laptop Lenovo Z580 i3 sa 4GB rama i integrisanom grafikom.
        Click image for larger version. 

Name:	Screen Shot 2018-10-30 at 10.04.41 PM.jpg 
Views:	69 
Size:	186,3 KB 
ID:	259890
        Menjao Dare01 : 30.10.2018. u 23:19

      Strana 40 od 42 PrvaPrva ... 3036373839404142 PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •