»RSS Benchmark sajt

      Prikazani rezultati od 1 do 10 od ukupno 10

      Tema: Problem sa usb portovima

      1. #1
        Newcomer
        Na forumu od
        Mar 2016
        Poruka
        24

        Problem sa usb portovima

        Pozdrav svima.

        Već neko vreme imam problem sa usb 3.0 portovima na laptopu. Jedan koji je preostao 2.0 radi bez problema, dok ostala dva ne učitavaju fleševe, međutim na jedan mi je recimo prikačen kuler, preko drugog punim bluetooth zvučnik, sve je u redu dok ne prikačim telefon ili fleš koji ne prepoznaje uopšte, čak i dobijem zvuk da je prikačen.
        Pokušavao sam svašta, reinstalirao drajvere preko control panel-a, skidao sa neta, probao sam i preko bios-a da ih upalim, međutim nisam našao da su odvojeni 2.0 i 3.0, pa piše da su uključeni svi.
        Koliko me sećanje služi, to je počelo od kada sam prikačio neki eksterni 3.0, i kada sam ga isčupao tada su oba samo prestala da rade, ako to ima veze sa bilo čim.

        Laptop je dell inspiron n5110, windows 7 na njemu.

      2. #2
        Moderator Avatar korisnika yooyo
        Na forumu od
        Jun 2005
        Lokacija
        Beograd, London
        Poruka
        10.250
      3. Moja mašina
        • CPU: i7-3517U
        • MoBo: ASUS UX32vd
        • RAM: 10GB
        • VGA: NVidia GeForce 620M
        • MON: 13.3" (1920x1200)
        • HDD: Samsung Evo 840 (500GB)
        • Case: Ultrabook
        • SND: Integrisana
        • OS: Win7 + Ubuntu
        • LAP: ASUS UX32vd
        • INET: DSL
      4. Ugasi laptop izvadi bateriju i punjač pa probaj da ga upališ. Na taj način ćeš istrošiti i poslednje ostatke struje zaostale po kondenzatorima. Sačekaj malo, vrati bateriju i punjač i upali ga.
        Ako su se USB portovi bili zaglupeli, sada bi trebalo da rade. Ukoliko ne rade, onda je neki hw problem.
        Zaglupljen USB port ostaje u tom stanju i posle restarta reinstalacije drivera. Jedino kad ostane bez struje se "opameti".
        Ne garantujem da će ova akcija rešiti tvoj problem. Imao sam sličan problem na dva desktopa i jednom laptopu i sva tri su imala zaglupljene USB portove koji su se opametili kad su ostali bez struje.

        Sent from my Nexus 6P using Tapatalk
        pro’ gram mer (n.) - An organism that converts caffeine into code.

      5. #3
        Newcomer
        Na forumu od
        Mar 2016
        Poruka
        24
        Hvala na brzom odgovoru, međutim ništa se nije desilo, i dalje kuler radi, fleš ne učitava.

      6. #4
        Moderator Avatar korisnika yooyo
        Na forumu od
        Jun 2005
        Lokacija
        Beograd, London
        Poruka
        10.250
      7. Moja mašina
        • CPU: i7-3517U
        • MoBo: ASUS UX32vd
        • RAM: 10GB
        • VGA: NVidia GeForce 620M
        • MON: 13.3" (1920x1200)
        • HDD: Samsung Evo 840 (500GB)
        • Case: Ultrabook
        • SND: Integrisana
        • OS: Win7 + Ubuntu
        • LAP: ASUS UX32vd
        • INET: DSL
      8. Kakav kuler? Prvi put čujem za to.

        Sent from my Nexus 6P using Tapatalk
        pro’ gram mer (n.) - An organism that converts caffeine into code.

      9. #5
        Newcomer
        Na forumu od
        Mar 2016
        Poruka
        24
        Loše sam se izrazio, mislio sam na postolje za laptop sa ventilatorom, povezano je preko usb 3.0 porta, i radi bez problema.

      10. #6
        Member
        Na forumu od
        Mar 2011
        Poruka
        540
        Da li ne radi ni kada nisu nakačeni kuler i zvučnik?

        Da li izlista uređaj u Device manager-u?

        Probaj Uninstall Device za uređaj i možeš i sa USB Hub-om i Controller-om, pa restart, i ako se ne pojave sami, Action->Scan for HW changes.

      11. #7
        Newcomer
        Na forumu od
        Mar 2016
        Poruka
        24
        Ništa se ne dešava, samo puni uređaje i napaja kuler, čak ni zvuk pri konektovanju više ne čujem.
        Sada sam sve to probao, jedva mi je proradio i ovaj jedan 2.0 port međutim, primećujem da se dešava jedna zanimljiva stvar. Kada prikačim miš na 3.0 ulaz koji ne radi, na kratko bljesne laser, negde na pola prodiranja u port da prostite. Uspeo sam nekako da namestim usb tako da konstantno svetli laser, ali nije ni tada učitavao miš.
        I da, dok se sve to dešava, nikakvih promena nema u device manager-u. Pojma nemam šta se dešava.

      12. #8
        Member
        Na forumu od
        Mar 2011
        Poruka
        540
        Proveri da se nisu možda nakrivili kontakti u kontektoru na laptopu.

      13. #9
        Banned
        Na forumu od
        Oct 2007
        Lokacija
        Beograd
        Poruka
        4.231
      14. Moja mašina
        • CPU: AMD Athlon 64 X2 Dual Core 6400+ + LC-CC-120
        • MoBo: Asus M2N-SLI
        • RAM: Kingston 2x2GB DDR2 800MHz
        • VGA: MSI GTX 1060 GAMING X 6G
        • MON: Samsung SyncMaster 940BW (1440x900)
        • HDD: Samsung 850 EVO 250GB + 2xWD RED 3TB
        • OPT: NEC DVD/RW ND-4571A
        • Case: Chieftec BG-01B + Thermaltake Smart SE 730W (SPS-730M)
        • SND: Audio Adapter C-Media CMI8738/C3DX Audio Device / Genius SW 5.1 3.600W
        • OS: Windows 7 Ultimate (64-bit)
        • TV: Sony 55X8509C
        • INET: Kablovska
        • Ostalo: A4tech Bloody V7, Redragon Devarajas
      15. Da li ti BIOS vidi fleš kad ubodeš u sporne USB ulaze?

      16. #10
        Newcomer
        Na forumu od
        Mar 2016
        Poruka
        24
        Konačno sam uspeo da sredim.
        Instalirao sam neki "Wistron USB 3.0 Host Controller Driver" sa dell-ovog sajta, iako sam to isto uradio pre desetak dana bez uspeha. Nekim čudom, sada sve radi.

        Hvala na pomoći u svakom slučaju.
        Pozdrav!

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •