»RSS Benchmark sajt

      Prikazani rezultati od 1 do 7 od ukupno 7

      Tema: Problem oko permisija aplikacije na windows racunaru

      1. #1
        Member Avatar korisnika smkenzyyyy
        Na forumu od
        May 2015
        Poruka
        123

        Problem oko permisija aplikacije na windows racunaru

        Imam racunar u firmi koji je uredno instaliran i ubacen na domen.E sad problem je sto pri instalaciji SmartPSS, aplikacije za monitoring, trazi mi admin user i pw na domenu, koji uredno otkucam i odradi install najnormalnije. Zatim kad user na tom racunaru pokusa da otvori program, njemu trazi svaki put administratorski user i pass, probao sam sve zive permisije sto se tice tog programa da podesim, dao cak ownera tom useru nad tom aplikacijom i uporno svaki put trazi admin pw i user. Ima neko ideju sta probati?

      2. #2
        Member
        Na forumu od
        Jun 2006
        Lokacija
        Beograd - Seul
        Poruka
        38.479
      3. Moja mašina
        • CPU: QX9650 Silence
        • MoBo: P5E64 EVO
        • RAM: DDR3-1600 CL7
        • VGA: ATI 2600
        • MON: Sony 19" XDM-93
        • HDD: Intel X25-E x4
        • OPT: DVR-110
        • Case: Supermicro SC846, Zalman ZM600
        • SND: Audiotrak Prodigy Advanced
        • INET: Kablovska
        • Ostalo: APC Oops za tri racunara.
      4. Da li ta aplikacija radi bez tog problema na drugim racunarima?

        Rekao bih da ona trazi admin permissions, po tome sta radi, pa verovatno i moras dati admin user/pw, jer verovatno taj user nije u Admin grupi.
        Za to ce ti trebati neki tip RunAs, gde automatski ona ide kroz Admin nalog. Mada ako to dozvolis - kiss security goodbye (i za ovo gore kiss security goodbye)
        Duca89: Daj mi broj tvog dilera, ima opasno dobru robu

      5. #3
        Member Avatar korisnika smkenzyyyy
        Na forumu od
        May 2015
        Poruka
        123
        Uh, nisam probao na drugim racunarima, jer samo taj sluzi za monitoring, probacu danas na drugom, nikako dodavanje runas to ne dolazi u obzir, niti admin privilegije tom useru, javljam se kad probam na drugom racunaru. I ja sam posumnjao na to da taj program zbog svrhe trazi admin nalog, posto sam posle njega instalirao neki drugi program, koji user pokrene bez ikakvog trazenja admin usera i pw.

      6. #4
        Member
        Na forumu od
        Jun 2006
        Lokacija
        Beograd - Seul
        Poruka
        38.479
      7. Moja mašina
        • CPU: QX9650 Silence
        • MoBo: P5E64 EVO
        • RAM: DDR3-1600 CL7
        • VGA: ATI 2600
        • MON: Sony 19" XDM-93
        • HDD: Intel X25-E x4
        • OPT: DVR-110
        • Case: Supermicro SC846, Zalman ZM600
        • SND: Audiotrak Prodigy Advanced
        • INET: Kablovska
        • Ostalo: APC Oops za tri racunara.
      8. Pa naravno
        Mozda ces morati kao servis da ga pokrenes (ali tada user dobija jos vee privilegije, ako ima pristup interfejsu programa).

        Takav softver mora da ima nacin da ga pokrene obican user, ili prosto nije pravljen za tu svrhu.

        EDIT: Ovo je softver za kamere?? Ne treba njemu sigurno admin pristup, da li si probao da ga rucno korisnik instalira, umesto da ga ti posaljes kao admin?
        http://www.cctvcameraworld.com/smart...ware-tutorial/
        Ovo je izgleda neki bug u samom softveru. Ili konfigurabilna stvar, koju ste prevideli.

        Nema veze sa samim dozvolama (permissions) za aplikaciju u svakom slucaju, sa te strane je OK.
        Menjao alfaunits : 11.11.2016. u 14:34
        Duca89: Daj mi broj tvog dilera, ima opasno dobru robu

      9. #5
        Member Avatar korisnika smkenzyyyy
        Na forumu od
        May 2015
        Poruka
        123
        Da taj softver je, instaliran je lokalno na samom racunaru, kada sam pokusao kao obican user da pokrenem instalaciju izbacuje neku .dll gresku tokom instalacije, cim ga pokrenem kao admin prodje instalacija bez problema, ali se onda naravno desava prethodno opisano.

      10. #6
        Moderator Avatar korisnika yooyo
        Na forumu od
        Jun 2005
        Lokacija
        Beograd, London
        Poruka
        10.744
      11. Moja mašina
        • CPU: i7-4790
        • MoBo: ASUS
        • RAM: 16GB
        • VGA: NVidia GeForce 770GTX
        • MON: Dell U2716D - 27" (2560x1440)
        • HDD: Samsung Evo 840 (500GB) + 2TB HDD
        • SND: Integrisana
        • OS: Centos 7
        • LAP: Dell XPS 15
        • INET: DSL
      12. Koju dll grešku? Možda nešto nedostaje pa treba instalirati prethodno.

        Sent from my Nexus 6P using Tapatalk
        pro’ gram mer (n.) - An organism that converts caffeine into code.

      13. #7
        Member Avatar korisnika Rale45
        Na forumu od
        Oct 2004
        Lokacija
        Novi Beograd
        Poruka
        478
      14. Moja mašina
        • CPU: I5 7600 + Artic Cooling Freezer Xtreme Rev. 2
        • MoBo: Asus Z270-K
        • RAM: 2x4GB Kingston HyperX 2400
        • VGA: MSI 1050Ti
        • MON: Dell 23''
        • HDD: Samsung 850, Seagate 1TB
        • OPT: Optiarc 7200S
        • Case: ThermalTake V4, Cooler Master 750W
        • SND: Int
        • OS: Windows 10
        • INET: Kablovska
      15. Isti taj program imam na poslu, isti problem.

        Probano na tri računara, uvek isto.

        Koliko vidim iz komentara, problem je što izvršni fajl aplikacije nije potpisan.


        EDIT: nisam video da je tema malo zamrla
        Menjao Rale45 : 01.02.2017. u 21:34

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •