»RSS Benchmark sajt

      Strana 7 od 43 PrvaPrva ... 3456789101117 ... PoslednjaPoslednja
      Prikazani rezultati od 91 do 105 od ukupno 633

      Tema: Linux FAQ

      1. #91
        Member
        Na forumu od
        Dec 2012
        Poruka
        620
        Ubacicu Linux Ubuntu. Kako stoje stvari sa drajverima za Linux? Imam tosibu satelit L655, model iz 2010. Da li da samo ubacim novi os ili ako na sajtu proizvodjaca nema drivera za Linux da ga batalim?

      2. #92
        Banned
        Na forumu od
        Mar 2007
        Lokacija
        Republic of Serbia
        Poruka
        13.913
        Drajveri uglavnom stižu sa sistemom, retko je potrebno dodati drajvere. Ubuntu to ima rešeno ukoliko je potrebno omogućiti dodatne drajvere koji ne dolaze sa kernelom.

        Tvoj laptop je jako sličan ovom što se igram sa njim već neko vreme. Mogući problemi se tiču Intel HD grafike. Po podizanju sistema će sve raditi, međutim možda neće raditi hardverska akceleracija. Ovaj moj ima Intel P6100 unutra, tvoj ima P6200, samo ih 100 Mhz deli sve ostalo je isto. Kod mene ne radi hardverska akceleracija. Šta to znači? Zahtevan video će nabijati oba jezgra na oko ~50% što nije tragično ali podiže zagrevanje za 10-15 stepeni u odnosu na idle (ovaj Lenovo ovih dana radi na oko 45-50 stepeni, oko 60 stepeni kada se gleda FHD youtube ili film). Paliće se ventilator. Zavisno kako je rešeno hlađenje kod tebe i da li si ga ikada čistio, otvarao, trudio da spustiš temperature.

        Preporuka za Ubuntu 16.04 LTS, nikako najnoviju verziju. Zašto? Jer ja sam stavio najnoviju zbog novog Gnome. Zbog toga ne mogu koristiti Intelov instaler za drajvere koji bi možda omogućio hardversku akceleraciju. Na svoju ruku nisam uspeo a sve sam probao.

        Računaj da ta hardverska akceleracija nije nešto jer taj Ironlake čip podržava samo MPEG4 tj. H264 i to ne sve nego samo određene kombinacije. Sve ostalo pada na procesor. Youtube i Google forsiraju VP8/VP9, ima mnogo webm klipova po netu. Ništa od toga ne može Intel HD grafička da dekodira.

      3. #93
        Member Avatar korisnika tuxserbia
        Na forumu od
        Dec 2014
        Poruka
        848
      4. Moja mašina
        • CPU: AMD K5-PR75
        • MoBo: Asus SP97-V
        • RAM: 32 MB EDO RAM 60ns
        • VGA: SiS 5598
        • MON: Acer 54eL
        • HDD: Fujitsu MPB3021AT
        • OS: Debian
        • LAP: Compaq Presario 12XL103
        • TV: LG 42LB561V
        • INET: Modemska veza
      5. Jesi probao
        https://addons.mozilla.org/en-US/firefox/addon/h264ify/

        Za HWa, misliš samo na video i/ili dri? Možda ti fali neki paket, ili je mešto pogrešno podošeno. Okači logove negde, pa da vidimo.

      6. #94
        Member
        Na forumu od
        Dec 2012
        Poruka
        620
        Citat Citiram korisnika: ABET Pogledaj poruku
        Drajveri uglavnom stižu sa sistemom, retko je potrebno dodati drajvere. Ubuntu to ima rešeno ukoliko je potrebno omogućiti dodatne drajvere koji ne dolaze sa kernelom.

        Tvoj laptop je jako sličan ovom što se igram sa njim već neko vreme. Mogući problemi se tiču Intel HD grafike. Po podizanju sistema će sve raditi, međutim možda neće raditi hardverska akceleracija. Ovaj moj ima Intel P6100 unutra, tvoj ima P6200, samo ih 100 Mhz deli sve ostalo je isto. Kod mene ne radi hardverska akceleracija. Šta to znači? Zahtevan video će nabijati oba jezgra na oko ~50% što nije tragično ali podiže zagrevanje za 10-15 stepeni u odnosu na idle (ovaj Lenovo ovih dana radi na oko 45-50 stepeni, oko 60 stepeni kada se gleda FHD youtube ili film). Paliće se ventilator. Zavisno kako je rešeno hlađenje kod tebe i da li si ga ikada čistio, otvarao, trudio da spustiš temperature.

        Preporuka za Ubuntu 16.04 LTS, nikako najnoviju verziju. Zašto? Jer ja sam stavio najnoviju zbog novog Gnome. Zbog toga ne mogu koristiti Intelov instaler za drajvere koji bi možda omogućio hardversku akceleraciju. Na svoju ruku nisam uspeo a sve sam probao.

        Računaj da ta hardverska akceleracija nije nešto jer taj Ironlake čip podržava samo MPEG4 tj. H264 i to ne sve nego samo određene kombinacije. Sve ostalo pada na procesor. Youtube i Google forsiraju VP8/VP9, ima mnogo webm klipova po netu. Ništa od toga ne može Intel HD grafička da dekodira.
        Ok, hvala na savetima!
        ...................….........…...............

        Koji je jos Linux kvalitetan? Znam samo za Ubuntu i Mint.

      7. #95
        Member Avatar korisnika Space Beer
        Na forumu od
        Jan 2011
        Lokacija
        ISS
        Poruka
        3.590
      8. Moja mašina
        • CPU: AMD Ryzen 3 1200 ::: LC-CC-120
        • MoBo: MSI B350M Mortar
        • RAM: G.Skill 2x8GB (F4-3000C16D-16GISB)
        • VGA: PowerColor R7 260X 2GB
        • MON: BenQ G2222HDL
        • HDD: Crucial BX300 480GB + Toshiba HDD 500 GB
        • Case: CM N200 ::: CM G550M
        • OS: openSUSE 15.0 & Windows 10 Pro
      9. Drži se njih za početak.

      10. #96
        Banned
        Na forumu od
        Mar 2007
        Lokacija
        Republic of Serbia
        Poruka
        13.913
        Citat Citiram korisnika: tuxserbia Pogledaj poruku
        Jesi probao
        https://addons.mozilla.org/en-US/firefox/addon/h264ify/

        Za HWa, misliš samo na video i/ili dri? Možda ti fali neki paket, ili je mešto pogrešno podošeno. Okači logove negde, pa da vidimo.
        Ne radi VDPAU tj. onaj libvdpau-va-gl.

        Kod:
        ~$ vainfo
        libva info: VA-API version 0.39.4
        libva info: va_getDriverName() returns 0
        libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
        libva info: Found init function __vaDriverInit_0_39
        libva info: va_openDriver() returns 0
        vainfo: VA-API version: 0.39 (libva 1.7.3)
        vainfo: Driver version: Intel i965 driver for Intel(R) Ironlake Mobile - 1.7.3
        vainfo: Supported profile and entrypoints
              VAProfileMPEG2Simple            :	VAEntrypointVLD
              VAProfileMPEG2Main              :	VAEntrypointVLD
              VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
              VAProfileH264Main               :	VAEntrypointVLD
              VAProfileH264High               :	VAEntrypointVLD
              VAProfileNone                   :	VAEntrypointVideoProc
        Kod:
        ~$ vdpauinfo
        display: :0   screen: 0
        libva info: VA-API version 0.39.4
        libva info: va_getDriverName() returns 0
        libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
        libva info: Found init function __vaDriverInit_0_39
        libva info: va_openDriver() returns 0
        API version: 1
        Information string: OpenGL/VAAPI backend for VDPAU
        
        Video surface:
        
        name   width height types
        -------------------------------------------
        420     4096  4096  NV12 YV12 UYVY YUYV Y8U8V8A8 V8U8Y8A8 
        422     4096  4096  NV12 YV12 UYVY YUYV Y8U8V8A8 V8U8Y8A8 
        444     4096  4096  NV12 YV12 UYVY YUYV Y8U8V8A8 V8U8Y8A8 
        
        Decoder capabilities:
        
        name                        level macbs width height
        ----------------------------------------------------
        MPEG1                          --- not supported ---
        MPEG2_SIMPLE                   --- not supported ---
        MPEG2_MAIN                     --- not supported ---
        H264_BASELINE                  51 16384  2048  2048
        H264_MAIN                      51 16384  2048  2048
        H264_HIGH                      51 16384  2048  2048
        VC1_SIMPLE                     --- not supported ---
        VC1_MAIN                       --- not supported ---
        VC1_ADVANCED                   --- not supported ---
        MPEG4_PART2_SP                 --- not supported ---
        MPEG4_PART2_ASP                --- not supported ---
        DIVX4_QMOBILE                  --- not supported ---
        DIVX4_MOBILE                   --- not supported ---
        DIVX4_HOME_THEATER             --- not supported ---
        DIVX4_HD_1080P                 --- not supported ---
        DIVX5_QMOBILE                  --- not supported ---
        DIVX5_MOBILE                   --- not supported ---
        DIVX5_HOME_THEATER             --- not supported ---
        DIVX5_HD_1080P                 --- not supported ---
        H264_CONSTRAINED_BASELINE      51 16384  2048  2048
        H264_EXTENDED                  --- not supported ---
        H264_PROGRESSIVE_HIGH          --- not supported ---
        H264_CONSTRAINED_HIGH          --- not supported ---
        H264_HIGH_444_PREDICTIVE       --- not supported ---
        HEVC_MAIN                      --- not supported ---
        HEVC_MAIN_10                   --- not supported ---
        HEVC_MAIN_STILL                --- not supported ---
        HEVC_MAIN_12                   --- not supported ---
        HEVC_MAIN_444                  --- not supported ---
        
        Output surface:
        
        name              width height nat types
        ----------------------------------------------------
        B8G8R8A8          8192  8192    y  
        R8G8B8A8          8192  8192    y  
        R10G10B10A2       8192  8192    y  
        B10G10R10A2       8192  8192    y  
        A8                8192  8192    y  
        
        Bitmap surface:
        
        name              width height
        ------------------------------
        B8G8R8A8          8192  8192
        R8G8B8A8          8192  8192
        R10G10B10A2       8192  8192
        B10G10R10A2       8192  8192
        A8                8192  8192
        
        Video mixer:
        
        feature name                    sup
        ------------------------------------
        DEINTERLACE_TEMPORAL             -
        DEINTERLACE_TEMPORAL_SPATIAL     -
        INVERSE_TELECINE                 -
        NOISE_REDUCTION                  -
        SHARPNESS                        -
        LUMA_KEY                         -
        HIGH QUALITY SCALING - L1        -
        HIGH QUALITY SCALING - L2        -
        HIGH QUALITY SCALING - L3        -
        HIGH QUALITY SCALING - L4        -
        HIGH QUALITY SCALING - L5        -
        HIGH QUALITY SCALING - L6        -
        HIGH QUALITY SCALING - L7        -
        HIGH QUALITY SCALING - L8        -
        HIGH QUALITY SCALING - L9        -
        
        parameter name                  sup      min      max
        -----------------------------------------------------
        VIDEO_SURFACE_WIDTH              -  
        VIDEO_SURFACE_HEIGHT             -  
        CHROMA_TYPE                      -  
        LAYERS                           -  
        
        attribute name                  sup      min      max
        -----------------------------------------------------
        BACKGROUND_COLOR                 -  
        CSC_MATRIX                       -  
        NOISE_REDUCTION_LEVEL            -  
        SHARPNESS_LEVEL                  -  
        LUMA_KEY_MIN_LUMA                -  
        LUMA_KEY_MAX_LUMA                -
        Ionako je ovo sve što ovaj raspad od grafike može da ispljune. Ovo iznad nije ni mogao da ispiše dok nisam promenio ime iz libva-intel-driver u i965-va-driver ili tako nešto. To sam pokupio na nekom blogu u jednom od komentara.

        Sve ovo sam provalio zahvaljujući Waylandu pošto Gnome MPV ili Gtk-mpv ili kako se već zove onaj frontend za mpv baziran na gtk bibliotekama ne može da pusti fajl jer mu treba opengl za nešto. mpv pušta ali ga nije moguće kontrolisati iz shella. Sve se to rešava kada se forsira X11 u mpv.

        Edit: Pored tog malog wayland testa, pratim i cpu usage. Nema razlike, 1080p pumpa na 50% ovaj CPU. x264fy mi ionako ne znači ništa jer pušta preko mozilla pluggera i mpv pa svejedno biram h264 stream a ne vp8.

        Edit2: Firefox extension sajt je raspad sistema, instaliraš ekstenziju a on je ne obeleži kao installed...
        Menjao ABET : 23.05.2017. u 09:52

      11. #97
        Member Avatar korisnika Difermo
        Na forumu od
        May 2014
        Poruka
        1.410
        Jel ima neko ko koristi Debian ili zna o njemu.. Treba pomoc oko instalacije. Dosad sam sve probao ubuntu, opensuse i slicne ali nijedan nije legao.. Debian mi se nije dopao jer nema mini i max pored gasenja, pa bi stavio neke teme i slicno. Samo prosli put sam imao problema oko instalacije i falili su neki drajveri za wifi. A i imaju tri dvd-a za skidaje pa koja je razlika?
        Ako je neko voljan da pomogne , posto imam par pitanja, pa da probam debian 8.8

      12. #98
        Banned
        Na forumu od
        Mar 2007
        Lokacija
        Republic of Serbia
        Poruka
        13.913
        Koristim ja Debian 9.0 + testing + unstable + experimental od pre koji dan. Skinuo sam jedino prvi Jessie 8.0 CD instalirao samo Debian DE i onda uradio upgrade. Prvo po podizanju sistema proveriš da li Jessie na poslednjoj verziji, proveriš da li neki paketi prave problem pri apgrejdu. Ako je sve okej, podesiš /etc/apt/sources.list da umesto Jessie piše Stretch i onemogućiš CD a možeš i onaj volatile mirror (samo ih staviš pod komentar sa #) i onda sudo update i sudo upgrade && dist-upgrade. Potrajaće malo. Kada restartuješ imaćeš trenutni Stretch 9.0 snapshot.

        Gnome ide do 3.22, nijedna grana nema 3.24 to je tako jer izlazi stable. Firefox je u ESR 45 verziji i na 9.0, da bi instalirao 52 ili 53 moraš dodati experimental granu i birati da li 52 ESR ili 53 koji će se apdejtovati sa svakom novom verzijom. Malo je cimanje dodavanje paketa jer moraš voditi računa šta je na kojoj grani i raditi pinning paketa jer ne želiš da dodavanjem experimental ili unstable grane ti paket menadžer povuče sve pakete sa te grane pa i kernel i bitne biblioteke, nego samo specifične pakete. Ali prethodno vršiš proveru jel može da radi sa starijim bibliotekama ili ne. Ako ne može onda moraš i njih da apgrejduješ.

        Edit: Min i max nema Gnome po defaultu, a Debian pakuje vanilla Gnome izdanje. Dodaješ min i max dugmiće preko Gnome Tweak Tool kojeg imaš instaliranog na sistemu.
        Menjao ABET : 23.05.2017. u 10:24

      13. #99
        Member Avatar korisnika Difermo
        Na forumu od
        May 2014
        Poruka
        1.410
        A debian 8.8 ? Probao bih da se izvezbam na njemu pa kad izadje debian 9 da znam sta radim.. PRvi put kad sam instalirao debian imao sam problem jer nije imao paket sudo.. Ili kako se vec zove.. Mozda cak mislim da je imao problem jer username koji sam kreirao nije imao dozvolu za su (sudo).. Previse je bilo cackanja i tako sam i odustao..

        Najveci problem mi je bilo instalirati neku aplikaciju (kompajlirati ili kako se vec kaze), vec sam morao da trazim repository.. Tu i je ubuntu 16.04 LTS bio najbolji.. onaj njihov synaptic ima sve i samo instaliram. SAmo je pucao wifi svakih 10 minuta pa me iznervirao.. A i nije mi bas lep ubuntu..

        Kad kazes izlazi stable gnom... Mislis gnome 4?

        I da umalo da zaboravim. Taj dvd1 jel ima sve kao i recimo ubuntu, opensuse i slicni linuxi, koji imaju samo jedan dvd za skidanje. Ili mora nesto da se doda?
        Koliko je pametno ici preko netinstaller?

      14. #100
        Banned
        Na forumu od
        Mar 2007
        Lokacija
        Republic of Serbia
        Poruka
        13.913
        Nema Debian instaliran sudo po defaultu jer ide na servere a tamo je sudo sigurnosna rupa. Instaliraš sudo na sledeći način:

        Kod:
        su root
        Tražiće password, ukucaj i prebaciće te na root nalog. Onda kucaš:

        Kod:
        apt install sudo
        Tražiće potvrdu da li želiš da instaliraš paket, kucaš y za yes.

        Kada instalira sudo, onda kucaš:

        Kod:
        nano /etc/sudoers
        Sad se nalaziš u nano editoru, krećeš se kroz tekst preko strelica na tastaturi. Idi dole do usera, pa ispod reda gde piše root i permisije za root upiši ime tvog usera kojeg si napravio tokom instalacije tj. tvoj nick. Permisije mišem obeležiš i kopiraš, postaviš kursor strelicama posle tvog nicka (razdvoji sa TAB) i uradi paste. Sačuvaj fajl sa CTRL+O, stisni y kada te pita da sačuva postojeći fajl. Izađi iz nano editora sa CTRL+X.

        U konzoli kucaš exit i tako izađeš iz root naloga. Sad možeš da koristiš sudo.

        Edit: Ako ti je cimanje rad u nano, možeš i naterati Gedit da radi u root modu sa:

        Kod:
        gedit /etc/sudoers
        Izbaciće konzola neke errore ali će pokrenuti Gedit i u njemu sudoers fajl koji ćeš moći da sačuvaš.
        Menjao ABET : 23.05.2017. u 11:47

      15. #101
        Member Avatar korisnika Difermo
        Na forumu od
        May 2014
        Poruka
        1.410
        zasto je sudo sigurnosna rupa? DA li je pametno onda instalirati ga ?

      16. #102
        Newcomer Avatar korisnika dropbear
        Na forumu od
        May 2016
        Poruka
        111
        Citat Citiram korisnika: Difermo Pogledaj poruku
        A debian 8.8 ? Probao bih da se izvezbam na njemu pa kad izadje debian 9 da znam sta radim.. PRvi put kad sam instalirao debian imao sam problem jer nije imao paket sudo.. Ili kako se vec zove.. Mozda cak mislim da je imao problem jer username koji sam kreirao nije imao dozvolu za su (sudo).. Previse je bilo cackanja i tako sam i odustao..

        Najveci problem mi je bilo instalirati neku aplikaciju (kompajlirati ili kako se vec kaze), vec sam morao da trazim repository.. Tu i je ubuntu 16.04 LTS bio najbolji.. onaj njihov synaptic ima sve i samo instaliram. SAmo je pucao wifi svakih 10 minuta pa me iznervirao.. A i nije mi bas lep ubuntu..

        Kad kazes izlazi stable gnom... Mislis gnome 4?

        I da umalo da zaboravim. Taj dvd1 jel ima sve kao i recimo ubuntu, opensuse i slicni linuxi, koji imaju samo jedan dvd za skidanje. Ili mora nesto da se doda?
        Koliko je pametno ici preko netinstaller?
        Kod debian-a imas live cd kao kod drugih distribucija ali i sam kazes da ti wifi pravi probleme pa bi ti ja savetovao da probas netinstall npr: stretch, sa ukljucenim non-free drivers.
        Koje mozes da skines odavde:

        https://cdimage.debian.org/cdimage/u...ding-firmware/

        Pogledaj na youtube neki video kako se instalira netinstall sa debian-om, nije uopste komplikovano.

      17. #103
        Newcomer Avatar korisnika dropbear
        Na forumu od
        May 2016
        Poruka
        111
        Za obicnog korisnika(user) je normalno da koristis sudo.
        Sigurnusna rupa je za administratore koji koriste root nalog. Jednostavije je hacknuti korisnicki nalog i onad preko sudo doci do root naloga.
        Jer svi znamo kako korisniki prave lozinke npr. (123456) itd.
        Dobra lozinka na root nalog i na korisnicki nalog i nece biti nikavih problema.
        Menjao dropbear : 23.05.2017. u 13:30

      18. #104
        Member Avatar korisnika Difermo
        Na forumu od
        May 2014
        Poruka
        1.410
        a moje sve sifre su tipa "dg#26gsjfy4*Ds!4"

        Sad gledam taj netinstall. Problem koji ja imam sa wifi karticom je kada sam instalirao debian 8.5 (tada kada sam probao), kartica ne radi. I prilikom instalacije je javio da fali taj neki firmware ili kako se zove.. Kada sam potrazio na debian sajtu, video sam da je to "Drajver" za wifi karticu..

        E sad da pitam ovo. (radi odluke dal 8.8 ili 9.0). Ukoliko snimim debian 9 i izadje stabilna verzija.. Da li cu morati da odradim novi install, ili apt-get dist upgrade resiti problem?
        Tj. kada odradim update hoce li se lepo ispeglati?

      19. #105
        Newcomer Avatar korisnika dropbear
        Na forumu od
        May 2016
        Poruka
        111
        Citat Citiram korisnika: Difermo Pogledaj poruku
        a moje sve sifre su tipa "dg#26gsjfy4*Ds!4"

        Sad gledam taj netinstall. Problem koji ja imam sa wifi karticom je kada sam instalirao debian 8.5 (tada kada sam probao), kartica ne radi. I prilikom instalacije je javio da fali taj neki firmware ili kako se zove.. Kada sam potrazio na debian sajtu, video sam da je to "Drajver" za wifi karticu..

        E sad da pitam ovo. (radi odluke dal 8.8 ili 9.0). Ukoliko snimim debian 9 i izadje stabilna verzija.. Da li cu morati da odradim novi install, ili apt-get dist upgrade resiti problem?
        Tj. kada odradim update hoce li se lepo ispeglati?
        Svaki dan ili mesec dobijaces nove pakete, znaci samo apt-get update i apt-get upgrade i na kraju apt-get dist-upgrade i uvek ces imate zadnju verziju debian-a.
        To znaci da neces trebati da menjas nista osim povremenog updata sa apt-get. Nije potreban novi install.

        Za wifi karticu pogledaj koji driver ti trazi i zapisi pravi naziv. Velika verovatnoca da ces resiti problem samo sa instalacijom

        apt-get install linux-firmware-nonfree

        Zato sam ti predlozio cd sa non-free driver.
        Menjao dropbear : 23.05.2017. u 13:56

      Strana 7 od 43 PrvaPrva ... 3456789101117 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •