»RSS Benchmark sajt

      Prikazani rezultati od 1 do 7 od ukupno 7

      Tema: Pucketanje zvuka preko HDMI i jos neki problemi

      1. #1
        Member Avatar korisnika Zulu 92
        Na forumu od
        Jan 2008
        Lokacija
        Beograd
        Poruka
        3.381
      2. Moja mašina
        • CPU: AMD Ryzen 5 2600 + LC POWER Cosmo Cool LC-CC-120
        • MoBo: MSI B450 Tomahawk MAX
        • RAM: G.Skill Aegis 3000 MHz CL16 2x8Gb
        • VGA: Gainward GeForce GTX 1080 Phoenix GS sa GLH BIOS-om
        • MON: AOC Q3279VWFD8
        • HDD: Samsung SSD 850 EVO 250GB, Toshiba DT01ACA200 i WD Green 1TB
        • Case: MS-I Black widow i Seasonic 650AM
        • SND: Asus Xonar DGX/Aiwa...
        • OS: Windows 10 64bit
        • LAP: Fujitsu Lifebook E556
        • TV: Samsung UE49NU7172UXXH
        • INET: Kablovska
        • Ostalo: Razer Deathadder 3.5 i Aula Reaper
      3. Pucketanje zvuka preko HDMI i jos neki problemi

        Ne znam jesam li pogodio temu, posto ne mogu da otkrijem uzrok problema.

        U pitanju je druga konfa iz potpisa, povezana sa TV-om iz potpisa i desavaju mi se 2 stvari.

        Prva je sto mi je tokom filma 2x zamrznula slika preko GOM-playera i sinhronizacija zvuka cas je ok sa slikom, cas nije. Film ide preko SSD-a koji je do pre par dana bio u glavnom kompu i nije bilo tih problema.

        Druga stvar je pucketanje zvuka kao od gramofonske ploce. Koristim zvucnike TV-a, povezan je HDMI kablom. Probao sam 2 kabla i oba HDMI porta. STB od SBB-a nema taj problem. Problem sa pucketanjem se desava i preko GOM-a i kad gledam klipove na YT. Pucketanje nije konstantno, vec u nekim trenucima.

        Imate li predloge?

        Da dodam, Win 10 je nov, star oko 5 dana.
        Menjao Zulu 92 : 09.12.2016. u 17:46

      4. #2
        Newcomers Avatar korisnika vodka_commando
        Na forumu od
        Sep 2012
        Lokacija
        Beograd
        Poruka
        495
      5. Moja mašina
        • CPU: AMD Ryzen 7 2700, 3500 MHz
        • MoBo: Gigabyte B450M DS3H
        • RAM: 2 x Kingston HyperX KHX2400C12D4/8GX
        • VGA: Sapphire Radeon RX 590 Nitro+ Special Edition 8GB GDDR5
        • MON: SAMSUNG UE55RU7092 55"
        • HDD: ADATA SU750 SSD, Seagate BarraCuda ST1000DM010 1TB. WD RED 3TB
        • OPT: Hitachi-LG GH24NSD5 DVD-RW
        • Case: Cooler Master Masterbox E500L
        • SND: Integrisana + Razer Carcharias
        • OS: Windows 10 x64
        • TV: SAMSUNG UE55RU7092 55
        • INET: Kablovska
      6. Da li imaš pucketanje zvuka samo kada puštaš preko HDMI-a ili i kada povežeš komp na standardne zvučnike.

        Pucketanje zvuka može da bude zbog lošijeg/nekvalitetnog HDMI kabla, može i drajver za zvuk da pravi problem, možda generički drajver od Win 10 pravi problem, probaj da skineš drugi drajver pa probaj.

        Što se zamrzavanja tokom filmova tiče, probaj prvo neki drugi video plejer npr. VLC pa vidi da li se dešava isto. I tu mogu problem da prave drajveri od grafičke i zvučne isto, takođe i RAM može da pravi problem, možeš i da probaš da zameniš memoriji mesta, rotiraš slotove, glupost ali nekada pomogne.

        Update Biosa za ploču.

        Probaj prvo sa instalacijom najnovijih drajvera za sve komponente sa sajtova proizvođača.

        Sent from my FIG-LX1 using Tapatalk

      7. #3
        Member Avatar korisnika Zulu 92
        Na forumu od
        Jan 2008
        Lokacija
        Beograd
        Poruka
        3.381
      8. Moja mašina
        • CPU: AMD Ryzen 5 2600 + LC POWER Cosmo Cool LC-CC-120
        • MoBo: MSI B450 Tomahawk MAX
        • RAM: G.Skill Aegis 3000 MHz CL16 2x8Gb
        • VGA: Gainward GeForce GTX 1080 Phoenix GS sa GLH BIOS-om
        • MON: AOC Q3279VWFD8
        • HDD: Samsung SSD 850 EVO 250GB, Toshiba DT01ACA200 i WD Green 1TB
        • Case: MS-I Black widow i Seasonic 650AM
        • SND: Asus Xonar DGX/Aiwa...
        • OS: Windows 10 64bit
        • LAP: Fujitsu Lifebook E556
        • TV: Samsung UE49NU7172UXXH
        • INET: Kablovska
        • Ostalo: Razer Deathadder 3.5 i Aula Reaper
      9. Davno je bio problem Naravno da sam probao da svim sw resenjima, ali zapravo bilo je do napajanja, u sta sam prvo i sumnjao.

        Sent from my Pixel 2 using Tapatalk

      10. #4
        Newcomers Avatar korisnika vodka_commando
        Na forumu od
        Sep 2012
        Lokacija
        Beograd
        Poruka
        495
      11. Moja mašina
        • CPU: AMD Ryzen 7 2700, 3500 MHz
        • MoBo: Gigabyte B450M DS3H
        • RAM: 2 x Kingston HyperX KHX2400C12D4/8GX
        • VGA: Sapphire Radeon RX 590 Nitro+ Special Edition 8GB GDDR5
        • MON: SAMSUNG UE55RU7092 55"
        • HDD: ADATA SU750 SSD, Seagate BarraCuda ST1000DM010 1TB. WD RED 3TB
        • OPT: Hitachi-LG GH24NSD5 DVD-RW
        • Case: Cooler Master Masterbox E500L
        • SND: Integrisana + Razer Carcharias
        • OS: Windows 10 x64
        • TV: SAMSUNG UE55RU7092 55
        • INET: Kablovska
      12. I ja pajser prvo odgovorio pa tek onda vidim da je pitanje od pre 2 godine... Super da si rešio.

        Sent from my FIG-LX1 using Tapatalk

      13. #5
        Member Avatar korisnika Zulu 92
        Na forumu od
        Jan 2008
        Lokacija
        Beograd
        Poruka
        3.381
      14. Moja mašina
        • CPU: AMD Ryzen 5 2600 + LC POWER Cosmo Cool LC-CC-120
        • MoBo: MSI B450 Tomahawk MAX
        • RAM: G.Skill Aegis 3000 MHz CL16 2x8Gb
        • VGA: Gainward GeForce GTX 1080 Phoenix GS sa GLH BIOS-om
        • MON: AOC Q3279VWFD8
        • HDD: Samsung SSD 850 EVO 250GB, Toshiba DT01ACA200 i WD Green 1TB
        • Case: MS-I Black widow i Seasonic 650AM
        • SND: Asus Xonar DGX/Aiwa...
        • OS: Windows 10 64bit
        • LAP: Fujitsu Lifebook E556
        • TV: Samsung UE49NU7172UXXH
        • INET: Kablovska
        • Ostalo: Razer Deathadder 3.5 i Aula Reaper
      15. Hvala svakako

        Sent from my Pixel 2 using Tapatalk

      16. #6
        Moderator Avatar korisnika yooyo
        Na forumu od
        Jun 2005
        Lokacija
        Beograd, London
        Poruka
        10.864
      17. Moja mašina
        • CPU: i7-4790
        • MoBo: ASUS
        • RAM: 16GB
        • VGA: NVidia GeForce 770GTX
        • MON: Dell U2716D - 27" (2560x1440)
        • HDD: Samsung Evo 840 (500GB) + 2TB HDD
        • SND: Integrisana
        • OS: Centos 7
        • LAP: Dell XPS 15
        • INET: DSL
      18. Što odmah nisi napisao da si rešio problem... ako se nekome desi sličan problem da odmah zna šta je.

        Sent from my Pixel 2 XL using Tapatalk
        pro’ gram mer (n.) - An organism that converts caffeine into code.

      19. #7
        Member Avatar korisnika Zulu 92
        Na forumu od
        Jan 2008
        Lokacija
        Beograd
        Poruka
        3.381
      20. Moja mašina
        • CPU: AMD Ryzen 5 2600 + LC POWER Cosmo Cool LC-CC-120
        • MoBo: MSI B450 Tomahawk MAX
        • RAM: G.Skill Aegis 3000 MHz CL16 2x8Gb
        • VGA: Gainward GeForce GTX 1080 Phoenix GS sa GLH BIOS-om
        • MON: AOC Q3279VWFD8
        • HDD: Samsung SSD 850 EVO 250GB, Toshiba DT01ACA200 i WD Green 1TB
        • Case: MS-I Black widow i Seasonic 650AM
        • SND: Asus Xonar DGX/Aiwa...
        • OS: Windows 10 64bit
        • LAP: Fujitsu Lifebook E556
        • TV: Samsung UE49NU7172UXXH
        • INET: Kablovska
        • Ostalo: Razer Deathadder 3.5 i Aula Reaper
      21. Zaboravio Resio ga tek kroz nedelju, dve i zaboravio da sam pitao.

        Sent from my Pixel 2 using Tapatalk

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •