»RSS Benchmark sajt

      Strana 3 od 4 PrvaPrva 1234 PoslednjaPoslednja
      Prikazani rezultati od 31 do 45 od ukupno 50

      Tema: Sapphire R9 270x problem

      1. #31
        Member Avatar korisnika ivanbass1
        Na forumu od
        Apr 2016
        Lokacija
        Nis
        Poruka
        3.998
      2. Moja mašina
        • CPU: Ryzen 1300X, LC-CC-120
        • MoBo: Msi X370 Krait Gaming RIKNUO
        • RAM: Corsair Vengeance LPX 2x8GB
        • VGA: RX 470 Sapphire Nitro+ 4gb
        • MON: LG 23MP68VQ-P 75Hz
        • HDD: Patriot Ignite 240GB, WD Blue 500GB
        • OPT: Izbaceno zbog beskorisnosti
        • Case: MS Falcon, Chieftec CTG-600-80p
        • SND: Microlab M300(zamenjeni sateliti sa Creative), Asus Cerberus
        • OS: Windows 10 64bit
        • LAP: Asus K501LX
        • Ostalo: Redragon Usas K553+Logitech g400s, Sandberg XXXL
      3. Na koliko % rade ventovi od graficke kada je temperatura 80C?

        Da li oba ventilatora rade? Poznato je da na Dual-X Sapphire 270X hoce da crkne ventilator.

      4. #32
        Newcomers
        Na forumu od
        Feb 2017
        Lokacija
        Beograd
        Poruka
        3
      5. Moja mašina
        • CPU: Intel i3 -4170
        • MoBo: Z97
        • RAM: 8 GB Hyperx
        • VGA: Sapphire r9 270x 2gb dual-x oc
        • MON: Asus 21'
        • HDD: 1TB Wester Digital
        • Case: Cooler master 600w
        • OS: Windows 7
        • INET: Kablovska
      6. Stavio sam ih na 30% jer sve preko toga mi para usi, jedan radi dobro a drugi ima nekih problema kao da se teze vrti - kad sam zavrtim ventilator(malo je bucniji)medjutim on u radu kad gledam u njega radi normalno samo sto se cuje malo vise.

      7. #33
        Member Avatar korisnika ivanbass1
        Na forumu od
        Apr 2016
        Lokacija
        Nis
        Poruka
        3.998
      8. Moja mašina
        • CPU: Ryzen 1300X, LC-CC-120
        • MoBo: Msi X370 Krait Gaming RIKNUO
        • RAM: Corsair Vengeance LPX 2x8GB
        • VGA: RX 470 Sapphire Nitro+ 4gb
        • MON: LG 23MP68VQ-P 75Hz
        • HDD: Patriot Ignite 240GB, WD Blue 500GB
        • OPT: Izbaceno zbog beskorisnosti
        • Case: MS Falcon, Chieftec CTG-600-80p
        • SND: Microlab M300(zamenjeni sateliti sa Creative), Asus Cerberus
        • OS: Windows 10 64bit
        • LAP: Asus K501LX
        • Ostalo: Redragon Usas K553+Logitech g400s, Sandberg XXXL
      9. Pa ne znam sta ocekujes sa ventilatorima na 30%.

      10. #34
        Member Avatar korisnika bombaš
        Na forumu od
        Aug 2012
        Lokacija
        Šabac
        Poruka
        2.010
      11. Moja mašina
        • CPU: Intel i7 2600k&212EVO @4.6GHz
        • MoBo: Asus Maximus V Extreme
        • RAM: HyperX Beast 2x8GB 2400 MHz
        • VGA: MSI 280X
        • MON: DELL U2312HM
        • HDD: Intel 520
        • OPT: Asus
        • Case: TT Shark&EnermaxPlatimax 1kW
        • SND: Asus Xonar DX & Alesis Elevate 5 & Alienware TactX
        • OS: W7
        • LAP: Asus K53TK-SX094
        • TV: Samsung UE32F5300
        • INET: DSL
      12. Probaj stavi ih na 10%, pa ako ne spališ GPU, vrati na 30% i budi bez brige.


        Bolje to očisti/podmaži/promeni pastu... Smanjuješ buku na skroz pogrešan način.

      13. #35
        Member Avatar korisnika lepi kokan
        Na forumu od
        Oct 2007
        Poruka
        4.127
      14. Moja mašina
        • CPU: FX-6300 + LC-CC-120
        • MoBo: GB 970a-ud3
        • RAM: 10gb ddr3/1600
        • VGA: msi r9 280 3gb
        • MON: Benq 2411
        • HDD: smsng F3
        • OPT: optiarc ad5260s
        • Case: LC Pow 8650 Ozeanos + Revoltec Sixty1 + Inform Guard 600A Stby
        • SND: EMU20K1 / Altec 621 + Microlab B73 , M890 + Takstar HI 2050 + Koss ksc75
        • OS: w7 x64
        • TV: LG 47LV4500
        • INET: DSL
        • Ostalo: hp 1000, canon mp270 и Лоџитек даљинaц што баца кроз зид :zgran:
      15. Kartica ti je apsolutno ispravnai temperature su normalne, ali ako se baš potrudiš možeš da je spališ, kako bomberman reče.
        Aljaska je srce Rusije!

      16. #36
        Member Avatar korisnika Animal
        Na forumu od
        Sep 2013
        Poruka
        755
      17. Moja mašina
      18. Kartica iz naslova, problem ja ne znam poludeo sam ima milion slicnih stvari na YT/netu ali nista konkretno isto kao kod mene. Uglavnom kartica hladna kao led idle ispod 30 stepeni, dobro provetreno kuciste sa 5 komada dvanaestica, temperatura problem nije, prolazi Gpu-z render test prolazi Furmark bez problema maksimalna temperatura 61 stepen. Radi najnormalnije nikakvih anomalija nema i nepravilnosti, znaci surf, YT, klasican rad na racunaru... Instalirani zadnji drajveri koje sam nasao na AMD sajtu, problem nastaje ne mogu da se igraju igrice, ja ih i ne igram ali me izludjuje ne znam da li je karta neispravna u nekom delu ili je problem neke druge vrste. Recimo skinem GTA V najduze sto sam uspeo da igram je oko 2 minuta, pokretao sam dvadeset puta i svaki put imam problem u dve ili tri varijante a on se sastoji u tome da posle recimo svega 20 sekundi kompletan ekran pobeli i pise GTA V not responding ili samo mi spusti sliku od igrice i pojavi se desktop a muzika ide u pozadini i ne mogu nista sem da pozovem task menadzer i da ubijem proces od igrice.

        Reko igrica zeza mozda, skinem Witcher 3, isti problem, znaci kartica ni ne stigne da se zagreje a to se desava, tako da nisu temperature problem, jednostavno nesto nije u redu, medjutim probam na FB igrice i na ostalim sajtovima koje zahtevaju fles plejer za igru sve radi najnormalnije..
        Citao po internetu tona problema ima i ne mogu da nadjem isti slucaj kao moj sve nesto drugo slicno ili ne mogu da udju u sistem ili crn ekran ili ovo ili ono, nadjem i na IT svetu komentar od coveka, totalno nebulozan, ali sam skontao da moze biti resenje problema da se stavi novi bios na karticu, to jos nisam probao doduse :

        Click image for larger version. 

Name:	r9.png 
Views:	43 
Size:	18,3 KB 
ID:	236834

      19. #37
        Member Avatar korisnika gadafi
        Na forumu od
        Sep 2005
        Lokacija
        Niš
        Poruka
        2.681
      20. Moja mašina
        • CPU: i5 3570K, Noctua NH-U12P
        • MoBo: Gigabyte Z77X-UD5H
        • RAM: Kingston HyperX DDR3-1600 4x4 GB
        • VGA: Asus GTX660-DC2
        • MON: Dell U2412M
        • HDD: Crucial MX100 256GB, WD 1TB RE4 + 1.5TB Green + 3TB SE
        • OPT: LG HL-DT-ST BH16NS40
        • Case: Cooler Master HAF-X, Seasonic X-660
        • SND: Realtek ALC898, Teac PM-500
        • OS: Windows 7
        • LAP: Lenovo Ideapad 700-17isk
        • TV: LG 42LW4500, 49UH8507
        • INET: Kablovska
        • Ostalo: HP Deskjet 5150, Kyocera FS-1920, Canon CS-4400F
      21. Jesi li proverio ispravnost napajanja?
        x1gor: Boot Loader nije program, vec vrsta programa ...

      22. #38
        Member Avatar korisnika Animal
        Na forumu od
        Sep 2013
        Poruka
        755
      23. Moja mašina
      24. Napajanje ispravno 101%, radila kartica jos zahtevnija od prethodne bez problema, cak i da nije nema logike da prolazi u firmarku test bez problema na punom opterecenju a da se ovamo posle 10 sekundi nekada zabaguje, inace karticu sam i dobio sa tim simptomima, imala ih je i ranije nije samo kod mene.

      25. #39
        Member Avatar korisnika Kidence
        Na forumu od
        Mar 2009
        Lokacija
        BeoGrad
        Poruka
        5.388
      26. Moja mašina
        • CPU: AMD FX-8350 @ 4715 mhz @ Alpenfoehn Brocken PP 2xCM Excalibur
        • MoBo: Asus M5A97 PRO
        • RAM: 2x4 GB Kingston HyperX Genesis @ 1600 mhz 9-9-9-24@ 1.65v
        • VGA: Asus R9 270
        • MON: ASUS VX239H Full HD
        • HDD: SSD Samsung 120 EVO+250GB WD+320GB Maxtor+500gb WD
        • OPT: DVD-RW SH 222-AB
        • Case: NZXT M59 & Zalman MFC1+ & 2x140 mm XIGMATEK+120mm XIGMATEK+2x120mm NZXT powered by Corsair 750w
        • SND: Int. Realtek 7.1 + Altec lansing VS3251E 5.1
        • OS: Window 10 x64 pro
        • TV: LG LCD 32LD465 Full HD
        • INET: DSL
        • Ostalo: RAZER Abyssus/Logitech G105 COD/Kworld TV tuner/ Xiaomi Redmi Note 4X grey
      27. Probaj da smanjis klokove za gpu i memoriju za nekih 100-ak mhz, pa vidi kako se ponasa.

        Sent from my Redmi Note 4X
        "The quieter you are, the more you are able to hear"

      28. #40
        Member Avatar korisnika lepi kokan
        Na forumu od
        Oct 2007
        Poruka
        4.127
      29. Moja mašina
        • CPU: FX-6300 + LC-CC-120
        • MoBo: GB 970a-ud3
        • RAM: 10gb ddr3/1600
        • VGA: msi r9 280 3gb
        • MON: Benq 2411
        • HDD: smsng F3
        • OPT: optiarc ad5260s
        • Case: LC Pow 8650 Ozeanos + Revoltec Sixty1 + Inform Guard 600A Stby
        • SND: EMU20K1 / Altec 621 + Microlab B73 , M890 + Takstar HI 2050 + Koss ksc75
        • OS: w7 x64
        • TV: LG 47LV4500
        • INET: DSL
        • Ostalo: hp 1000, canon mp270 и Лоџитек даљинaц што баца кроз зид :zgran:
      30. Okači ovde bios kartice.

        (skini gpu-z program, save bios)
        Aljaska je srce Rusije!

      31. #41
        Member Avatar korisnika Animal
        Na forumu od
        Sep 2013
        Poruka
        755
      32. Moja mašina
      33. Citat Citiram korisnika: Kidence Pogledaj poruku
        Probaj da smanjis klokove za gpu i memoriju za nekih 100-ak mhz, pa vidi kako se ponasa.

        Sent from my Redmi Note 4X
        Radi ! Igrao sam pola sata bez problema, pre nisam mogao iz 20 pokusaja jednom me posrecilo oko 2 minuta sve ostalo ispod 30 sekundi.
        Opteretio sam aplikacijom koja koristi GPU 100% na sat vremena takodje, nikakvih problema, znaci najverovatnije da je memorija problem da nesto zeza tu.

        Citat Citiram korisnika: lepi kokan Pogledaj poruku
        Okači ovde bios kartice.

        (skini gpu-z program, save bios)
        Okaceno.
        Attached Files Attached Files
        Menjao Animal : 22.09.2017. u 15:56

      34. #42
        Member Avatar korisnika Kidence
        Na forumu od
        Mar 2009
        Lokacija
        BeoGrad
        Poruka
        5.388
      35. Moja mašina
        • CPU: AMD FX-8350 @ 4715 mhz @ Alpenfoehn Brocken PP 2xCM Excalibur
        • MoBo: Asus M5A97 PRO
        • RAM: 2x4 GB Kingston HyperX Genesis @ 1600 mhz 9-9-9-24@ 1.65v
        • VGA: Asus R9 270
        • MON: ASUS VX239H Full HD
        • HDD: SSD Samsung 120 EVO+250GB WD+320GB Maxtor+500gb WD
        • OPT: DVD-RW SH 222-AB
        • Case: NZXT M59 & Zalman MFC1+ & 2x140 mm XIGMATEK+120mm XIGMATEK+2x120mm NZXT powered by Corsair 750w
        • SND: Int. Realtek 7.1 + Altec lansing VS3251E 5.1
        • OS: Window 10 x64 pro
        • TV: LG LCD 32LD465 Full HD
        • INET: DSL
        • Ostalo: RAZER Abyssus/Logitech G105 COD/Kworld TV tuner/ Xiaomi Redmi Note 4X grey
      36. Moguce da je tu modovan BIOS ako je kartica kopala, pa da je smanjen napon ili povecani klokovi.
        Uostalom, 100 mhz nije nikakav gubitak performansi... Ako tako radi, smanjis jos malo i igras se

        Sent from my Redmi Note 4X
        "The quieter you are, the more you are able to hear"

      37. #43
        Member Avatar korisnika Animal
        Na forumu od
        Sep 2013
        Poruka
        755
      38. Moja mašina
      39. Pazi nije nemoguce, ali mislim da nije 99%, covek od koga sam uzeo oko 60 godina, ako je on kopao e vala
        Koliko sam razumeo on je kupio novu jer je imao garanciju pa je istekla. Mada ne mora da znaci mozda je kupio od nekoga sa garancijom pa je imao, nisam siguran.
        Znaci moze da bude da je onaj sa it sveta u pravu da ce flesovanjem novog biosa da se resi problem.

      40. #44
        Member Avatar korisnika moto tomo
        Na forumu od
        Jan 2005
        Lokacija
        Миљаковац
        Poruka
        736
      41. Moja mašina
        • CPU: i5-4690K@4.5GHz+XIGMATEK Loki
        • MoBo: GIGABYTE GA-Z97-D3H
        • RAM: 4x4GB 1866@2000MHz Kingston HyperX Fury
        • VGA: PowerColor R9 270
        • MON: LG W2242T
        • HDD: Patriot Blast 240GB,1TB Seagate Barracuda ST1000DM003
        • OPT: LG GH22NS50
        • Case: Antec 900 / SS-500ET
        • SND: Onboard
        • OS: Win7 64bit
      42. Citat Citiram korisnika: Animal Pogledaj poruku
        Pazi nije nemoguce, ali mislim da nije 99%, covek od koga sam uzeo oko 60 godina, ako je on kopao e vala
        Е вала јесте пошто ти је оборен клок за GPU на 980

        Citat Citiram korisnika: Animal Pogledaj poruku
        Znaci moze da bude da je onaj sa it sveta u pravu da ce flesovanjem novog biosa da se resi problem.
        Погледај/нађи тачну ознаку верзије карте па скини оригинални/одговарајући bios за исту https://www.techpowerup.com/vgabios/...ze=2048&since=
        Menjao moto tomo : 22.09.2017. u 19:54

      43. #45
        Member Avatar korisnika Animal
        Na forumu od
        Sep 2013
        Poruka
        755
      44. Moja mašina
      45. Vidi stvarno, umesto 1100 ono 980 e svasta ovo ne bih ni u snu sanjao.
        Kakve su sanse da je graficka kartica dosla fabricki ovakva ? Ovaj komentar sa it sveta me najvise buni, izgleda da je i njemu to bilo, medjutim u njegovom postu nigde nije pomenuo da je polovna i da je tu neko nesto radio, deluje mi kao da je nova kartica u pitanju.

      Strana 3 od 4 PrvaPrva 1234 PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •