»RSS Benchmark sajt

      Strana 1 od 9 12345 ... PoslednjaPoslednja
      Prikazani rezultati od 1 do 15 od ukupno 125

      Tema: [Hackintosh] Mac OS X 10.10.x (Yosemite) – kompatibilan PC (hw, tips & tricks)

      1. #1
        Member Avatar korisnika ivan90BG
        Na forumu od
        Jan 2010
        Lokacija
        Beograd
        Poruka
        1.044
      2. Moja mašina
        • CPU: Intel Core i7 4790
        • MoBo: Gigabyte H97M-D3H
        • RAM: Kingston HyperX 2x8GB DDR3 1600MHz
        • VGA: Gigabyte GTX970
        • MON: Dell U2415
        • HDD: 2x WD3200AAKS
        • OPT: LG CD čitač; LG DVD čitač; Samsung DVD-RW 203
        • Case: Kućište Mercury staro 14 godina; Antec TP-550C
        • OS: Windows 8.1; Mac OS X 10.12
        • LAP: MacBook Unibody Aluminium Late 2008; P8600 2,4 GHz; GeForce 9400M; 4 GB DDR3; 320 GB 7200 rpm
        • INET: Kablovska
      3. Lightbulb [Hackintosh] Mac OS X 10.10.x (Yosemite) – kompatibilan PC (hw, tips & tricks)

        Ne nađoh ovu temu, nemoguće da niko nije probao Yosemite hackintosh.

        Au od kad nisam bio u ovoj sobi. Već duže vreme (par godina ili više) sam praktično prestao da koristim Mac OS X na PC-u, jer mi je potrebe za Mac-om zadovoljavao MacBook. Skoro sam pazario nove delove za komp, pa reših da izaberem ploču po preporuci tonymac-a i instaliram 10.10. Na kompu mi je stajao Snow Leopard 10.6 sve do danas. Tvrdoglavo nisam hteo da pređem na Lion i Mountain Lion. Na MacBook sam posle SL-a instalirao tek Mavericks, koga smatram dostojnim naslednikom , ali u to vreme sam već prestao da koristim Mac OS X na PC-u, pa je osveženje čekalo do sada.

        Elem, instalacija je uspešno prošla. Sledi opis.

        Konfiguracija iz profila.

        Matična ploča: Gigabyte H97M-D3H
        Grafiča karta: nVidia GeForce GTX970

        - Skinuo instalaciju sa AppStore-a na MacBook-u i prebacio na USB fleš korišćenjem Tonymac-ovog UniBeast-a.
        - U BIOS-u (AMI UEFI) sam učitao Optimized defaults (i možda isključio VT-d). Intelova grafika je isključena.
        - Instalacija nije htela da se butuje. Zakuje se negde posle linije "DSMOD has arrived".
        - Posle kopanja po netu i probanja raznih argumenata kernelu, otkrio sam da je problem u grafičkoj. nVidia drajver koji dolazi sa sistemom još ne podržava seriju 900, tako da sam morao da ga dignem sa argumentima
        Kod:
        GraphicsEnabler=no nv_disable=1
        čime se sistem diže samo sa prostom grafikom (mala rezolucija bez akceleracije)
        - Ovako sam prošo instalaciju i prvo dizanje sa diska.
        - Mreža je radila odmah
        - U MultiBeast-u sam izabrao EasyBeast, ali posle toga mreža nije radila.
        - Morao sam opet iz MultiBeast-a da instaliram samo Apple Realtek drajver, što je rešilo problem

        A sada grafika. Ovo me je totalno iznenadilo, još mi nije jasno. nVidia je ladno izbacila alternativan drajver za Mac OS X 10.10 koji podržava i seriju 900 Može da se izgugla. Nosi oznaku 343 kao i Windows drajver. Ali ima posebna instalacija za svaku podverziju. Moj sistem je već bio 10.10.2 nakon instalacije, takođe sam odma instalirao i Security Update 2015-002. Ima da se skine drajver baš za ovakav sistem. Posle instalacije drajvera, prvi restart je i dalje morao da bude sa gore navedenim argumentima kernelu. Onda mora u NVIDIA Driver Manageru da se selektuje da sistem koristi novi drajver. Kod sledećeg startovanja ne moraju više da se daju nikakvi argumenti kernelu, sve radi.

        Na download strani piše da je drajver samo za MacPro i to stari (veliko kućište), da donosi poboljšanja i ispravke za razne primene. Takođe je navedeno da podržava samo grafičke serija 600, 200, 100, 8000 i neke Quadro, to jest one koje su i dloazile sa MacPro-ovima. To mi sve deluje sumnjivo i liči na izgovor. Pomenute posebne verzije drajvera za svaku podverziju sistema me teraju na misao da je nVidia ovo uradila baš za Hackintosh, bez odobrenja Apple-a i ne bih isključio mogućnost da se sada Apple i nVidia igraju mačke i miša sa ovim drajverom. Ali ipak, samo spekulišem, pa možda i grešim.

        Trebalo bi biti oprezan sa apdejtima sistema, ali NVIDIA Driver Manager nudi i mogućnost ažuriranja drajvera, pa je moguće da moći da se apdejtuje drajver pre apdejta sistema.

        Inače sistemom sam jako zadovoljan (već ga koristim na MacBook-u). Naravno imam i Wiwdows 8.1 na kompu (Core i7 4790, 16 GB RAM-a) i Mac OS X je primetno brži u svakoj operaciji. To je verovatno zbog toga što je Mac OS X tradicionalno jači u radu sa hard diskom, sasvim je ok i na MacBook-u koji ima Core 2 Duo.

        Inače preneću vam i angdotu iz firme. Neki od zaposlenih (ali ne developeri) su dobili nove Retina MacBook Pro-ove (prvi Mac-ovi u firmi), među njima i system administrator (koji je naravno bio na Linuxu) i super mu je (mada i on kući drži hakintoša odavno).

        EDIT:

        Novi update o mom buildu, i to dobar.

        Svi problemi sređeni. Ažurirao sam BIOS na verziju F5 (tek sam skoro otkrio da ima apdejt) i setovao memoriju na XMP profil. Nema više zakivanja.

        Dakle konfa iz profila (GA-H97M-D3H, GTX970) instalacija laka, sve radi.

        Još samo da nabavim novi, veći monitor (neki novi Dell) da Mac užitak bude potpun .
        Menjao Bahati [SiD] : 14.04.2015. u 20:53

      4. #2
        Member Avatar korisnika ivan90BG
        Na forumu od
        Jan 2010
        Lokacija
        Beograd
        Poruka
        1.044
      5. Moja mašina
        • CPU: Intel Core i7 4790
        • MoBo: Gigabyte H97M-D3H
        • RAM: Kingston HyperX 2x8GB DDR3 1600MHz
        • VGA: Gigabyte GTX970
        • MON: Dell U2415
        • HDD: 2x WD3200AAKS
        • OPT: LG CD čitač; LG DVD čitač; Samsung DVD-RW 203
        • Case: Kućište Mercury staro 14 godina; Antec TP-550C
        • OS: Windows 8.1; Mac OS X 10.12
        • LAP: MacBook Unibody Aluminium Late 2008; P8600 2,4 GHz; GeForce 9400M; 4 GB DDR3; 320 GB 7200 rpm
        • INET: Kablovska
      6. Pa ja uopšte nisam u toku . nVidia je izdavala alternativne drajvere još od Mountain Lion-a. Tonymac kaže da su opravljali neke bagove sa OpenCL-om u nekim aplikacijama. Ali takve stvari bi trebalo da prolaze kroz sistemski apdejt, a ne da nVidia izbacuje poseban drajver.

      7. #3
        Banned
        Na forumu od
        Jul 2014
        Poruka
        2.409
      8. Moja mašina
        • CPU: Neispitano
        • MoBo: Neispitano
        • RAM: Neispitano
        • VGA: Neispitano
        • MON: Sta ce mi
        • HDD: Losi Sektori
        • OPT: Samo Plextor
        • OS: Sta
      9. TonyMac je mama za Hackintosh...Ima BuyersGuide,pokupuje se HW koji preporucuju,za gomilu grafa i ne trebaju drajveri,rade OOB.Tako isto i za maticne ploce...procesore i memare manje vise se prepoznaju sasvim normalno,kao i ssd_ovi.

      10. #4
        Member Avatar korisnika ivan90BG
        Na forumu od
        Jan 2010
        Lokacija
        Beograd
        Poruka
        1.044
      11. Moja mašina
        • CPU: Intel Core i7 4790
        • MoBo: Gigabyte H97M-D3H
        • RAM: Kingston HyperX 2x8GB DDR3 1600MHz
        • VGA: Gigabyte GTX970
        • MON: Dell U2415
        • HDD: 2x WD3200AAKS
        • OPT: LG CD čitač; LG DVD čitač; Samsung DVD-RW 203
        • Case: Kućište Mercury staro 14 godina; Antec TP-550C
        • OS: Windows 8.1; Mac OS X 10.12
        • LAP: MacBook Unibody Aluminium Late 2008; P8600 2,4 GHz; GeForce 9400M; 4 GB DDR3; 320 GB 7200 rpm
        • INET: Kablovska
      12. Jedan apdejt o mojoj instalaciji. Sistem se totalno zakuje u naizgled nasumičnim trenucima. Izgleda da se ovo dešava i drugima sa Yosemite hakintošem. Trenutno kruži više teorija i načina opravke. Instaliranje Clover bootloadera, smanjivanje BCLK u BIOS-u na ispod 100MHz, apdejt biosa, reinstaliranje (apdejtovanje) NVIDIA drajvera.

        Probo sam Clover, mada nisam uspeo nikako lepo da ga instaliram. Klokove ne mogu da menjam jer je ploča H97 (ili još nisam našao). Mislim da nema novije verzije biosa od ove koju imam na ploči. Još nisam probao da se petljam sa grafičkim drajverom.

      13. #5
        Member Avatar korisnika umart
        Na forumu od
        Nov 2013
        Lokacija
        Beograd
        Poruka
        6.079
      14. Moja mašina
        • CPU: i7 4770,CM Seidon 120v
        • MoBo: AsRock z97x Killer
        • RAM: PNY 1600 cl7, 8gb
        • VGA: Powercolor 290 PCS+
        • MON: Quanmax q24
        • HDD: Crucial m500 240gb,buljuk raznih diskova po rekovima
        • OPT: LG DVDRW
        • Case: Anidees AI-6 windowed, Raidmax 850AE
        • SND: Line6 UX2 usb,Focusrite Saffire PRO24 firewire,M Audio BX5D2,Akg K240Mk.II
        • OS: Windows 10
        • INET: Kablovska
        • Ostalo: EVGA Torq x5
      15. nemeres menjas klokove,jer ti nije otkljucan procesor.nema to veze sa hackintosh-em.

        ispirit:

        nije bas bajno ni sa ssd-ovima,ne radi trim sem na oficijelno podrzanim,ima nacina da se dobudzi trim ali ne sljaka u vecini slucajeva aut of d boks.inace,ja jos nisam uspeo da resim butovanje sa hdd-a,ali da budem iskren,nisam se ni cimao toliko oko ovoga,previse peripetija za nesto sto je,bar u mom slucaju,dokolica.

      16. #6
        Member Avatar korisnika ivan90BG
        Na forumu od
        Jan 2010
        Lokacija
        Beograd
        Poruka
        1.044
      17. Moja mašina
        • CPU: Intel Core i7 4790
        • MoBo: Gigabyte H97M-D3H
        • RAM: Kingston HyperX 2x8GB DDR3 1600MHz
        • VGA: Gigabyte GTX970
        • MON: Dell U2415
        • HDD: 2x WD3200AAKS
        • OPT: LG CD čitač; LG DVD čitač; Samsung DVD-RW 203
        • Case: Kućište Mercury staro 14 godina; Antec TP-550C
        • OS: Windows 8.1; Mac OS X 10.12
        • LAP: MacBook Unibody Aluminium Late 2008; P8600 2,4 GHz; GeForce 9400M; 4 GB DDR3; 320 GB 7200 rpm
        • INET: Kablovska
      18. Napravio sam USB instalaciju sa Cloverom po uputstvu Tonymac-a ali nikako ne može da se digne instaler. Probao sam i da ga pokrenem preko integrisane grafike, neće ni tad. Rešim onda da batalim. Ali evo sad sam na OS X-u, i evo radi već sat i po, i nije se još zakovao, instalirao sam Fleš, skido torrent, otvarao po 8 tabova u Safariju. Jedino što mi pada na pamet je da sam sada izvuko USB slušalice i analogne. Primetio sam da je zvuk ima problema, dok sam pušta o YouTube zvuk je ispadao iz sunhronizacije sa slikom ponekad, a ponekad se naglo pogoršavao na početku klipa. Ovo sam privremeno lečio pauziranje i puštanjem. Probaću drugi dan da testiram da li će da se zakiva, pa ako bude da promenim kext za zvuk, da vidim dal će to da reši.

      19. #7
        Member Avatar korisnika ivan90BG
        Na forumu od
        Jan 2010
        Lokacija
        Beograd
        Poruka
        1.044
      20. Moja mašina
        • CPU: Intel Core i7 4790
        • MoBo: Gigabyte H97M-D3H
        • RAM: Kingston HyperX 2x8GB DDR3 1600MHz
        • VGA: Gigabyte GTX970
        • MON: Dell U2415
        • HDD: 2x WD3200AAKS
        • OPT: LG CD čitač; LG DVD čitač; Samsung DVD-RW 203
        • Case: Kućište Mercury staro 14 godina; Antec TP-550C
        • OS: Windows 8.1; Mac OS X 10.12
        • LAP: MacBook Unibody Aluminium Late 2008; P8600 2,4 GHz; GeForce 9400M; 4 GB DDR3; 320 GB 7200 rpm
        • INET: Kablovska
      21. Još jedan update.

        Sada sam prilično siguran da je problem zapravo bio u USB slušalicama, jer je kablu na jednom mestu otkinuta spoljna izolacija od gaženja stolicom (na usb delu kabla) . Moguće da je komunikacija bila korumpirana i da se to sistemu nije svidelo. Izgleda mi da je sistem sada stabilan.

        Takođe sam rešio problem nestajanja zvuka posle dizanja iz sleep-a (to jest pročito na netu). Korišćenjem programa Chameleon Wizard modifikovao sam smbios fajl. Model računara sam postavio na iMac 14,2. I sad ima zvuk posle sleep-a.

        Ako su ovi preoblemi rešeni, ja bih rekao da je ova instalacija skoro savršena.
        Menjao ivan90BG : 18.03.2015. u 23:06

      22. #8
        Member Avatar korisnika ivan90BG
        Na forumu od
        Jan 2010
        Lokacija
        Beograd
        Poruka
        1.044
      23. Moja mašina
        • CPU: Intel Core i7 4790
        • MoBo: Gigabyte H97M-D3H
        • RAM: Kingston HyperX 2x8GB DDR3 1600MHz
        • VGA: Gigabyte GTX970
        • MON: Dell U2415
        • HDD: 2x WD3200AAKS
        • OPT: LG CD čitač; LG DVD čitač; Samsung DVD-RW 203
        • Case: Kućište Mercury staro 14 godina; Antec TP-550C
        • OS: Windows 8.1; Mac OS X 10.12
        • LAP: MacBook Unibody Aluminium Late 2008; P8600 2,4 GHz; GeForce 9400M; 4 GB DDR3; 320 GB 7200 rpm
        • INET: Kablovska
      24. E sad više nisam siguran ni u šta. Juće je radio ceo dan normalno, svašta sam radio i nije se zakovao. A evo jutros se dva puta zaledio nepun minut posle dizanja. Na Tonymac kažu da je možda zbog memorije koja nije na listi podržanih za ploču. Meni je malo smrdo zvuk, pa sam probo nekako da repliciram situaciju i izazovem zaled (zvučnici uljučeni/isključeni iz struje), ali ništa. Izgleda kao da se zakuje odma minut po dizanju, i ako to pregura neće se zalediti.

      25. #9
        Member Avatar korisnika seizmos
        Na forumu od
        Sep 2006
        Lokacija
        [BG] Kosutnjak
        Poruka
        5.077
        ^taj problem duze vreme egzistira, ima neke veze sa updateom/drajverimaizunibeast..

      26. #10
        Member Avatar korisnika Phoenix257
        Na forumu od
        Feb 2005
        Lokacija
        Petrovgrad
        Poruka
        4.427
      27. Moja mašina
        • CPU: Fx-8320E BE
        • MoBo: Asus Sabertooth 990FX
        • RAM: 8 Gb DDR3 1600 Corsair
        • VGA: ATI XFX Rx 580 8 Gb
        • MON: Philips 43" BDM4350+HP Envy 32"
        • HDD: Samsung 850EVO 512 Gb+WD2001FASS+2XTOSHIBA DT01ACA300
        • OPT: Pioneer DVR-216D
        • Case: BigTower Chiftech 650W Ozeanos
        • SND: Creative Audigy 2
        • LAP: IBM X270+x220
        • TV: Sony 55"
        • INET: DSL
      28. Niresh je izbacio svoju verziju nivog sistema i sve radi iz prve
        Lenovo x270

      29. #11
        Member Avatar korisnika ivan90BG
        Na forumu od
        Jan 2010
        Lokacija
        Beograd
        Poruka
        1.044
      30. Moja mašina
        • CPU: Intel Core i7 4790
        • MoBo: Gigabyte H97M-D3H
        • RAM: Kingston HyperX 2x8GB DDR3 1600MHz
        • VGA: Gigabyte GTX970
        • MON: Dell U2415
        • HDD: 2x WD3200AAKS
        • OPT: LG CD čitač; LG DVD čitač; Samsung DVD-RW 203
        • Case: Kućište Mercury staro 14 godina; Antec TP-550C
        • OS: Windows 8.1; Mac OS X 10.12
        • LAP: MacBook Unibody Aluminium Late 2008; P8600 2,4 GHz; GeForce 9400M; 4 GB DDR3; 320 GB 7200 rpm
        • INET: Kablovska
      31. Našao sam post dobrog čoveka sa Tonymaca http://www.tonymacx86.com/general-he...tml#post767793 Izložio je moguće rešenje, koje sam i primenio. U suštini radi se o povećavanju vrednosti određenih tajminga memorije, čime se elektronika memorije "popušta". Osim onog glavnog tajminga (one 3 ili 4 cifre koje su navedene za svaku memoriju) postoji još gomila drugih. A za 4 glavna sam našao na netu preporuku da 4. broj treba da bude zbir prva 3. Kod mene je od početka u BIOS-u stajalo 11-11-11-27, to sam promenio na 10-10-10-30. Kontam da je ok da smanjim na 10 jer moduli podržavaju 9. Pa videću šta će biti. To sam uradio prekjuče. Još nisam imao zamrz.

      32. #12
        Newcomers
        Na forumu od
        Mar 2009
        Poruka
        33
        Evo i ja sam probao da instaliram na lap topu dell Inspiron 3521.Pokrenuo sam mac na VMware, sa UniBeastom sam napravio usb po uputstvu,restartovao sam lap top i sve lepo krene Jabuka i ide crta otprilike do pola,i onda stane.Inace ovo mi je prvi put da sam hteo da instaliram hakinthos.Postavicu sliku ekrana pa mozda neko zna sta je problem.
        Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20150326_194157.jpg‎ 
Views:	184 
Size:	90,5 KB 
ID:	166109  

      33. #13
        Member Avatar korisnika ivan90BG
        Na forumu od
        Jan 2010
        Lokacija
        Beograd
        Poruka
        1.044
      34. Moja mašina
        • CPU: Intel Core i7 4790
        • MoBo: Gigabyte H97M-D3H
        • RAM: Kingston HyperX 2x8GB DDR3 1600MHz
        • VGA: Gigabyte GTX970
        • MON: Dell U2415
        • HDD: 2x WD3200AAKS
        • OPT: LG CD čitač; LG DVD čitač; Samsung DVD-RW 203
        • Case: Kućište Mercury staro 14 godina; Antec TP-550C
        • OS: Windows 8.1; Mac OS X 10.12
        • LAP: MacBook Unibody Aluminium Late 2008; P8600 2,4 GHz; GeForce 9400M; 4 GB DDR3; 320 GB 7200 rpm
        • INET: Kablovska
      35. Prvo moraš da proveriš gde je zapeo. Moraš da ga boot-uješ u verbose modu, što znači da će ispisivati ne ekranu log dok se diže. Kad vidiš ekran MultiBeast-a, pritisni bilo koje slovo na tastaturi, pojaviće se polje za unos teksta. Obriši to slovo koje si stisnuo i upiši -v , to je argument kernelu (flag) koji mu kaže da ispisuje log na ekranu.

        Kad vidiš gde stane ispiši nam ovde poslednju liniju ispisa, na kojoj je stao.

      36. #14
        Member Avatar korisnika ivan90BG
        Na forumu od
        Jan 2010
        Lokacija
        Beograd
        Poruka
        1.044
      37. Moja mašina
        • CPU: Intel Core i7 4790
        • MoBo: Gigabyte H97M-D3H
        • RAM: Kingston HyperX 2x8GB DDR3 1600MHz
        • VGA: Gigabyte GTX970
        • MON: Dell U2415
        • HDD: 2x WD3200AAKS
        • OPT: LG CD čitač; LG DVD čitač; Samsung DVD-RW 203
        • Case: Kućište Mercury staro 14 godina; Antec TP-550C
        • OS: Windows 8.1; Mac OS X 10.12
        • LAP: MacBook Unibody Aluminium Late 2008; P8600 2,4 GHz; GeForce 9400M; 4 GB DDR3; 320 GB 7200 rpm
        • INET: Kablovska
      38. Još jedan apdejt o mom build-u. Otkrio sam da postoji apdejt za BIOS za moju ploću, verzija F5. Instalirao sam ga i aktivirao XMP profil za memoriju (u mom sličaju 9-9-9-27). To je pokušaj rešenja iz suprotnog smera, umesto popuštanja tajminga ubrzavanje memorije. Čini se da je sistem stabilan. Bios sam ažurirao pre neka 4 dana, koristio sistem uobičaeno (za net i java dev). E sad ne znam da li me osećaj vara, ali kao da mi se čini da komp malo brže radi posle apdejta biosa i setovanja xmp profila memorije.

      39. #15
        Member Avatar korisnika M@jkl
        Na forumu od
        Sep 2011
        Lokacija
        Sumadija
        Poruka
        699
      40. Moja mašina
        • CPU: Pentium(R) Dual-Core T4200
        • RAM: 4GB
        • VGA: 8400M GS
        • MON: Dell
        • HDD: Kingston 64 SSD
        • Case: Dell
        • OS: Fedora 16
        • LAP: Dell XPS M1530
        • INET: Kablovska
      41. Krenuo sam sa prijateljem instalaciju na Dell N5110 laptop-u. Nasli smo sledeci link -> http://www.insanelymac.com/forum/top...inspiron-n5110

        Svaki rezultat pretrage vodi ka tom linku. Medjutim link za download bios-a je ustvari "Pre Install" a ne bios. Da li zna nego odakle se skida bios?
        LG G2 najčešće postavljana pitanja link | LG G2 OptimusG3 samples

      Strana 1 od 9 12345 ... PoslednjaPoslednja

      Bookmarks

      Dozvoljeni tagovi

      • Ne možete pokrenuti nove teme
      • Ne možete odgovoriti u temi
      • Ne možete okačiti atačmente
      • Ne možete izmeniti svoje poruke
      •